FailedConsole Output

Skipping 319 KB.. Full Log
  Verifying  : perl-ExtUtils-Manifest-1.61-244.el7.noarch                 46/95 
  Verifying  : 1:cups-client-1.6.3-26.el7.x86_64                          47/95 
  Verifying  : m4-1.4.16-10.el7.x86_64                                    48/95 
  Verifying  : gdbm-devel-1.10-8.el7.x86_64                               49/95 
  Verifying  : bc-1.06.95-13.el7.x86_64                                   50/95 
  Verifying  : perl-HTML-Parser-3.71-4.el7.x86_64                         51/95 
  Verifying  : perl-WWW-RobotRules-6.02-5.el7.noarch                      52/95 
  Verifying  : perl-Digest-MD5-2.52-3.el7.x86_64                          53/95 
  Verifying  : systemtap-sdt-devel-3.0-7.el7.x86_64                       54/95 
  Verifying  : perl-HTTP-Message-6.06-6.el7.noarch                        55/95 
  Verifying  : urw-fonts-2.4-16.el7.noarch                                56/95 
  Verifying  : perl-CPAN-1.9800-291.el7.noarch                            57/95 
  Verifying  : ghostscript-9.07-20.el7_3.3.x86_64                         58/95 
  Verifying  : perl-Class-ISA-0.36-1010.el7.noarch                        59/95 
  Verifying  : poppler-data-0.4.6-3.el7.noarch                            60/95 
  Verifying  : perl-HTTP-Negotiate-6.01-5.el7.noarch                      61/95 
  Verifying  : redhat-lsb-desktop-4.1-27.el7.x86_64                       62/95 
  Verifying  : mesa-libGLU-9.0.0-4.el7.x86_64                             63/95 
  Verifying  : perl-IO-HTML-1.00-2.el7.noarch                             64/95 
  Verifying  : perl-Text-Unidecode-0.04-20.el7.noarch                     65/95 
  Verifying  : 4:perl-devel-5.16.3-291.el7.x86_64                         66/95 
  Verifying  : 1:perl-TimeDate-2.30-2.el7.noarch                          67/95 
  Verifying  : perl-Text-Soundex-3.04-4.el7.x86_64                        68/95 
  Verifying  : perl-Net-SSLeay-1.55-4.el7.x86_64                          69/95 
  Verifying  : perl-XML-SAX-Base-1.08-7.el7.noarch                        70/95 
  Verifying  : 1:perl-Module-Pluggable-4.8-3.el7.noarch                   71/95 
  Verifying  : perl-IO-Compress-2.061-2.el7.noarch                        72/95 
  Verifying  : redhat-lsb-printing-4.1-27.el7.x86_64                      73/95 
  Verifying  : pyparsing-1.5.6-9.el7.noarch                               74/95 
  Verifying  : 1:qt-x11-4.8.5-13.el7.x86_64                               75/95 
  Verifying  : perl-HTTP-Date-6.02-8.el7.noarch                           76/95 
  Verifying  : perl-IO-Socket-SSL-1.94-5.el7.noarch                       77/95 
  Verifying  : perl-Data-Dumper-2.145-3.el7.x86_64                        78/95 
  Verifying  : perl-XML-NamespaceSupport-1.11-10.el7.noarch               79/95 
  Verifying  : libdb-devel-5.3.21-19.el7.x86_64                           80/95 
  Verifying  : libmng-1.0.10-14.el7.x86_64                                81/95 
  Verifying  : redhat-lsb-submod-security-4.1-27.el7.x86_64               82/95 
  Verifying  : perl-Net-LibIDN-0.12-15.el7.x86_64                         83/95 
  Verifying  : perl-HTTP-Daemon-6.01-5.el7.noarch                         84/95 
  Verifying  : 1:perl-ExtUtils-ParseXS-3.18-2.el7.noarch                  85/95 
  Verifying  : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                86/95 
  Verifying  : perl-libwww-perl-6.05-2.el7.noarch                         87/95 
  Verifying  : perl-XML-SAX-0.99-9.el7.noarch                             88/95 
  Verifying  : perl-CGI-3.63-4.el7.noarch                                 89/95 
  Verifying  : lcms2-2.6-3.el7.x86_64                                     90/95 
  Verifying  : perl-Pod-Plainer-1.03-4.el7.noarch                         91/95 
  Verifying  : spax-1.5.2-13.el7.x86_64                                   92/95 
  Verifying  : mailx-12.5-12.el7_0.x86_64                                 93/95 
  Verifying  : redhat-lsb-submod-multimedia-4.1-27.el7.x86_64             94/95 
  Verifying  : redhat-lsb-core-4.1-27.el7.x86_64                          95/95 

Installed:
  google-chrome-stable.x86_64 0:58.0.3029.110-1                                 

Dependency Installed:
  at.x86_64 0:3.1.13-22.el7                                                     
  bc.x86_64 0:1.06.95-13.el7                                                    
  cups-client.x86_64 1:1.6.3-26.el7                                             
  ed.x86_64 0:1.9-4.el7                                                         
  foomatic-filters.x86_64 0:4.0.9-8.el7                                         
  gdbm-devel.x86_64 0:1.10-8.el7                                                
  ghostscript.x86_64 0:9.07-20.el7_3.3                                          
  ghostscript-fonts.noarch 0:5.50-32.el7                                        
  lcms2.x86_64 0:2.6-3.el7                                                      
  libXScrnSaver.x86_64 0:1.2.2-6.1.el7                                          
  libdb-devel.x86_64 0:5.3.21-19.el7                                            
  libmng.x86_64 0:1.0.10-14.el7                                                 
  libpng12.x86_64 0:1.2.50-10.el7                                               
  m4.x86_64 0:1.4.16-10.el7                                                     
  mailx.x86_64 0:12.5-12.el7_0                                                  
  mesa-libGLU.x86_64 0:9.0.0-4.el7                                              
  patch.x86_64 0:2.7.1-8.el7                                                    
  perl-B-Lint.noarch 0:1.17-3.el7                                               
  perl-Business-ISBN.noarch 0:2.06-2.el7                                        
  perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7                           
  perl-CGI.noarch 0:3.63-4.el7                                                  
  perl-CPAN.noarch 0:1.9800-291.el7                                             
  perl-Class-ISA.noarch 0:0.36-1010.el7                                         
  perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7                                  
  perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7                                   
  perl-Data-Dumper.x86_64 0:2.145-3.el7                                         
  perl-Digest.noarch 0:1.17-245.el7                                             
  perl-Digest-MD5.x86_64 0:2.52-3.el7                                           
  perl-Digest-SHA.x86_64 1:5.85-3.el7                                           
  perl-Encode-Locale.noarch 0:1.03-5.el7                                        
  perl-Env.noarch 0:1.04-2.el7                                                  
  perl-ExtUtils-Install.noarch 0:1.58-291.el7                                   
  perl-ExtUtils-MakeMaker.noarch 0:6.68-3.el7                                   
  perl-ExtUtils-Manifest.noarch 0:1.61-244.el7                                  
  perl-ExtUtils-ParseXS.noarch 1:3.18-2.el7                                     
  perl-FCGI.x86_64 1:0.74-8.el7                                                 
  perl-File-CheckTree.noarch 0:4.42-3.el7                                       
  perl-File-Listing.noarch 0:6.04-7.el7                                         
  perl-HTML-Parser.x86_64 0:3.71-4.el7                                          
  perl-HTML-Tagset.noarch 0:3.20-15.el7                                         
  perl-HTTP-Cookies.noarch 0:6.01-5.el7                                         
  perl-HTTP-Daemon.noarch 0:6.01-5.el7                                          
  perl-HTTP-Date.noarch 0:6.02-8.el7                                            
  perl-HTTP-Message.noarch 0:6.06-6.el7                                         
  perl-HTTP-Negotiate.noarch 0:6.01-5.el7                                       
  perl-IO-Compress.noarch 0:2.061-2.el7                                         
  perl-IO-HTML.noarch 0:1.00-2.el7                                              
  perl-IO-Socket-IP.noarch 0:0.21-4.el7                                         
  perl-IO-Socket-SSL.noarch 0:1.94-5.el7                                        
  perl-LWP-MediaTypes.noarch 0:6.02-2.el7                                       
  perl-Locale-Codes.noarch 0:3.26-2.el7                                         
  perl-Locale-Maketext.noarch 0:1.23-3.el7                                      
  perl-Module-Pluggable.noarch 1:4.8-3.el7                                      
  perl-Net-HTTP.noarch 0:6.06-2.el7                                             
  perl-Net-LibIDN.x86_64 0:0.12-15.el7                                          
  perl-Net-SSLeay.x86_64 0:1.55-4.el7                                           
  perl-Pod-Checker.noarch 0:1.60-2.el7                                          
  perl-Pod-LaTeX.noarch 0:0.61-2.el7                                            
  perl-Pod-Parser.noarch 0:1.61-2.el7                                           
  perl-Pod-Plainer.noarch 0:1.03-4.el7                                          
  perl-Sys-Syslog.x86_64 0:0.33-3.el7                                           
  perl-Test-Harness.noarch 0:3.28-3.el7                                         
  perl-Test-Simple.noarch 0:0.98-243.el7                                        
  perl-Text-Soundex.x86_64 0:3.04-4.el7                                         
  perl-Text-Unidecode.noarch 0:0.04-20.el7                                      
  perl-TimeDate.noarch 1:2.30-2.el7                                             
  perl-URI.noarch 0:1.60-9.el7                                                  
  perl-WWW-RobotRules.noarch 0:6.02-5.el7                                       
  perl-XML-LibXML.x86_64 1:2.0018-5.el7                                         
  perl-XML-NamespaceSupport.noarch 0:1.11-10.el7                                
  perl-XML-SAX.noarch 0:0.99-9.el7                                              
  perl-XML-SAX-Base.noarch 0:1.08-7.el7                                         
  perl-autodie.noarch 0:2.16-2.el7                                              
  perl-devel.x86_64 4:5.16.3-291.el7                                            
  perl-libwww-perl.noarch 0:6.05-2.el7                                          
  perl-local-lib.noarch 0:1.008010-3.el7                                        
  poppler-data.noarch 0:0.4.6-3.el7                                             
  pyparsing.noarch 0:1.5.6-9.el7                                                
  qt.x86_64 1:4.8.5-13.el7                                                      
  qt-settings.noarch 0:19-23.5.el7                                              
  qt-x11.x86_64 1:4.8.5-13.el7                                                  
  qt3.x86_64 0:3.3.8b-51.el7                                                    
  redhat-lsb.x86_64 0:4.1-27.el7                                                
  redhat-lsb-core.x86_64 0:4.1-27.el7                                           
  redhat-lsb-cxx.x86_64 0:4.1-27.el7                                            
  redhat-lsb-desktop.x86_64 0:4.1-27.el7                                        
  redhat-lsb-languages.x86_64 0:4.1-27.el7                                      
  redhat-lsb-printing.x86_64 0:4.1-27.el7                                       
  redhat-lsb-submod-multimedia.x86_64 0:4.1-27.el7                              
  redhat-lsb-submod-security.x86_64 0:4.1-27.el7                                
  spax.x86_64 0:1.5.2-13.el7                                                    
  systemtap-sdt-devel.x86_64 0:3.0-7.el7                                        
  time.x86_64 0:1.7-45.el7                                                      
  urw-fonts.noarch 0:2.4-16.el7                                                 

Complete!
--2017-05-09 13:46:41--  https://chromedriver.storage.googleapis.com/2.16/chromedriver_linux64.zip
Resolving chromedriver.storage.googleapis.com (chromedriver.storage.googleapis.com)... 172.217.3.48, 2607:f8b0:4004:804::2010
Connecting to chromedriver.storage.googleapis.com (chromedriver.storage.googleapis.com)|172.217.3.48|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2278361 (2.2M) [application/zip]
Saving to: ‘chromedriver_linux64.zip’

     0K .......... .......... .......... .......... ..........  2% 24.4M 0s
    50K .......... .......... .......... .......... ..........  4% 35.6M 0s
   100K .......... .......... .......... .......... ..........  6% 32.1M 0s
   150K .......... .......... .......... .......... ..........  8% 33.8M 0s
   200K .......... .......... .......... .......... .......... 11% 30.3M 0s
   250K .......... .......... .......... .......... .......... 13% 80.8M 0s
   300K .......... .......... .......... .......... .......... 15% 77.2M 0s
   350K .......... .......... .......... .......... .......... 17% 51.3M 0s
   400K .......... .......... .......... .......... .......... 20% 44.7M 0s
   450K .......... .......... .......... .......... .......... 22% 92.1M 0s
   500K .......... .......... .......... .......... .......... 24% 81.5M 0s
   550K .......... .......... .......... .......... .......... 26% 85.3M 0s
   600K .......... .......... .......... .......... .......... 29% 65.8M 0s
   650K .......... .......... .......... .......... .......... 31% 31.8M 0s
   700K .......... .......... .......... .......... .......... 33% 47.2M 0s
   750K .......... .......... .......... .......... .......... 35% 27.3M 0s
   800K .......... .......... .......... .......... .......... 38% 26.9M 0s
   850K .......... .......... .......... .......... .......... 40% 30.6M 0s
   900K .......... .......... .......... .......... .......... 42% 80.1M 0s
   950K .......... .......... .......... .......... .......... 44% 86.7M 0s
  1000K .......... .......... .......... .......... .......... 47% 35.3M 0s
  1050K .......... .......... .......... .......... .......... 49% 55.2M 0s
  1100K .......... .......... .......... .......... .......... 51% 56.0M 0s
  1150K .......... .......... .......... .......... .......... 53% 50.0M 0s
  1200K .......... .......... .......... .......... .......... 56% 88.0M 0s
  1250K .......... .......... .......... .......... .......... 58% 15.1M 0s
  1300K .......... .......... .......... .......... .......... 60% 90.0M 0s
  1350K .......... .......... .......... .......... .......... 62% 90.4M 0s
  1400K .......... .......... .......... .......... .......... 65% 98.6M 0s
  1450K .......... .......... .......... .......... .......... 67%  126M 0s
  1500K .......... .......... .......... .......... .......... 69% 15.8M 0s
  1550K .......... .......... .......... .......... .......... 71% 98.8M 0s
  1600K .......... .......... .......... .......... .......... 74% 85.3M 0s
  1650K .......... .......... .......... .......... .......... 76%  118M 0s
  1700K .......... .......... .......... .......... .......... 78% 98.1M 0s
  1750K .......... .......... .......... .......... .......... 80% 36.4M 0s
  1800K .......... .......... .......... .......... .......... 83% 96.1M 0s
  1850K .......... .......... .......... .......... .......... 85%  101M 0s
  1900K .......... .......... .......... .......... .......... 87%  189M 0s
  1950K .......... .......... .......... .......... .......... 89% 43.2M 0s
  2000K .......... .......... .......... .......... .......... 92% 27.4M 0s
  2050K .......... .......... .......... .......... .......... 94%  103M 0s
  2100K .......... .......... .......... .......... .......... 96%  111M 0s
  2150K .......... .......... .......... .......... .......... 98%  111M 0s
  2200K .......... .......... ....                            100%  212M=0.04s

2017-05-09 13:46:41 (48.8 MB/s) - ‘chromedriver_linux64.zip’ saved [2278361/2278361]

Archive:  chromedriver_linux64.zip
  inflating: chromedriver            
Running ssh/sudo command '/home/ec2-user//resources/install_rhaos_repos.sh' with timeout 14400. Attempt #0
Running ssh/sudo command 'SSH_USER='ec2-user' /home/ec2-user//resources/configure_system.sh' with timeout 1800. Attempt #0
Created symlink from /etc/systemd/system/multi-user.target.wants/ntpd.service to /usr/lib/systemd/system/ntpd.service.
[SUCCESS] The command `vagrant build-origin-base` succeeded!
[INFO] Testing `vagrant install-golang --golang.version=1.6.3 --repo=oso-rhui-rhel-server-releases-optional`
Running ssh/sudo command 'yum install -y --disablerepo="*" --enablerepo=oso-rhui-rhel-server-releases-optional golang-1.6.3' with timeout 1800. Attempt #0
Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
Resolving Dependencies
--> Running transaction check
---> Package golang.x86_64 0:1.6.3-2.el7 will be installed
--> Processing Dependency: golang-src = 1.6.3-2.el7 for package: golang-1.6.3-2.el7.x86_64
--> Processing Dependency: golang-bin = 1.6.3-2.el7 for package: golang-1.6.3-2.el7.x86_64
--> Running transaction check
---> Package golang-bin.x86_64 0:1.6.3-2.el7 will be installed
---> Package golang-src.noarch 0:1.6.3-2.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package     Arch    Version      Repository                               Size
================================================================================
Installing:
 golang      x86_64  1.6.3-2.el7  oso-rhui-rhel-server-releases-optional  1.1 M
Installing for dependencies:
 golang-bin  x86_64  1.6.3-2.el7  oso-rhui-rhel-server-releases-optional   43 M
 golang-src  noarch  1.6.3-2.el7  oso-rhui-rhel-server-releases-optional  3.9 M

Transaction Summary
================================================================================
Install  1 Package (+2 Dependent packages)

Total download size: 48 M
Installed size: 250 M
Downloading packages:
--------------------------------------------------------------------------------
Total                                               39 MB/s |  48 MB  00:01     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : golang-src-1.6.3-2.el7.noarch                                1/3 
  Installing : golang-1.6.3-2.el7.x86_64                                    2/3 
  Installing : golang-bin-1.6.3-2.el7.x86_64                                3/3 
  Verifying  : golang-bin-1.6.3-2.el7.x86_64                                1/3 
  Verifying  : golang-src-1.6.3-2.el7.noarch                                2/3 
  Verifying  : golang-1.6.3-2.el7.x86_64                                    3/3 

Installed:
  golang.x86_64 0:1.6.3-2.el7                                                   

Dependency Installed:
  golang-bin.x86_64 0:1.6.3-2.el7        golang-src.noarch 0:1.6.3-2.el7       

Complete!
[SUCCESS] The command `vagrant install-golang --golang.version=1.6.3 --repo=oso-rhui-rhel-server-releases-optional` succeeded!
[SUCCESS] Found golang-1.6.3 on the remote machine.
[INFO] Testing `vagrant install-docker --docker.version=1.12.6 --repourl=https://mirror.openshift.com/enterprise/rhel/dockertested/x86_64/os/ --repo=oso-rhui-rhel-server-*`
Running ssh/sudo command 'mkdir -p /etc/yum.repos.d;
mv /tmp/file20170509-5784-desclt /etc/yum.repos.d/httpsmirroropenshiftcomenterpriserheldockertestedx8664os.repo &&
chown root /etc/yum.repos.d/httpsmirroropenshiftcomenterpriserheldockertestedx8664os.repo &&
chmod 0644 /etc/yum.repos.d/httpsmirroropenshiftcomenterpriserheldockertestedx8664os.repo' with timeout 14400. Attempt #0
Running ssh/sudo command 'yum install -y --disablerepo="*" --enablerepo=httpsmirroropenshiftcomenterpriserheldockertestedx8664os --enablerepo=oso-rhui-rhel-server-* docker-1.12.6' with timeout 1800. Attempt #0
Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
Resolving Dependencies
--> Running transaction check
---> Package docker.x86_64 2:1.12.6-19.git92b10e4.el7 will be installed
--> Processing Dependency: docker-rhel-push-plugin = 2:1.12.6-19.git92b10e4.el7 for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Processing Dependency: docker-common = 2:1.12.6-19.git92b10e4.el7 for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Processing Dependency: docker-client = 2:1.12.6-19.git92b10e4.el7 for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Processing Dependency: oci-systemd-hook >= 1:0.1.4-9 for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Processing Dependency: oci-register-machine >= 1:0-3.10 for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Processing Dependency: container-selinux >= 2:2.10-2 for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Processing Dependency: skopeo-containers for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Processing Dependency: libseccomp.so.2()(64bit) for package: 2:docker-1.12.6-19.git92b10e4.el7.x86_64
--> Running transaction check
---> Package container-selinux.noarch 2:2.10-3.el7 will be installed
---> Package docker-client.x86_64 2:1.12.6-19.git92b10e4.el7 will be installed
---> Package docker-common.x86_64 2:1.12.6-19.git92b10e4.el7 will be installed
---> Package docker-rhel-push-plugin.x86_64 2:1.12.6-19.git92b10e4.el7 will be installed
---> Package libseccomp.x86_64 0:2.3.1-2.el7 will be installed
---> Package oci-register-machine.x86_64 1:0-3.11.gitdd0daef.el7 will be installed
---> Package oci-systemd-hook.x86_64 1:0.1.7-2.git2788078.el7 will be installed
--> Processing Dependency: libyajl.so.2()(64bit) for package: 1:oci-systemd-hook-0.1.7-2.git2788078.el7.x86_64
---> Package skopeo-containers.x86_64 1:0.1.18-1.el7 will be installed
--> Running transaction check
---> Package yajl.x86_64 0:2.0.4-4.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package    Arch   Version                    Repository                   Size
================================================================================
Installing:
 docker     x86_64 2:1.12.6-19.git92b10e4.el7 httpsmirroropenshiftcomenterpriserheldockertestedx8664os
                                                                           14 M
Installing for dependencies:
 container-selinux
            noarch 2:2.10-3.el7               httpsmirroropenshiftcomenterpriserheldockertestedx8664os
                                                                           27 k
 docker-client
            x86_64 2:1.12.6-19.git92b10e4.el7 httpsmirroropenshiftcomenterpriserheldockertestedx8664os
                                                                          3.2 M
 docker-common
            x86_64 2:1.12.6-19.git92b10e4.el7 httpsmirroropenshiftcomenterpriserheldockertestedx8664os
                                                                           72 k
 docker-rhel-push-plugin
            x86_64 2:1.12.6-19.git92b10e4.el7 httpsmirroropenshiftcomenterpriserheldockertestedx8664os
                                                                          1.5 M
 libseccomp x86_64 2.3.1-2.el7                oso-rhui-rhel-server-releases
                                                                           56 k
 oci-register-machine
            x86_64 1:0-3.11.gitdd0daef.el7    oso-rhui-rhel-server-extras 1.0 M
 oci-systemd-hook
            x86_64 1:0.1.7-2.git2788078.el7   oso-rhui-rhel-server-extras  30 k
 skopeo-containers
            x86_64 1:0.1.18-1.el7             oso-rhui-rhel-server-extras 7.6 k
 yajl       x86_64 2.0.4-4.el7                oso-rhui-rhel-server-releases
                                                                           39 k

Transaction Summary
================================================================================
Install  1 Package (+9 Dependent packages)

Total download size: 20 M
Installed size: 69 M
Downloading packages:
--------------------------------------------------------------------------------
Total                                              9.8 MB/s |  20 MB  00:02     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : 2:docker-common-1.12.6-19.git92b10e4.el7.x86_64             1/10 
  Installing : 2:docker-client-1.12.6-19.git92b10e4.el7.x86_64             2/10 
  Installing : 2:docker-rhel-push-plugin-1.12.6-19.git92b10e4.el7.x86_6    3/10 
  Installing : 1:oci-register-machine-0-3.11.gitdd0daef.el7.x86_64         4/10 
  Installing : 2:container-selinux-2.10-3.el7.noarch                       5/10 
  Installing : yajl-2.0.4-4.el7.x86_64                                     6/10 
  Installing : 1:oci-systemd-hook-0.1.7-2.git2788078.el7.x86_64            7/10 
  Installing : libseccomp-2.3.1-2.el7.x86_64                               8/10 
  Installing : 1:skopeo-containers-0.1.18-1.el7.x86_64                     9/10 
Cannot connect to the Docker daemon. Is the docker daemon running on this host?
"docker stop" requires at least 1 argument(s).
See 'docker stop --help'.

Usage:  docker stop [OPTIONS] CONTAINER [CONTAINER...]

Stop one or more running containers
  Installing : 2:docker-1.12.6-19.git92b10e4.el7.x86_64                   10/10 
  Verifying  : 1:skopeo-containers-0.1.18-1.el7.x86_64                     1/10 
  Verifying  : libseccomp-2.3.1-2.el7.x86_64                               2/10 
  Verifying  : 1:oci-systemd-hook-0.1.7-2.git2788078.el7.x86_64            3/10 
  Verifying  : yajl-2.0.4-4.el7.x86_64                                     4/10 
  Verifying  : 2:docker-common-1.12.6-19.git92b10e4.el7.x86_64             5/10 
  Verifying  : 2:docker-1.12.6-19.git92b10e4.el7.x86_64                    6/10 
  Verifying  : 2:docker-client-1.12.6-19.git92b10e4.el7.x86_64             7/10 
  Verifying  : 2:container-selinux-2.10-3.el7.noarch                       8/10 
  Verifying  : 1:oci-register-machine-0-3.11.gitdd0daef.el7.x86_64         9/10 
  Verifying  : 2:docker-rhel-push-plugin-1.12.6-19.git92b10e4.el7.x86_6   10/10 

Installed:
  docker.x86_64 2:1.12.6-19.git92b10e4.el7                                      

Dependency Installed:
  container-selinux.noarch 2:2.10-3.el7                                         
  docker-client.x86_64 2:1.12.6-19.git92b10e4.el7                               
  docker-common.x86_64 2:1.12.6-19.git92b10e4.el7                               
  docker-rhel-push-plugin.x86_64 2:1.12.6-19.git92b10e4.el7                     
  libseccomp.x86_64 0:2.3.1-2.el7                                               
  oci-register-machine.x86_64 1:0-3.11.gitdd0daef.el7                           
  oci-systemd-hook.x86_64 1:0.1.7-2.git2788078.el7                              
  skopeo-containers.x86_64 1:0.1.18-1.el7                                       
  yajl.x86_64 0:2.0.4-4.el7                                                     

Complete!
Running ssh/sudo command 'yum-config-manager --disable httpsmirroropenshiftcomenterpriserheldockertestedx8664os' with timeout 1800. Attempt #0
Loaded plugins: amazon-id, rhui-lb
======== repo: httpsmirroropenshiftcomenterpriserheldockertestedx8664os ========
[httpsmirroropenshiftcomenterpriserheldockertestedx8664os]
async = True
bandwidth = 0
base_persistdir = /var/lib/yum/repos/x86_64/7Server
baseurl = https://mirror.openshift.com/enterprise/rhel/dockertested/x86_64/os/
cache = 0
cachedir = /var/cache/yum/x86_64/7Server/httpsmirroropenshiftcomenterpriserheldockertestedx8664os
check_config_file_age = True
compare_providers_priority = 80
cost = 1000
deltarpm_metadata_percentage = 100
deltarpm_percentage = 
enabled = 0
enablegroups = True
exclude = 
failovermethod = priority
ftp_disable_epsv = False
gpgcadir = /var/lib/yum/repos/x86_64/7Server/httpsmirroropenshiftcomenterpriserheldockertestedx8664os/gpgcadir
gpgcakey = 
gpgcheck = False
gpgdir = /var/lib/yum/repos/x86_64/7Server/httpsmirroropenshiftcomenterpriserheldockertestedx8664os/gpgdir
gpgkey = 
hdrdir = /var/cache/yum/x86_64/7Server/httpsmirroropenshiftcomenterpriserheldockertestedx8664os/headers
http_caching = all
includepkgs = 
ip_resolve = 
keepalive = True
keepcache = False
mddownloadpolicy = sqlite
mdpolicy = group:small
mediaid = 
metadata_expire = 9999999
metadata_expire_filter = read-only:present
metalink = 
minrate = 0
mirrorlist = 
mirrorlist_expire = 86400
name = httpsmirroropenshiftcomenterpriserheldockertestedx8664os
old_base_cache_dir = 
password = 
persistdir = /var/lib/yum/repos/x86_64/7Server/httpsmirroropenshiftcomenterpriserheldockertestedx8664os
pkgdir = /var/cache/yum/x86_64/7Server/httpsmirroropenshiftcomenterpriserheldockertestedx8664os/packages
proxy = False
proxy_dict = 
proxy_password = 
proxy_username = 
repo_gpgcheck = False
retries = 20
skip_if_unavailable = False
ssl_check_cert_permissions = True
sslcacert = 
sslclientcert = /var/lib/yum/client-cert.pem
sslclientkey = /var/lib/yum/client-key.pem
sslverify = False
throttle = 0
timeout = 120.0
ui_id = httpsmirroropenshiftcomenterpriserheldockertestedx8664os
ui_repoid_vars = releasever,
   basearch
username = 

Running ssh/sudo command 'SSH_USER='ec2-user' /home/ec2-user//resources/configure_docker.sh' with timeout 1800. Attempt #0
  Logical volume "openshift-xfs-vol-dir" created.
meta-data=/dev/docker-vg/openshift-xfs-vol-dir isize=512    agcount=4, agsize=327424 blks
         =                       sectsz=512   attr=2, projid32bit=1
         =                       crc=1        finobt=0, sparse=0
data     =                       bsize=4096   blocks=1309696, imaxpct=25
         =                       sunit=0      swidth=0 blks
naming   =version 2              bsize=4096   ascii-ci=0 ftype=1
log      =internal log           bsize=4096   blocks=2560, version=2
         =                       sectsz=512   sunit=0 blks, lazy-count=1
realtime =none                   extsz=4096   blocks=0, rtextents=0
INFO: Volume group backing root filesystem could not be determined
  Using default stripesize 64.00 KiB.
  Rounding up size to full physical extent 24.00 MiB
  Logical volume "docker-pool" created.
  Logical volume docker-vg/docker-pool changed.
Created symlink from /etc/systemd/system/multi-user.target.wants/docker.service to /usr/lib/systemd/system/docker.service.

real	0m2.120s
user	0m0.000s
sys	0m0.004s
[SUCCESS] The command `vagrant install-docker --docker.version=1.12.6 --repourl=https://mirror.openshift.com/enterprise/rhel/dockertested/x86_64/os/ --repo=oso-rhui-rhel-server-*` succeeded!
[SUCCESS] Found docker-1.12.6 on the remote machine.
[INFO] Testing `vagrant clone-upstream-repos --clean`
Running ssh/sudo command 'mkdir -p /ec2-user/.ssh;
mv /tmp/file20170509-5896-kt9yyf /ec2-user/.ssh/config &&
chown ec2-user:ec2-user /ec2-user/.ssh/config &&
chmod 0600 /ec2-user/.ssh/config' with timeout 14400. Attempt #0
Running ssh/sudo command 'mkdir -p /data/src/github.com/openshift/' with timeout 14400. Attempt #0
Running ssh/sudo command 'mkdir -p /data/src/github.com/openshift/builder && chown -R ec2-user:ec2-user /data/src/github.com/openshift/' with timeout 14400. Attempt #0
Running ssh/sudo command 'set -e
rm -fr /data/src/github.com/openshift/origin-bare;

if [ ! -d /data/src/github.com/openshift/origin-bare ]; then
git clone --quiet --bare https://github.com/openshift/origin.git /data/src/github.com/openshift/origin-bare >/dev/null
fi
' with timeout 14400. Attempt #0
[SUCCESS] The command `vagrant clone-upstream-repos --clean` succeeded!
[INFO] Testing `vagrant checkout-repos`
Running ssh/sudo command 'set -e

if [ -d /data/src/github.com/openshift/origin-bare ]; then
rm -rf /data/src/github.com/openshift/origin
echo 'Cloning origin ...'
git clone --quiet --recurse-submodules /data/src/github.com/openshift/origin-bare /data/src/github.com/openshift/origin

else
MISSING_REPO+='origin-bare'
fi

if [ -n "$MISSING_REPO" ]; then
echo 'Missing required upstream repositories:'
echo $MISSING_REPO
echo 'To fix, execute command: vagrant clone-upstream-repos'
fi
' with timeout 14400. Attempt #0
Cloning origin ...
[SUCCESS] The command `vagrant checkout-repos` succeeded!
[INFO] Testing `vagrant build-origin-base-images`
Running ssh/sudo command '/home/ec2-user//resources/install_local_epel_repos.sh' with timeout 14400. Attempt #0
Building base images...
/data/src/github.com/openshift/origin ~
[WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
Sending build context to Docker daemon 6.656 kB

Step 1 : FROM centos:centos7
Trying to pull repository docker.io/library/centos ... 
centos7: Pulling from docker.io/library/centos
93857f76ae30: Pulling fs layer
93857f76ae30: Verifying Checksum
93857f76ae30: Download complete
93857f76ae30: Pull complete
Digest: sha256:4eda692c08e0a065ae91d74e82fff4af3da307b4341ad61fa61771cc4659af60
 ---> a8493f5f50ff
Step 2 : RUN INSTALL_PKGS="which git tar wget hostname sysvinit-tools util-linux bsdtar epel-release       socat ethtool device-mapper iptables tree findutils nmap-ncat e2fsprogs xfsprogs lsof device-mapper-persistent-data ceph-common" &&     yum install -y $INSTALL_PKGS &&     rpm -V $INSTALL_PKGS &&     yum clean all &&     mkdir -p /var/lib/origin
 ---> Running in 9f1b1c403b9a
Loaded plugins: fastestmirror, ovl
Determining fastest mirrors
 * base: repos-va.psychz.net
 * extras: mirror.datto.com
 * updates: repos-va.psychz.net
Package 2:tar-1.26-31.el7.x86_64 already installed and latest version
Package hostname-3.13-3.el7.x86_64 already installed and latest version
Package 1:findutils-4.5.11-5.el7.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package bsdtar.x86_64 0:3.1.2-10.el7_2 will be installed
--> Processing Dependency: libarchive = 3.1.2-10.el7_2 for package: bsdtar-3.1.2-10.el7_2.x86_64
--> Processing Dependency: liblzo2.so.2()(64bit) for package: bsdtar-3.1.2-10.el7_2.x86_64
--> Processing Dependency: libarchive.so.13()(64bit) for package: bsdtar-3.1.2-10.el7_2.x86_64
---> Package ceph-common.x86_64 1:0.94.5-1.el7 will be installed
--> Processing Dependency: python-rbd = 1:0.94.5-1.el7 for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: python-rados = 1:0.94.5-1.el7 for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: librbd1 = 1:0.94.5-1.el7 for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: librados2 = 1:0.94.5-1.el7 for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: redhat-lsb-core for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: python-requests for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: parted for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: initscripts for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: hdparm for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: gdisk for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: cryptsetup for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: librbd.so.1()(64bit) for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: librados.so.2()(64bit) for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: libboost_thread-mt.so.1.53.0()(64bit) for package: 1:ceph-common-0.94.5-1.el7.x86_64
--> Processing Dependency: libboost_system-mt.so.1.53.0()(64bit) for package: 1:ceph-common-0.94.5-1.el7.x86_64
---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.3 will be updated
--> Processing Dependency: device-mapper = 7:1.02.135-1.el7_3.3 for package: 7:device-mapper-libs-1.02.135-1.el7_3.3.x86_64
---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.4 will be an update
---> Package device-mapper-persistent-data.x86_64 0:0.6.3-1.el7 will be installed
--> Processing Dependency: libaio.so.1(LIBAIO_0.4)(64bit) for package: device-mapper-persistent-data-0.6.3-1.el7.x86_64
--> Processing Dependency: libaio.so.1(LIBAIO_0.1)(64bit) for package: device-mapper-persistent-data-0.6.3-1.el7.x86_64
--> Processing Dependency: libaio.so.1()(64bit) for package: device-mapper-persistent-data-0.6.3-1.el7.x86_64
---> Package e2fsprogs.x86_64 0:1.42.9-9.el7 will be installed
--> Processing Dependency: e2fsprogs-libs(x86-64) = 1.42.9-9.el7 for package: e2fsprogs-1.42.9-9.el7.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.42.9-9.el7.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.42.9-9.el7.x86_64
---> Package epel-release.noarch 0:7-9 will be installed
---> Package ethtool.x86_64 2:4.5-3.el7 will be installed
---> Package git.x86_64 0:1.8.3.1-6.el7_2.1 will be installed
--> Processing Dependency: perl-Git = 1.8.3.1-6.el7_2.1 for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl >= 5.008 for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: rsync for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(warnings) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(vars) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(strict) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(lib) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Term::ReadKey) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Git) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Getopt::Long) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(File::stat) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(File::Temp) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(File::Spec) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(File::Path) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(File::Find) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(File::Copy) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(File::Basename) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Exporter) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Error) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: openssh-clients for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: less for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: /usr/bin/perl for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: libgnome-keyring.so.0()(64bit) for package: git-1.8.3.1-6.el7_2.1.x86_64
---> Package iptables.x86_64 0:1.4.21-17.el7 will be installed
--> Processing Dependency: libnfnetlink.so.0()(64bit) for package: iptables-1.4.21-17.el7.x86_64
--> Processing Dependency: libnetfilter_conntrack.so.3()(64bit) for package: iptables-1.4.21-17.el7.x86_64
---> Package lsof.x86_64 0:4.87-4.el7 will be installed
---> Package nmap-ncat.x86_64 2:6.40-7.el7 will be installed
--> Processing Dependency: libpcap.so.1()(64bit) for package: 2:nmap-ncat-6.40-7.el7.x86_64
---> Package socat.x86_64 0:1.7.2.2-5.el7 will be installed
---> Package sysvinit-tools.x86_64 0:2.88-14.dsf.el7 will be installed
---> Package tree.x86_64 0:1.6.0-10.el7 will be installed
---> Package util-linux.x86_64 0:2.23.2-33.el7 will be updated
---> Package util-linux.x86_64 0:2.23.2-33.el7_3.2 will be an update
--> Processing Dependency: libuuid = 2.23.2-33.el7_3.2 for package: util-linux-2.23.2-33.el7_3.2.x86_64
--> Processing Dependency: libmount = 2.23.2-33.el7_3.2 for package: util-linux-2.23.2-33.el7_3.2.x86_64
--> Processing Dependency: libblkid = 2.23.2-33.el7_3.2 for package: util-linux-2.23.2-33.el7_3.2.x86_64
---> Package wget.x86_64 0:1.14-13.el7 will be installed
---> Package which.x86_64 0:2.20-7.el7 will be installed
---> Package xfsprogs.x86_64 0:4.5.0-9.el7_3 will be installed
--> Running transaction check
---> Package boost-system.x86_64 0:1.53.0-26.el7 will be installed
---> Package boost-thread.x86_64 0:1.53.0-26.el7 will be installed
---> Package cryptsetup.x86_64 0:1.7.2-1.el7 will be installed
---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.3 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.4 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.42.9-9.el7 will be installed
---> Package gdisk.x86_64 0:0.8.6-5.el7 will be installed
--> Processing Dependency: libicuuc.so.50()(64bit) for package: gdisk-0.8.6-5.el7.x86_64
--> Processing Dependency: libicuio.so.50()(64bit) for package: gdisk-0.8.6-5.el7.x86_64
---> Package hdparm.x86_64 0:9.43-5.el7 will be installed
---> Package initscripts.x86_64 0:9.49.37-1.el7_3.1 will be installed
--> Processing Dependency: iproute for package: initscripts-9.49.37-1.el7_3.1.x86_64
---> Package less.x86_64 0:458-9.el7 will be installed
--> Processing Dependency: groff-base for package: less-458-9.el7.x86_64
---> Package libaio.x86_64 0:0.3.109-13.el7 will be installed
---> Package libarchive.x86_64 0:3.1.2-10.el7_2 will be installed
---> Package libblkid.x86_64 0:2.23.2-33.el7 will be updated
---> Package libblkid.x86_64 0:2.23.2-33.el7_3.2 will be an update
---> Package libgnome-keyring.x86_64 0:3.8.0-3.el7 will be installed
---> Package libmount.x86_64 0:2.23.2-33.el7 will be updated
---> Package libmount.x86_64 0:2.23.2-33.el7_3.2 will be an update
---> Package libnetfilter_conntrack.x86_64 0:1.0.4-2.el7 will be installed
--> Processing Dependency: libmnl.so.0(LIBMNL_1.1)(64bit) for package: libnetfilter_conntrack-1.0.4-2.el7.x86_64
--> Processing Dependency: libmnl.so.0(LIBMNL_1.0)(64bit) for package: libnetfilter_conntrack-1.0.4-2.el7.x86_64
--> Processing Dependency: libmnl.so.0()(64bit) for package: libnetfilter_conntrack-1.0.4-2.el7.x86_64
---> Package libnfnetlink.x86_64 0:1.0.1-4.el7 will be installed
---> Package libpcap.x86_64 14:1.5.3-8.el7 will be installed
---> Package librados2.x86_64 1:0.94.5-1.el7 will be installed
---> Package librbd1.x86_64 1:0.94.5-1.el7 will be installed
---> Package libuuid.x86_64 0:2.23.2-33.el7 will be updated
---> Package libuuid.x86_64 0:2.23.2-33.el7_3.2 will be an update
---> Package lzo.x86_64 0:2.06-8.el7 will be installed
---> Package openssh-clients.x86_64 0:6.6.1p1-35.el7_3 will be installed
--> Processing Dependency: openssh = 6.6.1p1-35.el7_3 for package: openssh-clients-6.6.1p1-35.el7_3.x86_64
--> Processing Dependency: fipscheck-lib(x86-64) >= 1.3.0 for package: openssh-clients-6.6.1p1-35.el7_3.x86_64
--> Processing Dependency: libfipscheck.so.1()(64bit) for package: openssh-clients-6.6.1p1-35.el7_3.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: openssh-clients-6.6.1p1-35.el7_3.x86_64
---> Package parted.x86_64 0:3.1-28.el7 will be installed
---> Package perl.x86_64 4:5.16.3-291.el7 will be installed
--> Processing Dependency: perl-libs = 4:5.16.3-291.el7 for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Socket) >= 1.3 for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Scalar::Util) >= 1.10 for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl-macros for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl-libs for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(threads::shared) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(threads) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(constant) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Time::Local) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Time::HiRes) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Storable) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Socket) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Scalar::Util) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Pod::Simple::XHTML) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Pod::Simple::Search) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Filter::Util::Call) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(Carp) for package: 4:perl-5.16.3-291.el7.x86_64
--> Processing Dependency: libperl.so()(64bit) for package: 4:perl-5.16.3-291.el7.x86_64
---> Package perl-Error.noarch 1:0.17020-2.el7 will be installed
---> Package perl-Exporter.noarch 0:5.68-3.el7 will be installed
---> Package perl-File-Path.noarch 0:2.09-2.el7 will be installed
---> Package perl-File-Temp.noarch 0:0.23.01-3.el7 will be installed
---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be installed
--> Processing Dependency: perl(Pod::Usage) >= 1.14 for package: perl-Getopt-Long-2.40-2.el7.noarch
--> Processing Dependency: perl(Text::ParseWords) for package: perl-Getopt-Long-2.40-2.el7.noarch
---> Package perl-Git.noarch 0:1.8.3.1-6.el7_2.1 will be installed
---> Package perl-PathTools.x86_64 0:3.40-5.el7 will be installed
---> Package perl-TermReadKey.x86_64 0:2.30-20.el7 will be installed
---> Package python-rados.x86_64 1:0.94.5-1.el7 will be installed
---> Package python-rbd.x86_64 1:0.94.5-1.el7 will be installed
---> Package python-requests.noarch 0:2.6.0-1.el7_1 will be installed
--> Processing Dependency: python-urllib3 >= 1.10.2-1 for package: python-requests-2.6.0-1.el7_1.noarch
---> Package redhat-lsb-core.x86_64 0:4.1-27.el7.centos.1 will be installed
--> Processing Dependency: redhat-lsb-submod-security(x86-64) = 4.1-27.el7.centos.1 for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/sbin/sendmail for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/sbin/fuser for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/time for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/msgfmt for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/man for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/make for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/m4 for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/lpr for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/lp for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/killall for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/gettext for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/file for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/crontab for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/bc for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/batch for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /usr/bin/at for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /bin/mailx for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
--> Processing Dependency: /bin/ed for package: redhat-lsb-core-4.1-27.el7.centos.1.x86_64
---> Package rsync.x86_64 0:3.0.9-17.el7 will be installed
--> Running transaction check
---> Package at.x86_64 0:3.1.13-22.el7 will be installed
---> Package bc.x86_64 0:1.06.95-13.el7 will be installed
---> Package cronie.x86_64 0:1.4.11-14.el7_2.1 will be installed
--> Processing Dependency: dailyjobs for package: cronie-1.4.11-14.el7_2.1.x86_64
---> Package cups-client.x86_64 1:1.6.3-26.el7 will be installed
--> Processing Dependency: cups-libs(x86-64) = 1:1.6.3-26.el7 for package: 1:cups-client-1.6.3-26.el7.x86_64
--> Processing Dependency: libcups.so.2()(64bit) for package: 1:cups-client-1.6.3-26.el7.x86_64
--> Processing Dependency: libavahi-common.so.3()(64bit) for package: 1:cups-client-1.6.3-26.el7.x86_64
--> Processing Dependency: libavahi-client.so.3()(64bit) for package: 1:cups-client-1.6.3-26.el7.x86_64
---> Package ed.x86_64 0:1.9-4.el7 will be installed
---> Package file.x86_64 0:5.11-33.el7 will be installed
---> Package fipscheck-lib.x86_64 0:1.4.1-5.el7 will be installed
--> Processing Dependency: /usr/bin/fipscheck for package: fipscheck-lib-1.4.1-5.el7.x86_64
---> Package gettext.x86_64 0:0.18.2.1-4.el7 will be installed
--> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext-0.18.2.1-4.el7.x86_64
--> Processing Dependency: libunistring.so.0()(64bit) for package: gettext-0.18.2.1-4.el7.x86_64
--> Processing Dependency: libgomp.so.1()(64bit) for package: gettext-0.18.2.1-4.el7.x86_64
--> Processing Dependency: libgettextsrc-0.18.2.so()(64bit) for package: gettext-0.18.2.1-4.el7.x86_64
--> Processing Dependency: libgettextlib-0.18.2.so()(64bit) for package: gettext-0.18.2.1-4.el7.x86_64
--> Processing Dependency: libcroco-0.6.so.3()(64bit) for package: gettext-0.18.2.1-4.el7.x86_64
---> Package groff-base.x86_64 0:1.22.2-8.el7 will be installed
---> Package iproute.x86_64 0:3.10.0-74.el7 will be installed
---> Package libedit.x86_64 0:3.0-12.20121213cvs.el7 will be installed
---> Package libicu.x86_64 0:50.1.2-15.el7 will be installed
---> Package libmnl.x86_64 0:1.0.3-7.el7 will be installed
---> Package m4.x86_64 0:1.4.16-10.el7 will be installed
---> Package mailx.x86_64 0:12.5-12.el7_0 will be installed
---> Package make.x86_64 1:3.82-23.el7 will be installed
---> Package man-db.x86_64 0:2.6.3-9.el7 will be installed
--> Processing Dependency: libpipeline.so.1()(64bit) for package: man-db-2.6.3-9.el7.x86_64
---> Package openssh.x86_64 0:6.6.1p1-35.el7_3 will be installed
---> Package patch.x86_64 0:2.7.1-8.el7 will be installed
---> Package perl-Carp.noarch 0:1.26-244.el7 will be installed
---> Package perl-Filter.x86_64 0:1.49-3.el7 will be installed
---> Package perl-Pod-Simple.noarch 1:3.28-4.el7 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.28-4.el7.noarch
--> Processing Dependency: perl(Encode) for package: 1:perl-Pod-Simple-3.28-4.el7.noarch
---> Package perl-Pod-Usage.noarch 0:1.63-3.el7 will be installed
--> Processing Dependency: perl(Pod::Text) >= 3.15 for package: perl-Pod-Usage-1.63-3.el7.noarch
--> Processing Dependency: perl-Pod-Perldoc for package: perl-Pod-Usage-1.63-3.el7.noarch
---> Package perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 will be installed
---> Package perl-Socket.x86_64 0:2.010-4.el7 will be installed
---> Package perl-Storable.x86_64 0:2.45-3.el7 will be installed
---> Package perl-Text-ParseWords.noarch 0:3.29-4.el7 will be installed
---> Package perl-Time-HiRes.x86_64 4:1.9725-3.el7 will be installed
---> Package perl-Time-Local.noarch 0:1.2300-2.el7 will be installed
---> Package perl-constant.noarch 0:1.27-2.el7 will be installed
---> Package perl-libs.x86_64 4:5.16.3-291.el7 will be installed
---> Package perl-macros.x86_64 4:5.16.3-291.el7 will be installed
---> Package perl-threads.x86_64 0:1.87-4.el7 will be installed
---> Package perl-threads-shared.x86_64 0:1.43-6.el7 will be installed
---> Package postfix.x86_64 2:2.10.1-6.el7 will be installed
--> Processing Dependency: systemd-sysv for package: 2:postfix-2.10.1-6.el7.x86_64
--> Processing Dependency: libmysqlclient.so.18(libmysqlclient_18)(64bit) for package: 2:postfix-2.10.1-6.el7.x86_64
--> Processing Dependency: libmysqlclient.so.18()(64bit) for package: 2:postfix-2.10.1-6.el7.x86_64
---> Package psmisc.x86_64 0:22.20-11.el7 will be installed
---> Package python-urllib3.noarch 0:1.10.2-2.el7_1 will be installed
--> Processing Dependency: python-six for package: python-urllib3-1.10.2-2.el7_1.noarch
--> Processing Dependency: python-backports-ssl_match_hostname for package: python-urllib3-1.10.2-2.el7_1.noarch
---> Package redhat-lsb-submod-security.x86_64 0:4.1-27.el7.centos.1 will be installed
---> Package spax.x86_64 0:1.5.2-13.el7 will be installed
---> Package time.x86_64 0:1.7-45.el7 will be installed
--> Running transaction check
---> Package avahi-libs.x86_64 0:0.6.31-17.el7 will be installed
---> Package cronie-anacron.x86_64 0:1.4.11-14.el7_2.1 will be installed
--> Processing Dependency: crontabs for package: cronie-anacron-1.4.11-14.el7_2.1.x86_64
---> Package cups-libs.x86_64 1:1.6.3-26.el7 will be installed
---> Package fipscheck.x86_64 0:1.4.1-5.el7 will be installed
---> Package gettext-libs.x86_64 0:0.18.2.1-4.el7 will be installed
---> Package libcroco.x86_64 0:0.6.8-5.el7 will be installed
---> Package libgomp.x86_64 0:4.8.5-11.el7 will be installed
---> Package libpipeline.x86_64 0:1.2.3-3.el7 will be installed
---> Package libunistring.x86_64 0:0.9.3-9.el7 will be installed
---> Package mariadb-libs.x86_64 1:5.5.52-1.el7 will be installed
---> Package perl-Encode.x86_64 0:2.51-7.el7 will be installed
---> Package perl-Pod-Escapes.noarch 1:1.04-291.el7 will be installed
---> Package perl-Pod-Perldoc.noarch 0:3.20-4.el7 will be installed
--> Processing Dependency: perl(parent) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
--> Processing Dependency: perl(HTTP::Tiny) for package: perl-Pod-Perldoc-3.20-4.el7.noarch
---> Package perl-podlators.noarch 0:2.5.1-3.el7 will be installed
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be installed
--> Processing Dependency: python-backports for package: python-backports-ssl_match_hostname-3.4.0.2-4.el7.noarch
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package systemd-sysv.x86_64 0:219-30.el7_3.8 will be installed
--> Processing Dependency: systemd = 219-30.el7_3.8 for package: systemd-sysv-219-30.el7_3.8.x86_64
--> Running transaction check
---> Package crontabs.noarch 0:1.11-6.20121102git.el7 will be installed
---> Package perl-HTTP-Tiny.noarch 0:0.033-3.el7 will be installed
---> Package perl-parent.noarch 1:0.225-244.el7 will be installed
---> Package python-backports.x86_64 0:1.0-8.el7 will be installed
---> Package systemd.x86_64 0:219-30.el7_3.7 will be updated
---> Package systemd.x86_64 0:219-30.el7_3.8 will be an update
--> Processing Dependency: systemd-libs = 219-30.el7_3.8 for package: systemd-219-30.el7_3.8.x86_64
--> Running transaction check
---> Package systemd-libs.x86_64 0:219-30.el7_3.7 will be updated
---> Package systemd-libs.x86_64 0:219-30.el7_3.8 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                            Arch   Version                Repository
                                                                           Size
================================================================================
Installing:
 bsdtar                             x86_64 3.1.2-10.el7_2         base     56 k
 ceph-common                        x86_64 1:0.94.5-1.el7         base    6.2 M
 device-mapper-persistent-data      x86_64 0.6.3-1.el7            base    368 k
 e2fsprogs                          x86_64 1.42.9-9.el7           base    698 k
 epel-release                       noarch 7-9                    extras   14 k
 ethtool                            x86_64 2:4.5-3.el7            base    121 k
 git                                x86_64 1.8.3.1-6.el7_2.1      base    4.4 M
 iptables                           x86_64 1.4.21-17.el7          base    426 k
 lsof                               x86_64 4.87-4.el7             base    331 k
 nmap-ncat                          x86_64 2:6.40-7.el7           base    201 k
 socat                              x86_64 1.7.2.2-5.el7          base    255 k
 sysvinit-tools                     x86_64 2.88-14.dsf.el7        base     63 k
 tree                               x86_64 1.6.0-10.el7           base     46 k
 wget                               x86_64 1.14-13.el7            base    546 k
 which                              x86_64 2.20-7.el7             base     41 k
 xfsprogs                           x86_64 4.5.0-9.el7_3          updates 895 k
Updating:
 device-mapper                      x86_64 7:1.02.135-1.el7_3.4   updates 269 k
 util-linux                         x86_64 2.23.2-33.el7_3.2      updates 1.9 M
Installing for dependencies:
 at                                 x86_64 3.1.13-22.el7          base     51 k
 avahi-libs                         x86_64 0.6.31-17.el7          base     61 k
 bc                                 x86_64 1.06.95-13.el7         base    115 k
 boost-system                       x86_64 1.53.0-26.el7          base     39 k
 boost-thread                       x86_64 1.53.0-26.el7          base     57 k
 cronie                             x86_64 1.4.11-14.el7_2.1      base     90 k
 cronie-anacron                     x86_64 1.4.11-14.el7_2.1      base     35 k
 crontabs                           noarch 1.11-6.20121102git.el7 base     13 k
 cryptsetup                         x86_64 1.7.2-1.el7            base    124 k
 cups-client                        x86_64 1:1.6.3-26.el7         base    149 k
 cups-libs                          x86_64 1:1.6.3-26.el7         base    356 k
 e2fsprogs-libs                     x86_64 1.42.9-9.el7           base    166 k
 ed                                 x86_64 1.9-4.el7              base     72 k
 file                               x86_64 5.11-33.el7            base     57 k
 fipscheck                          x86_64 1.4.1-5.el7            base     21 k
 fipscheck-lib                      x86_64 1.4.1-5.el7            base     11 k
 gdisk                              x86_64 0.8.6-5.el7            base    187 k
 gettext                            x86_64 0.18.2.1-4.el7         base    959 k
 gettext-libs                       x86_64 0.18.2.1-4.el7         base    435 k
 groff-base                         x86_64 1.22.2-8.el7           base    942 k
 hdparm                             x86_64 9.43-5.el7             base     83 k
 initscripts                        x86_64 9.49.37-1.el7_3.1      updates 432 k
 iproute                            x86_64 3.10.0-74.el7          base    618 k
 less                               x86_64 458-9.el7              base    120 k
 libaio                             x86_64 0.3.109-13.el7         base     24 k
 libarchive                         x86_64 3.1.2-10.el7_2         base    318 k
 libcroco                           x86_64 0.6.8-5.el7            base    104 k
 libedit                            x86_64 3.0-12.20121213cvs.el7 base     92 k
 libgnome-keyring                   x86_64 3.8.0-3.el7            base    109 k
 libgomp                            x86_64 4.8.5-11.el7           base    152 k
 libicu                             x86_64 50.1.2-15.el7          base    6.9 M
 libmnl                             x86_64 1.0.3-7.el7            base     23 k
 libnetfilter_conntrack             x86_64 1.0.4-2.el7            base     53 k
 libnfnetlink                       x86_64 1.0.1-4.el7            base     26 k
 libpcap                            x86_64 14:1.5.3-8.el7         base    138 k
 libpipeline                        x86_64 1.2.3-3.el7            base     53 k
 librados2                          x86_64 1:0.94.5-1.el7         base    1.7 M
 librbd1                            x86_64 1:0.94.5-1.el7         base    1.8 M
 libunistring                       x86_64 0.9.3-9.el7            base    293 k
 lzo                                x86_64 2.06-8.el7             base     59 k
 m4                                 x86_64 1.4.16-10.el7          base    256 k
 mailx                              x86_64 12.5-12.el7_0          base    244 k
 make                               x86_64 1:3.82-23.el7          base    420 k
 man-db                             x86_64 2.6.3-9.el7            base    559 k
 mariadb-libs                       x86_64 1:5.5.52-1.el7         base    761 k
 openssh                            x86_64 6.6.1p1-35.el7_3       updates 438 k
 openssh-clients                    x86_64 6.6.1p1-35.el7_3       updates 642 k
 parted                             x86_64 3.1-28.el7             base    607 k
 patch                              x86_64 2.7.1-8.el7            base    110 k
 perl                               x86_64 4:5.16.3-291.el7       base    8.0 M
 perl-Carp                          noarch 1.26-244.el7           base     19 k
 perl-Encode                        x86_64 2.51-7.el7             base    1.5 M
 perl-Error                         noarch 1:0.17020-2.el7        base     32 k
 perl-Exporter                      noarch 5.68-3.el7             base     28 k
 perl-File-Path                     noarch 2.09-2.el7             base     26 k
 perl-File-Temp                     noarch 0.23.01-3.el7          base     56 k
 perl-Filter                        x86_64 1.49-3.el7             base     76 k
 perl-Getopt-Long                   noarch 2.40-2.el7             base     56 k
 perl-Git                           noarch 1.8.3.1-6.el7_2.1      base     53 k
 perl-HTTP-Tiny                     noarch 0.033-3.el7            base     38 k
 perl-PathTools                     x86_64 3.40-5.el7             base     82 k
 perl-Pod-Escapes                   noarch 1:1.04-291.el7         base     51 k
 perl-Pod-Perldoc                   noarch 3.20-4.el7             base     87 k
 perl-Pod-Simple                    noarch 1:3.28-4.el7           base    216 k
 perl-Pod-Usage                     noarch 1.63-3.el7             base     27 k
 perl-Scalar-List-Utils             x86_64 1.27-248.el7           base     36 k
 perl-Socket                        x86_64 2.010-4.el7            base     49 k
 perl-Storable                      x86_64 2.45-3.el7             base     77 k
 perl-TermReadKey                   x86_64 2.30-20.el7            base     31 k
 perl-Text-ParseWords               noarch 3.29-4.el7             base     14 k
 perl-Time-HiRes                    x86_64 4:1.9725-3.el7         base     45 k
 perl-Time-Local                    noarch 1.2300-2.el7           base     24 k
 perl-constant                      noarch 1.27-2.el7             base     19 k
 perl-libs                          x86_64 4:5.16.3-291.el7       base    688 k
 perl-macros                        x86_64 4:5.16.3-291.el7       base     43 k
 perl-parent                        noarch 1:0.225-244.el7        base     12 k
 perl-podlators                     noarch 2.5.1-3.el7            base    112 k
 perl-threads                       x86_64 1.87-4.el7             base     49 k
 perl-threads-shared                x86_64 1.43-6.el7             base     39 k
 postfix                            x86_64 2:2.10.1-6.el7         base    2.4 M
 psmisc                             x86_64 22.20-11.el7           base    141 k
 python-backports                   x86_64 1.0-8.el7              base    5.8 k
 python-backports-ssl_match_hostname
                                    noarch 3.4.0.2-4.el7          base     12 k
 python-rados                       x86_64 1:0.94.5-1.el7         base     38 k
 python-rbd                         x86_64 1:0.94.5-1.el7         base     28 k
 python-requests                    noarch 2.6.0-1.el7_1          base     94 k
 python-six                         noarch 1.9.0-2.el7            base     29 k
 python-urllib3                     noarch 1.10.2-2.el7_1         base    100 k
 redhat-lsb-core                    x86_64 4.1-27.el7.centos.1    base     38 k
 redhat-lsb-submod-security         x86_64 4.1-27.el7.centos.1    base     15 k
 rsync                              x86_64 3.0.9-17.el7           base    360 k
 spax                               x86_64 1.5.2-13.el7           base    260 k
 systemd-sysv                       x86_64 219-30.el7_3.8         updates  63 k
 time                               x86_64 1.7-45.el7             base     30 k
Updating for dependencies:
 device-mapper-libs                 x86_64 7:1.02.135-1.el7_3.4   updates 333 k
 libblkid                           x86_64 2.23.2-33.el7_3.2      updates 170 k
 libmount                           x86_64 2.23.2-33.el7_3.2      updates 172 k
 libuuid                            x86_64 2.23.2-33.el7_3.2      updates  76 k
 systemd                            x86_64 219-30.el7_3.8         updates 5.2 M
 systemd-libs                       x86_64 219-30.el7_3.8         updates 369 k

Transaction Summary
================================================================================
Install  16 Packages (+94 Dependent packages)
Upgrade   2 Packages (+ 6 Dependent packages)

Total download size: 59 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
warning: /var/cache/yum/x86_64/7/base/packages/at-3.1.13-22.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Public key for at-3.1.13-22.el7.x86_64.rpm is not installed
Public key for epel-release-7-9.noarch.rpm is not installed
Public key for device-mapper-1.02.135-1.el7_3.4.x86_64.rpm is not installed
--------------------------------------------------------------------------------
Total                                              7.2 MB/s |  59 MB  00:08     
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Importing GPG key 0xF4A80EB5:
 Userid     : "CentOS-7 Key (CentOS 7 Official Signing Key) <security@centos.org>"
 Fingerprint: 6341 ab27 53d7 8a78 a7c2 7bb1 24c6 a8a7 f4a8 0eb5
 Package    : centos-release-7-3.1611.el7.centos.x86_64 (@CentOS)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : libuuid-2.23.2-33.el7_3.2.x86_64                           1/126 
  Updating   : libblkid-2.23.2-33.el7_3.2.x86_64                          2/126 
  Installing : boost-system-1.53.0-26.el7.x86_64                          3/126 
  Updating   : systemd-libs-219-30.el7_3.8.x86_64                         4/126 
  Installing : boost-thread-1.53.0-26.el7.x86_64                          5/126 
  Installing : 1:librados2-0.94.5-1.el7.x86_64                            6/126 
  Installing : fipscheck-1.4.1-5.el7.x86_64                               7/126 
  Installing : fipscheck-lib-1.4.1-5.el7.x86_64                           8/126 
  Installing : groff-base-1.22.2-8.el7.x86_64                             9/126 
  Installing : less-458-9.el7.x86_64                                     10/126 
  Installing : 1:python-rados-0.94.5-1.el7.x86_64                        11/126 
  Installing : 1:librbd1-0.94.5-1.el7.x86_64                             12/126 
  Updating   : libmount-2.23.2-33.el7_3.2.x86_64                         13/126 
  Updating   : systemd-219-30.el7_3.8.x86_64                             14/126 
  Updating   : util-linux-2.23.2-33.el7_3.2.x86_64                       15/126 
  Installing : cronie-1.4.11-14.el7_2.1.x86_64                           16/126 
  Installing : crontabs-1.11-6.20121102git.el7.noarch                    17/126 
  Installing : cronie-anacron-1.4.11-14.el7_2.1.x86_64                   18/126 
  Installing : libgomp-4.8.5-11.el7.x86_64                               19/126 
  Installing : lzo-2.06-8.el7.x86_64                                     20/126 
  Installing : libunistring-0.9.3-9.el7.x86_64                           21/126 
  Installing : libmnl-1.0.3-7.el7.x86_64                                 22/126 
  Installing : avahi-libs-0.6.31-17.el7.x86_64                           23/126 
  Installing : libnfnetlink-1.0.1-4.el7.x86_64                           24/126 
  Installing : sysvinit-tools-2.88-14.dsf.el7.x86_64                     25/126 
  Installing : libcroco-0.6.8-5.el7.x86_64                               26/126 
  Installing : gettext-libs-0.18.2.1-4.el7.x86_64                        27/126 
  Installing : gettext-0.18.2.1-4.el7.x86_64                             28/126 
install-info: No such file or directory for /usr/share/info/gettext.info.gz
  Installing : libnetfilter_conntrack-1.0.4-2.el7.x86_64                 29/126 
  Installing : iptables-1.4.21-17.el7.x86_64                             30/126 
  Installing : iproute-3.10.0-74.el7.x86_64                              31/126 
  Installing : initscripts-9.49.37-1.el7_3.1.x86_64                      32/126 
  Installing : 1:cups-libs-1.6.3-26.el7.x86_64                           33/126 
  Installing : 1:cups-client-1.6.3-26.el7.x86_64                         34/126 
  Installing : libarchive-3.1.2-10.el7_2.x86_64                          35/126 
  Installing : openssh-6.6.1p1-35.el7_3.x86_64                           36/126 
  Updating   : 7:device-mapper-libs-1.02.135-1.el7_3.4.x86_64            37/126 
  Updating   : 7:device-mapper-1.02.135-1.el7_3.4.x86_64                 38/126 
  Installing : parted-3.1-28.el7.x86_64                                  39/126 
  Installing : at-3.1.13-22.el7.x86_64                                   40/126 
  Installing : rsync-3.0.9-17.el7.x86_64                                 41/126 
  Installing : systemd-sysv-219-30.el7_3.8.x86_64                        42/126 
  Installing : 1:python-rbd-0.94.5-1.el7.x86_64                          43/126 
  Installing : 1:perl-parent-0.225-244.el7.noarch                        44/126 
  Installing : perl-HTTP-Tiny-0.033-3.el7.noarch                         45/126 
  Installing : perl-podlators-2.5.1-3.el7.noarch                         46/126 
  Installing : perl-Pod-Perldoc-3.20-4.el7.noarch                        47/126 
  Installing : perl-Text-ParseWords-3.29-4.el7.noarch                    48/126 
  Installing : perl-Encode-2.51-7.el7.x86_64                             49/126 
  Installing : 1:perl-Pod-Escapes-1.04-291.el7.noarch                    50/126 
  Installing : perl-Pod-Usage-1.63-3.el7.noarch                          51/126 
  Installing : 4:perl-macros-5.16.3-291.el7.x86_64                       52/126 
  Installing : 4:perl-libs-5.16.3-291.el7.x86_64                         53/126 
  Installing : perl-Socket-2.010-4.el7.x86_64                            54/126 
  Installing : perl-threads-1.87-4.el7.x86_64                            55/126 
  Installing : perl-Storable-2.45-3.el7.x86_64                           56/126 
  Installing : perl-Carp-1.26-244.el7.noarch                             57/126 
  Installing : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                     58/126 
  Installing : perl-Filter-1.49-3.el7.x86_64                             59/126 
  Installing : perl-Exporter-5.68-3.el7.noarch                           60/126 
  Installing : perl-constant-1.27-2.el7.noarch                           61/126 
  Installing : perl-Time-Local-1.2300-2.el7.noarch                       62/126 
  Installing : perl-threads-shared-1.43-6.el7.x86_64                     63/126 
  Installing : perl-File-Temp-0.23.01-3.el7.noarch                       64/126 
  Installing : perl-File-Path-2.09-2.el7.noarch                          65/126 
  Installing : perl-PathTools-3.40-5.el7.x86_64                          66/126 
  Installing : perl-Scalar-List-Utils-1.27-248.el7.x86_64                67/126 
  Installing : 1:perl-Pod-Simple-3.28-4.el7.noarch                       68/126 
  Installing : perl-Getopt-Long-2.40-2.el7.noarch                        69/126 
  Installing : 4:perl-5.16.3-291.el7.x86_64                              70/126 
  Installing : 1:perl-Error-0.17020-2.el7.noarch                         71/126 
  Installing : perl-TermReadKey-2.30-20.el7.x86_64                       72/126 
  Installing : xfsprogs-4.5.0-9.el7_3.x86_64                             73/126 
  Installing : spax-1.5.2-13.el7.x86_64                                  74/126 
  Installing : python-backports-1.0-8.el7.x86_64                         75/126 
  Installing : python-backports-ssl_match_hostname-3.4.0.2-4.el7.noar    76/126 
  Installing : python-six-1.9.0-2.el7.noarch                             77/126 
  Installing : python-urllib3-1.10.2-2.el7_1.noarch                      78/126 
  Installing : python-requests-2.6.0-1.el7_1.noarch                      79/126 
  Installing : hdparm-9.43-5.el7.x86_64                                  80/126 
  Installing : psmisc-22.20-11.el7.x86_64                                81/126 
  Installing : cryptsetup-1.7.2-1.el7.x86_64                             82/126 
  Installing : patch-2.7.1-8.el7.x86_64                                  83/126 
  Installing : libgnome-keyring-3.8.0-3.el7.x86_64                       84/126 
  Installing : libpipeline-1.2.3-3.el7.x86_64                            85/126 
  Installing : man-db-2.6.3-9.el7.x86_64                                 86/126 
  Installing : libaio-0.3.109-13.el7.x86_64                              87/126 
  Installing : bc-1.06.95-13.el7.x86_64                                  88/126 
  Installing : m4-1.4.16-10.el7.x86_64                                   89/126 
  Installing : file-5.11-33.el7.x86_64                                   90/126 
  Installing : mailx-12.5-12.el7_0.x86_64                                91/126 
  Installing : ed-1.9-4.el7.x86_64                                       92/126 
install-info: No such file or directory for /usr/share/info/ed.info.gz
  Installing : e2fsprogs-libs-1.42.9-9.el7.x86_64                        93/126 
  Installing : redhat-lsb-submod-security-4.1-27.el7.centos.1.x86_64     94/126 
  Installing : time-1.7-45.el7.x86_64                                    95/126 
  Installing : libedit-3.0-12.20121213cvs.el7.x86_64                     96/126 
  Installing : openssh-clients-6.6.1p1-35.el7_3.x86_64                   97/126 
  Installing : perl-Git-1.8.3.1-6.el7_2.1.noarch                         98/126 
  Installing : git-1.8.3.1-6.el7_2.1.x86_64                              99/126 
  Installing : libicu-50.1.2-15.el7.x86_64                              100/126 
  Installing : gdisk-0.8.6-5.el7.x86_64                                 101/126 
  Installing : 1:make-3.82-23.el7.x86_64                                102/126 
  Installing : 1:mariadb-libs-5.5.52-1.el7.x86_64                       103/126 
  Installing : 2:postfix-2.10.1-6.el7.x86_64                            104/126 
  Installing : redhat-lsb-core-4.1-27.el7.centos.1.x86_64               105/126 
  Installing : 14:libpcap-1.5.3-8.el7.x86_64                            106/126 
  Installing : 2:nmap-ncat-6.40-7.el7.x86_64                            107/126 
  Installing : 1:ceph-common-0.94.5-1.el7.x86_64                        108/126 
  Installing : e2fsprogs-1.42.9-9.el7.x86_64                            109/126 
  Installing : device-mapper-persistent-data-0.6.3-1.el7.x86_64         110/126 
  Installing : bsdtar-3.1.2-10.el7_2.x86_64                             111/126 
  Installing : wget-1.14-13.el7.x86_64                                  112/126 
install-info: No such file or directory for /usr/share/info/wget.info.gz
  Installing : socat-1.7.2.2-5.el7.x86_64                               113/126 
  Installing : tree-1.6.0-10.el7.x86_64                                 114/126 
  Installing : epel-release-7-9.noarch                                  115/126 
  Installing : lsof-4.87-4.el7.x86_64                                   116/126 
  Installing : which-2.20-7.el7.x86_64                                  117/126 
install-info: No such file or directory for /usr/share/info/which.info.gz
  Installing : 2:ethtool-4.5-3.el7.x86_64                               118/126 
  Cleanup    : 7:device-mapper-libs-1.02.135-1.el7_3.3.x86_64           119/126 
  Cleanup    : 7:device-mapper-1.02.135-1.el7_3.3.x86_64                120/126 
  Cleanup    : util-linux-2.23.2-33.el7.x86_64                          121/126 
  Cleanup    : systemd-219-30.el7_3.7.x86_64                            122/126 
  Cleanup    : libmount-2.23.2-33.el7.x86_64                            123/126 
  Cleanup    : libblkid-2.23.2-33.el7.x86_64                            124/126 
  Cleanup    : libuuid-2.23.2-33.el7.x86_64                             125/126 
  Cleanup    : systemd-libs-219-30.el7_3.7.x86_64                       126/126 
  Verifying  : libcroco-0.6.8-5.el7.x86_64                                1/126 
  Verifying  : perl-HTTP-Tiny-0.033-3.el7.noarch                          2/126 
  Verifying  : 14:libpcap-1.5.3-8.el7.x86_64                              3/126 
  Verifying  : 2:ethtool-4.5-3.el7.x86_64                                 4/126 
  Verifying  : sysvinit-tools-2.88-14.dsf.el7.x86_64                      5/126 
  Verifying  : python-backports-ssl_match_hostname-3.4.0.2-4.el7.noar     6/126 
  Verifying  : perl-TermReadKey-2.30-20.el7.x86_64                        7/126 
  Verifying  : which-2.20-7.el7.x86_64                                    8/126 
  Verifying  : groff-base-1.22.2-8.el7.x86_64                             9/126 
  Verifying  : perl-File-Temp-0.23.01-3.el7.noarch                       10/126 
  Verifying  : wget-1.14-13.el7.x86_64                                   11/126 
  Verifying  : iptables-1.4.21-17.el7.x86_64                             12/126 
  Verifying  : perl-Socket-2.010-4.el7.x86_64                            13/126 
  Verifying  : crontabs-1.11-6.20121102git.el7.noarch                    14/126 
  Verifying  : perl-Git-1.8.3.1-6.el7_2.1.noarch                         15/126 
  Verifying  : 1:mariadb-libs-5.5.52-1.el7.x86_64                        16/126 
  Verifying  : 1:make-3.82-23.el7.x86_64                                 17/126 
  Verifying  : fipscheck-lib-1.4.1-5.el7.x86_64                          18/126 
  Verifying  : 4:perl-macros-5.16.3-291.el7.x86_64                       19/126 
  Verifying  : libnfnetlink-1.0.1-4.el7.x86_64                           20/126 
  Verifying  : openssh-6.6.1p1-35.el7_3.x86_64                           21/126 
  Verifying  : perl-File-Path-2.09-2.el7.noarch                          22/126 
  Verifying  : openssh-clients-6.6.1p1-35.el7_3.x86_64                   23/126 
  Verifying  : libicu-50.1.2-15.el7.x86_64                               24/126 
  Verifying  : libedit-3.0-12.20121213cvs.el7.x86_64                     25/126 
  Verifying  : lsof-4.87-4.el7.x86_64                                    26/126 
  Verifying  : cronie-anacron-1.4.11-14.el7_2.1.x86_64                   27/126 
  Verifying  : perl-Text-ParseWords-3.29-4.el7.noarch                    28/126 
  Verifying  : iproute-3.10.0-74.el7.x86_64                              29/126 
  Verifying  : time-1.7-45.el7.x86_64                                    30/126 
  Verifying  : redhat-lsb-submod-security-4.1-27.el7.centos.1.x86_64     31/126 
  Verifying  : libmount-2.23.2-33.el7_3.2.x86_64                         32/126 
  Verifying  : epel-release-7-9.noarch                                   33/126 
  Verifying  : 2:nmap-ncat-6.40-7.el7.x86_64                             34/126 
  Verifying  : avahi-libs-0.6.31-17.el7.x86_64                           35/126 
  Verifying  : 7:device-mapper-1.02.135-1.el7_3.4.x86_64                 36/126 
  Verifying  : util-linux-2.23.2-33.el7_3.2.x86_64                       37/126 
  Verifying  : libarchive-3.1.2-10.el7_2.x86_64                          38/126 
  Verifying  : 1:python-rados-0.94.5-1.el7.x86_64                        39/126 
  Verifying  : tree-1.6.0-10.el7.x86_64                                  40/126 
  Verifying  : 7:device-mapper-libs-1.02.135-1.el7_3.4.x86_64            41/126 
  Verifying  : at-3.1.13-22.el7.x86_64                                   42/126 
  Verifying  : 1:ceph-common-0.94.5-1.el7.x86_64                         43/126 
  Verifying  : systemd-219-30.el7_3.8.x86_64                             44/126 
  Verifying  : git-1.8.3.1-6.el7_2.1.x86_64                              45/126 
  Verifying  : bsdtar-3.1.2-10.el7_2.x86_64                              46/126 
  Verifying  : man-db-2.6.3-9.el7.x86_64                                 47/126 
  Verifying  : 4:perl-libs-5.16.3-291.el7.x86_64                         48/126 
  Verifying  : 1:librados2-0.94.5-1.el7.x86_64                           49/126 
  Verifying  : perl-Pod-Usage-1.63-3.el7.noarch                          50/126 
  Verifying  : perl-Encode-2.51-7.el7.x86_64                             51/126 
  Verifying  : e2fsprogs-libs-1.42.9-9.el7.x86_64                        52/126 
  Verifying  : perl-threads-1.87-4.el7.x86_64                            53/126 
  Verifying  : ed-1.9-4.el7.x86_64                                       54/126 
  Verifying  : redhat-lsb-core-4.1-27.el7.centos.1.x86_64                55/126 
  Verifying  : boost-thread-1.53.0-26.el7.x86_64                         56/126 
  Verifying  : mailx-12.5-12.el7_0.x86_64                                57/126 
  Verifying  : 1:python-rbd-0.94.5-1.el7.x86_64                          58/126 
  Verifying  : file-5.11-33.el7.x86_64                                   59/126 
  Verifying  : libmnl-1.0.3-7.el7.x86_64                                 60/126 
  Verifying  : libnetfilter_conntrack-1.0.4-2.el7.x86_64                 61/126 
  Verifying  : 1:librbd1-0.94.5-1.el7.x86_64                             62/126 
  Verifying  : perl-threads-shared-1.43-6.el7.x86_64                     63/126 
  Verifying  : perl-Storable-2.45-3.el7.x86_64                           64/126 
  Verifying  : libunistring-0.9.3-9.el7.x86_64                           65/126 
  Verifying  : 1:cups-client-1.6.3-26.el7.x86_64                         66/126 
  Verifying  : lzo-2.06-8.el7.x86_64                                     67/126 
  Verifying  : m4-1.4.16-10.el7.x86_64                                   68/126 
  Verifying  : bc-1.06.95-13.el7.x86_64                                  69/126 
  Verifying  : 1:perl-parent-0.225-244.el7.noarch                        70/126 
  Verifying  : gdisk-0.8.6-5.el7.x86_64                                  71/126 
  Verifying  : device-mapper-persistent-data-0.6.3-1.el7.x86_64          72/126 
  Verifying  : socat-1.7.2.2-5.el7.x86_64                                73/126 
  Verifying  : libaio-0.3.109-13.el7.x86_64                              74/126 
  Verifying  : perl-Carp-1.26-244.el7.noarch                             75/126 
  Verifying  : libpipeline-1.2.3-3.el7.x86_64                            76/126 
  Verifying  : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                     77/126 
  Verifying  : libgnome-keyring-3.8.0-3.el7.x86_64                       78/126 
  Verifying  : patch-2.7.1-8.el7.x86_64                                  79/126 
  Verifying  : perl-podlators-2.5.1-3.el7.noarch                         80/126 
  Verifying  : 4:perl-5.16.3-291.el7.x86_64                              81/126 
  Verifying  : perl-Filter-1.49-3.el7.x86_64                             82/126 
  Verifying  : libuuid-2.23.2-33.el7_3.2.x86_64                          83/126 
  Verifying  : cryptsetup-1.7.2-1.el7.x86_64                             84/126 
  Verifying  : rsync-3.0.9-17.el7.x86_64                                 85/126 
  Verifying  : fipscheck-1.4.1-5.el7.x86_64                              86/126 
  Verifying  : less-458-9.el7.x86_64                                     87/126 
  Verifying  : psmisc-22.20-11.el7.x86_64                                88/126 
  Verifying  : perl-Exporter-5.68-3.el7.noarch                           89/126 
  Verifying  : perl-constant-1.27-2.el7.noarch                           90/126 
  Verifying  : perl-PathTools-3.40-5.el7.x86_64                          91/126 
  Verifying  : 2:postfix-2.10.1-6.el7.x86_64                             92/126 
  Verifying  : systemd-sysv-219-30.el7_3.8.x86_64                        93/126 
  Verifying  : 1:perl-Pod-Escapes-1.04-291.el7.noarch                    94/126 
  Verifying  : hdparm-9.43-5.el7.x86_64                                  95/126 
  Verifying  : gettext-libs-0.18.2.1-4.el7.x86_64                        96/126 
  Verifying  : libblkid-2.23.2-33.el7_3.2.x86_64                         97/126 
  Verifying  : 1:cups-libs-1.6.3-26.el7.x86_64                           98/126 
  Verifying  : 1:perl-Pod-Simple-3.28-4.el7.noarch                       99/126 
  Verifying  : perl-Time-Local-1.2300-2.el7.noarch                      100/126 
  Verifying  : xfsprogs-4.5.0-9.el7_3.x86_64                            101/126 
  Verifying  : initscripts-9.49.37-1.el7_3.1.x86_64                     102/126 
  Verifying  : parted-3.1-28.el7.x86_64                                 103/126 
  Verifying  : perl-Pod-Perldoc-3.20-4.el7.noarch                       104/126 
  Verifying  : python-six-1.9.0-2.el7.noarch                            105/126 
  Verifying  : systemd-libs-219-30.el7_3.8.x86_64                       106/126 
  Verifying  : gettext-0.18.2.1-4.el7.x86_64                            107/126 
  Verifying  : 1:perl-Error-0.17020-2.el7.noarch                        108/126 
  Verifying  : boost-system-1.53.0-26.el7.x86_64                        109/126 
  Verifying  : perl-Scalar-List-Utils-1.27-248.el7.x86_64               110/126 
  Verifying  : python-backports-1.0-8.el7.x86_64                        111/126 
  Verifying  : cronie-1.4.11-14.el7_2.1.x86_64                          112/126 
  Verifying  : perl-Getopt-Long-2.40-2.el7.noarch                       113/126 
  Verifying  : python-requests-2.6.0-1.el7_1.noarch                     114/126 
  Verifying  : spax-1.5.2-13.el7.x86_64                                 115/126 
  Verifying  : e2fsprogs-1.42.9-9.el7.x86_64                            116/126 
  Verifying  : libgomp-4.8.5-11.el7.x86_64                              117/126 
  Verifying  : python-urllib3-1.10.2-2.el7_1.noarch                     118/126 
  Verifying  : libmount-2.23.2-33.el7.x86_64                            119/126 
  Verifying  : libuuid-2.23.2-33.el7.x86_64                             120/126 
  Verifying  : systemd-libs-219-30.el7_3.7.x86_64                       121/126 
  Verifying  : systemd-219-30.el7_3.7.x86_64                            122/126 
  Verifying  : 7:device-mapper-1.02.135-1.el7_3.3.x86_64                123/126 
  Verifying  : util-linux-2.23.2-33.el7.x86_64                          124/126 
  Verifying  : 7:device-mapper-libs-1.02.135-1.el7_3.3.x86_64           125/126 
  Verifying  : libblkid-2.23.2-33.el7.x86_64                            126/126 

Installed:
  bsdtar.x86_64 0:3.1.2-10.el7_2                                                
  ceph-common.x86_64 1:0.94.5-1.el7                                             
  device-mapper-persistent-data.x86_64 0:0.6.3-1.el7                            
  e2fsprogs.x86_64 0:1.42.9-9.el7                                               
  epel-release.noarch 0:7-9                                                     
  ethtool.x86_64 2:4.5-3.el7                                                    
  git.x86_64 0:1.8.3.1-6.el7_2.1                                                
  iptables.x86_64 0:1.4.21-17.el7                                               
  lsof.x86_64 0:4.87-4.el7                                                      
  nmap-ncat.x86_64 2:6.40-7.el7                                                 
  socat.x86_64 0:1.7.2.2-5.el7                                                  
  sysvinit-tools.x86_64 0:2.88-14.dsf.el7                                       
  tree.x86_64 0:1.6.0-10.el7                                                    
  wget.x86_64 0:1.14-13.el7                                                     
  which.x86_64 0:2.20-7.el7                                                     
  xfsprogs.x86_64 0:4.5.0-9.el7_3                                               

Dependency Installed:
  at.x86_64 0:3.1.13-22.el7                                                     
  avahi-libs.x86_64 0:0.6.31-17.el7                                             
  bc.x86_64 0:1.06.95-13.el7                                                    
  boost-system.x86_64 0:1.53.0-26.el7                                           
  boost-thread.x86_64 0:1.53.0-26.el7                                           
  cronie.x86_64 0:1.4.11-14.el7_2.1                                             
  cronie-anacron.x86_64 0:1.4.11-14.el7_2.1                                     
  crontabs.noarch 0:1.11-6.20121102git.el7                                      
  cryptsetup.x86_64 0:1.7.2-1.el7                                               
  cups-client.x86_64 1:1.6.3-26.el7                                             
  cups-libs.x86_64 1:1.6.3-26.el7                                               
  e2fsprogs-libs.x86_64 0:1.42.9-9.el7                                          
  ed.x86_64 0:1.9-4.el7                                                         
  file.x86_64 0:5.11-33.el7                                                     
  fipscheck.x86_64 0:1.4.1-5.el7                                                
  fipscheck-lib.x86_64 0:1.4.1-5.el7                                            
  gdisk.x86_64 0:0.8.6-5.el7                                                    
  gettext.x86_64 0:0.18.2.1-4.el7                                               
  gettext-libs.x86_64 0:0.18.2.1-4.el7                                          
  groff-base.x86_64 0:1.22.2-8.el7                                              
  hdparm.x86_64 0:9.43-5.el7                                                    
  initscripts.x86_64 0:9.49.37-1.el7_3.1                                        
  iproute.x86_64 0:3.10.0-74.el7                                                
  less.x86_64 0:458-9.el7                                                       
  libaio.x86_64 0:0.3.109-13.el7                                                
  libarchive.x86_64 0:3.1.2-10.el7_2                                            
  libcroco.x86_64 0:0.6.8-5.el7                                                 
  libedit.x86_64 0:3.0-12.20121213cvs.el7                                       
  libgnome-keyring.x86_64 0:3.8.0-3.el7                                         
  libgomp.x86_64 0:4.8.5-11.el7                                                 
  libicu.x86_64 0:50.1.2-15.el7                                                 
  libmnl.x86_64 0:1.0.3-7.el7                                                   
  libnetfilter_conntrack.x86_64 0:1.0.4-2.el7                                   
  libnfnetlink.x86_64 0:1.0.1-4.el7                                             
  libpcap.x86_64 14:1.5.3-8.el7                                                 
  libpipeline.x86_64 0:1.2.3-3.el7                                              
  librados2.x86_64 1:0.94.5-1.el7                                               
  librbd1.x86_64 1:0.94.5-1.el7                                                 
  libunistring.x86_64 0:0.9.3-9.el7                                             
  lzo.x86_64 0:2.06-8.el7                                                       
  m4.x86_64 0:1.4.16-10.el7                                                     
  mailx.x86_64 0:12.5-12.el7_0                                                  
  make.x86_64 1:3.82-23.el7                                                     
  man-db.x86_64 0:2.6.3-9.el7                                                   
  mariadb-libs.x86_64 1:5.5.52-1.el7                                            
  openssh.x86_64 0:6.6.1p1-35.el7_3                                             
  openssh-clients.x86_64 0:6.6.1p1-35.el7_3                                     
  parted.x86_64 0:3.1-28.el7                                                    
  patch.x86_64 0:2.7.1-8.el7                                                    
  perl.x86_64 4:5.16.3-291.el7                                                  
  perl-Carp.noarch 0:1.26-244.el7                                               
  perl-Encode.x86_64 0:2.51-7.el7                                               
  perl-Error.noarch 1:0.17020-2.el7                                             
  perl-Exporter.noarch 0:5.68-3.el7                                             
  perl-File-Path.noarch 0:2.09-2.el7                                            
  perl-File-Temp.noarch 0:0.23.01-3.el7                                         
  perl-Filter.x86_64 0:1.49-3.el7                                               
  perl-Getopt-Long.noarch 0:2.40-2.el7                                          
  perl-Git.noarch 0:1.8.3.1-6.el7_2.1                                           
  perl-HTTP-Tiny.noarch 0:0.033-3.el7                                           
  perl-PathTools.x86_64 0:3.40-5.el7                                            
  perl-Pod-Escapes.noarch 1:1.04-291.el7                                        
  perl-Pod-Perldoc.noarch 0:3.20-4.el7                                          
  perl-Pod-Simple.noarch 1:3.28-4.el7                                           
  perl-Pod-Usage.noarch 0:1.63-3.el7                                            
  perl-Scalar-List-Utils.x86_64 0:1.27-248.el7                                  
  perl-Socket.x86_64 0:2.010-4.el7                                              
  perl-Storable.x86_64 0:2.45-3.el7                                             
  perl-TermReadKey.x86_64 0:2.30-20.el7                                         
  perl-Text-ParseWords.noarch 0:3.29-4.el7                                      
  perl-Time-HiRes.x86_64 4:1.9725-3.el7                                         
  perl-Time-Local.noarch 0:1.2300-2.el7                                         
  perl-constant.noarch 0:1.27-2.el7                                             
  perl-libs.x86_64 4:5.16.3-291.el7                                             
  perl-macros.x86_64 4:5.16.3-291.el7                                           
  perl-parent.noarch 1:0.225-244.el7                                            
  perl-podlators.noarch 0:2.5.1-3.el7                                           
  perl-threads.x86_64 0:1.87-4.el7                                              
  perl-threads-shared.x86_64 0:1.43-6.el7                                       
  postfix.x86_64 2:2.10.1-6.el7                                                 
  psmisc.x86_64 0:22.20-11.el7                                                  
  python-backports.x86_64 0:1.0-8.el7                                           
  python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7                    
  python-rados.x86_64 1:0.94.5-1.el7                                            
  python-rbd.x86_64 1:0.94.5-1.el7                                              
  python-requests.noarch 0:2.6.0-1.el7_1                                        
  python-six.noarch 0:1.9.0-2.el7                                               
  python-urllib3.noarch 0:1.10.2-2.el7_1                                        
  redhat-lsb-core.x86_64 0:4.1-27.el7.centos.1                                  
  redhat-lsb-submod-security.x86_64 0:4.1-27.el7.centos.1                       
  rsync.x86_64 0:3.0.9-17.el7                                                   
  spax.x86_64 0:1.5.2-13.el7                                                    
  systemd-sysv.x86_64 0:219-30.el7_3.8                                          
  time.x86_64 0:1.7-45.el7                                                      

Updated:
  device-mapper.x86_64 7:1.02.135-1.el7_3.4                                     
  util-linux.x86_64 0:2.23.2-33.el7_3.2                                         

Dependency Updated:
  device-mapper-libs.x86_64 7:1.02.135-1.el7_3.4                                
  libblkid.x86_64 0:2.23.2-33.el7_3.2                                           
  libmount.x86_64 0:2.23.2-33.el7_3.2                                           
  libuuid.x86_64 0:2.23.2-33.el7_3.2                                            
  systemd.x86_64 0:219-30.el7_3.8                                               
  systemd-libs.x86_64 0:219-30.el7_3.8                                          

Complete!
Loaded plugins: fastestmirror, ovl
Cleaning repos: base epel extras updates
Cleaning up everything
Cleaning up list of fastest mirrors
 ---> 5846fded9171
Removing intermediate container 9f1b1c403b9a
Step 3 : LABEL io.k8s.display-name "OpenShift Origin Centos 7 Base" io.k8s.description "This is the base image from which all OpenShift Origin images inherit."
 ---> Running in 69c841ddba09
 ---> 97522c5c6382
Removing intermediate container 69c841ddba09
Successfully built 97522c5c6382
hack/build-base-images.sh took 106 seconds
[WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
Sending build context to Docker daemon  38.4 kB

Step 1 : FROM fedora:25
Trying to pull repository docker.io/library/fedora ... 
25: Pulling from docker.io/library/fedora
691bc14ee274: Pulling fs layer
691bc14ee274: Verifying Checksum
691bc14ee274: Download complete
691bc14ee274: Pull complete
Digest: sha256:69281ddd7b2600e5f2b17f1e12d7fba25207f459204fb2d15884f8432c479136
 ---> 15895ef0b3b2
Step 2 : ENV TERM xterm
 ---> Running in d6b091f9fcc0
 ---> c08ed7b4ff90
Removing intermediate container d6b091f9fcc0
Step 3 : ENV container docker
 ---> Running in 7dff015e364e
 ---> 25755260e241
Removing intermediate container 7dff015e364e
Step 4 : VOLUME /run /tmp
 ---> Running in dda10564f4ea
 ---> 8ea0f73cee13
Removing intermediate container dda10564f4ea
Step 5 : STOPSIGNAL SIGRTMIN+3
 ---> Running in 35162ffa33e4
 ---> 2f4d4aba9ce5
Removing intermediate container 35162ffa33e4
Step 6 : RUN systemctl mask auditd.service console-getty.service dev-hugepages.mount dnf-makecache.service docker-storage-setup.service getty.target lvm2-lvmetad.service sys-fs-fuse-connections.mount systemd-logind.service systemd-remount-fs.service systemd-udev-hwdb-update.service systemd-udev-trigger.service systemd-udevd.service systemd-vconsole-setup.service
 ---> Running in d64e15836a1c
Created symlink /etc/systemd/system/auditd.service → /dev/null.
Created symlink /etc/systemd/system/console-getty.service → /dev/null.
Created symlink /etc/systemd/system/dev-hugepages.mount → /dev/null.
Created symlink /etc/systemd/system/dnf-makecache.service → /dev/null.
Created symlink /etc/systemd/system/docker-storage-setup.service → /dev/null.
Created symlink /etc/systemd/system/getty.target → /dev/null.
Created symlink /etc/systemd/system/lvm2-lvmetad.service → /dev/null.
Created symlink /etc/systemd/system/sys-fs-fuse-connections.mount → /dev/null.
Created symlink /etc/systemd/system/systemd-logind.service → /dev/null.
Created symlink /etc/systemd/system/systemd-remount-fs.service → /dev/null.
Created symlink /etc/systemd/system/systemd-udev-hwdb-update.service → /dev/null.
Created symlink /etc/systemd/system/systemd-udev-trigger.service → /dev/null.
Created symlink /etc/systemd/system/systemd-udevd.service → /dev/null.
Created symlink /etc/systemd/system/systemd-vconsole-setup.service → /dev/null.
 ---> 0023bf298b02
Removing intermediate container d64e15836a1c
Step 7 : RUN cp /usr/lib/systemd/system/dbus.service /etc/systemd/system/; sed -i 's/OOMScoreAdjust=-900//' /etc/systemd/system/dbus.service
 ---> Running in 01fc78c0629f
 ---> 41933eac5404
Removing intermediate container 01fc78c0629f
Step 8 : RUN dnf -y update && dnf -y install docker glibc-langpack-en iptables openssh-clients openssh-server
 ---> Running in 74d0991bd51f
Last metadata expiration check: 0:00:18 ago on Tue May  9 17:53:20 2017.
Dependencies resolved.
================================================================================
 Package                    Arch      Version                  Repository  Size
================================================================================
Upgrading:
 audit-libs                 x86_64    2.7.6-1.fc25             updates    107 k
 ca-certificates            noarch    2017.2.14-1.0.fc25       updates    477 k
 coreutils                  x86_64    8.25-17.fc25             updates    1.1 M
 coreutils-common           x86_64    8.25-17.fc25             updates    1.9 M
 emacs-filesystem           noarch    1:25.2-2.fc25            updates     66 k
 libarchive                 x86_64    3.2.2-2.fc25             updates    341 k
 libidn2                    x86_64    2.0.2-1.fc25             updates     94 k
 libsolv                    x86_64    0.6.27-1.fc25            updates    365 k
 nspr                       x86_64    4.14.0-2.fc25            updates    137 k
 nss                        x86_64    3.30.2-1.0.fc25          updates    860 k
 nss-softokn                x86_64    3.30.2-1.0.fc25          updates    385 k
 nss-softokn-freebl         x86_64    3.30.2-1.0.fc25          updates    225 k
 nss-sysinit                x86_64    3.30.2-1.0.fc25          updates     61 k
 nss-tools                  x86_64    3.30.2-1.0.fc25          updates    503 k
 nss-util                   x86_64    3.30.2-1.0.fc25          updates     83 k
 pcre                       x86_64    8.40-7.fc25              updates    200 k
 publicsuffix-list-dafsa    noarch    20170424-1.fc25          updates     44 k
 python3                    x86_64    3.5.3-5.fc25             updates     57 k
 python3-libs               x86_64    3.5.3-5.fc25             updates    1.4 M
 system-python              x86_64    3.5.3-5.fc25             updates     51 k
 system-python-libs         x86_64    3.5.3-5.fc25             updates    6.3 M
 vim-minimal                x86_64    2:8.0.586-1.fc25         updates    520 k

Transaction Summary
================================================================================
Upgrade  22 Packages

Total download size: 15 M
Downloading Packages:
/usr/share/man/man8/ca-legacy.8.gz: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/doc/coreutils-common/ABOUT-NLS: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/man/man5/libaudit.conf.5.gz: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/man/man1/idn2.1.gz: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/doc/libarchive/NEWS: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/doc/libsolv/README: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/doc/pcre/AUTHORS: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/man/man5/cert8.db.5.gz: No such file or directory
cannot reconstruct rpm from disk files
/usr/share/doc/python3-libs/LICENSE: No such file or directory
cannot reconstruct rpm from disk files
/usr/lib64/python3.5/email/architecture.rst: No such file or directory
cannot reconstruct rpm from disk files
ca-certificates-2017.2.14-1.0.fc25.noarch: Delta RPM rebuild failed
libarchive-3.2.2-2.fc25.x86_64: Delta RPM rebuild failed
libidn2-2.0.2-1.fc25.x86_64: Delta RPM rebuild failed
nss-3.30.2-1.0.fc25.x86_64: Delta RPM rebuild failed
system-python-libs-3.5.3-5.fc25.x86_64: Delta RPM rebuild failed
audit-libs-2.7.6-1.fc25.x86_64: Delta RPM rebuild failed
coreutils-common-8.25-17.fc25.x86_64: Delta RPM rebuild failed
libsolv-0.6.27-1.fc25.x86_64: Delta RPM rebuild failed
pcre-8.40-7.fc25.x86_64: Delta RPM rebuild failed
python3-libs-3.5.3-5.fc25.x86_64: Delta RPM rebuild failed
--------------------------------------------------------------------------------
Total                                           2.7 MB/s |  16 MB     00:05     
Delta RPMs reduced 15.1 MB of updates to 15.5 MB (-2.1% saved)
warning: /var/cache/dnf/updates-87ad44ec2dc11249/packages/audit-libs-2.7.6-1.fc25.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID fdb19c98: NOKEY
Importing GPG key 0xFDB19C98:
 Userid     : "Fedora 25 Primary (25) <fedora-25-primary@fedoraproject.org>"
 Fingerprint: C437 DCCD 558A 66A3 7D6F 4372 4089 D8F2 FDB1 9C98
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-25-x86_64
Key imported successfully
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Upgrading   : nspr-4.14.0-2.fc25.x86_64                                  1/44 
  Upgrading   : nss-util-3.30.2-1.0.fc25.x86_64                            2/44 
  Upgrading   : system-python-libs-3.5.3-5.fc25.x86_64                     3/44 
  Upgrading   : python3-libs-3.5.3-5.fc25.x86_64                           4/44 
  Upgrading   : nss-softokn-freebl-3.30.2-1.0.fc25.x86_64                  5/44 
  Upgrading   : nss-softokn-3.30.2-1.0.fc25.x86_64                         6/44 
  Upgrading   : coreutils-common-8.25-17.fc25.x86_64                       7/44 
  Upgrading   : coreutils-8.25-17.fc25.x86_64                              8/44 
  Upgrading   : nss-3.30.2-1.0.fc25.x86_64                                 9/44 
  Upgrading   : nss-sysinit-3.30.2-1.0.fc25.x86_64                        10/44 
  Upgrading   : nss-tools-3.30.2-1.0.fc25.x86_64                          11/44 
  Upgrading   : python3-3.5.3-5.fc25.x86_64                               12/44 
  Upgrading   : system-python-3.5.3-5.fc25.x86_64                         13/44 
  Upgrading   : vim-minimal-2:8.0.586-1.fc25.x86_64                       14/44 
  Upgrading   : publicsuffix-list-dafsa-20170424-1.fc25.noarch            15/44 
  Upgrading   : pcre-8.40-7.fc25.x86_64                                   16/44 
  Upgrading   : libsolv-0.6.27-1.fc25.x86_64                              17/44 
  Upgrading   : libidn2-2.0.2-1.fc25.x86_64                               18/44 
  Upgrading   : libarchive-3.2.2-2.fc25.x86_64                            19/44 
  Upgrading   : emacs-filesystem-1:25.2-2.fc25.noarch                     20/44 
  Upgrading   : ca-certificates-2017.2.14-1.0.fc25.noarch                 21/44 
  Upgrading   : audit-libs-2.7.6-1.fc25.x86_64                            22/44 
  Cleanup     : publicsuffix-list-dafsa-20170206-1.fc25.noarch            23/44 
  Cleanup     : emacs-filesystem-1:25.1-3.fc25.noarch                     24/44 
  Cleanup     : ca-certificates-2017.2.11-1.1.fc25.noarch                 25/44 
  Cleanup     : nss-tools-3.29.3-1.1.fc25.x86_64                          26/44 
  Cleanup     : nss-sysinit-3.29.3-1.1.fc25.x86_64                        27/44 
  Cleanup     : nss-3.29.3-1.1.fc25.x86_64                                28/44 
  Cleanup     : nss-softokn-3.29.5-1.0.fc25.x86_64                        29/44 
  Cleanup     : python3-3.5.3-4.fc25.x86_64                               30/44 
  Cleanup     : python3-libs-3.5.3-4.fc25.x86_64                          31/44 
  Cleanup     : coreutils-8.25-16.fc25.x86_64                             32/44 
  Cleanup     : nss-util-3.29.5-1.0.fc25.x86_64                           33/44 
  Cleanup     : system-python-3.5.3-4.fc25.x86_64                         34/44 
  Cleanup     : coreutils-common-8.25-16.fc25.x86_64                      35/44 
  Cleanup     : system-python-libs-3.5.3-4.fc25.x86_64                    36/44 
  Cleanup     : nspr-4.13.1-1.fc25.x86_64                                 37/44 
  Cleanup     : nss-softokn-freebl-3.29.5-1.0.fc25.x86_64                 38/44 
  Cleanup     : vim-minimal-2:8.0.562-1.fc25.x86_64                       39/44 
  Cleanup     : pcre-8.40-6.fc25.x86_64                                   40/44 
  Cleanup     : libsolv-0.6.26-3.fc25.x86_64                              41/44 
  Cleanup     : libidn2-2.0.0-1.fc25.x86_64                               42/44 
  Cleanup     : libarchive-3.2.2-1.fc25.x86_64                            43/44 
  Cleanup     : audit-libs-2.7.5-1.fc25.x86_64                            44/44 
  Verifying   : audit-libs-2.7.6-1.fc25.x86_64                             1/44 
  Verifying   : ca-certificates-2017.2.14-1.0.fc25.noarch                  2/44 
  Verifying   : coreutils-8.25-17.fc25.x86_64                              3/44 
  Verifying   : coreutils-common-8.25-17.fc25.x86_64                       4/44 
  Verifying   : emacs-filesystem-1:25.2-2.fc25.noarch                      5/44 
  Verifying   : libarchive-3.2.2-2.fc25.x86_64                             6/44 
  Verifying   : libidn2-2.0.2-1.fc25.x86_64                                7/44 
  Verifying   : libsolv-0.6.27-1.fc25.x86_64                               8/44 
  Verifying   : nspr-4.14.0-2.fc25.x86_64                                  9/44 
  Verifying   : nss-3.30.2-1.0.fc25.x86_64                                10/44 
  Verifying   : nss-softokn-3.30.2-1.0.fc25.x86_64                        11/44 
  Verifying   : nss-util-3.30.2-1.0.fc25.x86_64                           12/44 
  Verifying   : nss-softokn-freebl-3.30.2-1.0.fc25.x86_64                 13/44 
  Verifying   : nss-tools-3.30.2-1.0.fc25.x86_64                          14/44 
  Verifying   : nss-sysinit-3.30.2-1.0.fc25.x86_64                        15/44 
  Verifying   : pcre-8.40-7.fc25.x86_64                                   16/44 
  Verifying   : publicsuffix-list-dafsa-20170424-1.fc25.noarch            17/44 
  Verifying   : python3-3.5.3-5.fc25.x86_64                               18/44 
  Verifying   : python3-libs-3.5.3-5.fc25.x86_64                          19/44 
  Verifying   : system-python-libs-3.5.3-5.fc25.x86_64                    20/44 
  Verifying   : system-python-3.5.3-5.fc25.x86_64                         21/44 
  Verifying   : vim-minimal-2:8.0.586-1.fc25.x86_64                       22/44 
  Verifying   : audit-libs-2.7.5-1.fc25.x86_64                            23/44 
  Verifying   : publicsuffix-list-dafsa-20170206-1.fc25.noarch            24/44 
  Verifying   : python3-3.5.3-4.fc25.x86_64                               25/44 
  Verifying   : ca-certificates-2017.2.11-1.1.fc25.noarch                 26/44 
  Verifying   : coreutils-8.25-16.fc25.x86_64                             27/44 
  Verifying   : libidn2-2.0.0-1.fc25.x86_64                               28/44 
  Verifying   : coreutils-common-8.25-16.fc25.x86_64                      29/44 
  Verifying   : python3-libs-3.5.3-4.fc25.x86_64                          30/44 
  Verifying   : libsolv-0.6.26-3.fc25.x86_64                              31/44 
  Verifying   : emacs-filesystem-1:25.1-3.fc25.noarch                     32/44 
  Verifying   : system-python-3.5.3-4.fc25.x86_64                         33/44 
  Verifying   : libarchive-3.2.2-1.fc25.x86_64                            34/44 
  Verifying   : system-python-libs-3.5.3-4.fc25.x86_64                    35/44 
  Verifying   : vim-minimal-2:8.0.562-1.fc25.x86_64                       36/44 
  Verifying   : nspr-4.13.1-1.fc25.x86_64                                 37/44 
  Verifying   : nss-3.29.3-1.1.fc25.x86_64                                38/44 
  Verifying   : nss-softokn-3.29.5-1.0.fc25.x86_64                        39/44 
  Verifying   : nss-softokn-freebl-3.29.5-1.0.fc25.x86_64                 40/44 
  Verifying   : nss-sysinit-3.29.3-1.1.fc25.x86_64                        41/44 
  Verifying   : nss-tools-3.29.3-1.1.fc25.x86_64                          42/44 
  Verifying   : nss-util-3.29.5-1.0.fc25.x86_64                           43/44 
  Verifying   : pcre-8.40-6.fc25.x86_64                                   44/44 

Upgraded:
  audit-libs.x86_64 2.7.6-1.fc25                                                
  ca-certificates.noarch 2017.2.14-1.0.fc25                                     
  coreutils.x86_64 8.25-17.fc25                                                 
  coreutils-common.x86_64 8.25-17.fc25                                          
  emacs-filesystem.noarch 1:25.2-2.fc25                                         
  libarchive.x86_64 3.2.2-2.fc25                                                
  libidn2.x86_64 2.0.2-1.fc25                                                   
  libsolv.x86_64 0.6.27-1.fc25                                                  
  nspr.x86_64 4.14.0-2.fc25                                                     
  nss.x86_64 3.30.2-1.0.fc25                                                    
  nss-softokn.x86_64 3.30.2-1.0.fc25                                            
  nss-softokn-freebl.x86_64 3.30.2-1.0.fc25                                     
  nss-sysinit.x86_64 3.30.2-1.0.fc25                                            
  nss-tools.x86_64 3.30.2-1.0.fc25                                              
  nss-util.x86_64 3.30.2-1.0.fc25                                               
  pcre.x86_64 8.40-7.fc25                                                       
  publicsuffix-list-dafsa.noarch 20170424-1.fc25                                
  python3.x86_64 3.5.3-5.fc25                                                   
  python3-libs.x86_64 3.5.3-5.fc25                                              
  system-python.x86_64 3.5.3-5.fc25                                             
  system-python-libs.x86_64 3.5.3-5.fc25                                        
  vim-minimal.x86_64 2:8.0.586-1.fc25                                           

Complete!
Last metadata expiration check: 0:00:50 ago on Tue May  9 17:53:20 2017.
Package glibc-langpack-en-2.24-4.fc25.x86_64 is already installed, skipping.
Dependencies resolved.
================================================================================
 Package                      Arch   Version                      Repository
                                                                           Size
================================================================================
Installing:
 audit                        x86_64 2.7.6-1.fc25                 updates 245 k
 audit-libs-python3           x86_64 2.7.6-1.fc25                 updates  78 k
 checkpolicy                  x86_64 2.5-8.fc25                   fedora  297 k
 container-selinux            noarch 2:2.10-1.fc25                updates  30 k
 device-mapper                x86_64 1.02.136-3.fc25              updates 327 k
 device-mapper-event          x86_64 1.02.136-3.fc25              updates 240 k
 device-mapper-event-libs     x86_64 1.02.136-3.fc25              updates 241 k
 device-mapper-libs           x86_64 1.02.136-3.fc25              updates 372 k
 device-mapper-persistent-data
                              x86_64 0.6.3-1.fc25                 fedora  429 k
 docker                       x86_64 2:1.12.6-6.gitae7d637.fc25   updates  17 M
 docker-common                x86_64 2:1.12.6-6.gitae7d637.fc25   updates  71 k
 fipscheck                    x86_64 1.4.1-11.fc25                fedora   26 k
 fipscheck-lib                x86_64 1.4.1-11.fc25                fedora   15 k
 gnupg                        x86_64 1.4.21-1.fc25                fedora  1.3 M
 iptables                     x86_64 1.6.0-3.fc25                 updates 416 k
 kmod                         x86_64 23-1.fc25                    fedora  112 k
 libaio                       x86_64 0.3.110-6.fc24               fedora   28 k
 libcgroup                    x86_64 0.41-9.fc25                  fedora   67 k
 libedit                      x86_64 3.1-16.20160618cvs.fc25      fedora   97 k
 libmnl                       x86_64 1.0.4-1.fc25                 fedora   28 k
 libnetfilter_conntrack       x86_64 1.0.6-2.fc25                 updates  58 k
 libnfnetlink                 x86_64 1.0.1-8.fc24                 fedora   30 k
 libselinux-python3           x86_64 2.5-13.fc25                  updates 240 k
 libselinux-utils             x86_64 2.5-13.fc25                  updates 158 k
 libsemanage-python3          x86_64 2.5-9.fc25                   updates 111 k
 libstdc++                    x86_64 6.3.1-1.fc25                 updates 451 k
 libusb                       x86_64 1:0.1.5-7.fc24               fedora   40 k
 lvm2                         x86_64 2.02.167-3.fc25              updates 1.2 M
 lvm2-libs                    x86_64 2.02.167-3.fc25              updates 1.0 M
 oci-register-machine         x86_64 0-3.7.gitbb20b00.fc25        updates 954 k
 oci-systemd-hook             x86_64 1:0.1.7-1.git1788cf2.fc25    updates  32 k
 openssh                      x86_64 7.4p1-4.fc25                 updates 476 k
 openssh-clients              x86_64 7.4p1-4.fc25                 updates 657 k
 openssh-server               x86_64 7.4p1-4.fc25                 updates 464 k
 policycoreutils              x86_64 2.5-20.fc25                  updates 863 k
 policycoreutils-python-utils x86_64 2.5-20.fc25                  updates 217 k
 policycoreutils-python3      x86_64 2.5-20.fc25                  updates 1.8 M
 python-IPy-python3           noarch 0.81-16.fc25                 fedora   43 k
 selinux-policy               noarch 3.13.1-225.13.fc25           updates 490 k
 selinux-policy-targeted      noarch 3.13.1-225.13.fc25           updates 8.7 M
 setools-libs                 x86_64 3.3.8-12.fc25                fedora  560 k
 skopeo-containers            x86_64 0.1.19-1.dev.git0224d8c.fc25 updates 9.6 k
 sqlite                       x86_64 3.14.2-1.fc25                fedora  490 k
 systemd-container            x86_64 231-14.fc25                  updates 412 k
 tcp_wrappers-libs            x86_64 7.6-83.fc25                  fedora   72 k
 xfsprogs                     x86_64 4.9.0-1.fc25                 updates 1.0 M
 xz                           x86_64 5.2.2-2.fc24                 fedora  148 k
 yajl                         x86_64 2.1.0-5.fc24                 fedora   37 k

Transaction Summary
================================================================================
Install  48 Packages

Total download size: 42 M
Installed size: 127 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                            11 MB/s |  42 MB     00:03     
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Installing  : device-mapper-1.02.136-3.fc25.x86_64                       1/48 
  Installing  : device-mapper-libs-1.02.136-3.fc25.x86_64                  2/48 
  Installing  : fipscheck-1.4.1-11.fc25.x86_64                             3/48 
  Installing  : fipscheck-lib-1.4.1-11.fc25.x86_64                         4/48 
  Installing  : device-mapper-event-libs-1.02.136-3.fc25.x86_64            5/48 
  Installing  : openssh-7.4p1-4.fc25.x86_64                                6/48 
  Installing  : libstdc++-6.3.1-1.fc25.x86_64                              7/48 
  Installing  : libselinux-python3-2.5-13.fc25.x86_64                      8/48 
  Installing  : libselinux-utils-2.5-13.fc25.x86_64                        9/48 
  Installing  : policycoreutils-2.5-20.fc25.x86_64                        10/48 
  Installing  : selinux-policy-3.13.1-225.13.fc25.noarch                  11/48 
  Installing  : tcp_wrappers-libs-7.6-83.fc25.x86_64                      12/48 
  Installing  : libnfnetlink-1.0.1-8.fc24.x86_64                          13/48 
  Installing  : audit-2.7.6-1.fc25.x86_64                                 14/48 
  Installing  : audit-libs-python3-2.7.6-1.fc25.x86_64                    15/48 
  Installing  : selinux-policy-targeted-3.13.1-225.13.fc25.noarch         16/48 
  Installing  : libsemanage-python3-2.5-9.fc25.x86_64                     17/48 
  Installing  : device-mapper-event-1.02.136-3.fc25.x86_64                18/48 
Failed to connect to bus: No such file or directory
  Installing  : lvm2-libs-2.02.167-3.fc25.x86_64                          19/48 
  Installing  : systemd-container-231-14.fc25.x86_64                      20/48 
  Installing  : yajl-2.1.0-5.fc24.x86_64                                  21/48 
  Installing  : libcgroup-0.41-9.fc25.x86_64                              22/48 
  Installing  : sqlite-3.14.2-1.fc25.x86_64                               23/48 
  Installing  : setools-libs-3.3.8-12.fc25.x86_64                         24/48 
  Installing  : python-IPy-python3-0.81-16.fc25.noarch                    25/48 
  Installing  : checkpolicy-2.5-8.fc25.x86_64                             26/48 
  Installing  : policycoreutils-python3-2.5-20.fc25.x86_64                27/48 
  Installing  : policycoreutils-python-utils-2.5-20.fc25.x86_64           28/48 
  Installing  : container-selinux-2:2.10-1.fc25.noarch                    29/48 
setsebool:  SELinux is disabled.
  Installing  : xfsprogs-4.9.0-1.fc25.x86_64                              30/48 
  Installing  : skopeo-containers-0.1.19-1.dev.git0224d8c.fc25.x86_64     31/48 
  Installing  : libaio-0.3.110-6.fc24.x86_64                              32/48 
  Installing  : device-mapper-persistent-data-0.6.3-1.fc25.x86_64         33/48 
  Installing  : kmod-23-1.fc25.x86_64                                     34/48 
  Installing  : lvm2-2.02.167-3.fc25.x86_64                               35/48 
Failed to connect to bus: No such file or directory
Failed to connect to bus: No such file or directory
Failed to connect to bus: No such file or directory
warning: %post(lvm2-2.02.167-3.fc25.x86_64) scriptlet failed, exit status 1
  Installing  : libmnl-1.0.4-1.fc25.x86_64                                36/48 
  Installing  : libnetfilter_conntrack-1.0.6-2.fc25.x86_64                37/48 
  Installing  : iptables-1.6.0-3.fc25.x86_64                              38/48 
  Installing  : libedit-3.1-16.20160618cvs.fc25.x86_64                    39/48 
  Installing  : libusb-1:0.1.5-7.fc24.x86_64                              40/48 
  Installing  : gnupg-1.4.21-1.fc25.x86_64                                41/48 
  Installing  : xz-5.2.2-2.fc24.x86_64                                    42/48 
  Installing  : docker-common-2:1.12.6-6.gitae7d637.fc25.x86_64           43/48 
  Installing  : docker-2:1.12.6-6.gitae7d637.fc25.x86_64                  44/48 
  Installing  : openssh-clients-7.4p1-4.fc25.x86_64                       45/48 
  Installing  : oci-systemd-hook-1:0.1.7-1.git1788cf2.fc25.x86_64         46/48 
  Installing  : oci-register-machine-0-3.7.gitbb20b00.fc25.x86_64         47/48 
  Installing  : openssh-server-7.4p1-4.fc25.x86_64                        48/48Failed to connect to bus: No such file or directory
 
  Verifying   : docker-2:1.12.6-6.gitae7d637.fc25.x86_64                   1/48 
  Verifying   : container-selinux-2:2.10-1.fc25.noarch                     2/48 
  Verifying   : docker-common-2:1.12.6-6.gitae7d637.fc25.x86_64            3/48 
  Verifying   : gnupg-1.4.21-1.fc25.x86_64                                 4/48 
  Verifying   : xz-5.2.2-2.fc24.x86_64                                     5/48 
  Verifying   : libusb-1:0.1.5-7.fc24.x86_64                               6/48 
  Verifying   : iptables-1.6.0-3.fc25.x86_64                               7/48 
  Verifying   : libnfnetlink-1.0.1-8.fc24.x86_64                           8/48 
  Verifying   : openssh-clients-7.4p1-4.fc25.x86_64                        9/48 
  Verifying   : openssh-7.4p1-4.fc25.x86_64                               10/48 
  Verifying   : fipscheck-lib-1.4.1-11.fc25.x86_64                        11/48 
  Verifying   : libedit-3.1-16.20160618cvs.fc25.x86_64                    12/48 
  Verifying   : fipscheck-1.4.1-11.fc25.x86_64                            13/48 
  Verifying   : openssh-server-7.4p1-4.fc25.x86_64                        14/48 
  Verifying   : tcp_wrappers-libs-7.6-83.fc25.x86_64                      15/48 
  Verifying   : libselinux-utils-2.5-13.fc25.x86_64                       16/48 
  Verifying   : libnetfilter_conntrack-1.0.6-2.fc25.x86_64                17/48 
  Verifying   : libmnl-1.0.4-1.fc25.x86_64                                18/48 
  Verifying   : device-mapper-libs-1.02.136-3.fc25.x86_64                 19/48 
  Verifying   : device-mapper-1.02.136-3.fc25.x86_64                      20/48 
  Verifying   : lvm2-2.02.167-3.fc25.x86_64                               21/48 
  Verifying   : lvm2-libs-2.02.167-3.fc25.x86_64                          22/48 
  Verifying   : device-mapper-persistent-data-0.6.3-1.fc25.x86_64         23/48 
  Verifying   : kmod-23-1.fc25.x86_64                                     24/48 
  Verifying   : device-mapper-event-1.02.136-3.fc25.x86_64                25/48 
  Verifying   : libaio-0.3.110-6.fc24.x86_64                              26/48 
  Verifying   : skopeo-containers-0.1.19-1.dev.git0224d8c.fc25.x86_64     27/48 
  Verifying   : xfsprogs-4.9.0-1.fc25.x86_64                              28/48 
  Verifying   : device-mapper-event-libs-1.02.136-3.fc25.x86_64           29/48 
  Verifying   : policycoreutils-2.5-20.fc25.x86_64                        30/48 
  Verifying   : policycoreutils-python-utils-2.5-20.fc25.x86_64           31/48 
  Verifying   : policycoreutils-python3-2.5-20.fc25.x86_64                32/48 
  Verifying   : audit-libs-python3-2.7.6-1.fc25.x86_64                    33/48 
  Verifying   : libselinux-python3-2.5-13.fc25.x86_64                     34/48 
  Verifying   : libsemanage-python3-2.5-9.fc25.x86_64                     35/48 
  Verifying   : checkpolicy-2.5-8.fc25.x86_64                             36/48 
  Verifying   : python-IPy-python3-0.81-16.fc25.noarch                    37/48 
  Verifying   : setools-libs-3.3.8-12.fc25.x86_64                         38/48 
  Verifying   : audit-2.7.6-1.fc25.x86_64                                 39/48 
  Verifying   : selinux-policy-3.13.1-225.13.fc25.noarch                  40/48 
  Verifying   : selinux-policy-targeted-3.13.1-225.13.fc25.noarch         41/48 
  Verifying   : libstdc++-6.3.1-1.fc25.x86_64                             42/48 
  Verifying   : sqlite-3.14.2-1.fc25.x86_64                               43/48 
  Verifying   : libcgroup-0.41-9.fc25.x86_64                              44/48 
  Verifying   : oci-systemd-hook-1:0.1.7-1.git1788cf2.fc25.x86_64         45/48 
  Verifying   : yajl-2.1.0-5.fc24.x86_64                                  46/48 
  Verifying   : oci-register-machine-0-3.7.gitbb20b00.fc25.x86_64         47/48 
  Verifying   : systemd-container-231-14.fc25.x86_64                      48/48 

Installed:
  audit.x86_64 2.7.6-1.fc25                                                     
  audit-libs-python3.x86_64 2.7.6-1.fc25                                        
  checkpolicy.x86_64 2.5-8.fc25                                                 
  container-selinux.noarch 2:2.10-1.fc25                                        
  device-mapper.x86_64 1.02.136-3.fc25                                          
  device-mapper-event.x86_64 1.02.136-3.fc25                                    
  device-mapper-event-libs.x86_64 1.02.136-3.fc25                               
  device-mapper-libs.x86_64 1.02.136-3.fc25                                     
  device-mapper-persistent-data.x86_64 0.6.3-1.fc25                             
  docker.x86_64 2:1.12.6-6.gitae7d637.fc25                                      
  docker-common.x86_64 2:1.12.6-6.gitae7d637.fc25                               
  fipscheck.x86_64 1.4.1-11.fc25                                                
  fipscheck-lib.x86_64 1.4.1-11.fc25                                            
  gnupg.x86_64 1.4.21-1.fc25                                                    
  iptables.x86_64 1.6.0-3.fc25                                                  
  kmod.x86_64 23-1.fc25                                                         
  libaio.x86_64 0.3.110-6.fc24                                                  
  libcgroup.x86_64 0.41-9.fc25                                                  
  libedit.x86_64 3.1-16.20160618cvs.fc25                                        
  libmnl.x86_64 1.0.4-1.fc25                                                    
  libnetfilter_conntrack.x86_64 1.0.6-2.fc25                                    
  libnfnetlink.x86_64 1.0.1-8.fc24                                              
  libselinux-python3.x86_64 2.5-13.fc25                                         
  libselinux-utils.x86_64 2.5-13.fc25                                           
  libsemanage-python3.x86_64 2.5-9.fc25                                         
  libstdc++.x86_64 6.3.1-1.fc25                                                 
  libusb.x86_64 1:0.1.5-7.fc24                                                  
  lvm2.x86_64 2.02.167-3.fc25                                                   
  lvm2-libs.x86_64 2.02.167-3.fc25                                              
  oci-register-machine.x86_64 0-3.7.gitbb20b00.fc25                             
  oci-systemd-hook.x86_64 1:0.1.7-1.git1788cf2.fc25                             
  openssh.x86_64 7.4p1-4.fc25                                                   
  openssh-clients.x86_64 7.4p1-4.fc25                                           
  openssh-server.x86_64 7.4p1-4.fc25                                            
  policycoreutils.x86_64 2.5-20.fc25                                            
  policycoreutils-python-utils.x86_64 2.5-20.fc25                               
  policycoreutils-python3.x86_64 2.5-20.fc25                                    
  python-IPy-python3.noarch 0.81-16.fc25                                        
  selinux-policy.noarch 3.13.1-225.13.fc25                                      
  selinux-policy-targeted.noarch 3.13.1-225.13.fc25                             
  setools-libs.x86_64 3.3.8-12.fc25                                             
  skopeo-containers.x86_64 0.1.19-1.dev.git0224d8c.fc25                         
  sqlite.x86_64 3.14.2-1.fc25                                                   
  systemd-container.x86_64 231-14.fc25                                          
  tcp_wrappers-libs.x86_64 7.6-83.fc25                                          
  xfsprogs.x86_64 4.9.0-1.fc25                                                  
  xz.x86_64 5.2.2-2.fc24                                                        
  yajl.x86_64 2.1.0-5.fc24                                                      

Complete!
Non-fatal POSTIN scriptlet failure in rpm package lvm2
Non-fatal POSTIN scriptlet failure in rpm package lvm2
 ---> cc9041056347
Removing intermediate container 74d0991bd51f
Step 9 : RUN systemctl enable docker.service
 ---> Running in c4ae41a44c72
Created symlink /etc/systemd/system/multi-user.target.wants/docker.service → /usr/lib/systemd/system/docker.service.
 ---> e7313160ee79
Removing intermediate container c4ae41a44c72
Step 10 : RUN echo "DOCKER_STORAGE_OPTIONS=--storage-driver vfs" > /etc/sysconfig/docker-storage
 ---> Running in 29b536befda6
 ---> 0852cb0c0b61
Removing intermediate container 29b536befda6
Step 11 : RUN mkdir -p /usr/local/bin
 ---> Running in e4b02b68666d
 ---> 8893fa456216
Removing intermediate container e4b02b68666d
Step 12 : COPY dind-setup.sh /usr/local/bin/
 ---> 271acd6dea6b
Removing intermediate container 8fdf32f88e82
Step 13 : COPY dind-setup.service /etc/systemd/system/
 ---> fcbe8c5926f9
Removing intermediate container 304721f05c89
Step 14 : RUN systemctl enable dind-setup.service
 ---> Running in ada2dfa74635
Created symlink /etc/systemd/system/docker.service.requires/dind-setup.service → /etc/systemd/system/dind-setup.service.
 ---> 732bfc4892a8
Removing intermediate container ada2dfa74635
Step 15 : VOLUME /var/lib/docker
 ---> Running in 5f2bd1f35ee1
 ---> 22c8f1fdeb2a
Removing intermediate container 5f2bd1f35ee1
Step 16 : RUN ln /usr/sbin/init /usr/sbin/dind_init
 ---> Running in 249ef83e6c1d
 ---> 886d8eae9659
Removing intermediate container 249ef83e6c1d
Step 17 : CMD /usr/sbin/dind_init
 ---> Running in 9d7ef054d587
 ---> 19ace8be8a90
Removing intermediate container 9d7ef054d587
Successfully built 19ace8be8a90
[WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
Sending build context to Docker daemon 15.36 kB

Step 1 : FROM openshift/dind
 ---> 19ace8be8a90
Step 2 : RUN dnf -y update && dnf -y install bind-utils findutils hostname iproute iputils less procps-ng tar which bridge-utils ethtool iptables-services openvswitch
 ---> Running in aee0340cd6a9
Last metadata expiration check: 0:02:27 ago on Tue May  9 17:53:20 2017.
Dependencies resolved.
Nothing to do.
Complete!
Last metadata expiration check: 0:02:28 ago on Tue May  9 17:53:20 2017.
Package tar-2:1.29-3.fc25.x86_64 is already installed, skipping.
Dependencies resolved.
================================================================================
 Package                Arch       Version                    Repository   Size
================================================================================
Installing:
 GeoIP                  x86_64     1.6.10-1.fc25              updates     119 k
 GeoIP-GeoLite-data     noarch     2017.04-1.fc25             updates     481 k
 bind-libs              x86_64     32:9.10.4-4.P8.fc25        updates     152 k
 bind-libs-lite         x86_64     32:9.10.4-4.P8.fc25        updates     1.0 M
 bind-license           noarch     32:9.10.4-4.P8.fc25        updates      89 k
 bind-utils             x86_64     32:9.10.4-4.P8.fc25        updates     407 k
 bridge-utils           x86_64     1.5-13.fc24                fedora       37 k
 ethtool                x86_64     2:4.8-1.fc25               updates     134 k
 findutils              x86_64     1:4.6.0-8.fc25             fedora      521 k
 gc                     x86_64     7.4.4-1.fc25               fedora      104 k
 guile                  x86_64     5:2.0.13-1.fc25            fedora      3.5 M
 hostname               x86_64     3.15-7.fc24                fedora       29 k
 iproute                x86_64     4.10.0-1.fc25              updates     472 k
 iproute-tc             x86_64     4.10.0-1.fc25              updates     357 k
 iptables-services      x86_64     1.6.0-3.fc25               updates      53 k
 iputils                x86_64     20161105-1.fc25            updates     154 k
 less                   x86_64     481-6.fc25                 fedora      156 k
 libatomic_ops          x86_64     7.4.4-1.fc25               fedora       32 k
 libtool-ltdl           x86_64     2.4.6-13.fc25              updates      54 k
 linux-atm-libs         x86_64     2.5.1-14.fc24              fedora       40 k
 make                   x86_64     1:4.1-6.fc25               updates     468 k
 openssl                x86_64     1:1.0.2k-1.fc25            updates     494 k
 openvswitch            x86_64     2.5.0-4.fc25               fedora      2.3 M
 procps-ng              x86_64     3.3.10-11.fc24             fedora      389 k
 python                 x86_64     2.7.13-1.fc25              updates      96 k
 python-libs            x86_64     2.7.13-1.fc25              updates     5.8 M
 python-pip             noarch     8.1.2-2.fc25               fedora      1.7 M
 python2-setuptools     noarch     25.1.1-1.fc25              fedora      506 k
 which                  x86_64     2.21-1.fc25                fedora       46 k

Transaction Summary
================================================================================
Install  29 Packages

Total download size: 20 M
Installed size: 68 M
Downloading Packages:
--------------------------------------------------------------------------------
Total                                           5.8 MB/s |  20 MB     00:03     
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Installing  : iproute-4.10.0-1.fc25.x86_64                               1/29 
  Installing  : bind-license-32:9.10.4-4.P8.fc25.noarch                    2/29 
  Installing  : linux-atm-libs-2.5.1-14.fc24.x86_64                        3/29 
  Installing  : GeoIP-GeoLite-data-2017.04-1.fc25.noarch                   4/29 
  Installing  : GeoIP-1.6.10-1.fc25.x86_64                                 5/29 
  Installing  : bind-libs-lite-32:9.10.4-4.P8.fc25.x86_64                  6/29 
  Installing  : bind-libs-32:9.10.4-4.P8.fc25.x86_64                       7/29 
  Installing  : libtool-ltdl-2.4.6-13.fc25.x86_64                          8/29 
  Installing  : libatomic_ops-7.4.4-1.fc25.x86_64                          9/29 
  Installing  : gc-7.4.4-1.fc25.x86_64                                    10/29 
  Installing  : guile-5:2.0.13-1.fc25.x86_64                              11/29 
  Installing  : make-1:4.1-6.fc25.x86_64                                  12/29 
  Installing  : openssl-1:1.0.2k-1.fc25.x86_64                            13/29 
  Installing  : python-libs-2.7.13-1.fc25.x86_64                          14/29 
  Installing  : python-pip-8.1.2-2.fc25.noarch                            15/29 
  Installing  : python2-setuptools-25.1.1-1.fc25.noarch                   16/29 
  Installing  : python-2.7.13-1.fc25.x86_64                               17/29 
  Installing  : openvswitch-2.5.0-4.fc25.x86_64                           18/29 
  Installing  : bind-utils-32:9.10.4-4.P8.fc25.x86_64                     19/29 
  Installing  : iproute-tc-4.10.0-1.fc25.x86_64                           20/29 
  Installing  : iptables-services-1.6.0-3.fc25.x86_64                     21/29 
  Installing  : ethtool-2:4.8-1.fc25.x86_64                               22/29 
  Installing  : procps-ng-3.3.10-11.fc24.x86_64                           23/29 
  Installing  : iputils-20161105-1.fc25.x86_64                            24/29 
  Installing  : bridge-utils-1.5-13.fc24.x86_64                           25/29 
  Installing  : which-2.21-1.fc25.x86_64                                  26/29 
  Installing  : less-481-6.fc25.x86_64                                    27/29 
  Installing  : hostname-3.15-7.fc24.x86_64                               28/29 
  Installing  : findutils-1:4.6.0-8.fc25.x86_64                           29/29Failed to connect to bus: No such file or directory
 
  Verifying   : findutils-1:4.6.0-8.fc25.x86_64                            1/29 
  Verifying   : hostname-3.15-7.fc24.x86_64                                2/29 
  Verifying   : less-481-6.fc25.x86_64                                     3/29 
  Verifying   : which-2.21-1.fc25.x86_64                                   4/29 
  Verifying   : bridge-utils-1.5-13.fc24.x86_64                            5/29 
  Verifying   : openvswitch-2.5.0-4.fc25.x86_64                            6/29 
  Verifying   : bind-utils-32:9.10.4-4.P8.fc25.x86_64                      7/29 
  Verifying   : bind-libs-32:9.10.4-4.P8.fc25.x86_64                       8/29 
  Verifying   : bind-libs-lite-32:9.10.4-4.P8.fc25.x86_64                  9/29 
  Verifying   : bind-license-32:9.10.4-4.P8.fc25.noarch                   10/29 
  Verifying   : iproute-4.10.0-1.fc25.x86_64                              11/29 
  Verifying   : iputils-20161105-1.fc25.x86_64                            12/29 
  Verifying   : procps-ng-3.3.10-11.fc24.x86_64                           13/29 
  Verifying   : ethtool-2:4.8-1.fc25.x86_64                               14/29 
  Verifying   : iptables-services-1.6.0-3.fc25.x86_64                     15/29 
  Verifying   : openssl-1:1.0.2k-1.fc25.x86_64                            16/29 
  Verifying   : python-2.7.13-1.fc25.x86_64                               17/29 
  Verifying   : python-libs-2.7.13-1.fc25.x86_64                          18/29 
  Verifying   : python-pip-8.1.2-2.fc25.noarch                            19/29 
  Verifying   : python2-setuptools-25.1.1-1.fc25.noarch                   20/29 
  Verifying   : make-1:4.1-6.fc25.x86_64                                  21/29 
  Verifying   : gc-7.4.4-1.fc25.x86_64                                    22/29 
  Verifying   : guile-5:2.0.13-1.fc25.x86_64                              23/29 
  Verifying   : libatomic_ops-7.4.4-1.fc25.x86_64                         24/29 
  Verifying   : GeoIP-1.6.10-1.fc25.x86_64                                25/29 
  Verifying   : libtool-ltdl-2.4.6-13.fc25.x86_64                         26/29 
  Verifying   : GeoIP-GeoLite-data-2017.04-1.fc25.noarch                  27/29 
  Verifying   : iproute-tc-4.10.0-1.fc25.x86_64                           28/29 
  Verifying   : linux-atm-libs-2.5.1-14.fc24.x86_64                       29/29 

Installed:
  GeoIP.x86_64 1.6.10-1.fc25                                                    
  GeoIP-GeoLite-data.noarch 2017.04-1.fc25                                      
  bind-libs.x86_64 32:9.10.4-4.P8.fc25                                          
  bind-libs-lite.x86_64 32:9.10.4-4.P8.fc25                                     
  bind-license.noarch 32:9.10.4-4.P8.fc25                                       
  bind-utils.x86_64 32:9.10.4-4.P8.fc25                                         
  bridge-utils.x86_64 1.5-13.fc24                                               
  ethtool.x86_64 2:4.8-1.fc25                                                   
  findutils.x86_64 1:4.6.0-8.fc25                                               
  gc.x86_64 7.4.4-1.fc25                                                        
  guile.x86_64 5:2.0.13-1.fc25                                                  
  hostname.x86_64 3.15-7.fc24                                                   
  iproute.x86_64 4.10.0-1.fc25                                                  
  iproute-tc.x86_64 4.10.0-1.fc25                                               
  iptables-services.x86_64 1.6.0-3.fc25                                         
  iputils.x86_64 20161105-1.fc25                                                
  less.x86_64 481-6.fc25                                                        
  libatomic_ops.x86_64 7.4.4-1.fc25                                             
  libtool-ltdl.x86_64 2.4.6-13.fc25                                             
  linux-atm-libs.x86_64 2.5.1-14.fc24                                           
  make.x86_64 1:4.1-6.fc25                                                      
  openssl.x86_64 1:1.0.2k-1.fc25                                                
  openvswitch.x86_64 2.5.0-4.fc25                                               
  procps-ng.x86_64 3.3.10-11.fc24                                               
  python.x86_64 2.7.13-1.fc25                                                   
  python-libs.x86_64 2.7.13-1.fc25                                              
  python-pip.noarch 8.1.2-2.fc25                                                
  python2-setuptools.noarch 25.1.1-1.fc25                                       
  which.x86_64 2.21-1.fc25                                                      

Complete!
 ---> ffd70107bc61
Removing intermediate container aee0340cd6a9
Step 3 : RUN systemctl enable iptables.service
 ---> Running in 1422aad4ddfe
Created symlink /etc/systemd/system/basic.target.wants/iptables.service → /usr/lib/systemd/system/iptables.service.
 ---> c38c7fe60e4b
Removing intermediate container 1422aad4ddfe
Step 4 : COPY iptables /etc/sysconfig/
 ---> bf4588abb237
Removing intermediate container 7cab72b25294
Step 5 : COPY openshift-generate-node-config.sh /usr/local/bin/
 ---> 3183a2a67d9e
Removing intermediate container 79464394ed6f
Step 6 : COPY openshift-dind-lib.sh /usr/local/bin/
 ---> 14c10ef29238
Removing intermediate container 864ba17088e5
Step 7 : RUN systemctl enable openvswitch
 ---> Running in 6a5422656345
Created symlink /etc/systemd/system/multi-user.target.wants/openvswitch.service → /usr/lib/systemd/system/openvswitch.service.
 ---> cb8a7ba0ae1f
Removing intermediate container 6a5422656345
Step 8 : COPY openshift-node.service /etc/systemd/system/
 ---> c4b40b597d79
Removing intermediate container fd36f6e37dc6
Step 9 : RUN systemctl enable openshift-node.service
 ---> Running in 7c2ca003ba7e
Created symlink /etc/systemd/system/multi-user.target.wants/openshift-node.service → /etc/systemd/system/openshift-node.service.
 ---> 11fc3b7d02d9
Removing intermediate container 7c2ca003ba7e
Step 10 : RUN mkdir -p /var/lib/origin
 ---> Running in c0d8f1e51be8
 ---> 2ea9cfe84dd6
Removing intermediate container c0d8f1e51be8
Step 11 : COPY openshift-enable-ssh-access.sh /usr/local/bin/
 ---> 008d6fd1bc4f
Removing intermediate container 22b942cf8f6c
Step 12 : COPY openshift-enable-ssh-access.service /etc/systemd/system/
 ---> 5abcefa8cbe5
Removing intermediate container 9a38b86d5f2c
Step 13 : RUN systemctl enable openshift-enable-ssh-access.service
 ---> Running in 1dcab0679caf
Created symlink /etc/systemd/system/sshd.service.wants/openshift-enable-ssh-access.service → /etc/systemd/system/openshift-enable-ssh-access.service.
 ---> b4435f463ebe
Removing intermediate container 1dcab0679caf
Step 14 : RUN mkdir -p /etc/cni/net.d
 ---> Running in 46eedc3a236c
 ---> fff15015db50
Removing intermediate container 46eedc3a236c
Step 15 : RUN mkdir -p /opt/cni/bin
 ---> Running in b659ccc7ef5b
 ---> 256eebbdc023
Removing intermediate container b659ccc7ef5b
Step 16 : RUN ln -sf /data/openshift-sdn-ovs /usr/local/bin/ &&     ln -sf /data/openshift /usr/local/bin/ &&     ln -sf /data/openshift /usr/local/bin/oc &&     ln -sf /data/openshift /usr/local/bin/oadm &&     ln -sf /data/openshift /usr/local/bin/osc &&     ln -sf /data/openshift /usr/local/bin/osadm &&     ln -sf /data/openshift /usr/local/bin/kubectl &&     ln -sf /data/openshift /usr/local/bin/openshift-deploy &&     ln -sf /data/openshift /usr/local/bin/openshift-docker-build &&     ln -sf /data/openshift /usr/local/bin/openshift-sti-build &&     ln -sf /data/openshift /usr/local/bin/openshift-f5-router &&     ln -sf /data/openshift-sdn /opt/cni/bin/ &&     ln -sf /data/host-local    /opt/cni/bin/ &&     ln -sf /data/loopback      /opt/cni/bin/ &&     ln -sf /data/80-openshift-sdn.conf /etc/cni/net.d/
 ---> Running in 3d387464443b
 ---> 262f6fa6ed63
Removing intermediate container 3d387464443b
Step 17 : ENV KUBECONFIG /data/openshift.local.config/master/admin.kubeconfig
 ---> Running in 800891a2ed35
 ---> ab9b47a2c390
Removing intermediate container 800891a2ed35
Successfully built ab9b47a2c390
[WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
Sending build context to Docker daemon 14.34 kB

Step 1 : FROM openshift/dind-node
 ---> ab9b47a2c390
Step 2 : RUN systemctl disable iptables.service
 ---> Running in a606a5c7146b
Removed /etc/systemd/system/basic.target.wants/iptables.service.
 ---> 91cdadf8a02d
Removing intermediate container a606a5c7146b
Step 3 : COPY openshift-generate-master-config.sh /usr/local/bin/
 ---> c24138f810ea
Removing intermediate container 3bd9210b3f35
Step 4 : COPY openshift-disable-master-node.sh /usr/local/bin/
 ---> 6db85545ae74
Removing intermediate container 0233efce84bc
Step 5 : COPY openshift-disable-master-node.service /etc/systemd/system/
 ---> be26810a07ab
Removing intermediate container 0486116071d4
Step 6 : RUN systemctl enable openshift-disable-master-node.service
 ---> Running in 3ca362261206
Created symlink /etc/systemd/system/openshift-node.service.wants/openshift-disable-master-node.service → /etc/systemd/system/openshift-disable-master-node.service.
 ---> 37e82cf1abca
Removing intermediate container 3ca362261206
Step 7 : COPY openshift-get-hosts.sh /usr/local/bin/
 ---> cde19a0434c1
Removing intermediate container b6c27789b499
Step 8 : COPY openshift-add-to-hosts.sh /usr/local/bin/
 ---> 4486eca75b2f
Removing intermediate container f8ffae5d55d4
Step 9 : COPY openshift-remove-from-hosts.sh /usr/local/bin/
 ---> b087452030dd
Removing intermediate container 769a85df0ca1
Step 10 : COPY openshift-sync-etc-hosts.service /etc/systemd/system/
 ---> 4270608cacec
Removing intermediate container cf018b25c087
Step 11 : RUN systemctl enable openshift-sync-etc-hosts.service
 ---> Running in c29e75994da6
Created symlink /etc/systemd/system/openshift-master.service.wants/openshift-sync-etc-hosts.service → /etc/systemd/system/openshift-sync-etc-hosts.service.
 ---> fa08fd950f14
Removing intermediate container c29e75994da6
Step 12 : COPY openshift-master.service /etc/systemd/system/
 ---> 319c94bd8fb8
Removing intermediate container 88593473ac9f
Step 13 : RUN systemctl enable openshift-master.service
 ---> Running in 7a12b7223c7a
Created symlink /etc/systemd/system/multi-user.target.wants/openshift-master.service → /etc/systemd/system/openshift-master.service.
 ---> d7c16aa69628
Removing intermediate container 7a12b7223c7a
Step 14 : RUN mkdir -p /etc/systemd/system/openshift-node.service.d
 ---> Running in 078e276e8eb7
 ---> 290eafc8518e
Removing intermediate container 078e276e8eb7
Step 15 : COPY master-node.conf /etc/systemd/system/openshift-node.service.d/
 ---> b7922f23b108
Removing intermediate container 00bdbd838508
Successfully built b7922f23b108
hack/build-dind-images.sh took 326 seconds
~
[SUCCESS] The command `vagrant build-origin-base-images` succeeded!
[INFO] Testing `vagrant install-origin-assets-base`
+ ORIGIN_CONSOLE_PATH=/data/src/github.com/openshift/origin-web-console
+ ASSET_BACKUP_DIR=/data/asset_dependencies
+ which npm
+ sudo yum -y install npm
Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
Resolving Dependencies
--> Running transaction check
---> Package npm.x86_64 1:3.10.10-1.6.10.1.2.el7 will be installed
--> Processing Dependency: nodejs = 1:6.10.1-2.el7 for package: 1:npm-3.10.10-1.6.10.1.2.el7.x86_64
--> Running transaction check
---> Package nodejs.x86_64 1:6.10.1-2.el7 will be installed
--> Processing Dependency: libuv >= 1:1.9.1 for package: 1:nodejs-6.10.1-2.el7.x86_64
--> Processing Dependency: libuv.so.1()(64bit) for package: 1:nodejs-6.10.1-2.el7.x86_64
--> Running transaction check
---> Package libuv.x86_64 1:1.10.2-1.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package       Arch          Version                          Repository   Size
================================================================================
Installing:
 npm           x86_64        1:3.10.10-1.6.10.1.2.el7         epel        2.5 M
Installing for dependencies:
 libuv         x86_64        1:1.10.2-1.el7                   epel        109 k
 nodejs        x86_64        1:6.10.1-2.el7                   epel        4.6 M

Transaction Summary
================================================================================
Install  1 Package (+2 Dependent packages)

Total download size: 7.3 M
Installed size: 26 M
Downloading packages:
--------------------------------------------------------------------------------
Total                                               26 MB/s | 7.3 MB  00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : 1:libuv-1.10.2-1.el7.x86_64                                  1/3 
  Installing : 1:npm-3.10.10-1.6.10.1.2.el7.x86_64                          2/3 
  Installing : 1:nodejs-6.10.1-2.el7.x86_64                                 3/3 
  Verifying  : 1:libuv-1.10.2-1.el7.x86_64                                  1/3 
  Verifying  : 1:nodejs-6.10.1-2.el7.x86_64                                 2/3 
  Verifying  : 1:npm-3.10.10-1.6.10.1.2.el7.x86_64                          3/3 

Installed:
  npm.x86_64 1:3.10.10-1.6.10.1.2.el7                                           

Dependency Installed:
  libuv.x86_64 1:1.10.2-1.el7            nodejs.x86_64 1:6.10.1-2.el7           

Complete!
++ test -e /etc/fedora-release
+ pushd /data/src/github.com/openshift/origin-web-console
bash: line 18: pushd: /data/src/github.com/openshift/origin-web-console: No such file or directory
Error while running ssh/sudo command: 
set -ex

ORIGIN_CONSOLE_PATH=/data/src/github.com/openshift/origin-web-console
ASSET_BACKUP_DIR=/data/asset_dependencies

if ! which npm > /dev/null 2>&1 ; then
  sudo yum -y install npm
  if $(test -e /etc/fedora-release)
  then
    # Update npm, we need a newer version than is installed by yum
    sudo npm install npm@3.7.3 -g
  fi
fi


pushd $ORIGIN_CONSOLE_PATH
  hack/install-deps.sh
popd


  # Make sure tests pass before backing up this asset install
  pushd $ORIGIN_CONSOLE_PATH
    hack/test-headless.sh test
  popd
  mkdir -p $ASSET_BACKUP_DIR
  cp -rf $ORIGIN_CONSOLE_PATH/node_modules $ASSET_BACKUP_DIR/node_modules
  cp -rf $ORIGIN_CONSOLE_PATH/bower_components $ASSET_BACKUP_DIR/bower_components
The SSH command responded with a non-zero exit status. Vagrant
assumes that this means the command failed. The output for this command
should be in the log above. Please read the output to determine what
went wrong.
[FAILURE] The command `vagrant install-origin-assets-base` failed!
vagrant-openshift/hack/test.sh: line 21: pushd: ./origin: No such file or directory
Build step 'Execute shell' marked build as failure
[description-setter] Description set: 
[PostBuildScript] - Execution post build scripts.
[workspace] $ /bin/sh -xe /tmp/hudson4477990593630462141.sh
+ '[' -f .vagrant-openshift.json ']'
+ pushd origin
~/jobs/test_pull_requests_vagrant_openshift/workspace/origin ~/jobs/test_pull_requests_vagrant_openshift/workspace
+ '[' -f .vagrant-openshift.json ']'
+ vagrant ssh -c '[[ -d origin ]] && pushd origin && [[ -f .vagrant-openshift.json ]] && vagrant destroy -f'
~/origin ~
==> openshiftdev: Terminating the instance...
==> openshiftdev: Running cleanup tasks for 'shell' provisioner...
+ vagrant destroy -f
==> openshiftdev: Terminating the instance...
==> openshiftdev: Running cleanup tasks for 'shell' provisioner...
+ popd
~/jobs/test_pull_requests_vagrant_openshift/workspace
[BFA] Scanning build for known causes...
[BFA] No failure causes found
[BFA] Done. 0s
Finished: FAILURE