FailedConsole Output

Skipping 1,222 KB.. Full Log
  Verifying  : libgcrypt-1.5.3-13.el7_3.1.x86_64                         68/161 
  Verifying  : zlib-1.2.7-17.el7.x86_64                                  69/161 
  Verifying  : libcurl-7.29.0-35.el7.x86_64                              70/161 
  Verifying  : libsemanage-2.5-5.1.el7_3.x86_64                          71/161 
  Verifying  : libxml2-python-2.9.1-6.el7_2.3.x86_64                     72/161 
  Verifying  : libcap-ng-0.7.5-4.el7.x86_64                              73/161 
  Verifying  : nss-softokn-freebl-3.16.2.3-14.4.el7.x86_64               74/161 
  Verifying  : python-rhsm-certificates-1.17.9-1.el7.x86_64              75/161 
  Verifying  : libstdc++-4.8.5-11.el7.x86_64                             76/161 
  Verifying  : 1:findutils-4.5.11-5.el7.x86_64                           77/161 
  Verifying  : libdb-utils-5.3.21-19.el7.x86_64                          78/161 
  Verifying  : rpm-libs-4.11.3-21.el7.x86_64                             79/161 
  Verifying  : elfutils-libelf-0.166-2.el7.x86_64                        80/161 
  Verifying  : python-pycurl-7.19.0-19.el7.x86_64                        81/161 
  Verifying  : bzip2-libs-1.0.6-12.el7.x86_64                            82/161 
  Verifying  : libssh2-1.4.3-8.el7.x86_64                                83/161 
  Verifying  : 1:openssl-libs-1.0.1e-42.el7_1.9.x86_64                   84/161 
  Verifying  : coreutils-8.22-12.el7_1.2.x86_64                          85/161 
  Verifying  : bash-4.2.46-12.el7.x86_64                                 86/161 
  Verifying  : pcre-8.32-14.el7.x86_64                                   87/161 
  Verifying  : 2:shadow-utils-4.1.5.1-18.el7.x86_64                      88/161 
  Verifying  : nss-3.19.1-5.el7_1.x86_64                                 89/161 
  Verifying  : nss-sysinit-3.19.1-5.el7_1.x86_64                         90/161 
  Verifying  : python-libs-2.7.5-18.el7_1.1.x86_64                       91/161 
  Verifying  : libss-1.42.9-7.el7.x86_64                                 92/161 
  Verifying  : libstdc++-4.8.3-9.el7.x86_64                              93/161 
  Verifying  : libselinux-2.2.2-6.el7.x86_64                             94/161 
  Verifying  : nss-softokn-3.16.2.3-13.el7_1.x86_64                      95/161 
  Verifying  : pinentry-0.8.1-14.el7.x86_64                              96/161 
  Verifying  : tzdata-2015g-1.el7.noarch                                 97/161 
  Verifying  : gdb-gdbserver-7.6.1-64.el7.x86_64                         98/161 
  Verifying  : pam-1.1.8-12.el7_1.1.x86_64                               99/161 
  Verifying  : python-rhsm-1.13.10-1.el7.x86_64                         100/161 
  Verifying  : virt-what-1.13-5.el7.x86_64                              101/161 
  Verifying  : glib2-2.40.0-4.el7.x86_64                                102/161 
  Verifying  : libidn-1.28-3.el7.x86_64                                 103/161 
  Verifying  : nss-tools-3.19.1-5.el7_1.x86_64                          104/161 
  Verifying  : libffi-3.0.13-11.el7.x86_64                              105/161 
  Verifying  : libcom_err-1.42.9-7.el7.x86_64                           106/161 
  Verifying  : libmount-2.23.2-22.el7_1.1.x86_64                        107/161 
  Verifying  : 1:findutils-4.5.11-3.el7.x86_64                          108/161 
  Verifying  : openldap-2.4.39-7.el7_1.x86_64                           109/161 
  Verifying  : chkconfig-1.3.61-4.el7.x86_64                            110/161 
  Verifying  : file-libs-5.11-21.el7.x86_64                             111/161 
  Verifying  : rpm-4.11.1-25.el7.x86_64                                 112/161 
  Verifying  : 1:dmidecode-2.12-5.el7.x86_64                            113/161 
  Verifying  : python-pycurl-7.19.0-17.el7.x86_64                       114/161 
  Verifying  : libcurl-7.29.0-19.el7.x86_64                             115/161 
  Verifying  : python-2.7.5-18.el7_1.1.x86_64                           116/161 
  Verifying  : expat-2.1.0-8.el7.x86_64                                 117/161 
  Verifying  : setup-2.8.71-5.el7.noarch                                118/161 
  Verifying  : glibc-2.17-78.el7.x86_64                                 119/161 
  Verifying  : elfutils-libelf-0.160-1.el7.x86_64                       120/161 
  Verifying  : ca-certificates-2015.2.4-70.0.el7_1.noarch               121/161 
  Verifying  : 2:vim-minimal-7.4.160-1.el7.x86_64                       122/161 
  Verifying  : libdb-utils-5.3.21-17.el7_0.1.x86_64                     123/161 
  Verifying  : filesystem-3.2-18.el7.x86_64                             124/161 
  Verifying  : python-urlgrabber-3.10-6.el7.noarch                      125/161 
  Verifying  : curl-7.29.0-19.el7.x86_64                                126/161 
  Verifying  : util-linux-2.23.2-22.el7_1.1.x86_64                      127/161 
  Verifying  : pth-2.0.7-22.el7.x86_64                                  128/161 
  Verifying  : rpm-python-4.11.1-25.el7.x86_64                          129/161 
  Verifying  : lua-5.1.4-14.el7.x86_64                                  130/161 
  Verifying  : audit-libs-2.4.1-5.el7.x86_64                            131/161 
  Verifying  : glibc-common-2.17-78.el7.x86_64                          132/161 
  Verifying  : rpm-build-libs-4.11.1-25.el7.x86_64                      133/161 
  Verifying  : libcap-ng-0.7.3-5.el7.x86_64                             134/161 
  Verifying  : shared-mime-info-1.1-7.el7.x86_64                        135/161 
  Verifying  : libgcrypt-1.5.3-12.el7_1.1.x86_64                        136/161 
  Verifying  : yum-3.4.3-125.el7.noarch                                 137/161 
  Verifying  : libxml2-python-2.9.1-5.el7_1.2.x86_64                    138/161 
  Verifying  : redhat-release-server-7.1-1.el7.x86_64                   139/161 
  Verifying  : libuuid-2.23.2-22.el7_1.1.x86_64                         140/161 
  Verifying  : yum-utils-1.1.31-29.el7.noarch                           141/161 
  Verifying  : nss-util-3.19.1-3.el7_1.x86_64                           142/161 
  Verifying  : nspr-4.10.8-1.el7_1.x86_64                               143/161 
  Verifying  : sqlite-3.7.17-6.el7_1.1.x86_64                           144/161 
  Verifying  : cyrus-sasl-lib-2.1.26-17.el7.x86_64                      145/161 
  Verifying  : grep-2.20-1.el7.x86_64                                   146/161 
  Verifying  : libgcc-4.8.3-9.el7.x86_64                                147/161 
  Verifying  : libsemanage-2.1.10-16.el7.x86_64                         148/161 
  Verifying  : libsepol-2.1.9-3.el7.x86_64                              149/161 
  Verifying  : libdb-5.3.21-17.el7_0.1.x86_64                           150/161 
  Verifying  : libtasn1-3.8-2.el7.x86_64                                151/161 
  Verifying  : gzip-1.5-7.el7.x86_64                                    152/161 
  Verifying  : m2crypto-0.21.1-15.el7.x86_64                            153/161 
  Verifying  : cpio-2.11-22.el7.x86_64                                  154/161 
  Verifying  : rpm-libs-4.11.1-25.el7.x86_64                            155/161 
  Verifying  : zlib-1.2.7-13.el7.x86_64                                 156/161 
  Verifying  : libxml2-2.9.1-5.el7_1.2.x86_64                           157/161 
  Verifying  : krb5-libs-1.12.2-15.el7_1.x86_64                         158/161 
  Verifying  : nss-softokn-freebl-3.16.2.3-13.el7_1.x86_64              159/161 
  Verifying  : gnupg2-2.0.22-3.el7.x86_64                               160/161 
  Verifying  : libblkid-2.23.2-22.el7_1.1.x86_64                        161/161 

Dependency Installed:
  python-rhsm-certificates.x86_64 0:1.17.9-1.el7                                

Updated:
  audit-libs.x86_64 0:2.6.5-3.el7_3.1                                           
  bash.x86_64 0:4.2.46-21.el7_3                                                 
  bzip2-libs.x86_64 0:1.0.6-13.el7                                              
  ca-certificates.noarch 0:2017.2.11-70.1.el7_3                                 
  chkconfig.x86_64 0:1.7.2-1.el7                                                
  coreutils.x86_64 0:8.22-18.el7                                                
  cpio.x86_64 0:2.11-24.el7                                                     
  curl.x86_64 0:7.29.0-35.el7                                                   
  cyrus-sasl-lib.x86_64 0:2.1.26-20.el7_2                                       
  dmidecode.x86_64 1:3.0-2.1.el7_3                                              
  elfutils-libelf.x86_64 0:0.166-2.el7                                          
  expat.x86_64 0:2.1.0-10.el7_3                                                 
  file-libs.x86_64 0:5.11-33.el7                                                
  filesystem.x86_64 0:3.2-21.el7                                                
  findutils.x86_64 1:4.5.11-5.el7                                               
  gdb-gdbserver.x86_64 0:7.6.1-94.el7                                           
  glib2.x86_64 0:2.46.2-4.el7                                                   
  glibc.x86_64 0:2.17-157.el7_3.1                                               
  glibc-common.x86_64 0:2.17-157.el7_3.1                                        
  gnupg2.x86_64 0:2.0.22-4.el7                                                  
  grep.x86_64 0:2.20-2.el7                                                      
  gzip.x86_64 0:1.5-8.el7                                                       
  krb5-libs.x86_64 0:1.14.1-27.el7_3                                            
  libblkid.x86_64 0:2.23.2-33.el7_3.2                                           
  libcap-ng.x86_64 0:0.7.5-4.el7                                                
  libcom_err.x86_64 0:1.42.9-9.el7                                              
  libcurl.x86_64 0:7.29.0-35.el7                                                
  libdb.x86_64 0:5.3.21-19.el7                                                  
  libdb-utils.x86_64 0:5.3.21-19.el7                                            
  libffi.x86_64 0:3.0.13-18.el7                                                 
  libgcc.x86_64 0:4.8.5-11.el7                                                  
  libgcrypt.x86_64 0:1.5.3-13.el7_3.1                                           
  libidn.x86_64 0:1.28-4.el7                                                    
  libmount.x86_64 0:2.23.2-33.el7_3.2                                           
  libselinux.x86_64 0:2.5-6.el7                                                 
  libsemanage.x86_64 0:2.5-5.1.el7_3                                            
  libsepol.x86_64 0:2.5-6.el7                                                   
  libss.x86_64 0:1.42.9-9.el7                                                   
  libssh2.x86_64 0:1.4.3-10.el7_2.1                                             
  libstdc++.x86_64 0:4.8.5-11.el7                                               
  libtasn1.x86_64 0:3.8-3.el7                                                   
  libuuid.x86_64 0:2.23.2-33.el7_3.2                                            
  libxml2.x86_64 0:2.9.1-6.el7_2.3                                              
  libxml2-python.x86_64 0:2.9.1-6.el7_2.3                                       
  lua.x86_64 0:5.1.4-15.el7                                                     
  m2crypto.x86_64 0:0.21.1-17.el7                                               
  nspr.x86_64 0:4.13.1-1.0.el7_3                                                
  nss.x86_64 0:3.28.4-1.0.el7_3                                                 
  nss-softokn.x86_64 0:3.16.2.3-14.4.el7                                        
  nss-softokn-freebl.x86_64 0:3.16.2.3-14.4.el7                                 
  nss-sysinit.x86_64 0:3.28.4-1.0.el7_3                                         
  nss-tools.x86_64 0:3.28.4-1.0.el7_3                                           
  nss-util.x86_64 0:3.28.4-1.0.el7_3                                            
  openldap.x86_64 0:2.4.40-13.el7                                               
  openssl-libs.x86_64 1:1.0.1e-60.el7_3.1                                       
  pam.x86_64 0:1.1.8-18.el7                                                     
  pcre.x86_64 0:8.32-15.el7_2.1                                                 
  pinentry.x86_64 0:0.8.1-17.el7                                                
  pth.x86_64 0:2.0.7-23.el7                                                     
  python.x86_64 0:2.7.5-48.el7                                                  
  python-libs.x86_64 0:2.7.5-48.el7                                             
  python-pycurl.x86_64 0:7.19.0-19.el7                                          
  python-rhsm.x86_64 0:1.17.9-1.el7                                             
  python-urlgrabber.noarch 0:3.10-8.el7                                         
  redhat-release-server.x86_64 0:7.3-7.el7                                      
  rpm.x86_64 0:4.11.3-21.el7                                                    
  rpm-build-libs.x86_64 0:4.11.3-21.el7                                         
  rpm-libs.x86_64 0:4.11.3-21.el7                                               
  rpm-python.x86_64 0:4.11.3-21.el7                                             
  setup.noarch 0:2.8.71-7.el7                                                   
  shadow-utils.x86_64 2:4.1.5.1-24.el7                                          
  shared-mime-info.x86_64 0:1.1-9.el7                                           
  sqlite.x86_64 0:3.7.17-8.el7                                                  
  tzdata.noarch 0:2017b-1.el7                                                   
  util-linux.x86_64 0:2.23.2-33.el7_3.2                                         
  vim-minimal.x86_64 2:7.4.160-1.el7_3.1                                        
  virt-what.x86_64 0:1.13-8.el7                                                 
  yum.noarch 0:3.4.3-150.el7                                                    
  yum-utils.noarch 0:1.1.31-40.el7                                              
  zlib.x86_64 0:1.2.7-17.el7                                                    

Complete!
Cleaning repos: epel li li-rhscl ops-rpm oso-rhui-rhel-server-extras
              : oso-rhui-rhel-server-releases
              : oso-rhui-rhel-server-releases-optional
              : oso-rhui-rhel-server-rhscl rhel-7-server-ose-3.1-rpms
              : rhel-7-server-ose-3.2-rpms rhel-7-server-ose-3.3-rpms
              : rhel-7-server-ose-3.4-rpms rhel-7-server-ose-3.5-rpms
Cleaning up everything
 ---> 09122499a35c
Removing intermediate container bcb668c32e96
Successfully built 09122499a35c
+ cat
+ docker build --rm -t rhel7.2 /tmp/tmp.WM1u9Nzal6
Sending build context to Docker daemon 55.81 kB

Step 1 : FROM registry.access.redhat.com/rhel7.2:latest
Trying to pull repository registry.access.redhat.com/rhel7.2 ... 
latest: Pulling from registry.access.redhat.com/rhel7.2
30cf2e26a24f: Pulling fs layer
99dd41655d8a: Pulling fs layer
99dd41655d8a: Verifying Checksum
99dd41655d8a: Download complete
30cf2e26a24f: Verifying Checksum
30cf2e26a24f: Download complete
30cf2e26a24f: Pull complete
99dd41655d8a: Pull complete
Digest: sha256:98e6ca5d226c26e31a95cd67716afe22833c943e1926a21daf1a030906a02249
 ---> 98a88a8b722a
Step 2 : RUN yum remove -y subscription-manager
 ---> Running in 03815649d831
Loaded plugins: ovl, product-id, search-disabled-repos, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Resolving Dependencies
--> Running transaction check
---> Package subscription-manager.x86_64 0:1.15.9-15.el7 will be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                  Arch       Version            Repository         Size
================================================================================
Removing:
 subscription-manager     x86_64     1.15.9-15.el7      @anaconda/7.2     3.7 M

Transaction Summary
================================================================================
Remove  1 Package

Installed size: 3.7 M
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Erasing    : subscription-manager-1.15.9-15.el7.x86_64                    1/1 
No section: 'formatters'
  Verifying  : subscription-manager-1.15.9-15.el7.x86_64                    1/1 

Removed:
  subscription-manager.x86_64 0:1.15.9-15.el7                                   

Complete!
 ---> 07d352f9bed6
Removing intermediate container 03815649d831
Step 3 : ADD vars/* /etc/yum/vars/
 ---> da8cc288390a
Removing intermediate container a5edffb09f15
Step 4 : ADD repos/* /etc/yum.repos.d/
 ---> 1cc7337ed10f
Removing intermediate container 19cc11f86aca
Step 5 : ADD certs/* /var/lib/yum/
 ---> 058f84c9f930
Removing intermediate container 7f5c9a1f7eb7
Step 6 : ADD keys/* /etc/pki/rpm-gpg/
 ---> 75ceb27c58ef
Removing intermediate container 5d9cdc36d844
Step 7 : RUN yum update -y && yum clean all
 ---> Running in e88d3f301fdb
Loaded plugins: ovl
Resolving Dependencies
--> Running transaction check
---> Package audit-libs.x86_64 0:2.4.1-5.el7 will be updated
---> Package audit-libs.x86_64 0:2.6.5-3.el7_3.1 will be an update
---> Package bash.x86_64 0:4.2.46-20.el7_2 will be updated
---> Package bash.x86_64 0:4.2.46-21.el7_3 will be an update
---> Package binutils.x86_64 0:2.23.52.0.1-55.el7 will be updated
---> Package binutils.x86_64 0:2.25.1-22.base.el7 will be an update
---> Package ca-certificates.noarch 0:2015.2.6-70.1.el7_2 will be updated
---> Package ca-certificates.noarch 0:2017.2.11-70.1.el7_3 will be an update
---> Package chkconfig.x86_64 0:1.3.61-5.el7_2.1 will be updated
---> Package chkconfig.x86_64 0:1.7.2-1.el7 will be an update
---> Package coreutils.x86_64 0:8.22-15.el7_2.1 will be updated
---> Package coreutils.x86_64 0:8.22-18.el7 will be an update
---> Package cryptsetup-libs.x86_64 0:1.6.7-1.el7 will be updated
---> Package cryptsetup-libs.x86_64 0:1.7.2-1.el7 will be an update
---> Package curl.x86_64 0:7.29.0-25.el7 will be updated
---> Package curl.x86_64 0:7.29.0-35.el7 will be an update
---> Package dbus.x86_64 1:1.6.12-14.el7_2 will be updated
---> Package dbus.x86_64 1:1.6.12-17.el7 will be an update
---> Package dbus-libs.x86_64 1:1.6.12-14.el7_2 will be updated
---> Package dbus-libs.x86_64 1:1.6.12-17.el7 will be an update
---> Package device-mapper.x86_64 7:1.02.107-5.el7_2.5 will be updated
---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.4 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.107-5.el7_2.5 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.4 will be an update
---> Package dmidecode.x86_64 1:2.12-9.el7 will be updated
---> Package dmidecode.x86_64 1:3.0-2.1.el7_3 will be an update
---> Package dracut.x86_64 0:033-360.el7_2.1 will be updated
---> Package dracut.x86_64 0:033-463.el7 will be an update
--> Processing Dependency: tar for package: dracut-033-463.el7.x86_64
---> Package elfutils-libelf.x86_64 0:0.163-3.el7 will be updated
---> Package elfutils-libelf.x86_64 0:0.166-2.el7 will be an update
---> Package elfutils-libs.x86_64 0:0.163-3.el7 will be updated
---> Package elfutils-libs.x86_64 0:0.166-2.el7 will be an update
---> Package expat.x86_64 0:2.1.0-8.el7 will be updated
---> Package expat.x86_64 0:2.1.0-10.el7_3 will be an update
---> Package file-libs.x86_64 0:5.11-31.el7 will be updated
---> Package file-libs.x86_64 0:5.11-33.el7 will be an update
---> Package filesystem.x86_64 0:3.2-20.el7 will be updated
---> Package filesystem.x86_64 0:3.2-21.el7 will be an update
---> Package gdb-gdbserver.x86_64 0:7.6.1-80.el7 will be updated
---> Package gdb-gdbserver.x86_64 0:7.6.1-94.el7 will be an update
---> Package glib2.x86_64 0:2.42.2-5.el7 will be updated
---> Package glib2.x86_64 0:2.46.2-4.el7 will be an update
---> Package glibc.x86_64 0:2.17-106.el7_2.8 will be updated
---> Package glibc.x86_64 0:2.17-157.el7_3.1 will be an update
---> Package glibc-common.x86_64 0:2.17-106.el7_2.8 will be updated
---> Package glibc-common.x86_64 0:2.17-157.el7_3.1 will be an update
---> Package gnupg2.x86_64 0:2.0.22-3.el7 will be updated
---> Package gnupg2.x86_64 0:2.0.22-4.el7 will be an update
---> Package kmod.x86_64 0:20-8.el7_2 will be updated
---> Package kmod.x86_64 0:20-9.el7 will be an update
---> Package kmod-libs.x86_64 0:20-8.el7_2 will be updated
---> Package kmod-libs.x86_64 0:20-9.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-85.el7_2.6 will be updated
---> Package kpartx.x86_64 0:0.4.9-99.el7_3.1 will be an update
---> Package krb5-libs.x86_64 0:1.13.2-12.el7_2 will be updated
---> Package krb5-libs.x86_64 0:1.14.1-27.el7_3 will be an update
---> Package libblkid.x86_64 0:2.23.2-26.el7_2.3 will be updated
---> Package libblkid.x86_64 0:2.23.2-33.el7_3.2 will be an update
---> Package libcom_err.x86_64 0:1.42.9-7.el7 will be updated
---> Package libcom_err.x86_64 0:1.42.9-9.el7 will be an update
---> Package libcurl.x86_64 0:7.29.0-25.el7 will be updated
---> Package libcurl.x86_64 0:7.29.0-35.el7 will be an update
---> Package libffi.x86_64 0:3.0.13-16.el7 will be updated
---> Package libffi.x86_64 0:3.0.13-18.el7 will be an update
---> Package libgcc.x86_64 0:4.8.5-4.el7 will be updated
---> Package libgcc.x86_64 0:4.8.5-11.el7 will be an update
---> Package libgcrypt.x86_64 0:1.5.3-12.el7_1.1 will be updated
---> Package libgcrypt.x86_64 0:1.5.3-13.el7_3.1 will be an update
---> Package libmount.x86_64 0:2.23.2-26.el7_2.3 will be updated
---> Package libmount.x86_64 0:2.23.2-33.el7_3.2 will be an update
---> Package libselinux.x86_64 0:2.2.2-6.el7 will be updated
---> Package libselinux.x86_64 0:2.5-6.el7 will be an update
---> Package libsemanage.x86_64 0:2.1.10-18.el7 will be updated
---> Package libsemanage.x86_64 0:2.5-5.1.el7_3 will be an update
---> Package libsepol.x86_64 0:2.1.9-3.el7 will be updated
---> Package libsepol.x86_64 0:2.5-6.el7 will be an update
---> Package libstdc++.x86_64 0:4.8.5-4.el7 will be updated
---> Package libstdc++.x86_64 0:4.8.5-11.el7 will be an update
---> Package libtasn1.x86_64 0:3.8-2.el7 will be updated
---> Package libtasn1.x86_64 0:3.8-3.el7 will be an update
---> Package libuuid.x86_64 0:2.23.2-26.el7_2.3 will be updated
---> Package libuuid.x86_64 0:2.23.2-33.el7_3.2 will be an update
---> Package lua.x86_64 0:5.1.4-14.el7 will be updated
---> Package lua.x86_64 0:5.1.4-15.el7 will be an update
---> Package nspr.x86_64 0:4.11.0-1.el7_2 will be updated
---> Package nspr.x86_64 0:4.13.1-1.0.el7_3 will be an update
---> Package nss.x86_64 0:3.21.0-9.el7_2 will be updated
---> Package nss.x86_64 0:3.28.4-1.0.el7_3 will be an update
---> Package nss-softokn.x86_64 0:3.16.2.3-14.2.el7_2 will be updated
---> Package nss-softokn.x86_64 0:3.16.2.3-14.4.el7 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.16.2.3-14.2.el7_2 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.16.2.3-14.4.el7 will be an update
---> Package nss-sysinit.x86_64 0:3.21.0-9.el7_2 will be updated
---> Package nss-sysinit.x86_64 0:3.28.4-1.0.el7_3 will be an update
---> Package nss-tools.x86_64 0:3.21.0-9.el7_2 will be updated
---> Package nss-tools.x86_64 0:3.28.4-1.0.el7_3 will be an update
---> Package nss-util.x86_64 0:3.21.0-2.2.el7_2 will be updated
---> Package nss-util.x86_64 0:3.28.4-1.0.el7_3 will be an update
---> Package openldap.x86_64 0:2.4.40-9.el7_2 will be updated
---> Package openldap.x86_64 0:2.4.40-13.el7 will be an update
---> Package openssl-libs.x86_64 1:1.0.1e-51.el7_2.5 will be updated
---> Package openssl-libs.x86_64 1:1.0.1e-60.el7_3.1 will be an update
---> Package pam.x86_64 0:1.1.8-12.el7_1.1 will be updated
---> Package pam.x86_64 0:1.1.8-18.el7 will be an update
---> Package pinentry.x86_64 0:0.8.1-14.el7 will be updated
---> Package pinentry.x86_64 0:0.8.1-17.el7 will be an update
---> Package procps-ng.x86_64 0:3.3.10-5.el7_2 will be updated
---> Package procps-ng.x86_64 0:3.3.10-10.el7 will be an update
---> Package python.x86_64 0:2.7.5-39.el7_2 will be updated
---> Package python.x86_64 0:2.7.5-48.el7 will be an update
---> Package python-libs.x86_64 0:2.7.5-39.el7_2 will be updated
---> Package python-libs.x86_64 0:2.7.5-48.el7 will be an update
---> Package python-pycurl.x86_64 0:7.19.0-17.el7 will be updated
---> Package python-pycurl.x86_64 0:7.19.0-19.el7 will be an update
---> Package python-rhsm.x86_64 0:1.15.4-5.el7 will be updated
---> Package python-rhsm.x86_64 0:1.17.9-1.el7 will be an update
--> Processing Dependency: python-rhsm-certificates = 1.17.9-1.el7 for package: python-rhsm-1.17.9-1.el7.x86_64
---> Package python-urlgrabber.noarch 0:3.10-7.el7 will be updated
---> Package python-urlgrabber.noarch 0:3.10-8.el7 will be an update
---> Package redhat-release-server.x86_64 0:7.2-9.el7 will be updated
---> Package redhat-release-server.x86_64 0:7.3-7.el7 will be an update
---> Package rpm.x86_64 0:4.11.3-17.el7 will be updated
---> Package rpm.x86_64 0:4.11.3-21.el7 will be an update
---> Package rpm-build-libs.x86_64 0:4.11.3-17.el7 will be updated
---> Package rpm-build-libs.x86_64 0:4.11.3-21.el7 will be an update
---> Package rpm-libs.x86_64 0:4.11.3-17.el7 will be updated
---> Package rpm-libs.x86_64 0:4.11.3-21.el7 will be an update
---> Package rpm-python.x86_64 0:4.11.3-17.el7 will be updated
---> Package rpm-python.x86_64 0:4.11.3-21.el7 will be an update
---> Package setup.noarch 0:2.8.71-6.el7 will be updated
---> Package setup.noarch 0:2.8.71-7.el7 will be an update
---> Package shadow-utils.x86_64 2:4.1.5.1-18.el7 will be updated
---> Package shadow-utils.x86_64 2:4.1.5.1-24.el7 will be an update
---> Package systemd.x86_64 0:219-19.el7_2.13 will be updated
---> Package systemd.x86_64 0:219-30.el7_3.8 will be an update
---> Package systemd-libs.x86_64 0:219-19.el7_2.13 will be updated
---> Package systemd-libs.x86_64 0:219-30.el7_3.8 will be an update
---> Package tzdata.noarch 0:2016f-1.el7 will be updated
---> Package tzdata.noarch 0:2017b-1.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-26.el7_2.3 will be updated
---> Package util-linux.x86_64 0:2.23.2-33.el7_3.2 will be an update
---> Package vim-minimal.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-minimal.x86_64 2:7.4.160-1.el7_3.1 will be an update
---> Package virt-what.x86_64 0:1.13-6.el7 will be updated
---> Package virt-what.x86_64 0:1.13-8.el7 will be an update
---> Package xz.x86_64 0:5.1.2-12alpha.el7 will be updated
---> Package xz.x86_64 0:5.2.2-1.el7 will be an update
---> Package xz-libs.x86_64 0:5.1.2-12alpha.el7 will be updated
---> Package xz-libs.x86_64 0:5.2.2-1.el7 will be an update
---> Package yum.noarch 0:3.4.3-132.el7 will be updated
---> Package yum.noarch 0:3.4.3-150.el7 will be an update
---> Package yum-plugin-ovl.noarch 0:1.1.31-34.el7 will be updated
---> Package yum-plugin-ovl.noarch 0:1.1.31-40.el7 will be an update
---> Package yum-utils.noarch 0:1.1.31-34.el7 will be updated
---> Package yum-utils.noarch 0:1.1.31-40.el7 will be an update
---> Package zlib.x86_64 0:1.2.7-15.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-17.el7 will be an update
--> Running transaction check
---> Package python-rhsm-certificates.x86_64 0:1.17.9-1.el7 will be installed
---> Package tar.x86_64 2:1.26-31.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package        Arch   Version              Repository                     Size
================================================================================
Updating:
 audit-libs     x86_64 2.6.5-3.el7_3.1      oso-rhui-rhel-server-releases  85 k
 bash           x86_64 4.2.46-21.el7_3      oso-rhui-rhel-server-releases 1.0 M
 binutils       x86_64 2.25.1-22.base.el7   oso-rhui-rhel-server-releases 5.4 M
 ca-certificates
                noarch 2017.2.11-70.1.el7_3 oso-rhui-rhel-server-releases 443 k
 chkconfig      x86_64 1.7.2-1.el7          oso-rhui-rhel-server-releases 175 k
 coreutils      x86_64 8.22-18.el7          oso-rhui-rhel-server-releases 3.3 M
 cryptsetup-libs
                x86_64 1.7.2-1.el7          oso-rhui-rhel-server-releases 216 k
 curl           x86_64 7.29.0-35.el7        oso-rhui-rhel-server-releases 265 k
 dbus           x86_64 1:1.6.12-17.el7      oso-rhui-rhel-server-releases 307 k
 dbus-libs      x86_64 1:1.6.12-17.el7      oso-rhui-rhel-server-releases 151 k
 device-mapper  x86_64 7:1.02.135-1.el7_3.4 oso-rhui-rhel-server-releases 269 k
 device-mapper-libs
                x86_64 7:1.02.135-1.el7_3.4 oso-rhui-rhel-server-releases 333 k
 dmidecode      x86_64 1:3.0-2.1.el7_3      oso-rhui-rhel-server-releases  83 k
 dracut         x86_64 033-463.el7          oso-rhui-rhel-server-releases 317 k
 elfutils-libelf
                x86_64 0.166-2.el7          oso-rhui-rhel-server-releases 208 k
 elfutils-libs  x86_64 0.166-2.el7          oso-rhui-rhel-server-releases 262 k
 expat          x86_64 2.1.0-10.el7_3       oso-rhui-rhel-server-releases  81 k
 file-libs      x86_64 5.11-33.el7          oso-rhui-rhel-server-releases 340 k
 filesystem     x86_64 3.2-21.el7           oso-rhui-rhel-server-releases 1.0 M
 gdb-gdbserver  x86_64 7.6.1-94.el7         oso-rhui-rhel-server-releases 299 k
 glib2          x86_64 2.46.2-4.el7         oso-rhui-rhel-server-releases 2.3 M
 glibc          x86_64 2.17-157.el7_3.1     oso-rhui-rhel-server-releases 3.6 M
 glibc-common   x86_64 2.17-157.el7_3.1     oso-rhui-rhel-server-releases  11 M
 gnupg2         x86_64 2.0.22-4.el7         oso-rhui-rhel-server-releases 1.5 M
 kmod           x86_64 20-9.el7             oso-rhui-rhel-server-releases 115 k
 kmod-libs      x86_64 20-9.el7             oso-rhui-rhel-server-releases  47 k
 kpartx         x86_64 0.4.9-99.el7_3.1     oso-rhui-rhel-server-releases  67 k
 krb5-libs      x86_64 1.14.1-27.el7_3      oso-rhui-rhel-server-releases 740 k
 libblkid       x86_64 2.23.2-33.el7_3.2    oso-rhui-rhel-server-releases 170 k
 libcom_err     x86_64 1.42.9-9.el7         oso-rhui-rhel-server-releases  40 k
 libcurl        x86_64 7.29.0-35.el7        oso-rhui-rhel-server-releases 218 k
 libffi         x86_64 3.0.13-18.el7        oso-rhui-rhel-server-releases  30 k
 libgcc         x86_64 4.8.5-11.el7         oso-rhui-rhel-server-releases  97 k
 libgcrypt      x86_64 1.5.3-13.el7_3.1     oso-rhui-rhel-server-releases 263 k
 libmount       x86_64 2.23.2-33.el7_3.2    oso-rhui-rhel-server-releases 172 k
 libselinux     x86_64 2.5-6.el7            oso-rhui-rhel-server-releases 161 k
 libsemanage    x86_64 2.5-5.1.el7_3        oso-rhui-rhel-server-releases 145 k
 libsepol       x86_64 2.5-6.el7            oso-rhui-rhel-server-releases 288 k
 libstdc++      x86_64 4.8.5-11.el7         oso-rhui-rhel-server-releases 300 k
 libtasn1       x86_64 3.8-3.el7            oso-rhui-rhel-server-releases 320 k
 libuuid        x86_64 2.23.2-33.el7_3.2    oso-rhui-rhel-server-releases  76 k
 lua            x86_64 5.1.4-15.el7         oso-rhui-rhel-server-releases 201 k
 nspr           x86_64 4.13.1-1.0.el7_3     oso-rhui-rhel-server-releases 126 k
 nss            x86_64 3.28.4-1.0.el7_3     oso-rhui-rhel-server-releases 873 k
 nss-softokn    x86_64 3.16.2.3-14.4.el7    oso-rhui-rhel-server-releases 306 k
 nss-softokn-freebl
                x86_64 3.16.2.3-14.4.el7    oso-rhui-rhel-server-releases 204 k
 nss-sysinit    x86_64 3.28.4-1.0.el7_3     oso-rhui-rhel-server-releases  58 k
 nss-tools      x86_64 3.28.4-1.0.el7_3     oso-rhui-rhel-server-releases 496 k
 nss-util       x86_64 3.28.4-1.0.el7_3     oso-rhui-rhel-server-releases  73 k
 openldap       x86_64 2.4.40-13.el7        oso-rhui-rhel-server-releases 350 k
 openssl-libs   x86_64 1:1.0.1e-60.el7_3.1  oso-rhui-rhel-server-releases 959 k
 pam            x86_64 1.1.8-18.el7         oso-rhui-rhel-server-releases 717 k
 pinentry       x86_64 0.8.1-17.el7         oso-rhui-rhel-server-releases  73 k
 procps-ng      x86_64 3.3.10-10.el7        oso-rhui-rhel-server-releases 288 k
 python         x86_64 2.7.5-48.el7         oso-rhui-rhel-server-releases  90 k
 python-libs    x86_64 2.7.5-48.el7         oso-rhui-rhel-server-releases 5.6 M
 python-pycurl  x86_64 7.19.0-19.el7        oso-rhui-rhel-server-releases  80 k
 python-rhsm    x86_64 1.17.9-1.el7         oso-rhui-rhel-server-releases 116 k
 python-urlgrabber
                noarch 3.10-8.el7           oso-rhui-rhel-server-releases 108 k
 redhat-release-server
                x86_64 7.3-7.el7            oso-rhui-rhel-server-releases  28 k
 rpm            x86_64 4.11.3-21.el7        oso-rhui-rhel-server-releases 1.2 M
 rpm-build-libs x86_64 4.11.3-21.el7        oso-rhui-rhel-server-releases 104 k
 rpm-libs       x86_64 4.11.3-21.el7        oso-rhui-rhel-server-releases 274 k
 rpm-python     x86_64 4.11.3-21.el7        oso-rhui-rhel-server-releases  80 k
 setup          noarch 2.8.71-7.el7         oso-rhui-rhel-server-releases 165 k
 shadow-utils   x86_64 2:4.1.5.1-24.el7     oso-rhui-rhel-server-releases 1.1 M
 systemd        x86_64 219-30.el7_3.8       oso-rhui-rhel-server-releases 5.2 M
 systemd-libs   x86_64 219-30.el7_3.8       oso-rhui-rhel-server-releases 369 k
 tzdata         noarch 2017b-1.el7          oso-rhui-rhel-server-releases 443 k
 util-linux     x86_64 2.23.2-33.el7_3.2    oso-rhui-rhel-server-releases 1.9 M
 vim-minimal    x86_64 2:7.4.160-1.el7_3.1  oso-rhui-rhel-server-releases 436 k
 virt-what      x86_64 1.13-8.el7           oso-rhui-rhel-server-releases  27 k
 xz             x86_64 5.2.2-1.el7          oso-rhui-rhel-server-releases 229 k
 xz-libs        x86_64 5.2.2-1.el7          oso-rhui-rhel-server-releases 103 k
 yum            noarch 3.4.3-150.el7        oso-rhui-rhel-server-releases 1.2 M
 yum-plugin-ovl noarch 1.1.31-40.el7        oso-rhui-rhel-server-releases  25 k
 yum-utils      noarch 1.1.31-40.el7        oso-rhui-rhel-server-releases 116 k
 zlib           x86_64 1.2.7-17.el7         oso-rhui-rhel-server-releases  90 k
Installing for dependencies:
 python-rhsm-certificates
                x86_64 1.17.9-1.el7         oso-rhui-rhel-server-releases  38 k
 tar            x86_64 2:1.26-31.el7        oso-rhui-rhel-server-releases 843 k

Transaction Summary
================================================================================
Install              ( 2 Dependent packages)
Upgrade  78 Packages

Total download size: 61 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
Public key for audit-libs-2.6.5-3.el7_3.1.x86_64.rpm is not installed
warning: /var/cache/yum/x86_64/7Server/oso-rhui-rhel-server-releases/packages/audit-libs-2.6.5-3.el7_3.1.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY
--------------------------------------------------------------------------------
Total                                               21 MB/s |  61 MB  00:02     
Retrieving key from https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-release
Importing GPG key 0xFD431D51:
 Userid     : "Red Hat, Inc. (release key 2) <security@redhat.com>"
 Fingerprint: 567e 347a d004 4ade 55ba 8a5f 199e 2f91 fd43 1d51
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-release
Importing GPG key 0x2FA658E0:
 Userid     : "Red Hat, Inc. (auxiliary key) <security@redhat.com>"
 Fingerprint: 43a6 e49c 4a38 f4be 9abf 2a53 4568 9c88 2fa6 58e0
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-release
Retrieving key from https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-beta
Importing GPG key 0xF21541EB:
 Userid     : "Red Hat, Inc. (beta key 2) <security@redhat.com>"
 Fingerprint: b08b 659e e86a f623 bc90 e8db 938a 80ca f215 41eb
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-beta
Importing GPG key 0x897DA07A:
 Userid     : "Red Hat, Inc. (Beta Test Software) <rawhide@redhat.com>"
 Fingerprint: 17e8 543d 1d4a a5fa a96a 7e9f fd37 2689 897d a07a
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-beta
Retrieving key from https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-openshifthosted
Importing GPG key 0xB906BA72:
 Userid     : "Red Hat, Inc. (Hosted OpenShift key) <security@redhat.com>"
 Fingerprint: b83b 5c9d 47c1 64c8 d806 503d c6bc e14c b906 ba72
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-openshifthosted
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : libgcc-4.8.5-11.el7.x86_64                                 1/158 
  Updating   : redhat-release-server-7.3-7.el7.x86_64                     2/158 
  Updating   : setup-2.8.71-7.el7.noarch                                  3/158 
warning: /etc/shadow created as /etc/shadow.rpmnew
  Updating   : filesystem-3.2-21.el7.x86_64                               4/158 
  Updating   : tzdata-2017b-1.el7.noarch                                  5/158 
  Updating   : glibc-common-2.17-157.el7_3.1.x86_64                       6/158 
  Updating   : nss-softokn-freebl-3.16.2.3-14.4.el7.x86_64                7/158 
  Updating   : glibc-2.17-157.el7_3.1.x86_64                              8/158 
warning: /etc/nsswitch.conf created as /etc/nsswitch.conf.rpmnew
  Updating   : bash-4.2.46-21.el7_3.x86_64                                9/158 
  Updating   : libsepol-2.5-6.el7.x86_64                                 10/158 
  Updating   : libselinux-2.5-6.el7.x86_64                               11/158 
  Updating   : zlib-1.2.7-17.el7.x86_64                                  12/158 
  Updating   : xz-libs-5.2.2-1.el7.x86_64                                13/158 
  Updating   : nspr-4.13.1-1.0.el7_3.x86_64                              14/158 
  Updating   : nss-util-3.28.4-1.0.el7_3.x86_64                          15/158 
  Updating   : elfutils-libelf-0.166-2.el7.x86_64                        16/158 
  Updating   : audit-libs-2.6.5-3.el7_3.1.x86_64                         17/158 
  Updating   : chkconfig-1.7.2-1.el7.x86_64                              18/158 
  Updating   : lua-5.1.4-15.el7.x86_64                                   19/158 
  Updating   : libuuid-2.23.2-33.el7_3.2.x86_64                          20/158 
  Updating   : libgcrypt-1.5.3-13.el7_3.1.x86_64                         21/158 
  Updating   : libcom_err-1.42.9-9.el7.x86_64                            22/158 
  Updating   : elfutils-libs-0.166-2.el7.x86_64                          23/158 
  Updating   : nss-softokn-3.16.2.3-14.4.el7.x86_64                      24/158 
  Updating   : xz-5.2.2-1.el7.x86_64                                     25/158 
  Updating   : file-libs-5.11-33.el7.x86_64                              26/158 
  Updating   : libffi-3.0.13-18.el7.x86_64                               27/158 
  Updating   : expat-2.1.0-10.el7_3.x86_64                               28/158 
  Updating   : pinentry-0.8.1-17.el7.x86_64                              29/158 
  Updating   : libsemanage-2.5-5.1.el7_3.x86_64                          30/158 
  Updating   : kmod-libs-20-9.el7.x86_64                                 31/158 
  Installing : 2:tar-1.26-31.el7.x86_64                                  32/158 
  Updating   : ca-certificates-2017.2.11-70.1.el7_3.noarch               33/158 
  Updating   : coreutils-8.22-18.el7.x86_64                              34/158 
  Updating   : krb5-libs-1.14.1-27.el7_3.x86_64                          35/158 
  Updating   : 1:openssl-libs-1.0.1e-60.el7_3.1.x86_64                   36/158 
  Updating   : python-libs-2.7.5-48.el7.x86_64                           37/158 
  Updating   : python-2.7.5-48.el7.x86_64                                38/158 
  Updating   : pam-1.1.8-18.el7.x86_64                                   39/158 
  Updating   : systemd-libs-219-30.el7_3.8.x86_64                        40/158 
  Updating   : libblkid-2.23.2-33.el7_3.2.x86_64                         41/158 
  Updating   : libmount-2.23.2-33.el7_3.2.x86_64                         42/158 
  Updating   : util-linux-2.23.2-33.el7_3.2.x86_64                       43/158 
  Updating   : 2:shadow-utils-4.1.5.1-24.el7.x86_64                      44/158 
  Updating   : procps-ng-3.3.10-10.el7.x86_64                            45/158 
  Updating   : nss-3.28.4-1.0.el7_3.x86_64                               46/158 
  Updating   : nss-sysinit-3.28.4-1.0.el7_3.x86_64                       47/158 
  Updating   : nss-tools-3.28.4-1.0.el7_3.x86_64                         48/158 
  Updating   : libcurl-7.29.0-35.el7.x86_64                              49/158 
  Updating   : curl-7.29.0-35.el7.x86_64                                 50/158 
  Updating   : rpm-libs-4.11.3-21.el7.x86_64                             51/158 
  Updating   : rpm-4.11.3-21.el7.x86_64                                  52/158 
  Updating   : openldap-2.4.40-13.el7.x86_64                             53/158 
  Updating   : gnupg2-2.0.22-4.el7.x86_64                                54/158 
install-info: No such file or directory for /usr/share/info/gnupg.info
  Updating   : rpm-build-libs-4.11.3-21.el7.x86_64                       55/158 
  Updating   : rpm-python-4.11.3-21.el7.x86_64                           56/158 
  Updating   : python-pycurl-7.19.0-19.el7.x86_64                        57/158 
  Updating   : python-urlgrabber-3.10-8.el7.noarch                       58/158 
  Updating   : yum-3.4.3-150.el7.noarch                                  59/158 
  Updating   : binutils-2.25.1-22.base.el7.x86_64                        60/158 
  Updating   : 1:dbus-libs-1.6.12-17.el7.x86_64                          61/158 
  Updating   : kpartx-0.4.9-99.el7_3.1.x86_64                            62/158 
  Updating   : 7:device-mapper-1.02.135-1.el7_3.4.x86_64                 63/158 
  Updating   : 7:device-mapper-libs-1.02.135-1.el7_3.4.x86_64            64/158 
  Updating   : cryptsetup-libs-1.7.2-1.el7.x86_64                        65/158 
  Updating   : dracut-033-463.el7.x86_64                                 66/158 
  Updating   : kmod-20-9.el7.x86_64                                      67/158 
  Updating   : systemd-219-30.el7_3.8.x86_64                             68/158 
/var/tmp/rpm-tmp.Dt8vmq: line 1: /etc/sysconfig/network-scripts/network-functions: No such file or directory
warning: %triggerin(systemd-219-30.el7_3.8.x86_64) scriptlet failed, exit status 1
Non-fatal <unknown> scriptlet failure in rpm package systemd-219-30.el7_3.8.x86_64
  Updating   : 1:dbus-1.6.12-17.el7.x86_64                               69/158 
  Updating   : 1:dmidecode-3.0-2.1.el7_3.x86_64                          70/158 
  Installing : python-rhsm-certificates-1.17.9-1.el7.x86_64              71/158 
  Updating   : python-rhsm-1.17.9-1.el7.x86_64                           72/158 
  Updating   : virt-what-1.13-8.el7.x86_64                               73/158 
  Updating   : yum-plugin-ovl-1.1.31-40.el7.noarch                       74/158 
  Updating   : yum-utils-1.1.31-40.el7.noarch                            75/158 
  Updating   : glib2-2.46.2-4.el7.x86_64                                 76/158 
  Updating   : 2:vim-minimal-7.4.160-1.el7_3.1.x86_64                    77/158 
  Updating   : gdb-gdbserver-7.6.1-94.el7.x86_64                         78/158 
  Updating   : libtasn1-3.8-3.el7.x86_64                                 79/158 
  Updating   : libstdc++-4.8.5-11.el7.x86_64                             80/158 
  Cleanup    : python-rhsm-1.15.4-5.el7.x86_64                           81/158 
  Cleanup    : glib2-2.42.2-5.el7.x86_64                                 82/158 
  Cleanup    : kpartx-0.4.9-85.el7_2.6.x86_64                            83/158 
  Cleanup    : cryptsetup-libs-1.6.7-1.el7.x86_64                        84/158 
  Cleanup    : kmod-20-8.el7_2.x86_64                                    85/158 
  Cleanup    : dracut-033-360.el7_2.1.x86_64                             86/158 
  Cleanup    : 7:device-mapper-libs-1.02.107-5.el7_2.5.x86_64            87/158 
  Cleanup    : 7:device-mapper-1.02.107-5.el7_2.5.x86_64                 88/158 
  Cleanup    : 1:dbus-1.6.12-14.el7_2.x86_64                             89/158 
  Cleanup    : systemd-219-19.el7_2.13.x86_64                            90/158 
  Cleanup    : 2:shadow-utils-4.1.5.1-18.el7.x86_64                      91/158 
  Cleanup    : binutils-2.23.52.0.1-55.el7.x86_64                        92/158 
  Cleanup    : libsemanage-2.1.10-18.el7.x86_64                          93/158 
  Cleanup    : kmod-libs-20-8.el7_2.x86_64                               94/158 
  Cleanup    : xz-5.1.2-12alpha.el7.x86_64                               95/158 
  Cleanup    : virt-what-1.13-6.el7.x86_64                               96/158 
  Cleanup    : yum-utils-1.1.31-34.el7.noarch                            97/158 
  Cleanup    : filesystem-3.2-20.el7.x86_64                              98/158 
  Cleanup    : setup-2.8.71-6.el7.noarch                                 99/158 
  Cleanup    : yum-plugin-ovl-1.1.31-34.el7.noarch                      100/158 
  Cleanup    : util-linux-2.23.2-26.el7_2.3.x86_64                      101/158 
  Cleanup    : yum-3.4.3-132.el7.noarch                                 102/158 
  Cleanup    : rpm-python-4.11.3-17.el7.x86_64                          103/158 
  Cleanup    : rpm-build-libs-4.11.3-17.el7.x86_64                      104/158 
  Cleanup    : gnupg2-2.0.22-3.el7.x86_64                               105/158 
  Cleanup    : libmount-2.23.2-26.el7_2.3.x86_64                        106/158 
  Cleanup    : libblkid-2.23.2-26.el7_2.3.x86_64                        107/158 
  Cleanup    : pinentry-0.8.1-14.el7.x86_64                             108/158 
  Cleanup    : file-libs-5.11-31.el7.x86_64                             109/158 
  Cleanup    : procps-ng-3.3.10-5.el7_2.x86_64                          110/158 
  Cleanup    : systemd-libs-219-19.el7_2.13.x86_64                      111/158 
  Cleanup    : pam-1.1.8-12.el7_1.1.x86_64                              112/158 
  Cleanup    : elfutils-libs-0.163-3.el7.x86_64                         113/158 
  Cleanup    : libstdc++-4.8.5-4.el7.x86_64                             114/158 
  Cleanup    : gdb-gdbserver-7.6.1-80.el7.x86_64                        115/158 
  Cleanup    : 2:vim-minimal-7.4.160-1.el7.x86_64                       116/158 
  Cleanup    : python-urlgrabber-3.10-7.el7.noarch                      117/158 
  Cleanup    : python-pycurl-7.19.0-17.el7.x86_64                       118/158 
  Cleanup    : rpm-libs-4.11.3-17.el7.x86_64                            119/158 
  Cleanup    : rpm-4.11.3-17.el7.x86_64                                 120/158 
  Cleanup    : curl-7.29.0-25.el7.x86_64                                121/158 
  Cleanup    : libcurl-7.29.0-25.el7.x86_64                             122/158 
  Cleanup    : openldap-2.4.40-9.el7_2.x86_64                           123/158 
  Cleanup    : nss-tools-3.21.0-9.el7_2.x86_64                          124/158 
  Cleanup    : nss-3.21.0-9.el7_2.x86_64                                125/158 
  Cleanup    : nss-sysinit-3.21.0-9.el7_2.x86_64                        126/158 
  Cleanup    : nss-softokn-3.16.2.3-14.2.el7_2.x86_64                   127/158 
  Cleanup    : nss-util-3.21.0-2.2.el7_2.x86_64                         128/158 
  Cleanup    : python-2.7.5-39.el7_2.x86_64                             129/158 
  Cleanup    : python-libs-2.7.5-39.el7_2.x86_64                        130/158 
  Cleanup    : ca-certificates-2015.2.6-70.1.el7_2.noarch               131/158 
  Cleanup    : krb5-libs-1.13.2-12.el7_2.x86_64                         132/158 
  Cleanup    : coreutils-8.22-15.el7_2.1.x86_64                         133/158 
  Cleanup    : 1:openssl-libs-1.0.1e-51.el7_2.5.x86_64                  134/158 
  Cleanup    : chkconfig-1.3.61-5.el7_2.1.x86_64                        135/158 
  Cleanup    : libcom_err-1.42.9-7.el7.x86_64                           136/158 
  Cleanup    : zlib-1.2.7-15.el7.x86_64                                 137/158 
  Cleanup    : expat-2.1.0-8.el7.x86_64                                 138/158 
  Cleanup    : libffi-3.0.13-16.el7.x86_64                              139/158 
  Cleanup    : nspr-4.11.0-1.el7_2.x86_64                               140/158 
  Cleanup    : elfutils-libelf-0.163-3.el7.x86_64                       141/158 
  Cleanup    : lua-5.1.4-14.el7.x86_64                                  142/158 
  Cleanup    : audit-libs-2.4.1-5.el7.x86_64                            143/158 
  Cleanup    : libgcrypt-1.5.3-12.el7_1.1.x86_64                        144/158 
  Cleanup    : libuuid-2.23.2-26.el7_2.3.x86_64                         145/158 
  Cleanup    : 1:dmidecode-2.12-9.el7.x86_64                            146/158 
  Cleanup    : 1:dbus-libs-1.6.12-14.el7_2.x86_64                       147/158 
  Cleanup    : libtasn1-3.8-2.el7.x86_64                                148/158 
  Cleanup    : redhat-release-server-7.2-9.el7.x86_64                   149/158 
  Cleanup    : xz-libs-5.1.2-12alpha.el7.x86_64                         150/158 
  Cleanup    : libsepol-2.1.9-3.el7.x86_64                              151/158 
  Cleanup    : libselinux-2.2.2-6.el7.x86_64                            152/158 
  Cleanup    : glibc-common-2.17-106.el7_2.8.x86_64                     153/158 
  Cleanup    : bash-4.2.46-20.el7_2.x86_64                              154/158 
  Cleanup    : nss-softokn-freebl-3.16.2.3-14.2.el7_2.x86_64            155/158 
  Cleanup    : glibc-2.17-106.el7_2.8.x86_64                            156/158 
  Cleanup    : tzdata-2016f-1.el7.noarch                                157/158 
  Cleanup    : libgcc-4.8.5-4.el7.x86_64                                158/158 
  Verifying  : nss-sysinit-3.28.4-1.0.el7_3.x86_64                        1/158 
  Verifying  : curl-7.29.0-35.el7.x86_64                                  2/158 
  Verifying  : cryptsetup-libs-1.7.2-1.el7.x86_64                         3/158 
  Verifying  : nss-util-3.28.4-1.0.el7_3.x86_64                           4/158 
  Verifying  : kmod-20-9.el7.x86_64                                       5/158 
  Verifying  : dracut-033-463.el7.x86_64                                  6/158 
  Verifying  : 1:dbus-1.6.12-17.el7.x86_64                                7/158 
  Verifying  : binutils-2.25.1-22.base.el7.x86_64                         8/158 
  Verifying  : bash-4.2.46-21.el7_3.x86_64                                9/158 
  Verifying  : file-libs-5.11-33.el7.x86_64                              10/158 
  Verifying  : kmod-libs-20-9.el7.x86_64                                 11/158 
  Verifying  : python-rhsm-certificates-1.17.9-1.el7.x86_64              12/158 
  Verifying  : elfutils-libs-0.166-2.el7.x86_64                          13/158 
  Verifying  : nss-3.28.4-1.0.el7_3.x86_64                               14/158 
  Verifying  : redhat-release-server-7.3-7.el7.x86_64                    15/158 
  Verifying  : kpartx-0.4.9-99.el7_3.1.x86_64                            16/158 
  Verifying  : tzdata-2017b-1.el7.noarch                                 17/158 
  Verifying  : virt-what-1.13-8.el7.x86_64                               18/158 
  Verifying  : libtasn1-3.8-3.el7.x86_64                                 19/158 
  Verifying  : libffi-3.0.13-18.el7.x86_64                               20/158 
  Verifying  : yum-plugin-ovl-1.1.31-40.el7.noarch                       21/158 
  Verifying  : lua-5.1.4-15.el7.x86_64                                   22/158 
  Verifying  : gnupg2-2.0.22-4.el7.x86_64                                23/158 
  Verifying  : libmount-2.23.2-33.el7_3.2.x86_64                         24/158 
  Verifying  : 1:openssl-libs-1.0.1e-60.el7_3.1.x86_64                   25/158 
  Verifying  : 7:device-mapper-1.02.135-1.el7_3.4.x86_64                 26/158 
  Verifying  : util-linux-2.23.2-33.el7_3.2.x86_64                       27/158 
  Verifying  : rpm-build-libs-4.11.3-21.el7.x86_64                       28/158 
  Verifying  : yum-utils-1.1.31-40.el7.noarch                            29/158 
  Verifying  : systemd-219-30.el7_3.8.x86_64                             30/158 
  Verifying  : 7:device-mapper-libs-1.02.135-1.el7_3.4.x86_64            31/158 
  Verifying  : 2:tar-1.26-31.el7.x86_64                                  32/158 
  Verifying  : ca-certificates-2017.2.11-70.1.el7_3.noarch               33/158 
  Verifying  : nss-tools-3.28.4-1.0.el7_3.x86_64                         34/158 
  Verifying  : rpm-4.11.3-21.el7.x86_64                                  35/158 
  Verifying  : python-libs-2.7.5-48.el7.x86_64                           36/158 
  Verifying  : 2:shadow-utils-4.1.5.1-24.el7.x86_64                      37/158 
  Verifying  : libcom_err-1.42.9-9.el7.x86_64                            38/158 
  Verifying  : glib2-2.46.2-4.el7.x86_64                                 39/158 
  Verifying  : 2:vim-minimal-7.4.160-1.el7_3.1.x86_64                    40/158 
  Verifying  : filesystem-3.2-21.el7.x86_64                              41/158 
  Verifying  : nspr-4.13.1-1.0.el7_3.x86_64                              42/158 
  Verifying  : libsepol-2.5-6.el7.x86_64                                 43/158 
  Verifying  : libselinux-2.5-6.el7.x86_64                               44/158 
  Verifying  : coreutils-8.22-18.el7.x86_64                              45/158 
  Verifying  : python-urlgrabber-3.10-8.el7.noarch                       46/158 
  Verifying  : pam-1.1.8-18.el7.x86_64                                   47/158 
  Verifying  : pinentry-0.8.1-17.el7.x86_64                              48/158 
  Verifying  : glibc-2.17-157.el7_3.1.x86_64                             49/158 
  Verifying  : libgcc-4.8.5-11.el7.x86_64                                50/158 
  Verifying  : python-pycurl-7.19.0-19.el7.x86_64                        51/158 
  Verifying  : xz-libs-5.2.2-1.el7.x86_64                                52/158 
  Verifying  : gdb-gdbserver-7.6.1-94.el7.x86_64                         53/158 
  Verifying  : rpm-python-4.11.3-21.el7.x86_64                           54/158 
  Verifying  : python-2.7.5-48.el7.x86_64                                55/158 
  Verifying  : libuuid-2.23.2-33.el7_3.2.x86_64                          56/158 
  Verifying  : audit-libs-2.6.5-3.el7_3.1.x86_64                         57/158 
  Verifying  : expat-2.1.0-10.el7_3.x86_64                               58/158 
  Verifying  : nss-softokn-3.16.2.3-14.4.el7.x86_64                      59/158 
  Verifying  : 1:dbus-libs-1.6.12-17.el7.x86_64                          60/158 
  Verifying  : chkconfig-1.7.2-1.el7.x86_64                              61/158 
  Verifying  : glibc-common-2.17-157.el7_3.1.x86_64                      62/158 
  Verifying  : python-rhsm-1.17.9-1.el7.x86_64                           63/158 
  Verifying  : krb5-libs-1.14.1-27.el7_3.x86_64                          64/158 
  Verifying  : setup-2.8.71-7.el7.noarch                                 65/158 
  Verifying  : libblkid-2.23.2-33.el7_3.2.x86_64                         66/158 
  Verifying  : yum-3.4.3-150.el7.noarch                                  67/158 
  Verifying  : libgcrypt-1.5.3-13.el7_3.1.x86_64                         68/158 
  Verifying  : zlib-1.2.7-17.el7.x86_64                                  69/158 
  Verifying  : libcurl-7.29.0-35.el7.x86_64                              70/158 
  Verifying  : systemd-libs-219-30.el7_3.8.x86_64                        71/158 
  Verifying  : libsemanage-2.5-5.1.el7_3.x86_64                          72/158 
  Verifying  : openldap-2.4.40-13.el7.x86_64                             73/158 
  Verifying  : xz-5.2.2-1.el7.x86_64                                     74/158 
  Verifying  : nss-softokn-freebl-3.16.2.3-14.4.el7.x86_64               75/158 
  Verifying  : procps-ng-3.3.10-10.el7.x86_64                            76/158 
  Verifying  : libstdc++-4.8.5-11.el7.x86_64                             77/158 
  Verifying  : 1:dmidecode-3.0-2.1.el7_3.x86_64                          78/158 
  Verifying  : rpm-libs-4.11.3-21.el7.x86_64                             79/158 
  Verifying  : elfutils-libelf-0.166-2.el7.x86_64                        80/158 
  Verifying  : curl-7.29.0-25.el7.x86_64                                 81/158 
  Verifying  : nspr-4.11.0-1.el7_2.x86_64                                82/158 
  Verifying  : xz-libs-5.1.2-12alpha.el7.x86_64                          83/158 
  Verifying  : util-linux-2.23.2-26.el7_2.3.x86_64                       84/158 
  Verifying  : dracut-033-360.el7_2.1.x86_64                             85/158 
  Verifying  : ca-certificates-2015.2.6-70.1.el7_2.noarch                86/158 
  Verifying  : libstdc++-4.8.5-4.el7.x86_64                              87/158 
  Verifying  : gdb-gdbserver-7.6.1-80.el7.x86_64                         88/158 
  Verifying  : nss-util-3.21.0-2.2.el7_2.x86_64                          89/158 
  Verifying  : 2:shadow-utils-4.1.5.1-18.el7.x86_64                      90/158 
  Verifying  : rpm-libs-4.11.3-17.el7.x86_64                             91/158 
  Verifying  : libselinux-2.2.2-6.el7.x86_64                             92/158 
  Verifying  : libuuid-2.23.2-26.el7_2.3.x86_64                          93/158 
  Verifying  : elfutils-libs-0.163-3.el7.x86_64                          94/158 
  Verifying  : xz-5.1.2-12alpha.el7.x86_64                               95/158 
  Verifying  : coreutils-8.22-15.el7_2.1.x86_64                          96/158 
  Verifying  : yum-plugin-ovl-1.1.31-34.el7.noarch                       97/158 
  Verifying  : tzdata-2016f-1.el7.noarch                                 98/158 
  Verifying  : kpartx-0.4.9-85.el7_2.6.x86_64                            99/158 
  Verifying  : elfutils-libelf-0.163-3.el7.x86_64                       100/158 
  Verifying  : pinentry-0.8.1-14.el7.x86_64                             101/158 
  Verifying  : 7:device-mapper-libs-1.02.107-5.el7_2.5.x86_64           102/158 
  Verifying  : pam-1.1.8-12.el7_1.1.x86_64                              103/158 
  Verifying  : openldap-2.4.40-9.el7_2.x86_64                           104/158 
  Verifying  : cryptsetup-libs-1.6.7-1.el7.x86_64                       105/158 
  Verifying  : libcom_err-1.42.9-7.el7.x86_64                           106/158 
  Verifying  : glibc-2.17-106.el7_2.8.x86_64                            107/158 
  Verifying  : libcurl-7.29.0-25.el7.x86_64                             108/158 
  Verifying  : kmod-libs-20-8.el7_2.x86_64                              109/158 
  Verifying  : libsepol-2.1.9-3.el7.x86_64                              110/158 
  Verifying  : binutils-2.23.52.0.1-55.el7.x86_64                       111/158 
  Verifying  : python-libs-2.7.5-39.el7_2.x86_64                        112/158 
  Verifying  : bash-4.2.46-20.el7_2.x86_64                              113/158 
  Verifying  : glib2-2.42.2-5.el7.x86_64                                114/158 
  Verifying  : python-pycurl-7.19.0-17.el7.x86_64                       115/158 
  Verifying  : rpm-python-4.11.3-17.el7.x86_64                          116/158 
  Verifying  : virt-what-1.13-6.el7.x86_64                              117/158 
  Verifying  : chkconfig-1.3.61-5.el7_2.1.x86_64                        118/158 
  Verifying  : 1:openssl-libs-1.0.1e-51.el7_2.5.x86_64                  119/158 
  Verifying  : nss-tools-3.21.0-9.el7_2.x86_64                          120/158 
  Verifying  : 2:vim-minimal-7.4.160-1.el7.x86_64                       121/158 
  Verifying  : procps-ng-3.3.10-5.el7_2.x86_64                          122/158 
  Verifying  : glibc-common-2.17-106.el7_2.8.x86_64                     123/158 
  Verifying  : libblkid-2.23.2-26.el7_2.3.x86_64                        124/158 
  Verifying  : libgcrypt-1.5.3-12.el7_1.1.x86_64                        125/158 
  Verifying  : systemd-libs-219-19.el7_2.13.x86_64                      126/158 
  Verifying  : python-2.7.5-39.el7_2.x86_64                             127/158 
  Verifying  : rpm-4.11.3-17.el7.x86_64                                 128/158 
  Verifying  : lua-5.1.4-14.el7.x86_64                                  129/158 
  Verifying  : expat-2.1.0-8.el7.x86_64                                 130/158 
  Verifying  : audit-libs-2.4.1-5.el7.x86_64                            131/158 
  Verifying  : yum-utils-1.1.31-34.el7.noarch                           132/158 
  Verifying  : rpm-build-libs-4.11.3-17.el7.x86_64                      133/158 
  Verifying  : python-rhsm-1.15.4-5.el7.x86_64                          134/158 
  Verifying  : filesystem-3.2-20.el7.x86_64                             135/158 
  Verifying  : 7:device-mapper-1.02.107-5.el7_2.5.x86_64                136/158 
  Verifying  : nss-softokn-3.16.2.3-14.2.el7_2.x86_64                   137/158 
  Verifying  : nss-softokn-freebl-3.16.2.3-14.2.el7_2.x86_64            138/158 
  Verifying  : libffi-3.0.13-16.el7.x86_64                              139/158 
  Verifying  : setup-2.8.71-6.el7.noarch                                140/158 
  Verifying  : nss-3.21.0-9.el7_2.x86_64                                141/158 
  Verifying  : file-libs-5.11-31.el7.x86_64                             142/158 
  Verifying  : krb5-libs-1.13.2-12.el7_2.x86_64                         143/158 
  Verifying  : 1:dbus-1.6.12-14.el7_2.x86_64                            144/158 
  Verifying  : zlib-1.2.7-15.el7.x86_64                                 145/158 
  Verifying  : kmod-20-8.el7_2.x86_64                                   146/158 
  Verifying  : redhat-release-server-7.2-9.el7.x86_64                   147/158 
  Verifying  : systemd-219-19.el7_2.13.x86_64                           148/158 
  Verifying  : libsemanage-2.1.10-18.el7.x86_64                         149/158 
  Verifying  : libtasn1-3.8-2.el7.x86_64                                150/158 
  Verifying  : libgcc-4.8.5-4.el7.x86_64                                151/158 
  Verifying  : 1:dmidecode-2.12-9.el7.x86_64                            152/158 
  Verifying  : 1:dbus-libs-1.6.12-14.el7_2.x86_64                       153/158 
  Verifying  : gnupg2-2.0.22-3.el7.x86_64                               154/158 
  Verifying  : nss-sysinit-3.21.0-9.el7_2.x86_64                        155/158 
  Verifying  : yum-3.4.3-132.el7.noarch                                 156/158 
  Verifying  : libmount-2.23.2-26.el7_2.3.x86_64                        157/158 
  Verifying  : python-urlgrabber-3.10-7.el7.noarch                      158/158 

Dependency Installed:
  python-rhsm-certificates.x86_64 0:1.17.9-1.el7    tar.x86_64 2:1.26-31.el7   

Updated:
  audit-libs.x86_64 0:2.6.5-3.el7_3.1                                           
  bash.x86_64 0:4.2.46-21.el7_3                                                 
  binutils.x86_64 0:2.25.1-22.base.el7                                          
  ca-certificates.noarch 0:2017.2.11-70.1.el7_3                                 
  chkconfig.x86_64 0:1.7.2-1.el7                                                
  coreutils.x86_64 0:8.22-18.el7                                                
  cryptsetup-libs.x86_64 0:1.7.2-1.el7                                          
  curl.x86_64 0:7.29.0-35.el7                                                   
  dbus.x86_64 1:1.6.12-17.el7                                                   
  dbus-libs.x86_64 1:1.6.12-17.el7                                              
  device-mapper.x86_64 7:1.02.135-1.el7_3.4                                     
  device-mapper-libs.x86_64 7:1.02.135-1.el7_3.4                                
  dmidecode.x86_64 1:3.0-2.1.el7_3                                              
  dracut.x86_64 0:033-463.el7                                                   
  elfutils-libelf.x86_64 0:0.166-2.el7                                          
  elfutils-libs.x86_64 0:0.166-2.el7                                            
  expat.x86_64 0:2.1.0-10.el7_3                                                 
  file-libs.x86_64 0:5.11-33.el7                                                
  filesystem.x86_64 0:3.2-21.el7                                                
  gdb-gdbserver.x86_64 0:7.6.1-94.el7                                           
  glib2.x86_64 0:2.46.2-4.el7                                                   
  glibc.x86_64 0:2.17-157.el7_3.1                                               
  glibc-common.x86_64 0:2.17-157.el7_3.1                                        
  gnupg2.x86_64 0:2.0.22-4.el7                                                  
  kmod.x86_64 0:20-9.el7                                                        
  kmod-libs.x86_64 0:20-9.el7                                                   
  kpartx.x86_64 0:0.4.9-99.el7_3.1                                              
  krb5-libs.x86_64 0:1.14.1-27.el7_3                                            
  libblkid.x86_64 0:2.23.2-33.el7_3.2                                           
  libcom_err.x86_64 0:1.42.9-9.el7                                              
  libcurl.x86_64 0:7.29.0-35.el7                                                
  libffi.x86_64 0:3.0.13-18.el7                                                 
  libgcc.x86_64 0:4.8.5-11.el7                                                  
  libgcrypt.x86_64 0:1.5.3-13.el7_3.1                                           
  libmount.x86_64 0:2.23.2-33.el7_3.2                                           
  libselinux.x86_64 0:2.5-6.el7                                                 
  libsemanage.x86_64 0:2.5-5.1.el7_3                                            
  libsepol.x86_64 0:2.5-6.el7                                                   
  libstdc++.x86_64 0:4.8.5-11.el7                                               
  libtasn1.x86_64 0:3.8-3.el7                                                   
  libuuid.x86_64 0:2.23.2-33.el7_3.2                                            
  lua.x86_64 0:5.1.4-15.el7                                                     
  nspr.x86_64 0:4.13.1-1.0.el7_3                                                
  nss.x86_64 0:3.28.4-1.0.el7_3                                                 
  nss-softokn.x86_64 0:3.16.2.3-14.4.el7                                        
  nss-softokn-freebl.x86_64 0:3.16.2.3-14.4.el7                                 
  nss-sysinit.x86_64 0:3.28.4-1.0.el7_3                                         
  nss-tools.x86_64 0:3.28.4-1.0.el7_3                                           
  nss-util.x86_64 0:3.28.4-1.0.el7_3                                            
  openldap.x86_64 0:2.4.40-13.el7                                               
  openssl-libs.x86_64 1:1.0.1e-60.el7_3.1                                       
  pam.x86_64 0:1.1.8-18.el7                                                     
  pinentry.x86_64 0:0.8.1-17.el7                                                
  procps-ng.x86_64 0:3.3.10-10.el7                                              
  python.x86_64 0:2.7.5-48.el7                                                  
  python-libs.x86_64 0:2.7.5-48.el7                                             
  python-pycurl.x86_64 0:7.19.0-19.el7                                          
  python-rhsm.x86_64 0:1.17.9-1.el7                                             
  python-urlgrabber.noarch 0:3.10-8.el7                                         
  redhat-release-server.x86_64 0:7.3-7.el7                                      
  rpm.x86_64 0:4.11.3-21.el7                                                    
  rpm-build-libs.x86_64 0:4.11.3-21.el7                                         
  rpm-libs.x86_64 0:4.11.3-21.el7                                               
  rpm-python.x86_64 0:4.11.3-21.el7                                             
  setup.noarch 0:2.8.71-7.el7                                                   
  shadow-utils.x86_64 2:4.1.5.1-24.el7                                          
  systemd.x86_64 0:219-30.el7_3.8                                               
  systemd-libs.x86_64 0:219-30.el7_3.8                                          
  tzdata.noarch 0:2017b-1.el7                                                   
  util-linux.x86_64 0:2.23.2-33.el7_3.2                                         
  vim-minimal.x86_64 2:7.4.160-1.el7_3.1                                        
  virt-what.x86_64 0:1.13-8.el7                                                 
  xz.x86_64 0:5.2.2-1.el7                                                       
  xz-libs.x86_64 0:5.2.2-1.el7                                                  
  yum.noarch 0:3.4.3-150.el7                                                    
  yum-plugin-ovl.noarch 0:1.1.31-40.el7                                         
  yum-utils.noarch 0:1.1.31-40.el7                                              
  zlib.x86_64 0:1.2.7-17.el7                                                    

Complete!
Loaded plugins: ovl
Cleaning repos: epel li li-rhscl ops-rpm oso-rhui-rhel-server-extras
              : oso-rhui-rhel-server-releases
              : oso-rhui-rhel-server-releases-optional
              : oso-rhui-rhel-server-rhscl rhel-7-server-ose-3.1-rpms
              : rhel-7-server-ose-3.2-rpms rhel-7-server-ose-3.3-rpms
              : rhel-7-server-ose-3.4-rpms rhel-7-server-ose-3.5-rpms
Cleaning up everything
 ---> 49744baf4564
Removing intermediate container e88d3f301fdb
Successfully built 49744baf4564
+ docker run rhel7.2 yum install -y tar
Loaded plugins: ovl
Package 2:tar-1.26-31.el7.x86_64 already installed and latest version
Nothing to do
+ cat
+ docker build --rm -t rhel7.3 /tmp/tmp.WM1u9Nzal6
Sending build context to Docker daemon 55.81 kB

Step 1 : FROM registry.access.redhat.com/rhel7.3:latest
Trying to pull repository registry.access.redhat.com/rhel7.3 ... 
latest: Pulling from registry.access.redhat.com/rhel7.3
8642dd241e54: Pulling fs layer
fdd633d880f7: Pulling fs layer
fdd633d880f7: Verifying Checksum
fdd633d880f7: Download complete
8642dd241e54: Verifying Checksum
8642dd241e54: Download complete
8642dd241e54: Pull complete
fdd633d880f7: Pull complete
Digest: sha256:5cbb9eecfc1cfeb385012ad1962f469bf25c6bcc2999e89c74817030d12286fd
 ---> a2d9f633eaab
Step 2 : RUN yum remove -y subscription-manager
 ---> Running in 4ac0adabcdff
Loaded plugins: ovl, product-id, search-disabled-repos, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Resolving Dependencies
--> Running transaction check
---> Package subscription-manager.x86_64 0:1.17.15-1.el7 will be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                  Arch       Version            Repository         Size
================================================================================
Removing:
 subscription-manager     x86_64     1.17.15-1.el7      @anaconda/7.3     3.8 M

Transaction Summary
================================================================================
Remove  1 Package

Installed size: 3.8 M
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Erasing    : subscription-manager-1.17.15-1.el7.x86_64                    1/1 
  Verifying  : subscription-manager-1.17.15-1.el7.x86_64                    1/1 

Removed:
  subscription-manager.x86_64 0:1.17.15-1.el7                                   

Complete!
 ---> 643842d8ab65
Removing intermediate container 4ac0adabcdff
Step 3 : ADD vars/* /etc/yum/vars/
 ---> 9c85ea943e56
Removing intermediate container 5ed870bf2e98
Step 4 : ADD repos/* /etc/yum.repos.d/
 ---> 3bc1526128dd
Removing intermediate container c68f1e81a355
Step 5 : ADD certs/* /var/lib/yum/
 ---> 07c1b8126e37
Removing intermediate container 235a2b231415
Step 6 : ADD keys/* /etc/pki/rpm-gpg/
 ---> 5b91e89e1bed
Removing intermediate container af9417cbe67e
Step 7 : RUN yum update -y && yum clean all
 ---> Running in 0d07b54c1518
Loaded plugins: ovl
Resolving Dependencies
--> Running transaction check
---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.3 will be updated
---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.4 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.3 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.4 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package        Arch   Version              Repository                     Size
================================================================================
Updating:
 device-mapper  x86_64 7:1.02.135-1.el7_3.4 oso-rhui-rhel-server-releases 269 k
 device-mapper-libs
                x86_64 7:1.02.135-1.el7_3.4 oso-rhui-rhel-server-releases 333 k

Transaction Summary
================================================================================
Upgrade  2 Packages

Total download size: 603 k
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
warning: /var/cache/yum/x86_64/7Server/oso-rhui-rhel-server-releases/packages/device-mapper-1.02.135-1.el7_3.4.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY
Public key for device-mapper-1.02.135-1.el7_3.4.x86_64.rpm is not installed
--------------------------------------------------------------------------------
Total                                              2.0 MB/s | 603 kB  00:00     
Retrieving key from https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-release
Importing GPG key 0xFD431D51:
 Userid     : "Red Hat, Inc. (release key 2) <security@redhat.com>"
 Fingerprint: 567e 347a d004 4ade 55ba 8a5f 199e 2f91 fd43 1d51
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-release
Importing GPG key 0x2FA658E0:
 Userid     : "Red Hat, Inc. (auxiliary key) <security@redhat.com>"
 Fingerprint: 43a6 e49c 4a38 f4be 9abf 2a53 4568 9c88 2fa6 58e0
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-release
Retrieving key from https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-beta
Importing GPG key 0xF21541EB:
 Userid     : "Red Hat, Inc. (beta key 2) <security@redhat.com>"
 Fingerprint: b08b 659e e86a f623 bc90 e8db 938a 80ca f215 41eb
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-beta
Importing GPG key 0x897DA07A:
 Userid     : "Red Hat, Inc. (Beta Test Software) <rawhide@redhat.com>"
 Fingerprint: 17e8 543d 1d4a a5fa a96a 7e9f fd37 2689 897d a07a
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-beta
Retrieving key from https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-openshifthosted
Importing GPG key 0xB906BA72:
 Userid     : "Red Hat, Inc. (Hosted OpenShift key) <security@redhat.com>"
 Fingerprint: b83b 5c9d 47c1 64c8 d806 503d c6bc e14c b906 ba72
 From       : https://mirror.ops.rhcloud.com/libra/keys/RPM-GPG-KEY-redhat-openshifthosted
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : 7:device-mapper-1.02.135-1.el7_3.4.x86_64                    1/4 
  Updating   : 7:device-mapper-libs-1.02.135-1.el7_3.4.x86_64               2/4 
  Cleanup    : 7:device-mapper-1.02.135-1.el7_3.3.x86_64                    3/4 
  Cleanup    : 7:device-mapper-libs-1.02.135-1.el7_3.3.x86_64               4/4 
  Verifying  : 7:device-mapper-libs-1.02.135-1.el7_3.4.x86_64               1/4 
  Verifying  : 7:device-mapper-1.02.135-1.el7_3.4.x86_64                    2/4 
  Verifying  : 7:device-mapper-1.02.135-1.el7_3.3.x86_64                    3/4 
  Verifying  : 7:device-mapper-libs-1.02.135-1.el7_3.3.x86_64               4/4 

Updated:
  device-mapper.x86_64 7:1.02.135-1.el7_3.4                                     
  device-mapper-libs.x86_64 7:1.02.135-1.el7_3.4                                

Complete!
Loaded plugins: ovl
Cleaning repos: epel li li-rhscl ops-rpm oso-rhui-rhel-server-extras
              : oso-rhui-rhel-server-releases
              : oso-rhui-rhel-server-releases-optional
              : oso-rhui-rhel-server-rhscl rhel-7-server-ose-3.1-rpms
              : rhel-7-server-ose-3.2-rpms rhel-7-server-ose-3.3-rpms
              : rhel-7-server-ose-3.4-rpms rhel-7-server-ose-3.5-rpms
Cleaning up everything
 ---> d79132d498ae
Removing intermediate container 0d07b54c1518
Successfully built d79132d498ae
+ docker run rhel7.3 yum install -y tar
Loaded plugins: ovl
Package 2:tar-1.26-31.el7.x86_64 already installed and latest version
Nothing to do
+ docker tag rhel7.3 rhel7
+ rm -rf /tmp/tmp.WM1u9Nzal6
+ exit
+ ORIGIN_CONSOLE_PATH=/data/src/github.com/openshift/origin-web-console
+ ASSET_BACKUP_DIR=/data/asset_dependencies
+ which npm
+ mkdir -p /data/asset_dependencies/node_modules
+ mkdir -p /data/asset_dependencies/bower_components
+ cp -rf /data/asset_dependencies/node_modules /data/src/github.com/openshift/origin-web-console/node_modules
+ cp -rf /data/asset_dependencies/bower_components /data/src/github.com/openshift/origin-web-console/bower_components
+ pushd /data/src/github.com/openshift/origin-web-console
/data/src/github.com/openshift/origin-web-console ~
+ hack/install-deps.sh
[install-assets] npm install --unsafe-perm

> origin-web-console@1.3.0-alpha postinstall /data/src/github.com/openshift/origin-web-console
> node test/upgrade-selenium.js && node_modules/protractor/bin/webdriver-manager update

selenium standalone is up to date.
chromedriver is up to date.
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.0.0 (node_modules/chokidar/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.1: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
npm WARN enoent ENOENT: no such file or directory, open '/data/src/github.com/openshift/origin-web-console/node_modules/node_modules/package.json'
npm WARN origin-web-console@1.3.0-alpha No license field.
[install-assets] bower cache clean --allow-root
bower deleted       Cached package angular: /home/ec2-user/.cache/bower/packages/060a9fe0e60a0d3d6c9ed350cde03e61/1.5.11
bower deleted       Cached package angular-animate: /home/ec2-user/.cache/bower/packages/356e4c998521bf70df724ec1b81b9258/1.5.11
bower deleted       Cached package angular-bootstrap: /home/ec2-user/.cache/bower/packages/060f2023684d502403f2380d2be22dba/0.14.3
bower deleted       Cached package angular-cookies: /home/ec2-user/.cache/bower/packages/0dcf9774bc6dc92e88ca9390bafc0d09/1.5.11
bower deleted       Cached package angular-drag-and-drop-lists: /home/ec2-user/.cache/bower/packages/2ee8cc4ec3214225be8fee451d1fb1fc/2.0.0
bower deleted       Cached package angular-mocks: /home/ec2-user/.cache/bower/packages/ca4abf9feb8e8cf7b0d2475ad1033dc3/1.5.11
bower deleted       Cached package angular-moment: /home/ec2-user/.cache/bower/packages/2981e8fdd72a9d2eb0d0bd6020ee312b/1.0.0
bower deleted       Cached package angular-resource: /home/ec2-user/.cache/bower/packages/4d6159b36679e972801e15ff4d8c6b05/1.5.11
bower deleted       Cached package angular-route: /home/ec2-user/.cache/bower/packages/4629d160ed4fab4daec34e6123455116/1.5.11
bower deleted       Cached package angular-sanitize: /home/ec2-user/.cache/bower/packages/8a1343fdba2aa003113501019f59d146/1.5.11
bower deleted       Cached package angular-scenario: /home/ec2-user/.cache/bower/packages/40860fd5b0240909ec973fa4a8aed8c3/1.5.11
bower deleted       Cached package angular-touch: /home/ec2-user/.cache/bower/packages/ecbec445633ee7766a63c9b96eb23396/1.5.11
bower deleted       Cached package angular-ui-ace: /home/ec2-user/.cache/bower/packages/7dee99ecb2962b7a6c9f2d2347144a04/0.2.3
bower deleted       Cached package bootstrap-hover-dropdown: /home/ec2-user/.cache/bower/packages/52a3430f0a5a33e045ec92c3a7226cb2/2.1.3
bower deleted       Cached package d3: /home/ec2-user/.cache/bower/packages/bc5ff9f7cabfc286fa6975a1f3681c8f/3.5.17
bower deleted       Cached package d3: /home/ec2-user/.cache/bower/packages/bc5ff9f7cabfc286fa6975a1f3681c8f/3.5.5
bower deleted       Cached package es5-shim: /home/ec2-user/.cache/bower/packages/36f82ab724050c5c88d3e7ac7b79c86e/3.1.1
bower deleted       Cached package file-saver: /home/ec2-user/.cache/bower/packages/ea63d55ede37cb66b1b846b1777fd2a8/1.3.3
bower deleted       Cached package lodash: /home/ec2-user/.cache/bower/packages/fbd526c5357d87714872a5b8bf6fa5fe/3.10.1
bower deleted       Cached package sifter: /home/ec2-user/.cache/bower/packages/7cdd3bc3250d337171742169039b86a6/0.4.1
bower deleted       Cached package angular-inview: /home/ec2-user/.cache/bower/packages/d631c7760604ae37e8eed6a522c9b021/2.2.0
bower deleted       Cached package angular-utf8-base64: /home/ec2-user/.cache/bower/packages/a3522ccf1a31dcc3da4235e59f2d61ab/0.0.5
bower deleted       Cached package ansi_up: /home/ec2-user/.cache/bower/packages/8d7ffaac3fa06e393e692c10681f2573/1.3.0
bower deleted       Cached package bootstrap-touchspin: /home/ec2-user/.cache/bower/packages/81a0b485773b031bfe1d8d1de64bab65/3.1.2
bower deleted       Cached package clipboard: /home/ec2-user/.cache/bower/packages/5719d5652886b671ea31f50dd0ff1e4b/1.5.8
bower deleted       Cached package bootstrap-combobox: /home/ec2-user/.cache/bower/packages/7c9de5d968f7bae88056591cc83179c9/1.1.7
bower deleted       Cached package font-awesome: /home/ec2-user/.cache/bower/packages/c3d0683a67a5819ef82f1a2f0522553f/4.3.0
bower deleted       Cached package font-awesome: /home/ec2-user/.cache/bower/packages/c3d0683a67a5819ef82f1a2f0522553f/4.7.0
bower deleted       Cached package google-code-prettify: /home/ec2-user/.cache/bower/packages/772720bdbfde205d6188b159d5aa5eef/1.0.5
bower deleted       Cached package hawtio-core: /home/ec2-user/.cache/bower/packages/e5cf85eaf8dc6079b877a12338680ba2/2.0.37
bower deleted       Cached package font-awesome: /home/ec2-user/.cache/bower/packages/c3d0683a67a5819ef82f1a2f0522553f/4.6.3
bower deleted       Cached package js-logger: /home/ec2-user/.cache/bower/packages/167d9ffb5bff7ce5d98d7f7598a2520a/0.9.14
bower deleted       Cached package js-yaml: /home/ec2-user/.cache/bower/packages/99b47a2b6322f5cadfb95d8607f46bcf/3.6.1
bower deleted       Cached package json3: /home/ec2-user/.cache/bower/packages/82636d37515077f172c7d039afaa3315/3.3.2
bower deleted       Cached package kubernetes-container-terminal: /home/ec2-user/.cache/bower/packages/5f69e3c0632562246a12f3f8edbbe5f1/1.0.3
bower deleted       Cached package kubernetes-label-selector: /home/ec2-user/.cache/bower/packages/00588c389325052418b923b4a6ce6be0/1.4.4
bower deleted       Cached package kubernetes-topology-graph: /home/ec2-user/.cache/bower/packages/294d02387cee4894dabdd27057fb2a02/0.0.23
bower deleted       Cached package matchHeight: /home/ec2-user/.cache/bower/packages/a4086e6d0ebe423ab6676c93deac7be1/0.7.0
bower deleted       Cached package microplugin: /home/ec2-user/.cache/bower/packages/888db9d8ab4f1bb53dff502ac0f4f8fa/0.0.3
bower deleted       Cached package kubernetes-object-describer: /home/ec2-user/.cache/bower/packages/78adafbcf2d1393ba9c5166e9aa5bde2/1.0.4
bower deleted       Cached package datatables-colvis: /home/ec2-user/.cache/bower/packages/05bfe741ce93ff1ab53054a740f1f9e4/1.1.2
bower deleted       Cached package ng-sortable: /home/ec2-user/.cache/bower/packages/52e2dec47173dca9495c74c74e58b219/1.3.4
bower deleted       Cached package openshift-object-describer: /home/ec2-user/.cache/bower/packages/bc56585294a0a5023025152c9883757c/1.1.4
bower deleted       Cached package registry-image-widgets: /home/ec2-user/.cache/bower/packages/b44da2b27b09ca613b97c48c055b2bb2/0.0.2
bower deleted       Cached package term.js: /home/ec2-user/.cache/bower/packages/bd7a8dab471e9085af26c05afd4bed22/0.0.7
bower deleted       Cached package urijs: /home/ec2-user/.cache/bower/packages/585d41040f24ec5b7a2ef9e12846aaef/1.18.0
bower deleted       Cached package angular-ui-select: /home/ec2-user/.cache/bower/packages/f6b520a70a2fbbcc1a48029678653fb7/0.19.4
bower deleted       Cached package bootstrap: /home/ec2-user/.cache/bower/packages/478ab1d28ba78f550601bf536eea62f5/3.3.7
bower deleted       Cached package c3: /home/ec2-user/.cache/bower/packages/32f3be5f5dce371d97938330762df2e1/0.4.11
bower deleted       Cached package datatables: /home/ec2-user/.cache/bower/packages/f76ee6481a1f77fa94f36107b55a93aa/1.10.15
bower deleted       Cached package datatables-colreorder: /home/ec2-user/.cache/bower/packages/68aab3c4f1de414930a908e9e59cda7b/1.3.3
bower deleted       Cached package hawtio-extension-service: /home/ec2-user/.cache/bower/packages/2a97ea3d5543ed61d0195549237dd2a3/2.0.2
bower deleted       Cached package hopscotch: /home/ec2-user/.cache/bower/packages/b263abe9d5cd649d1ad8a75ecb9e162e/0.2.8
bower deleted       Cached package layout.attrs: /home/ec2-user/.cache/bower/packages/806b0bc37743a4967a4db45d69d95faf/2.1.1
bower deleted       Cached package origin-web-catalog: /home/ec2-user/.cache/bower/packages/56ccd29f39282e44327838e94222f729/0.0.14
bower deleted       Cached package moment-timezone: /home/ec2-user/.cache/bower/packages/545bc89b3d59c2377cb3a3d0f796dc62/0.5.3
bower deleted       Cached package origin-web-common: /home/ec2-user/.cache/bower/packages/096cd0b4a36493af781f83fca6622521/0.0.19
bower deleted       Cached package patternfly-bootstrap-treeview: /home/ec2-user/.cache/bower/packages/d0ba4a8cb465ead5baf5ab7ef2111559/2.1.3
bower deleted       Cached package ace-builds: /home/ec2-user/.cache/bower/packages/a16ba76641041f8f5696ea1a09e1aeb1/1.2.2
bower deleted       Cached package angular-extension-registry: /home/ec2-user/.cache/bower/packages/0babb492406aa1433d55134e88d64f0a/1.2.6
bower deleted       Cached package bootstrap-datepicker: /home/ec2-user/.cache/bower/packages/0b13b46afc85daad3aac8309cab7a9d6/1.6.4
bower deleted       Cached package eonasdan-bootstrap-datetimepicker: /home/ec2-user/.cache/bower/packages/b594e6d22436a73212516185386ee7ef/4.17.47
bower deleted       Cached package jquery: /home/ec2-user/.cache/bower/packages/35300e45e44dbc6f186ed069533ef0af/2.1.4
bower deleted       Cached package moment: /home/ec2-user/.cache/bower/packages/bc513c8c04bcb090c1bc9c31b7ba3b0f/2.14.2
bower deleted       Cached package selectize: /home/ec2-user/.cache/bower/packages/4c37d4999fb7c60e1b1a49fea918c8c9/0.12.1
bower deleted       Cached package angular-patternfly: /home/ec2-user/.cache/bower/packages/6a8870467894be3500254ad54e227a8f/3.21.0
bower deleted       Cached package bootstrap-switch: /home/ec2-user/.cache/bower/packages/61ee7d6778302158d64a9e61ad29727e/3.3.3
bower deleted       Cached package bootstrap-select: /home/ec2-user/.cache/bower/packages/bd4f792ce5376450677f723480c9840e/1.10.0
bower deleted       Cached package patternfly: /home/ec2-user/.cache/bower/packages/88199853e9f17e19821397e33bb7a0fb/3.21.0
bower deleted       Cached package messenger: /home/ec2-user/.cache/bower/packages/ed662fb1dbfd83ba6a9283c92e4498e5/1.4.1
[install-assets] bower update --allow-root
bower json3#3.3.2           not-cached https://github.com/bestiejs/json3.git#3.3.2
bower json3#3.3.2              resolve https://github.com/bestiejs/json3.git#3.3.2
bower es5-shim#3.1.1        not-cached https://github.com/es-shims/es5-shim.git#3.1.1
bower es5-shim#3.1.1           resolve https://github.com/es-shims/es5-shim.git#3.1.1
bower angular-cookies#1.5.11       not-cached https://github.com/angular/bower-angular-cookies.git#1.5.11
bower angular-cookies#1.5.11          resolve https://github.com/angular/bower-angular-cookies.git#1.5.11
bower angular#1.5.11               not-cached https://github.com/angular/bower-angular.git#1.5.11
bower angular#1.5.11                  resolve https://github.com/angular/bower-angular.git#1.5.11
bower angular-sanitize#1.5.11      not-cached https://github.com/angular/bower-angular-sanitize.git#1.5.11
bower angular-sanitize#1.5.11         resolve https://github.com/angular/bower-angular-sanitize.git#1.5.11
bower angular-route#1.5.11         not-cached https://github.com/angular/bower-angular-route.git#1.5.11
bower angular-route#1.5.11            resolve https://github.com/angular/bower-angular-route.git#1.5.11
bower angular-patternfly#3.21.0    not-cached https://github.com/patternfly/angular-patternfly.git#3.21.0
bower angular-patternfly#3.21.0       resolve https://github.com/patternfly/angular-patternfly.git#3.21.0
bower moment#2.14.2                not-cached https://github.com/moment/moment.git#2.14.2
bower moment#2.14.2                   resolve https://github.com/moment/moment.git#2.14.2
bower es5-dom-shim#*               not-cached https://github.com/termi/ES5-DOM-SHIM.git#*
bower es5-dom-shim#*                  resolve https://github.com/termi/ES5-DOM-SHIM.git#*
bower angular-animate#1.5.11       not-cached https://github.com/angular/bower-angular-animate.git#1.5.11
bower angular-animate#1.5.11          resolve https://github.com/angular/bower-angular-animate.git#1.5.11
bower angular-touch#1.5.11         not-cached https://github.com/angular/bower-angular-touch.git#1.5.11
bower angular-touch#1.5.11            resolve https://github.com/angular/bower-angular-touch.git#1.5.11
bower angular-resource#1.5.11      not-cached https://github.com/angular/bower-angular-resource.git#1.5.11
bower angular-resource#1.5.11         resolve https://github.com/angular/bower-angular-resource.git#1.5.11
bower patternfly#3.21.0            not-cached https://github.com/patternfly/patternfly.git#3.21.0
bower patternfly#3.21.0               resolve https://github.com/patternfly/patternfly.git#3.21.0
bower angular-bootstrap#0.14.3     not-cached https://github.com/angular-ui/bootstrap-bower.git#0.14.3
bower angular-bootstrap#0.14.3        resolve https://github.com/angular-ui/bootstrap-bower.git#0.14.3
bower hawtio-core#2.0.37           not-cached https://github.com/hawtio/hawtio-core.git#2.0.37
bower hawtio-core#2.0.37              resolve https://github.com/hawtio/hawtio-core.git#2.0.37
bower jquery#2.1.4                 not-cached https://github.com/jquery/jquery-dist.git#2.1.4
bower jquery#2.1.4                    resolve https://github.com/jquery/jquery-dist.git#2.1.4
bower hawtio-extension-service#2.0.2       not-cached https://github.com/hawtio/hawtio-extension-service.git#2.0.2
bower hawtio-extension-service#2.0.2          resolve https://github.com/hawtio/hawtio-extension-service.git#2.0.2
bower moment-timezone#0.5.3                not-cached https://github.com/moment/moment-timezone.git#0.5.3
bower moment-timezone#0.5.3                   resolve https://github.com/moment/moment-timezone.git#0.5.3
bower sifter#0.4.1                         not-cached https://github.com/brianreavis/sifter.js.git#0.4.1
bower sifter#0.4.1                            resolve https://github.com/brianreavis/sifter.js.git#0.4.1
bower selectize#0.12.1                     not-cached https://github.com/selectize/selectize.js.git#0.12.1
bower selectize#0.12.1                        resolve https://github.com/selectize/selectize.js.git#0.12.1
bower messenger#1.4.1                      not-cached https://github.com/HubSpot/messenger.git#1.4.1
bower messenger#1.4.1                         resolve https://github.com/HubSpot/messenger.git#1.4.1
bower kubernetes-label-selector#1.4.4      not-cached https://github.com/kubernetes-ui/label-selector.git#1.4.4
bower kubernetes-label-selector#1.4.4         resolve https://github.com/kubernetes-ui/label-selector.git#1.4.4
bower microplugin#0.0.3                    not-cached https://github.com/brianreavis/microplugin.js.git#0.0.3
bower microplugin#0.0.3                       resolve https://github.com/brianreavis/microplugin.js.git#0.0.3
bower kubernetes-container-terminal#1.0.3  not-cached https://github.com/kubernetes-ui/container-terminal.git#1.0.3
bower kubernetes-container-terminal#1.0.3     resolve https://github.com/kubernetes-ui/container-terminal.git#1.0.3
bower lodash#3.10.1                        not-cached https://github.com/lodash/lodash.git#3.10.1
bower lodash#3.10.1                           resolve https://github.com/lodash/lodash.git#3.10.1
bower registry-image-widgets#0.0.2         not-cached https://github.com/openshift/registry-image-widgets.git#0.0.2
bower registry-image-widgets#0.0.2            resolve https://github.com/openshift/registry-image-widgets.git#0.0.2
bower kubernetes-topology-graph#0.0.23     not-cached https://github.com/kubernetes-ui/topology-graph.git#0.0.23
bower kubernetes-topology-graph#0.0.23        resolve https://github.com/kubernetes-ui/topology-graph.git#0.0.23
bower openshift-object-describer#1.1.4     not-cached https://github.com/openshift/object-describer.git#1.1.4
bower openshift-object-describer#1.1.4        resolve https://github.com/openshift/object-describer.git#1.1.4
bower layout.attrs#2.1.1                   not-cached https://github.com/benjaminapetersen/layout.attrs.git#2.1.1
bower layout.attrs#2.1.1                      resolve https://github.com/benjaminapetersen/layout.attrs.git#2.1.1
bower bootstrap-hover-dropdown#2.1.3       not-cached https://github.com/CWSpear/twitter-bootstrap-hover-dropdown.git#2.1.3
bower bootstrap-hover-dropdown#2.1.3          resolve https://github.com/CWSpear/twitter-bootstrap-hover-dropdown.git#2.1.3
bower ace-builds#1.2.2                     not-cached https://github.com/ajaxorg/ace-builds.git#1.2.2
bower ace-builds#1.2.2                        resolve https://github.com/ajaxorg/ace-builds.git#1.2.2
bower angular-ui-ace#0.2.3                 not-cached https://github.com/angular-ui/ui-ace.git#0.2.3
bower angular-ui-ace#0.2.3                    resolve https://github.com/angular-ui/ui-ace.git#0.2.3
bower ansi_up#1.3.0                        not-cached https://github.com/drudru/ansi_up.git#1.3.0
bower ansi_up#1.3.0                           resolve https://github.com/drudru/ansi_up.git#1.3.0
bower angular-extension-registry#1.2.6     not-cached https://github.com/openshift/angular-extension-registry.git#1.2.6
bower angular-extension-registry#1.2.6        resolve https://github.com/openshift/angular-extension-registry.git#1.2.6
bower clipboard#1.5.8                      not-cached https://github.com/zenorocha/clipboard.js.git#1.5.8
bower clipboard#1.5.8                         resolve https://github.com/zenorocha/clipboard.js.git#1.5.8
bower ng-sortable#1.3.4                    not-cached https://github.com/a5hik/ng-sortable.git#1.3.4
bower ng-sortable#1.3.4                       resolve https://github.com/a5hik/ng-sortable.git#1.3.4
bower angular-moment#1.0.0                 not-cached https://github.com/urish/angular-moment.git#1.0.0
bower angular-moment#1.0.0                    resolve https://github.com/urish/angular-moment.git#1.0.0
bower file-saver#1.3.3                     not-cached https://github.com/eligrey/FileSaver.js.git#1.3.3
bower file-saver#1.3.3                        resolve https://github.com/eligrey/FileSaver.js.git#1.3.3
bower bootstrap-switch#3.3.3               not-cached https://github.com/nostalgiaz/bootstrap-switch.git#3.3.3
bower bootstrap-switch#3.3.3                  resolve https://github.com/nostalgiaz/bootstrap-switch.git#3.3.3
bower js-yaml#3.6.1                        not-cached https://github.com/nodeca/js-yaml.git#3.6.1
bower js-yaml#3.6.1                           resolve https://github.com/nodeca/js-yaml.git#3.6.1
bower ui-select#0.19.4                     not-cached https://github.com/angular-ui/ui-select.git#0.19.4
bower ui-select#0.19.4                        resolve https://github.com/angular-ui/ui-select.git#0.19.4
bower origin-web-common#0.0.19             not-cached https://github.com/openshift/origin-web-common.git#0.0.19
bower origin-web-common#0.0.19                resolve https://github.com/openshift/origin-web-common.git#0.0.19
bower angular-mocks#1.5.11                 not-cached https://github.com/angular/bower-angular-mocks.git#1.5.11
bower angular-mocks#1.5.11                    resolve https://github.com/angular/bower-angular-mocks.git#1.5.11
bower uri.js#1.18.0                        not-cached https://github.com/medialize/URI.js.git#1.18.0
bower uri.js#1.18.0                           resolve https://github.com/medialize/URI.js.git#1.18.0
bower origin-web-catalog#0.0.14            not-cached https://github.com/openshift/origin-web-catalog.git#0.0.14
bower origin-web-catalog#0.0.14               resolve https://github.com/openshift/origin-web-catalog.git#0.0.14
bower angular-inview#2.2.0                 not-cached https://github.com/thenikso/angular-inview.git#2.2.0
bower angular-inview#2.2.0                    resolve https://github.com/thenikso/angular-inview.git#2.2.0
bower angular-utf8-base64#0.0.5            not-cached https://github.com/stranger82/angular-utf8-base64.git#0.0.5
bower angular-utf8-base64#0.0.5               resolve https://github.com/stranger82/angular-utf8-base64.git#0.0.5
bower matchHeight#0.7.0                    not-cached https://github.com/liabru/jquery-match-height.git#0.7.0
bower matchHeight#0.7.0                       resolve https://github.com/liabru/jquery-match-height.git#0.7.0
bower angular-scenario#1.5.11              not-cached https://github.com/angular/bower-angular-scenario.git#1.5.11
bower angular-scenario#1.5.11                 resolve https://github.com/angular/bower-angular-scenario.git#1.5.11
bower json3#3.3.2                            download https://github.com/bestiejs/json3/archive/v3.3.2.tar.gz
bower es5-shim#3.1.1                         download https://github.com/es-shims/es5-shim/archive/v3.1.1.tar.gz
bower angular-cookies#1.5.11                 download https://github.com/angular/bower-angular-cookies/archive/v1.5.11.tar.gz
bower moment#2.14.2                          download https://github.com/moment/moment/archive/2.14.2.tar.gz
bower angular-patternfly#3.21.0              download https://github.com/patternfly/angular-patternfly/archive/v3.21.0.tar.gz
bower angular-sanitize#1.5.11                download https://github.com/angular/bower-angular-sanitize/archive/v1.5.11.tar.gz
bower es5-dom-shim#*                         download https://github.com/termi/ES5-DOM-SHIM/archive/master.tar.gz
bower angular-route#1.5.11                   download https://github.com/angular/bower-angular-route/archive/v1.5.11.tar.gz
bower angular#1.5.11                         download https://github.com/angular/bower-angular/archive/v1.5.11.tar.gz
bower angular-bootstrap#0.14.3               download https://github.com/angular-ui/bootstrap-bower/archive/0.14.3.tar.gz
bower patternfly#3.21.0                      download https://github.com/patternfly/patternfly/archive/v3.21.0.tar.gz
bower angular-touch#1.5.11                   download https://github.com/angular/bower-angular-touch/archive/v1.5.11.tar.gz
bower angular-animate#1.5.11                 download https://github.com/angular/bower-angular-animate/archive/v1.5.11.tar.gz
bower moment-timezone#0.5.3                  download https://github.com/moment/moment-timezone/archive/0.5.3.tar.gz
bower hawtio-extension-service#2.0.2         download https://github.com/hawtio/hawtio-extension-service/archive/v2.0.2.tar.gz
bower jquery#2.1.4                           download https://github.com/jquery/jquery-dist/archive/2.1.4.tar.gz
bower hawtio-core#2.0.37                     download https://github.com/hawtio/hawtio-core/archive/v2.0.37.tar.gz
bower angular-resource#1.5.11                download https://github.com/angular/bower-angular-resource/archive/v1.5.11.tar.gz
bower microplugin#0.0.3                      download https://github.com/brianreavis/microplugin.js/archive/v0.0.3.tar.gz
bower kubernetes-label-selector#1.4.4        download https://github.com/kubernetes-ui/label-selector/archive/v1.4.4.tar.gz
bower messenger#1.4.1                        download https://github.com/HubSpot/messenger/archive/v1.4.1.tar.gz
bower selectize#0.12.1                       download https://github.com/selectize/selectize.js/archive/v0.12.1.tar.gz
bower sifter#0.4.1                           download https://github.com/brianreavis/sifter.js/archive/v0.4.1.tar.gz
bower lodash#3.10.1                          download https://github.com/lodash/lodash/archive/3.10.1.tar.gz
bower registry-image-widgets#0.0.2           download https://github.com/openshift/registry-image-widgets/archive/0.0.2.tar.gz
bower kubernetes-container-terminal#1.0.3    download https://github.com/kubernetes-ui/container-terminal/archive/v1.0.3.tar.gz
bower angular-sanitize#1.5.11                 extract archive.tar.gz
bower openshift-object-describer#1.1.4       download https://github.com/openshift/object-describer/archive/v1.1.4.tar.gz
bower angular-cookies#1.5.11                  extract archive.tar.gz
bower kubernetes-topology-graph#0.0.23       download https://github.com/kubernetes-ui/topology-graph/archive/0.0.23.tar.gz
bower es5-shim#3.1.1                          extract archive.tar.gz
bower angular-touch#1.5.11                    extract archive.tar.gz
bower microplugin#0.0.3                       extract archive.tar.gz
bower hawtio-core#2.0.37                      extract archive.tar.gz
bower hawtio-extension-service#2.0.2          extract archive.tar.gz
bower angular-resource#1.5.11                 extract archive.tar.gz
bower angular-route#1.5.11                    extract archive.tar.gz
bower kubernetes-label-selector#1.4.4         extract archive.tar.gz
bower angular-animate#1.5.11                  extract archive.tar.gz
bower layout.attrs#2.1.1                     download https://github.com/benjaminapetersen/layout.attrs/archive/2.1.1.tar.gz
bower openshift-object-describer#1.1.4        extract archive.tar.gz
bower angular-bootstrap#0.14.3                extract archive.tar.gz
bower kubernetes-container-terminal#1.0.3     extract archive.tar.gz
bower registry-image-widgets#0.0.2            extract archive.tar.gz
bower bootstrap-hover-dropdown#2.1.3         download https://github.com/CWSpear/twitter-bootstrap-hover-dropdown/archive/v2.1.3.tar.gz
bower ace-builds#1.2.2                       download https://github.com/ajaxorg/ace-builds/archive/v1.2.2.tar.gz
bower angular-ui-ace#0.2.3                   download https://github.com/angular-ui/ui-ace/archive/v0.2.3.tar.gz
bower sifter#0.4.1                            extract archive.tar.gz
bower ansi_up#1.3.0                          download https://github.com/drudru/ansi_up/archive/v1.3.0.tar.gz
bower kubernetes-topology-graph#0.0.23        extract archive.tar.gz
bower json3#3.3.2                             extract archive.tar.gz
bower layout.attrs#2.1.1                      extract archive.tar.gz
bower ng-sortable#1.3.4                      download https://github.com/a5hik/ng-sortable/archive/1.3.4.tar.gz
bower clipboard#1.5.8                        download https://github.com/zenorocha/clipboard.js/archive/v1.5.8.tar.gz
bower angular-extension-registry#1.2.6       download https://github.com/openshift/angular-extension-registry/archive/1.2.6.tar.gz
bower angular-moment#1.0.0                   download https://github.com/urish/angular-moment/archive/1.0.0.tar.gz
bower angular-ui-ace#0.2.3                    extract archive.tar.gz
bower file-saver#1.3.3                       download https://github.com/eligrey/FileSaver.js/archive/1.3.3.tar.gz
bower selectize#0.12.1                        extract archive.tar.gz
bower bootstrap-hover-dropdown#2.1.3          extract archive.tar.gz
bower bootstrap-switch#3.3.3                 download https://github.com/nostalgiaz/bootstrap-switch/archive/v3.3.3.tar.gz
bower js-yaml#3.6.1                          download https://github.com/nodeca/js-yaml/archive/3.6.1.tar.gz
bower ansi_up#1.3.0                           extract archive.tar.gz
bower ui-select#0.19.4                       download https://github.com/angular-ui/ui-select/archive/v0.19.4.tar.gz
bower origin-web-common#0.0.19               download https://github.com/openshift/origin-web-common/archive/v0.0.19.tar.gz
bower clipboard#1.5.8                         extract archive.tar.gz
bower file-saver#1.3.3                        extract archive.tar.gz
bower angular-extension-registry#1.2.6        extract archive.tar.gz
bower ng-sortable#1.3.4                       extract archive.tar.gz
bower angular-moment#1.0.0                    extract archive.tar.gz
bower angular-mocks#1.5.11                   download https://github.com/angular/bower-angular-mocks/archive/v1.5.11.tar.gz
bower matchHeight#0.7.0                      download https://github.com/liabru/jquery-match-height/archive/0.7.0.tar.gz
bower angular-utf8-base64#0.0.5              download https://github.com/stranger82/angular-utf8-base64/archive/v0.0.5.tar.gz
bower origin-web-catalog#0.0.14              download https://github.com/openshift/origin-web-catalog/archive/v0.0.14.tar.gz
bower angular-inview#2.2.0                   download https://github.com/thenikso/angular-inview/archive/v2.2.0.tar.gz
bower uri.js#1.18.0                          download https://github.com/medialize/URI.js/archive/v1.18.0.tar.gz
bower angular#1.5.11                          extract archive.tar.gz
bower ui-select#0.19.4                        extract archive.tar.gz
bower jquery#2.1.4                            extract archive.tar.gz
bower origin-web-common#0.0.19                extract archive.tar.gz
bower bootstrap-switch#3.3.3                  extract archive.tar.gz
bower angular-utf8-base64#0.0.5               extract archive.tar.gz
bower angular-inview#2.2.0                    extract archive.tar.gz
bower angular-mocks#1.5.11                    extract archive.tar.gz
bower lodash#3.10.1                           extract archive.tar.gz
bower matchHeight#0.7.0                       extract archive.tar.gz
bower messenger#1.4.1                         extract archive.tar.gz
bower moment#2.14.2                           extract archive.tar.gz
bower angular-scenario#1.5.11                download https://github.com/angular/bower-angular-scenario/archive/v1.5.11.tar.gz
bower angular-cookies#1.5.11                 resolved https://github.com/angular/bower-angular-cookies.git#1.5.11
bower angular-sanitize#1.5.11                resolved https://github.com/angular/bower-angular-sanitize.git#1.5.11
bower angular-touch#1.5.11                   resolved https://github.com/angular/bower-angular-touch.git#1.5.11
bower angular-resource#1.5.11                resolved https://github.com/angular/bower-angular-resource.git#1.5.11
bower angular-route#1.5.11                   resolved https://github.com/angular/bower-angular-route.git#1.5.11
bower uri.js#1.18.0                           extract archive.tar.gz
bower angular-ui-ace#0.2.3                   resolved https://github.com/angular-ui/ui-ace.git#0.2.3
bower angular-animate#1.5.11                 resolved https://github.com/angular/bower-angular-animate.git#1.5.11
bower bootstrap-hover-dropdown#2.1.3         resolved https://github.com/CWSpear/twitter-bootstrap-hover-dropdown.git#2.1.3
bower hawtio-extension-service#2.0.2         resolved https://github.com/hawtio/hawtio-extension-service.git#2.0.2
bower kubernetes-label-selector#1.4.4    invalid-meta for:/tmp/ec2-user/bower/bee2830de5b13acdc02308eeafe8168d-7505-V4WRnR/bower.json
bower kubernetes-label-selector#1.4.4    invalid-meta The "description" is too long, the limit is 140 characters
bower kubernetes-label-selector#1.4.4    invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["labelSelector.js","labelFilter.js"]
bower microplugin#0.0.3                      resolved https://github.com/brianreavis/microplugin.js.git#0.0.3
bower bootstrap#^3.0.0                     not-cached https://github.com/twbs/bootstrap.git#^3.0.0
bower bootstrap#^3.0.0                        resolve https://github.com/twbs/bootstrap.git#^3.0.0
bower js-yaml#3.6.1                           extract archive.tar.gz
bower angular-scenario#1.5.11                 extract archive.tar.gz
bower angular-bootstrap#0.14.3               resolved https://github.com/angular-ui/bootstrap-bower.git#0.14.3
bower angular-mocks#1.5.11                   resolved https://github.com/angular/bower-angular-mocks.git#1.5.11
bower file-saver#1.3.3                       resolved https://github.com/eligrey/FileSaver.js.git#1.3.3
bower kubernetes-container-terminal#1.0.3    resolved https://github.com/kubernetes-ui/container-terminal.git#1.0.3
bower hawtio-core#2.0.37                     mismatch Version declared in the json (2.0.36) is different than the resolved one (2.0.37)
bower es5-dom-shim#*                          extract archive.tar.gz
bower angular-inview#2.2.0                   mismatch Version declared in the json (2.0.0) is different than the resolved one (2.2.0)
bower term.js#0.0.7                        not-cached https://github.com/vahe/term.js.git#0.0.7
bower term.js#0.0.7                           resolve https://github.com/vahe/term.js.git#0.0.7
bower font-awesome#*                       not-cached https://github.com/FortAwesome/Font-Awesome.git#*
bower font-awesome#*                          resolve https://github.com/FortAwesome/Font-Awesome.git#*
bower hawtio-core#2.0.37                     resolved https://github.com/hawtio/hawtio-core.git#2.0.37
bower bootstrap#^3.0.0                       download https://github.com/twbs/bootstrap/archive/v3.3.7.tar.gz
bower angular-inview#2.2.0                   resolved https://github.com/thenikso/angular-inview.git#2.2.0
bower origin-web-catalog#0.0.14               extract archive.tar.gz
bower js-logger#~0.9.14                    not-cached https://github.com/jonnyreeves/js-logger.git#~0.9.14
bower js-logger#~0.9.14                       resolve https://github.com/jonnyreeves/js-logger.git#~0.9.14
bower angular-moment#1.0.0                   resolved https://github.com/urish/angular-moment.git#1.0.0
bower term.js#0.0.7                          download https://github.com/vahe/term.js/archive/v0.0.7.tar.gz
bower kubernetes-topology-graph#0.0.23       resolved https://github.com/kubernetes-ui/topology-graph.git#0.0.23
bower font-awesome#*                         download https://github.com/FortAwesome/Font-Awesome/archive/v4.7.0.tar.gz
bower d3#>=3.5.0 <=3.5.5                   not-cached https://github.com/mbostock-bower/d3-bower.git#>=3.5.0 <=3.5.5
bower d3#>=3.5.0 <=3.5.5                      resolve https://github.com/mbostock-bower/d3-bower.git#>=3.5.0 <=3.5.5
bower openshift-object-describer#1.1.4       resolved https://github.com/openshift/object-describer.git#1.1.4
bower term.js#0.0.7                           extract archive.tar.gz
bower kubernetes-label-selector#1.4.4        resolved https://github.com/kubernetes-ui/label-selector.git#1.4.4
bower kubernetes-object-describer#1.0.4    not-cached https://github.com/kubernetes-ui/object-describer.git#1.0.4
bower kubernetes-object-describer#1.0.4       resolve https://github.com/kubernetes-ui/object-describer.git#1.0.4
bower js-logger#~0.9.14                      download https://github.com/jonnyreeves/js-logger/archive/0.9.14.tar.gz
bower fontawesome#~4.3.0                   not-cached https://github.com/FortAwesome/Font-Awesome.git#~4.3.0
bower fontawesome#~4.3.0                      resolve https://github.com/FortAwesome/Font-Awesome.git#~4.3.0
bower angular-utf8-base64#0.0.5              resolved https://github.com/stranger82/angular-utf8-base64.git#0.0.5
bower fontawesome#~4.3.0                     download https://github.com/FortAwesome/Font-Awesome/archive/v4.3.0.tar.gz
bower angular#1.5.11                         resolved https://github.com/angular/bower-angular.git#1.5.11
bower d3#>=3.5.0 <=3.5.5                     download https://github.com/mbostock-bower/d3-bower/archive/v3.5.5.tar.gz
bower js-logger#~0.9.14                       extract archive.tar.gz
bower sifter#0.4.1                           resolved https://github.com/brianreavis/sifter.js.git#0.4.1
bower ansi_up#1.3.0                          resolved https://github.com/drudru/ansi_up.git#1.3.0
bower kubernetes-object-describer#1.0.4      download https://github.com/kubernetes-ui/object-describer/archive/v1.0.4.tar.gz
bower registry-image-widgets#0.0.2           resolved https://github.com/openshift/registry-image-widgets.git#0.0.2
bower layout.attrs#2.1.1                 invalid-meta for:/tmp/ec2-user/bower/a141cbf7b199b196836809a524a96e0d-7505-L4dlxr/bower.json
bower layout.attrs#2.1.1                 invalid-meta The "main" field cannot contain minified files
bower d3#>=3.5.0 <=3.5.5                      extract archive.tar.gz
bower clipboard#1.5.8                        resolved https://github.com/zenorocha/clipboard.js.git#1.5.8
bower kubernetes-object-describer#1.0.4       extract archive.tar.gz
bower angular-scenario#1.5.11                resolved https://github.com/angular/bower-angular-scenario.git#1.5.11
bower matchHeight#0.7.0                  invalid-meta for:/tmp/ec2-user/bower/e7492d2ba410ba5d41b5675732c04a29-7505-IMr6kQ/bower.json
bower matchHeight#0.7.0                  invalid-meta The "name" is recommended to be lowercase, can contain digits, dots, dashes
bower es5-shim#3.1.1                         resolved https://github.com/es-shims/es5-shim.git#3.1.1
bower angular-extension-registry#1.2.6   invalid-meta for:/tmp/ec2-user/bower/f380b5bf7b0d9085b0a3ec7deead3bdd-7505-iagtfT/bower.json
bower angular-extension-registry#1.2.6   invalid-meta The "main" field cannot contain minified files
bower angular-extension-registry#1.2.6   invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["dist/angular-extension-registry.min.js","dist/compiled-templates.js"]
bower moment-timezone#0.5.3                   extract archive.tar.gz
bower matchHeight#0.7.0                      resolved https://github.com/liabru/jquery-match-height.git#0.7.0
bower term.js#0.0.7                          resolved https://github.com/vahe/term.js.git#0.0.7
bower d3#>=3.5.0 <=3.5.5                     resolved https://github.com/mbostock-bower/d3-bower.git#3.5.5
bower js-logger#~0.9.14                      resolved https://github.com/jonnyreeves/js-logger.git#0.9.14
bower layout.attrs#2.1.1                     resolved https://github.com/benjaminapetersen/layout.attrs.git#2.1.1
bower fontawesome#~4.3.0                      extract archive.tar.gz
bower font-awesome#*                          extract archive.tar.gz
bower ng-sortable#1.3.4                      resolved https://github.com/a5hik/ng-sortable.git#1.3.4
bower bootstrap#^3.0.0                        extract archive.tar.gz
bower angular-extension-registry#1.2.6       resolved https://github.com/openshift/angular-extension-registry.git#1.2.6
bower es5-dom-shim#*                         resolved https://github.com/termi/ES5-DOM-SHIM.git#e25207e9ed
bower kubernetes-object-describer#1.0.4      resolved https://github.com/kubernetes-ui/object-describer.git#1.0.4
bower angular-patternfly#3.21.0               extract archive.tar.gz
bower ace-builds#1.2.2                        extract archive.tar.gz
bower uri.js#1.18.0                          resolved https://github.com/medialize/URI.js.git#1.18.0
bower ui-select#0.19.4                       resolved https://github.com/angular-ui/ui-select.git#0.19.4
bower origin-web-common#0.0.19               resolved https://github.com/openshift/origin-web-common.git#0.0.19
bower selectize#0.12.1                       resolved https://github.com/selectize/selectize.js.git#0.12.1
bower hopscotch#~0.2.7                     not-cached https://github.com/linkedin/hopscotch.git#~0.2.7
bower hopscotch#~0.2.7                        resolve https://github.com/linkedin/hopscotch.git#~0.2.7
bower messenger#1.4.1                    invalid-meta for:/tmp/ec2-user/bower/4e7abffd245bf1a7cae68fb4fd5b5ce4-7505-Vd1rNW/bower.json
bower messenger#1.4.1                    invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["build/js/messenger.js","build/js/messenger-theme-future.js","build/js/messenger-theme-flat.js"]
bower messenger#1.4.1                    invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .css files: ["build/css/messenger.css","build/css/messenger-theme-future.css","build/css/messenger-theme-flat.css","build/css/messenger-theme-block.css","build/css/messenger-theme-air.css","build/css/messenger-theme-ice.css"]
bower bootstrap-switch#3.3.3                 resolved https://github.com/nostalgiaz/bootstrap-switch.git#3.3.3
bower bootstrap#>=2.3.2                    not-cached https://github.com/twbs/bootstrap.git#>=2.3.2
bower bootstrap#>=2.3.2                       resolve https://github.com/twbs/bootstrap.git#>=2.3.2
bower bootstrap#>=2.3.2                      download https://github.com/twbs/bootstrap/archive/v3.3.7.tar.gz
bower patternfly#3.21.0                       extract archive.tar.gz
bower hopscotch#~0.2.7                       download https://github.com/linkedin/hopscotch/archive/v0.2.8.tar.gz
bower lodash#3.10.1                          resolved https://github.com/lodash/lodash.git#3.10.1
bower hopscotch#~0.2.7                        extract archive.tar.gz
bower json3#3.3.2                            resolved https://github.com/bestiejs/json3.git#3.3.2
bower origin-web-catalog#0.0.14          invalid-meta for:/tmp/ec2-user/bower/4e60e9d56d0a20400db3ac5ea8ed35b6-7505-7ZnxOt/bower.json
bower origin-web-catalog#0.0.14          invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["dist/vendor-bundle.js","dist/origin-web-catalogs.js"]
bower messenger#1.4.1                        resolved https://github.com/HubSpot/messenger.git#1.4.1
bower bootstrap#>=2.3.2                       extract archive.tar.gz
bower origin-web-catalog#0.0.14              resolved https://github.com/openshift/origin-web-catalog.git#0.0.14
bower hopscotch#~0.2.7                       resolved https://github.com/linkedin/hopscotch.git#0.2.8
bower jquery#2.1.4                           resolved https://github.com/jquery/jquery-dist.git#2.1.4
bower bootstrap#^3.0.0                       resolved https://github.com/twbs/bootstrap.git#3.3.7
bower js-yaml#3.6.1                          resolved https://github.com/nodeca/js-yaml.git#3.6.1
bower bootstrap#>=2.3.2                      resolved https://github.com/twbs/bootstrap.git#3.3.7
bower moment#2.14.2                          resolved https://github.com/moment/moment.git#2.14.2
bower angular-patternfly#3.21.0              resolved https://github.com/patternfly/angular-patternfly.git#3.21.0
bower angular-drag-and-drop-lists#2.0.0    not-cached https://github.com/marceljuenemann/angular-drag-and-drop-lists.git#2.0.0
bower angular-drag-and-drop-lists#2.0.0       resolve https://github.com/marceljuenemann/angular-drag-and-drop-lists.git#2.0.0
bower angular-drag-and-drop-lists#2.0.0      download https://github.com/marceljuenemann/angular-drag-and-drop-lists/archive/2.0.0.tar.gz
bower fontawesome#~4.3.0                 invalid-meta for:/tmp/ec2-user/bower/4121662a0e17705c5dce874c683e353b-7505-MocHLO/bower.json
bower fontawesome#~4.3.0                 invalid-meta The "main" field cannot contain globs (example: "*.js")
bower angular-drag-and-drop-lists#2.0.0       extract archive.tar.gz
bower fontawesome#~4.3.0                     resolved https://github.com/FortAwesome/Font-Awesome.git#4.3.0
bower angular-drag-and-drop-lists#2.0.0      resolved https://github.com/marceljuenemann/angular-drag-and-drop-lists.git#2.0.0
bower font-awesome#*                         resolved https://github.com/FortAwesome/Font-Awesome.git#4.7.0
bower patternfly#3.21.0                  invalid-meta for:/tmp/ec2-user/bower/ecd5a67191fbb1ae56f51993f1a892a3-7505-Ef8n8v/bower.json
bower patternfly#3.21.0                  invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .css files: ["dist/css/patternfly.css","dist/css/patternfly-additions.css"]
bower moment-timezone#0.5.3                  resolved https://github.com/moment/moment-timezone.git#0.5.3
bower patternfly#3.21.0                      resolved https://github.com/patternfly/patternfly.git#3.21.0
bower d3#~3.5.17                           not-cached https://github.com/mbostock-bower/d3-bower.git#~3.5.17
bower d3#~3.5.17                              resolve https://github.com/mbostock-bower/d3-bower.git#~3.5.17
bower font-awesome#~4.6.3                  not-cached https://github.com/FortAwesome/Font-Awesome.git#~4.6.3
bower font-awesome#~4.6.3                     resolve https://github.com/FortAwesome/Font-Awesome.git#~4.6.3
bower d3#~3.5.17                             download https://github.com/mbostock-bower/d3-bower/archive/v3.5.17.tar.gz
bower font-awesome#~4.6.3                    download https://github.com/FortAwesome/Font-Awesome/archive/v4.6.3.tar.gz
bower datatables-colreorder#~1.3.2         not-cached https://github.com/DataTables/ColReorder.git#~1.3.2
bower datatables-colreorder#~1.3.2            resolve https://github.com/DataTables/ColReorder.git#~1.3.2
bower google-code-prettify#~1.0.5          not-cached https://github.com/tcollard/google-code-prettify.git#~1.0.5
bower google-code-prettify#~1.0.5             resolve https://github.com/tcollard/google-code-prettify.git#~1.0.5
bower datatables-colvis#~1.1.2             not-cached https://github.com/DataTables/ColVis.git#~1.1.2
bower datatables-colvis#~1.1.2                resolve https://github.com/DataTables/ColVis.git#~1.1.2
bower eonasdan-bootstrap-datetimepicker#~4.17.37       not-cached https://github.com/Eonasdan/bootstrap-datetimepicker.git#~4.17.37
bower eonasdan-bootstrap-datetimepicker#~4.17.37          resolve https://github.com/Eonasdan/bootstrap-datetimepicker.git#~4.17.37
bower datatables#~1.10.12                              not-cached https://github.com/DataTables/DataTables.git#~1.10.12
bower datatables#~1.10.12                                 resolve https://github.com/DataTables/DataTables.git#~1.10.12
bower patternfly-bootstrap-combobox#~1.1.7             not-cached https://github.com/patternfly/patternfly-bootstrap-combobox.git#~1.1.7
bower patternfly-bootstrap-combobox#~1.1.7                resolve https://github.com/patternfly/patternfly-bootstrap-combobox.git#~1.1.7
bower bootstrap-select#~1.10.0                         not-cached https://github.com/silviomoreto/bootstrap-select.git#~1.10.0
bower bootstrap-select#~1.10.0                            resolve https://github.com/silviomoreto/bootstrap-select.git#~1.10.0
bower patternfly-bootstrap-treeview#~2.1.0             not-cached https://github.com/patternfly/patternfly-bootstrap-treeview.git#~2.1.0
bower patternfly-bootstrap-treeview#~2.1.0                resolve https://github.com/patternfly/patternfly-bootstrap-treeview.git#~2.1.0
bower c3#~0.4.11                                       not-cached https://github.com/masayuki0812/c3.git#~0.4.11
bower c3#~0.4.11                                          resolve https://github.com/masayuki0812/c3.git#~0.4.11
bower bootstrap-touchspin#~3.1.1                       not-cached https://github.com/istvan-ujjmeszaros/bootstrap-touchspin.git#~3.1.1
bower bootstrap-touchspin#~3.1.1                          resolve https://github.com/istvan-ujjmeszaros/bootstrap-touchspin.git#~3.1.1
bower bootstrap-datepicker#~1.6.4                      not-cached https://github.com/eternicode/bootstrap-datepicker.git#~1.6.4
bower bootstrap-datepicker#~1.6.4                         resolve https://github.com/eternicode/bootstrap-datepicker.git#~1.6.4
bower d3#~3.5.17                                          extract archive.tar.gz
bower datatables-colreorder#~1.3.2                       download https://github.com/DataTables/ColReorder/archive/1.3.3.tar.gz
bower google-code-prettify#~1.0.5                        download https://github.com/tcollard/google-code-prettify/archive/v1.0.5.tar.gz
bower datatables-colvis#~1.1.2                           download https://github.com/DataTables/ColVis/archive/1.1.2.tar.gz
bower eonasdan-bootstrap-datetimepicker#~4.17.37         download https://github.com/Eonasdan/bootstrap-datetimepicker/archive/4.17.47.tar.gz
bower datatables#~1.10.12                                download https://github.com/DataTables/DataTables/archive/1.10.15.tar.gz
bower d3#~3.5.17                                         resolved https://github.com/mbostock-bower/d3-bower.git#3.5.17
bower datatables-colreorder#~1.3.2                        extract archive.tar.gz
bower datatables-colvis#~1.1.2                            extract archive.tar.gz
bower patternfly-bootstrap-combobox#~1.1.7               download https://github.com/patternfly/patternfly-bootstrap-combobox/archive/1.1.7.tar.gz
bower bootstrap-select#~1.10.0                           download https://github.com/silviomoreto/bootstrap-select/archive/v1.10.0.tar.gz
bower patternfly-bootstrap-treeview#~2.1.0               download https://github.com/patternfly/patternfly-bootstrap-treeview/archive/v2.1.3.tar.gz
bower datatables#~1.10.12                                 extract archive.tar.gz
bower bootstrap-touchspin#~3.1.1                         download https://github.com/istvan-ujjmeszaros/bootstrap-touchspin/archive/3.1.2.tar.gz
bower c3#~0.4.11                                         download https://github.com/masayuki0812/c3/archive/0.4.11.tar.gz
bower patternfly-bootstrap-treeview#~2.1.0                extract archive.tar.gz
bower patternfly-bootstrap-combobox#~1.1.7                extract archive.tar.gz
bower bootstrap-touchspin#~3.1.1                          extract archive.tar.gz
bower bootstrap-select#~1.10.0                            extract archive.tar.gz
bower eonasdan-bootstrap-datetimepicker#~4.17.37          extract archive.tar.gz
bower bootstrap-datepicker#~1.6.4                        download https://github.com/eternicode/bootstrap-datepicker/archive/v1.6.4.tar.gz
bower c3#~0.4.11                                          extract archive.tar.gz
bower font-awesome#~4.6.3                                 extract archive.tar.gz
bower datatables-colvis#~1.1.2                           resolved https://github.com/DataTables/ColVis.git#1.1.2
bower datatables#>=1.7.0                               not-cached https://github.com/DataTables/DataTables.git#>=1.7.0
bower datatables#>=1.7.0                                  resolve https://github.com/DataTables/DataTables.git#>=1.7.0
bower datatables#>=1.7.0                                 download https://github.com/DataTables/DataTables/archive/1.10.15.tar.gz
bower ace-builds#1.2.2                                   resolved https://github.com/ajaxorg/ace-builds.git#1.2.2
bower datatables#>=1.7.0                                  extract archive.tar.gz
bower bootstrap-datepicker#~1.6.4                         extract archive.tar.gz
bower patternfly-bootstrap-combobox#~1.1.7               resolved https://github.com/patternfly/patternfly-bootstrap-combobox.git#1.1.7
bower datatables-colreorder#~1.3.2                       resolved https://github.com/DataTables/ColReorder.git#1.3.3
bower datatables#>=1.10.8                              not-cached https://github.com/DataTables/DataTables.git#>=1.10.8
bower datatables#>=1.10.8                                 resolve https://github.com/DataTables/DataTables.git#>=1.10.8
bower datatables#>=1.10.8                                download https://github.com/DataTables/DataTables/archive/1.10.15.tar.gz
bower bootstrap-touchspin#~3.1.1                         resolved https://github.com/istvan-ujjmeszaros/bootstrap-touchspin.git#3.1.2
bower datatables#>=1.10.8                                 extract archive.tar.gz
bower google-code-prettify#~1.0.5                         extract archive.tar.gz
bower patternfly-bootstrap-treeview#~2.1.0               resolved https://github.com/patternfly/patternfly-bootstrap-treeview.git#2.1.3
bower eonasdan-bootstrap-datetimepicker#~4.17.37     invalid-meta for:/tmp/ec2-user/bower/76bd398ee7174f6f95c3ab9b1ab3c397-7505-7tKsBr/bower.json
bower eonasdan-bootstrap-datetimepicker#~4.17.37     invalid-meta The "main" field cannot contain minified files
bower eonasdan-bootstrap-datetimepicker#~4.17.37     invalid-meta The "main" field cannot contain minified files
bower eonasdan-bootstrap-datetimepicker#~4.17.37         resolved https://github.com/Eonasdan/bootstrap-datetimepicker.git#4.17.47
bower google-code-prettify#~1.0.5                    invalid-meta for:/tmp/ec2-user/bower/8b46b49e999a9774c040fd46f81a68a5-7505-wyLtXm/bower.json
bower google-code-prettify#~1.0.5                    invalid-meta The "main" field cannot contain minified files
bower google-code-prettify#~1.0.5                    invalid-meta The "main" field cannot contain minified files
bower datatables#~1.10.12                            invalid-meta for:/tmp/ec2-user/bower/06669348abd69fdff10f03f7c7ff1571-7505-wDIxst/bower.json
bower datatables#~1.10.12                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#~1.10.12                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#~1.10.12                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#~1.10.12                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#~1.10.12                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#~1.10.12                            invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .png files: ["media/images/sort_asc.png","media/images/sort_asc_disabled.png","media/images/sort_both.png","media/images/sort_desc.png","media/images/sort_desc_disabled.png"]
bower datatables#>=1.7.0                             invalid-meta for:/tmp/ec2-user/bower/06669348abd69fdff10f03f7c7ff1571-7505-DIp5A5/bower.json
bower datatables#>=1.7.0                             invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.7.0                             invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.7.0                             invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.7.0                             invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.7.0                             invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.7.0                             invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .png files: ["media/images/sort_asc.png","media/images/sort_asc_disabled.png","media/images/sort_both.png","media/images/sort_desc.png","media/images/sort_desc_disabled.png"]
bower google-code-prettify#~1.0.5                        resolved https://github.com/tcollard/google-code-prettify.git#1.0.5
bower datatables#~1.10.12                                resolved https://github.com/DataTables/DataTables.git#1.10.15
bower datatables#>=1.10.8                            invalid-meta for:/tmp/ec2-user/bower/06669348abd69fdff10f03f7c7ff1571-7505-B7yQJ3/bower.json
bower datatables#>=1.10.8                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.10.8                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.10.8                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.10.8                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.10.8                            invalid-meta The "main" field cannot contain font, image, audio, or video files
bower datatables#>=1.10.8                            invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .png files: ["media/images/sort_asc.png","media/images/sort_asc_disabled.png","media/images/sort_both.png","media/images/sort_desc.png","media/images/sort_desc_disabled.png"]
bower c3#~0.4.11                                         resolved https://github.com/masayuki0812/c3.git#0.4.11
bower datatables#>=1.7.0                                 resolved https://github.com/DataTables/DataTables.git#1.10.15
bower bootstrap-datepicker#~1.6.4                    invalid-meta for:/tmp/ec2-user/bower/5302a8e90732aef5f2e93a0af3490637-7505-iR2rEb/bower.json
bower bootstrap-datepicker#~1.6.4                    invalid-meta The "main" field cannot contain minified files
bower bootstrap-datepicker#~1.6.4                        resolved https://github.com/eternicode/bootstrap-datepicker.git#1.6.4
bower datatables#>=1.10.8                                resolved https://github.com/DataTables/DataTables.git#1.10.15
bower bootstrap-select#~1.10.0                           resolved https://github.com/silviomoreto/bootstrap-select.git#1.10.0
bower font-awesome#~4.6.3                                resolved https://github.com/FortAwesome/Font-Awesome.git#4.6.3

Please note that,
    kubernetes-topology-graph#0.0.23 depends on d3#>=3.5.0 <=3.5.5 which resolved to d3#3.5.5
    c3#0.4.11 depends on d3#~3.5.0 which resolved to d3#3.5.5
    patternfly#3.21.0 depends on d3#~3.5.17 which resolved to d3#3.5.17
Resort to using d3#3.5.17 which resolved to d3#3.5.17
Code incompatibilities may occur.

bower angular-bootstrap                          extra-resolution Unnecessary resolution: angular-bootstrap#0.14.3
bower patternfly                                 extra-resolution Unnecessary resolution: patternfly#3.21.0
bower angular-patternfly                         extra-resolution Unnecessary resolution: angular-patternfly#3.21.0
bower patternfly-bootstrap-treeview              extra-resolution Unnecessary resolution: patternfly-bootstrap-treeview#2.1.1
bower angular                                    extra-resolution Unnecessary resolution: angular#1.5.11
bower kubernetes-object-describer                extra-resolution Unnecessary resolution: kubernetes-object-describer#1.0.4
bower angular-sanitize                           extra-resolution Unnecessary resolution: angular-sanitize#1.5.11
[install-assets] rm -rf openshift-jvm
[install-assets] mkdir -p openshift-jvm
hack/install-deps.sh took 30 seconds
+ popd
~
+ exit
[SUCCESS] The command `vagrant install-origin` succeeded!
[INFO] Testing `vagrant build-origin --images`
Running ssh/sudo command '/home/ec2-user//resources/install_local_epel_repos.sh' with timeout 14400. Attempt #0
Running ssh/sudo command '
pushd /data/src/github.com/openshift/origin
  commit_id=`git rev-parse $(git rev-parse --abbrev-ref HEAD)`
  git_status=$(git status --porcelain)
  if [ -f ~/sync/origin ]
  then
    previous_commit_id=$(cat ~/sync/origin)
  fi
  if [ "$previous_commit_id" != "$commit_id" ] || [ -n "$git_status" ]
  then
    
echo "Performing origin release build with images..."
set -e
OS_BUILD_IMAGE_ARGS='--mount /etc/yum.repos.d/local_epel.repo:/etc/yum.repos.d/local_epel.repo' make release


if [ ! -d _output/etcd ]
then
  hack/install-etcd.sh
fi

  else
    echo "Commit ID: $commit_id"
    echo "Previous Commit ID: $previous_commit_id"
    echo "Git Status: $git_status"
    echo "No update for origin, $(git rev-parse --abbrev-ref HEAD)"
  fi
  mkdir -p ~/sync
  echo -n $commit_id > ~/sync/origin
popd
        ' with timeout 14400. Attempt #0
/data/src/github.com/openshift/origin ~
Performing origin release build with images...
rm -rf _output
OS_ONLY_BUILD_PLATFORMS="linux/amd64" hack/build-release.sh
Unable to find image 'openshift/origin-release:golang-1.7' locally
Trying to pull repository docker.io/openshift/origin-release ... 
golang-1.7: Pulling from docker.io/openshift/origin-release
93857f76ae30: Already exists
1f49fc0ab672: Pulling fs layer
837d1c29c940: Pulling fs layer
fa9a3c2ec3f5: Pulling fs layer
aec6c5a30448: Pulling fs layer
aec6c5a30448: Waiting
837d1c29c940: Verifying Checksum
837d1c29c940: Download complete
aec6c5a30448: Verifying Checksum
aec6c5a30448: Download complete
1f49fc0ab672: Verifying Checksum
1f49fc0ab672: Download complete
fa9a3c2ec3f5: Verifying Checksum
fa9a3c2ec3f5: Download complete
1f49fc0ab672: Pull complete
837d1c29c940: Pull complete
fa9a3c2ec3f5: Pull complete
aec6c5a30448: Pull complete
Digest: sha256:47a9d8bc75377e44147dd618e76aac7044b4c41adf13024647ee5bfd0c9ecd66
++ Building release v3.6.0-alpha.1+31caa0d-471
rm -rf _output
hack/build-cross.sh
++ temporarily enabling swap space to assist in building in limited memory - use OS_BUILD_SWAP_DISABLE=1 to bypass
++ Building go targets for linux/amd64: images/pod cmd/dockerregistry cmd/gitserver pkg/sdn/plugin/sdn-cni-plugin vendor/github.com/containernetworking/cni/plugins/ipam/host-local vendor/github.com/containernetworking/cni/plugins/main/loopback examples/hello-openshift
++ temporarily enabling swap space to assist in building in limited memory - use OS_BUILD_SWAP_DISABLE=1 to bypass
++ Building go targets for linux/amd64: cmd/openshift cmd/oc
++ temporarily enabling swap space to assist in building in limited memory - use OS_BUILD_SWAP_DISABLE=1 to bypass
++ Building go targets for linux/amd64: test/extended/extended.test
++ Creating openshift-origin-client-tools-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./openshift
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./oc
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./oadm
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kubelet
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-proxy
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-apiserver
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-controller-manager
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-scheduler
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./kubectl
436152323bd0bf6bb9c203e3d66d2c013aa6bc4f4bc5d099f92ced58eebe55c9  ./README.md
f6d5b461deb8038ce0e083c9cb7f59859caa04c9b4f72149367393e9b252cf14  ./LICENSE
++ Creating openshift-origin-server-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./openshift
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./oc
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./oadm
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kubelet
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-proxy
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-apiserver
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-controller-manager
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-scheduler
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./kubectl
436152323bd0bf6bb9c203e3d66d2c013aa6bc4f4bc5d099f92ced58eebe55c9  ./README.md
f6d5b461deb8038ce0e083c9cb7f59859caa04c9b4f72149367393e9b252cf14  ./LICENSE
++ Creating openshift-origin-image-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
095fa161f6fc6770b21a833a8ed1389f88110449631efce4373a37e8e2fa5968  ./hello-openshift
be1ecc75026dea6c80a419726af7927ddbd00fe900165ceb44552aefdea5374d  ./pod
dd07ebab0d639fecf5b3b0adb1dce0fad9ee9d6bb17f442ea3b7a395c94b0850  ./dockerregistry
f7ba61b72a8681f3a03bae99e37e2701d23bdfe2d88281739f3fdefbf75c3dc3  ./gitserver
37b0e0082b523b638addabebda6705680d1ac968c19f4da3e2023075167b3dd2  ./sdn-cni-plugin
3ee71bbcbc13b59f9007b8f7b23cc4d95d813221bfbe3816fcc769d15b9643dd  ./host-local
082a22eb41ae65f045e68bf420050ea4dfdb6c90231e69d68c85e03a9cbf89bc  ./loopback
hack/build-cross.sh took 981 seconds
hack/build-release.sh took 1066 seconds
hack/build-images.sh
Building images from release tars for commit 31caa0d:
 primary: openshift-origin-server-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
 image:   openshift-origin-image-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
++ Extracting openshift-origin-server-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
++ Extracting openshift-origin-image-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
openshift/origin-pod: [WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
openshift/origin-pod: Error response from daemon: Untar error on re-exec cmd: fork/exec /proc/self/exe: cannot allocate memory
openshift/origin-pod: Error response from daemon: no such id: openshift/origin-pod:latest
openshift/origin-pod: [WARNING] Retrying build once
openshift/origin-pod: [WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
openshift/origin-pod: Error response from daemon: Untar error on re-exec cmd: fork/exec /proc/self/exe: cannot allocate memory
openshift/origin-pod: Error response from daemon: no such id: openshift/origin-pod:latest
[ERROR] Failed to build openshift/origin-pod
[ERROR] PID 22724: hack/build-images.sh:106: `return 1` exited with status 1.
[INFO] 		Stack Trace: 
[INFO] 		  1: hack/build-images.sh:106: `return 1`
[INFO]   Exiting with code 1.
make: *** [release] Error 1
Error while running ssh/sudo command: 
pushd /data/src/github.com/openshift/origin
  commit_id=`git rev-parse $(git rev-parse --abbrev-ref HEAD)`
  git_status=$(git status --porcelain)
  if [ -f ~/sync/origin ]
  then
    previous_commit_id=$(cat ~/sync/origin)
  fi
  if [ "$previous_commit_id" != "$commit_id" ] || [ -n "$git_status" ]
  then
    
echo "Performing origin release build with images..."
set -e
OS_BUILD_IMAGE_ARGS='--mount /etc/yum.repos.d/local_epel.repo:/etc/yum.repos.d/local_epel.repo' make release


if [ ! -d _output/etcd ]
then
  hack/install-etcd.sh
fi

  else
    echo "Commit ID: $commit_id"
    echo "Previous Commit ID: $previous_commit_id"
    echo "Git Status: $git_status"
    echo "No update for origin, $(git rev-parse --abbrev-ref HEAD)"
  fi
  mkdir -p ~/sync
  echo -n $commit_id > ~/sync/origin
popd
        
The following SSH command responded with a non-zero exit status.
Vagrant assumes that this means the command failed!


pushd /data/src/github.com/openshift/origin
  commit_id=`git rev-parse $(git rev-parse --abbrev-ref HEAD)`
  git_status=$(git status --porcelain)
  if [ -f ~/sync/origin ]
  then
    previous_commit_id=$(cat ~/sync/origin)
  fi
  if [ "$previous_commit_id" != "$commit_id" ] || [ -n "$git_status" ]
  then
    
echo "Performing origin release build with images..."
set -e
OS_BUILD_IMAGE_ARGS='--mount /etc/yum.repos.d/local_epel.repo:/etc/yum.repos.d/local_epel.repo' make release


if [ ! -d _output/etcd ]
then
  hack/install-etcd.sh
fi

  else
    echo "Commit ID: $commit_id"
    echo "Previous Commit ID: $previous_commit_id"
    echo "Git Status: $git_status"
    echo "No update for origin, $(git rev-parse --abbrev-ref HEAD)"
  fi
  mkdir -p ~/sync
  echo -n $commit_id > ~/sync/origin
popd
        

Stdout from the command:

/data/src/github.com/openshift/origin ~
Performing origin release build with images...
rm -rf _output
OS_ONLY_BUILD_PLATFORMS="linux/amd64" hack/build-release.sh
++ Building release v3.6.0-alpha.1+31caa0d-471
rm -rf _output
hack/build-cross.sh
++ temporarily enabling swap space to assist in building in limited memory - use OS_BUILD_SWAP_DISABLE=1 to bypass
++ Building go targets for linux/amd64: images/pod cmd/dockerregistry cmd/gitserver pkg/sdn/plugin/sdn-cni-plugin vendor/github.com/containernetworking/cni/plugins/ipam/host-local vendor/github.com/containernetworking/cni/plugins/main/loopback examples/hello-openshift
++ temporarily enabling swap space to assist in building in limited memory - use OS_BUILD_SWAP_DISABLE=1 to bypass
++ Building go targets for linux/amd64: cmd/openshift cmd/oc
++ temporarily enabling swap space to assist in building in limited memory - use OS_BUILD_SWAP_DISABLE=1 to bypass
++ Building go targets for linux/amd64: test/extended/extended.test
++ Creating openshift-origin-client-tools-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./openshift
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./oc
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./oadm
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kubelet
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-proxy
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-apiserver
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-controller-manager
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-scheduler
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./kubectl
436152323bd0bf6bb9c203e3d66d2c013aa6bc4f4bc5d099f92ced58eebe55c9  ./README.md
f6d5b461deb8038ce0e083c9cb7f59859caa04c9b4f72149367393e9b252cf14  ./LICENSE
++ Creating openshift-origin-server-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./openshift
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./oc
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./oadm
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kubelet
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-proxy
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-apiserver
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-controller-manager
4687b8c0b64e112057d15544c76eff9d95c6756858c3d47192ea840a0f4896d1  ./kube-scheduler
70a14e15d636da3678389665daad10f7603a4270b1dd34c6dae55384580b3e7b  ./kubectl
436152323bd0bf6bb9c203e3d66d2c013aa6bc4f4bc5d099f92ced58eebe55c9  ./README.md
f6d5b461deb8038ce0e083c9cb7f59859caa04c9b4f72149367393e9b252cf14  ./LICENSE
++ Creating openshift-origin-image-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
095fa161f6fc6770b21a833a8ed1389f88110449631efce4373a37e8e2fa5968  ./hello-openshift
be1ecc75026dea6c80a419726af7927ddbd00fe900165ceb44552aefdea5374d  ./pod
dd07ebab0d639fecf5b3b0adb1dce0fad9ee9d6bb17f442ea3b7a395c94b0850  ./dockerregistry
f7ba61b72a8681f3a03bae99e37e2701d23bdfe2d88281739f3fdefbf75c3dc3  ./gitserver
37b0e0082b523b638addabebda6705680d1ac968c19f4da3e2023075167b3dd2  ./sdn-cni-plugin
3ee71bbcbc13b59f9007b8f7b23cc4d95d813221bfbe3816fcc769d15b9643dd  ./host-local
082a22eb41ae65f045e68bf420050ea4dfdb6c90231e69d68c85e03a9cbf89bc  ./loopback
hack/build-cross.sh took 981 seconds
hack/build-release.sh took 1066 seconds
hack/build-images.sh
Building images from release tars for commit 31caa0d:
 primary: openshift-origin-server-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
 image:   openshift-origin-image-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
++ Extracting openshift-origin-server-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz
++ Extracting openshift-origin-image-v3.6.0-alpha.1-31caa0d-471-linux-64bit.tar.gz


Stderr from the command:

Unable to find image 'openshift/origin-release:golang-1.7' locally
Trying to pull repository docker.io/openshift/origin-release ... 
golang-1.7: Pulling from docker.io/openshift/origin-release
93857f76ae30: Already exists
1f49fc0ab672: Pulling fs layer
837d1c29c940: Pulling fs layer
fa9a3c2ec3f5: Pulling fs layer
aec6c5a30448: Pulling fs layer
aec6c5a30448: Waiting
837d1c29c940: Verifying Checksum
837d1c29c940: Download complete
aec6c5a30448: Verifying Checksum
aec6c5a30448: Download complete
1f49fc0ab672: Verifying Checksum
1f49fc0ab672: Download complete
fa9a3c2ec3f5: Verifying Checksum
fa9a3c2ec3f5: Download complete
1f49fc0ab672: Pull complete
837d1c29c940: Pull complete
fa9a3c2ec3f5: Pull complete
aec6c5a30448: Pull complete
Digest: sha256:47a9d8bc75377e44147dd618e76aac7044b4c41adf13024647ee5bfd0c9ecd66
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
tar: Ignoring unknown extended header keyword `LIBARCHIVE.xattr.security.selinux'
openshift/origin-pod: [WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
openshift/origin-pod: Error response from daemon: Untar error on re-exec cmd: fork/exec /proc/self/exe: cannot allocate memory
openshift/origin-pod: Error response from daemon: no such id: openshift/origin-pod:latest
openshift/origin-pod: [WARNING] Retrying build once
openshift/origin-pod: [WARNING] Unable to locate 'imagebuilder' on PATH, falling back to Docker build
openshift/origin-pod: Error response from daemon: Untar error on re-exec cmd: fork/exec /proc/self/exe: cannot allocate memory
openshift/origin-pod: Error response from daemon: no such id: openshift/origin-pod:latest
[ERROR] Failed to build openshift/origin-pod
[ERROR] PID 22724: hack/build-images.sh:106: `return 1` exited with status 1.
[INFO] 		Stack Trace: 
[INFO] 		  1: hack/build-images.sh:106: `return 1`
[INFO]   Exiting with code 1.
make: *** [release] Error 1
[FAILURE] The command `vagrant build-origin --images` failed!
vagrant-openshift/hack/test.sh: line 21: pushd: ./origin: No such file or directory
Build step 'Execute shell' marked build as failure
[description-setter] Description set: 
[PostBuildScript] - Execution post build scripts.
[workspace] $ /bin/sh -xe /tmp/hudson9130467442185777149.sh
+ '[' -f .vagrant-openshift.json ']'
+ pushd origin
~/jobs/test_pull_requests_vagrant_openshift/workspace/origin ~/jobs/test_pull_requests_vagrant_openshift/workspace
+ '[' -f .vagrant-openshift.json ']'
+ vagrant ssh -c '[[ -d origin ]] && pushd origin && [[ -f .vagrant-openshift.json ]] && vagrant destroy -f'
~/origin ~
==> openshiftdev: Terminating the instance...
==> openshiftdev: Running cleanup tasks for 'shell' provisioner...
+ vagrant destroy -f
==> openshiftdev: Terminating the instance...
==> openshiftdev: Running cleanup tasks for 'shell' provisioner...
+ popd
~/jobs/test_pull_requests_vagrant_openshift/workspace
[BFA] Scanning build for known causes...
.[BFA] Found failure cause(s):
[BFA] Command Failure from category failure
[BFA] Done. 1s
Finished: FAILURE