FailedConsole Output

Skipping 188 KB.. Full Log
--> Processing Dependency: libdns.so.100()(64bit) for package: 32:bind-9.9.4-38.el7_3.2.x86_64
--> Processing Dependency: libbind9.so.90()(64bit) for package: 32:bind-9.9.4-38.el7_3.2.x86_64
---> Package bind-utils.x86_64 32:9.9.4-38.el7_3.2 will be installed
---> Package bridge-utils.x86_64 0:1.5-9.el7 will be installed
---> Package bsdtar.x86_64 0:3.1.2-10.el7_2 will be installed
--> Processing Dependency: libarchive = 3.1.2-10.el7_2 for package: bsdtar-3.1.2-10.el7_2.x86_64
--> Processing Dependency: libarchive.so.13()(64bit) for package: bsdtar-3.1.2-10.el7_2.x86_64
---> Package btrfs-progs-devel.x86_64 0:4.4.1-1.el7 will be installed
---> Package bzr.x86_64 0:2.5.1-14.el7 will be installed
---> Package ctags.x86_64 0:5.8-13.el7 will be installed
---> Package device-mapper-devel.x86_64 7:1.02.135-1.el7_3.3 will be installed
--> Processing Dependency: pkgconfig(libudev) for package: 7:device-mapper-devel-1.02.135-1.el7_3.3.x86_64
---> Package firefox.x86_64 0:52.0-5.el7_3 will be installed
--> Processing Dependency: redhat-indexhtml for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: mozilla-filesystem for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: liberation-sans-fonts for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: liberation-fonts-common for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libxcb.so.1()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libxcb-shm.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libstartup-notification-1.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libpangoft2-1.0.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libpango-1.0.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libhunspell-1.3.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libgtk-x11-2.0.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libgdk-x11-2.0.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libcairo.so.2()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libatk-1.0.so.0()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libXt.so.6()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libXrender.so.1()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libXfixes.so.3()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libXext.so.6()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libXdamage.so.1()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libXcomposite.so.1()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: firefox-52.0-5.el7_3.x86_64
--> Processing Dependency: libX11-xcb.so.1()(64bit) for package: firefox-52.0-5.el7_3.x86_64
---> Package fontconfig.x86_64 0:2.10.95-10.el7 will be installed
--> Processing Dependency: fontpackages-filesystem for package: fontconfig-2.10.95-10.el7.x86_64
---> Package gcc.x86_64 0:4.8.5-11.el7 will be installed
--> Processing Dependency: cpp = 4.8.5-11.el7 for package: gcc-4.8.5-11.el7.x86_64
--> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.8.5-11.el7.x86_64
--> Processing Dependency: libmpfr.so.4()(64bit) for package: gcc-4.8.5-11.el7.x86_64
--> Processing Dependency: libmpc.so.3()(64bit) for package: gcc-4.8.5-11.el7.x86_64
---> Package gcc-c++.x86_64 0:4.8.5-11.el7 will be installed
--> Processing Dependency: libstdc++-devel = 4.8.5-11.el7 for package: gcc-c++-4.8.5-11.el7.x86_64
---> Package git.x86_64 0:1.8.3.1-6.el7_2.1 will be installed
--> Processing Dependency: perl-Git = 1.8.3.1-6.el7_2.1 for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Term::ReadKey) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Git) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: perl(Error) for package: git-1.8.3.1-6.el7_2.1.x86_64
--> Processing Dependency: libgnome-keyring.so.0()(64bit) for package: git-1.8.3.1-6.el7_2.1.x86_64
---> Package glibc-static.x86_64 0:2.17-157.el7_3.1 will be installed
---> Package gnuplot.x86_64 0:4.6.2-3.el7 will be installed
--> Processing Dependency: gnuplot-common = 4.6.2-3.el7 for package: gnuplot-4.6.2-3.el7.x86_64
--> Processing Dependency: dejavu-sans-fonts for package: gnuplot-4.6.2-3.el7.x86_64
--> Processing Dependency: libpng15.so.15()(64bit) for package: gnuplot-4.6.2-3.el7.x86_64
--> Processing Dependency: libgd.so.2()(64bit) for package: gnuplot-4.6.2-3.el7.x86_64
--> Processing Dependency: libXpm.so.4()(64bit) for package: gnuplot-4.6.2-3.el7.x86_64
---> Package gpgme-devel.x86_64 0:1.3.2-5.el7 will be installed
--> Processing Dependency: libgpg-error-devel(x86-64) for package: gpgme-devel-1.3.2-5.el7.x86_64
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-35.el7 will be installed
--> Processing Dependency: iscsi-initiator-utils-iscsiuio >= 6.2.0.873-35.el7 for package: iscsi-initiator-utils-6.2.0.873-35.el7.x86_64
---> Package java-1.6.0-openjdk.x86_64 1:1.6.0.41-1.13.13.1.el7_3 will be installed
--> Processing Dependency: jpackage-utils >= 1.7.3-1jpp.2 for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: tzdata-java for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: mailcap for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libpulse.so.0(PULSE_0)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libpulse.so.0()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libgif.so.4()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libasound.so.2()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libXtst.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
--> Processing Dependency: libXi.so.6()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64
---> Package java-1.7.0-openjdk.x86_64 1:1.7.0.131-2.6.9.0.el7_3 will be installed
--> Processing Dependency: java-1.7.0-openjdk-headless = 1:1.7.0.131-2.6.9.0.el7_3 for package: 1:java-1.7.0-openjdk-1.7.0.131-2.6.9.0.el7_3.x86_64
--> Processing Dependency: xorg-x11-fonts-Type1 for package: 1:java-1.7.0-openjdk-1.7.0.131-2.6.9.0.el7_3.x86_64
--> Processing Dependency: libcups.so.2()(64bit) for package: 1:java-1.7.0-openjdk-1.7.0.131-2.6.9.0.el7_3.x86_64
---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.121-0.b13.el7_3 will be installed
--> Processing Dependency: java-1.8.0-openjdk-headless = 1:1.8.0.121-0.b13.el7_3 for package: 1:java-1.8.0-openjdk-1.8.0.121-0.b13.el7_3.x86_64
---> Package jq.x86_64 0:1.5-1.el7 will be installed
--> Processing Dependency: libonig.so.2()(64bit) for package: jq-1.5-1.el7.x86_64
---> Package kernel-devel.x86_64 0:3.10.0-514.16.1.el7 will be installed
---> Package krb5-devel.x86_64 0:1.14.1-27.el7_3 will be installed
--> Processing Dependency: libkadm5(x86-64) = 1.14.1-27.el7_3 for package: krb5-devel-1.14.1-27.el7_3.x86_64
--> Processing Dependency: libverto-devel for package: krb5-devel-1.14.1-27.el7_3.x86_64
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.14.1-27.el7_3.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.14.1-27.el7_3.x86_64
---> Package libassuan-devel.x86_64 0:2.1.0-3.el7 will be installed
--> Processing Dependency: pth-devel for package: libassuan-devel-2.1.0-3.el7.x86_64
---> Package libnetfilter_queue-devel.x86_64 0:1.0.2-2.el7 will be installed
--> Processing Dependency: libnetfilter_queue = 1.0.2-2.el7 for package: libnetfilter_queue-devel-1.0.2-2.el7.x86_64
--> Processing Dependency: libnfnetlink-devel >= 1.0.1 for package: libnetfilter_queue-devel-1.0.2-2.el7.x86_64
--> Processing Dependency: pkgconfig(libnfnetlink) for package: libnetfilter_queue-devel-1.0.2-2.el7.x86_64
--> Processing Dependency: kernel-headers for package: libnetfilter_queue-devel-1.0.2-2.el7.x86_64
--> Processing Dependency: libnetfilter_queue.so.1()(64bit) for package: libnetfilter_queue-devel-1.0.2-2.el7.x86_64
---> Package libselinux-devel.x86_64 0:2.5-6.el7 will be installed
--> Processing Dependency: libsepol-devel(x86-64) >= 2.5-6 for package: libselinux-devel-2.5-6.el7.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.5-6.el7.x86_64
--> Processing Dependency: pkgconfig(libpcre) for package: libselinux-devel-2.5-6.el7.x86_64
---> Package lsof.x86_64 0:4.87-4.el7 will be installed
---> Package mercurial.x86_64 0:2.6.2-6.el7_2 will be installed
---> Package mlocate.x86_64 0:0.26-6.el7 will be installed
---> Package ntp.x86_64 0:4.2.6p5-25.el7_3.2 will be installed
--> Processing Dependency: ntpdate = 4.2.6p5-25.el7_3.2 for package: ntp-4.2.6p5-25.el7_3.2.x86_64
--> Processing Dependency: libopts.so.25()(64bit) for package: ntp-4.2.6p5-25.el7_3.2.x86_64
---> Package openldap-clients.x86_64 0:2.4.40-13.el7 will be installed
---> Package python2-httpie.noarch 0:0.9.4-1.el7 will be installed
--> Processing Dependency: python-pygments for package: python2-httpie-0.9.4-1.el7.noarch
---> Package socat.x86_64 0:1.7.2.2-5.el7 will be installed
---> Package sqlite-devel.x86_64 0:3.7.17-8.el7 will be installed
---> Package strace.x86_64 0:4.8-11.el7 will be installed
---> Package sysstat.x86_64 0:10.1.5-11.el7 will be installed
--> Processing Dependency: libsensors.so.4()(64bit) for package: sysstat-10.1.5-11.el7.x86_64
---> Package tcpdump.x86_64 14:4.5.1-3.el7 will be installed
---> Package tig.x86_64 0:2.2-3.el7 will be installed
---> Package unzip.x86_64 0:6.0-16.el7 will be installed
---> Package xorg-x11-server-Xvfb.x86_64 0:1.17.2-22.el7 will be installed
--> Processing Dependency: xorg-x11-server-common >= 1.17.2-22.el7 for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
--> Processing Dependency: xorg-x11-xauth for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
--> Processing Dependency: libxshmfence.so.1()(64bit) for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
--> Processing Dependency: libpixman-1.so.0()(64bit) for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
--> Processing Dependency: libXfont.so.1()(64bit) for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
--> Processing Dependency: libXdmcp.so.6()(64bit) for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
--> Processing Dependency: libXau.so.6()(64bit) for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64
---> Package xorg-x11-utils.x86_64 0:7.5-14.el7 will be installed
--> Processing Dependency: libdmx.so.1()(64bit) for package: xorg-x11-utils-7.5-14.el7.x86_64
--> Processing Dependency: libXxf86vm.so.1()(64bit) for package: xorg-x11-utils-7.5-14.el7.x86_64
--> Processing Dependency: libXxf86misc.so.1()(64bit) for package: xorg-x11-utils-7.5-14.el7.x86_64
--> Processing Dependency: libXxf86dga.so.1()(64bit) for package: xorg-x11-utils-7.5-14.el7.x86_64
--> Processing Dependency: libXv.so.1()(64bit) for package: xorg-x11-utils-7.5-14.el7.x86_64
--> Processing Dependency: libXrandr.so.2()(64bit) for package: xorg-x11-utils-7.5-14.el7.x86_64
--> Processing Dependency: libXinerama.so.1()(64bit) for package: xorg-x11-utils-7.5-14.el7.x86_64
---> Package zip.x86_64 0:3.0-11.el7 will be installed
--> Running transaction check
---> Package alsa-lib.x86_64 0:1.1.1-1.el7 will be installed
---> Package atk.x86_64 0:2.14.0-1.el7 will be installed
---> Package autogen-libopts.x86_64 0:5.18-5.el7 will be installed
---> Package bind-libs.x86_64 32:9.9.4-38.el7_3.2 will be installed
---> Package cairo.x86_64 0:1.14.2-1.el7 will be installed
--> Processing Dependency: libEGL.so.1()(64bit) for package: cairo-1.14.2-1.el7.x86_64
---> Package cpp.x86_64 0:4.8.5-11.el7 will be installed
---> Package cups-libs.x86_64 1:1.6.3-26.el7 will be installed
---> Package dejavu-sans-fonts.noarch 0:2.33-6.el7 will be installed
--> Processing Dependency: dejavu-fonts-common = 2.33-6.el7 for package: dejavu-sans-fonts-2.33-6.el7.noarch
---> Package fontpackages-filesystem.noarch 0:1.44-8.el7 will be installed
---> Package gd.x86_64 0:2.0.35-26.el7 will be installed
---> Package gdk-pixbuf2.x86_64 0:2.31.6-3.el7 will be installed
--> Processing Dependency: libtiff.so.5(LIBTIFF_4.0)(64bit) for package: gdk-pixbuf2-2.31.6-3.el7.x86_64
--> Processing Dependency: libtiff.so.5()(64bit) for package: gdk-pixbuf2-2.31.6-3.el7.x86_64
--> Processing Dependency: libjasper.so.1()(64bit) for package: gdk-pixbuf2-2.31.6-3.el7.x86_64
---> Package ghc-ShellCheck.x86_64 0:0.3.5-1.el7 will be installed
---> Package ghc-array.x86_64 0:0.4.0.1-26.4.el7 will be installed
---> Package ghc-base.x86_64 0:4.6.0.1-26.4.el7 will be installed
---> Package ghc-bytestring.x86_64 0:0.10.0.2-26.4.el7 will be installed
---> Package ghc-containers.x86_64 0:0.5.0.0-26.4.el7 will be installed
---> Package ghc-deepseq.x86_64 0:1.3.0.1-26.4.el7 will be installed
---> Package ghc-directory.x86_64 0:1.2.0.1-26.4.el7 will be installed
---> Package ghc-filepath.x86_64 0:1.3.0.1-26.4.el7 will be installed
---> Package ghc-json.x86_64 0:0.7-4.el7 will be installed
---> Package ghc-mtl.x86_64 0:2.1.2-27.el7 will be installed
---> Package ghc-old-locale.x86_64 0:1.0.0.5-26.4.el7 will be installed
---> Package ghc-parsec.x86_64 0:3.1.3-31.el7 will be installed
---> Package ghc-pretty.x86_64 0:1.1.1.0-26.4.el7 will be installed
---> Package ghc-regex-base.x86_64 0:0.93.2-29.el7 will be installed
---> Package ghc-regex-compat.x86_64 0:0.95.1-35.el7 will be installed
---> Package ghc-regex-posix.x86_64 0:0.95.2-30.el7 will be installed
---> Package ghc-syb.x86_64 0:0.4.0-35.el7 will be installed
---> Package ghc-text.x86_64 0:0.11.3.1-2.el7 will be installed
---> Package ghc-time.x86_64 0:1.4.0.1-26.4.el7 will be installed
---> Package ghc-transformers.x86_64 0:0.3.0.0-34.el7 will be installed
---> Package ghc-unix.x86_64 0:2.6.0.1-26.4.el7 will be installed
---> Package giflib.x86_64 0:4.1.6-9.el7 will be installed
--> Processing Dependency: libSM.so.6()(64bit) for package: giflib-4.1.6-9.el7.x86_64
--> Processing Dependency: libICE.so.6()(64bit) for package: giflib-4.1.6-9.el7.x86_64
---> Package glibc-devel.x86_64 0:2.17-157.el7_3.1 will be installed
--> Processing Dependency: glibc-headers = 2.17-157.el7_3.1 for package: glibc-devel-2.17-157.el7_3.1.x86_64
--> Processing Dependency: glibc-headers for package: glibc-devel-2.17-157.el7_3.1.x86_64
---> Package gnuplot-common.x86_64 0:4.6.2-3.el7 will be installed
---> Package gtk2.x86_64 0:2.24.28-8.el7 will be installed
--> Processing Dependency: hicolor-icon-theme for package: gtk2-2.24.28-8.el7.x86_64
--> Processing Dependency: libXcursor.so.1()(64bit) for package: gtk2-2.24.28-8.el7.x86_64
---> Package hunspell.x86_64 0:1.3.2-15.el7 will be installed
--> Processing Dependency: hunspell-en-US for package: hunspell-1.3.2-15.el7.x86_64
---> Package iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.873-35.el7 will be installed
---> Package java-1.7.0-openjdk-headless.x86_64 1:1.7.0.131-2.6.9.0.el7_3 will be installed
--> Processing Dependency: copy-jdk-configs >= 1.1-3 for package: 1:java-1.7.0-openjdk-headless-1.7.0.131-2.6.9.0.el7_3.x86_64
--> Processing Dependency: libsctp.so.1(VERS_1)(64bit) for package: 1:java-1.7.0-openjdk-headless-1.7.0.131-2.6.9.0.el7_3.x86_64
--> Processing Dependency: libsctp.so.1()(64bit) for package: 1:java-1.7.0-openjdk-headless-1.7.0.131-2.6.9.0.el7_3.x86_64
--> Processing Dependency: libpcsclite.so.1()(64bit) for package: 1:java-1.7.0-openjdk-headless-1.7.0.131-2.6.9.0.el7_3.x86_64
--> Processing Dependency: libgconf-2.so.4()(64bit) for package: 1:java-1.7.0-openjdk-headless-1.7.0.131-2.6.9.0.el7_3.x86_64
---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.121-0.b13.el7_3 will be installed
---> Package javapackages-tools.noarch 0:3.4.1-11.el7 will be installed
--> Processing Dependency: python-javapackages = 3.4.1-11.el7 for package: javapackages-tools-3.4.1-11.el7.noarch
---> Package kernel-headers.x86_64 0:3.10.0-514.16.1.el7 will be installed
---> Package keyutils-libs-devel.x86_64 0:1.5.8-3.el7 will be installed
---> Package libX11.x86_64 0:1.6.3-3.el7 will be installed
--> Processing Dependency: libX11-common >= 1.6.3-3.el7 for package: libX11-1.6.3-3.el7.x86_64
---> Package libXau.x86_64 0:1.0.8-2.1.el7 will be installed
---> Package libXcomposite.x86_64 0:0.4.4-4.1.el7 will be installed
---> Package libXdamage.x86_64 0:1.1.4-4.1.el7 will be installed
---> Package libXdmcp.x86_64 0:1.1.1-6.1.el7 will be installed
---> Package libXext.x86_64 0:1.3.3-3.el7 will be installed
---> Package libXfixes.x86_64 0:5.0.1-2.1.el7 will be installed
---> Package libXfont.x86_64 0:1.5.1-2.el7 will be installed
--> Processing Dependency: libfontenc.so.1()(64bit) for package: libXfont-1.5.1-2.el7.x86_64
---> Package libXi.x86_64 0:1.7.4-2.el7 will be installed
---> Package libXinerama.x86_64 0:1.1.3-2.1.el7 will be installed
---> Package libXpm.x86_64 0:3.5.11-3.el7 will be installed
---> Package libXrandr.x86_64 0:1.4.2-2.el7 will be installed
---> Package libXrender.x86_64 0:0.9.8-2.1.el7 will be installed
---> Package libXt.x86_64 0:1.1.4-6.1.el7 will be installed
---> Package libXtst.x86_64 0:1.2.2-2.1.el7 will be installed
---> Package libXv.x86_64 0:1.0.10-2.el7 will be installed
---> Package libXxf86dga.x86_64 0:1.1.4-2.1.el7 will be installed
---> Package libXxf86misc.x86_64 0:1.0.3-7.1.el7 will be installed
---> Package libXxf86vm.x86_64 0:1.1.3-2.1.el7 will be installed
---> Package libarchive.x86_64 0:3.1.2-10.el7_2 will be installed
---> Package libcom_err-devel.x86_64 0:1.42.9-9.el7 will be installed
---> Package libdmx.x86_64 0:1.1.3-3.el7 will be installed
---> Package liberation-fonts-common.noarch 1:1.07.2-15.el7 will be installed
---> Package liberation-sans-fonts.noarch 1:1.07.2-15.el7 will be installed
---> Package libgnome-keyring.x86_64 0:3.8.0-3.el7 will be installed
---> Package libgpg-error-devel.x86_64 0:1.12-3.el7 will be installed
---> Package libjpeg-turbo.x86_64 0:1.2.90-5.el7 will be installed
---> Package libkadm5.x86_64 0:1.14.1-27.el7_3 will be installed
---> Package libmpc.x86_64 0:1.0.1-3.el7 will be installed
---> Package libnetfilter_queue.x86_64 0:1.0.2-2.el7 will be installed
---> Package libnfnetlink-devel.x86_64 0:1.0.1-4.el7 will be installed
---> Package libpng.x86_64 2:1.5.13-7.el7_2 will be installed
---> Package libsepol-devel.x86_64 0:2.5-6.el7 will be installed
---> Package libstdc++-devel.x86_64 0:4.8.5-11.el7 will be installed
---> Package libverto-devel.x86_64 0:0.2.5-4.el7 will be installed
---> Package libxcb.x86_64 0:1.11-4.el7 will be installed
---> Package libxshmfence.x86_64 0:1.2-1.el7 will be installed
---> Package lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7 will be installed
---> Package mailcap.noarch 0:2.1.41-2.el7 will be installed
---> Package mesa-libGL.x86_64 0:11.2.2-2.20160614.el7 will be installed
--> Processing Dependency: mesa-libglapi = 11.2.2-2.20160614.el7 for package: mesa-libGL-11.2.2-2.20160614.el7.x86_64
--> Processing Dependency: libglapi.so.0()(64bit) for package: mesa-libGL-11.2.2-2.20160614.el7.x86_64
--> Processing Dependency: libdrm.so.2()(64bit) for package: mesa-libGL-11.2.2-2.20160614.el7.x86_64
---> Package mozilla-filesystem.x86_64 0:1.9-11.el7 will be installed
---> Package mpfr.x86_64 0:3.1.1-4.el7 will be installed
---> Package ntpdate.x86_64 0:4.2.6p5-25.el7_3.2 will be installed
---> Package oniguruma.x86_64 0:5.9.5-3.el7 will be installed
---> Package pango.x86_64 0:1.36.8-2.el7 will be installed
--> Processing Dependency: libthai(x86-64) >= 0.1.9 for package: pango-1.36.8-2.el7.x86_64
--> Processing Dependency: libthai.so.0(LIBTHAI_0.1)(64bit) for package: pango-1.36.8-2.el7.x86_64
--> Processing Dependency: libthai.so.0()(64bit) for package: pango-1.36.8-2.el7.x86_64
--> Processing Dependency: libharfbuzz.so.0()(64bit) for package: pango-1.36.8-2.el7.x86_64
--> Processing Dependency: libXft.so.2()(64bit) for package: pango-1.36.8-2.el7.x86_64
---> Package pcre-devel.x86_64 0:8.32-15.el7_2.1 will be installed
---> Package perl-Error.noarch 1:0.17020-2.el7 will be installed
---> Package perl-Git.noarch 0:1.8.3.1-6.el7_2.1 will be installed
---> Package perl-TermReadKey.x86_64 0:2.30-20.el7 will be installed
---> Package pixman.x86_64 0:0.34.0-1.el7 will be installed
---> Package pth-devel.x86_64 0:2.0.7-23.el7 will be installed
---> Package pulseaudio-libs.x86_64 0:6.0-9.el7_3 will be installed
--> Processing Dependency: libsndfile.so.1(libsndfile.so.1.0)(64bit) for package: pulseaudio-libs-6.0-9.el7_3.x86_64
--> Processing Dependency: libsndfile.so.1()(64bit) for package: pulseaudio-libs-6.0-9.el7_3.x86_64
--> Processing Dependency: libasyncns.so.0()(64bit) for package: pulseaudio-libs-6.0-9.el7_3.x86_64
---> Package python-pygments.noarch 0:1.4-9.el7 will be installed
--> Processing Dependency: python-imaging for package: python-pygments-1.4-9.el7.noarch
---> Package redhat-indexhtml.noarch 0:7-11.el7_0 will be installed
---> Package startup-notification.x86_64 0:0.12-8.el7 will be installed
--> Processing Dependency: libxcb-util.so.1()(64bit) for package: startup-notification-0.12-8.el7.x86_64
---> Package systemd-devel.x86_64 0:219-30.el7_3.8 will be installed
---> Package tzdata-java.noarch 0:2017b-1.el7 will be installed
---> Package xorg-x11-fonts-Type1.noarch 0:7.5-9.el7 will be installed
--> Processing Dependency: ttmkfdir for package: xorg-x11-fonts-Type1-7.5-9.el7.noarch
--> Processing Dependency: ttmkfdir for package: xorg-x11-fonts-Type1-7.5-9.el7.noarch
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-Type1-7.5-9.el7.noarch
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-Type1-7.5-9.el7.noarch
---> Package xorg-x11-server-common.x86_64 0:1.17.2-22.el7 will be installed
--> Processing Dependency: xkeyboard-config for package: xorg-x11-server-common-1.17.2-22.el7.x86_64
--> Processing Dependency: xkbcomp for package: xorg-x11-server-common-1.17.2-22.el7.x86_64
---> Package xorg-x11-xauth.x86_64 1:1.0.9-1.el7 will be installed
--> Processing Dependency: libXmuu.so.1()(64bit) for package: 1:xorg-x11-xauth-1.0.9-1.el7.x86_64
--> Running transaction check
---> Package GConf2.x86_64 0:3.2.6-8.el7 will be installed
--> Processing Dependency: /usr/bin/killall for package: GConf2-3.2.6-8.el7.x86_64
---> Package copy-jdk-configs.noarch 0:1.2-1.el7 will be installed
---> Package dejavu-fonts-common.noarch 0:2.33-6.el7 will be installed
---> Package glibc-headers.x86_64 0:2.17-157.el7_3.1 will be installed
---> Package harfbuzz.x86_64 0:0.9.36-1.el7 will be installed
--> Processing Dependency: libgraphite2.so.3()(64bit) for package: harfbuzz-0.9.36-1.el7.x86_64
---> Package hicolor-icon-theme.noarch 0:0.12-7.el7 will be installed
---> Package hunspell-en-US.noarch 0:0.20121024-5.el7 will be installed
---> Package jasper-libs.x86_64 0:1.900.1-29.el7 will be installed
---> Package libICE.x86_64 0:1.0.9-2.el7 will be installed
---> Package libSM.x86_64 0:1.2.2-2.el7 will be installed
---> Package libX11-common.noarch 0:1.6.3-3.el7 will be installed
---> Package libXcursor.x86_64 0:1.1.14-2.1.el7 will be installed
---> Package libXft.x86_64 0:2.3.2-2.el7 will be installed
---> Package libXmu.x86_64 0:1.1.2-2.el7 will be installed
---> Package libasyncns.x86_64 0:0.8-7.el7 will be installed
---> Package libdrm.x86_64 0:2.4.67-3.el7 will be installed
--> Processing Dependency: libpciaccess.so.0()(64bit) for package: libdrm-2.4.67-3.el7.x86_64
---> Package libfontenc.x86_64 0:1.1.2-3.el7 will be installed
---> Package libsndfile.x86_64 0:1.0.25-10.el7 will be installed
--> Processing Dependency: libvorbisenc.so.2()(64bit) for package: libsndfile-1.0.25-10.el7.x86_64
--> Processing Dependency: libvorbis.so.0()(64bit) for package: libsndfile-1.0.25-10.el7.x86_64
--> Processing Dependency: libogg.so.0()(64bit) for package: libsndfile-1.0.25-10.el7.x86_64
--> Processing Dependency: libgsm.so.1()(64bit) for package: libsndfile-1.0.25-10.el7.x86_64
--> Processing Dependency: libFLAC.so.8()(64bit) for package: libsndfile-1.0.25-10.el7.x86_64
---> Package libthai.x86_64 0:0.1.14-9.el7 will be installed
---> Package libtiff.x86_64 0:4.0.3-27.el7_3 will be installed
--> Processing Dependency: libjbig.so.2.0()(64bit) for package: libtiff-4.0.3-27.el7_3.x86_64
---> Package lksctp-tools.x86_64 0:1.0.17-2.el7 will be installed
---> Package mesa-libEGL.x86_64 0:11.2.2-2.20160614.el7 will be installed
--> Processing Dependency: mesa-libgbm = 11.2.2-2.20160614.el7 for package: mesa-libEGL-11.2.2-2.20160614.el7.x86_64
--> Processing Dependency: libgbm.so.1()(64bit) for package: mesa-libEGL-11.2.2-2.20160614.el7.x86_64
---> Package mesa-libglapi.x86_64 0:11.2.2-2.20160614.el7 will be installed
---> Package pcsc-lite-libs.x86_64 0:1.8.8-6.el7 will be installed
---> Package python-javapackages.noarch 0:3.4.1-11.el7 will be installed
---> Package python-pillow.x86_64 0:2.0.0-19.gitd1c6db8.el7 will be installed
--> Processing Dependency: libwebp.so.4()(64bit) for package: python-pillow-2.0.0-19.gitd1c6db8.el7.x86_64
---> Package ttmkfdir.x86_64 0:3.0.9-42.el7 will be installed
---> Package xcb-util.x86_64 0:0.4.0-2.el7 will be installed
---> Package xkeyboard-config.noarch 0:2.14-1.el7 will be installed
---> Package xorg-x11-font-utils.x86_64 1:7.5-20.el7 will be installed
---> Package xorg-x11-xkb-utils.x86_64 0:7.7-12.el7 will be installed
--> Processing Dependency: libxkbfile.so.1()(64bit) for package: xorg-x11-xkb-utils-7.7-12.el7.x86_64
--> Running transaction check
---> Package flac-libs.x86_64 0:1.3.0-5.el7_1 will be installed
---> Package graphite2.x86_64 0:1.3.6-1.el7_2 will be installed
---> Package gsm.x86_64 0:1.0.13-11.el7 will be installed
---> Package jbigkit-libs.x86_64 0:2.0-11.el7 will be installed
---> Package libogg.x86_64 2:1.3.0-7.el7 will be installed
---> Package libpciaccess.x86_64 0:0.13.4-3.el7_3 will be installed
---> Package libvorbis.x86_64 1:1.3.3-8.el7 will be installed
---> Package libwebp.x86_64 0:0.3.0-3.el7 will be installed
---> Package libxkbfile.x86_64 0:1.0.8-5.el7 will be installed
---> Package mesa-libgbm.x86_64 0:11.2.2-2.20160614.el7 will be installed
---> Package psmisc.x86_64 0:22.20-11.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package            Arch   Version          Repository                     Size
================================================================================
Installing:
 ShellCheck         x86_64 0.3.5-1.el7      epel                          495 k
 bind               x86_64 32:9.9.4-38.el7_3.2
                                            oso-rhui-rhel-server-releases 1.8 M
 bind-utils         x86_64 32:9.9.4-38.el7_3.2
                                            oso-rhui-rhel-server-releases 202 k
 bridge-utils       x86_64 1.5-9.el7        oso-rhui-rhel-server-releases  32 k
 bsdtar             x86_64 3.1.2-10.el7_2   oso-rhui-rhel-server-releases-optional
                                                                           56 k
 btrfs-progs-devel  x86_64 4.4.1-1.el7      oso-rhui-rhel-server-releases-optional
                                                                           44 k
 bzr                x86_64 2.5.1-14.el7     oso-rhui-rhel-server-releases 6.1 M
 ctags              x86_64 5.8-13.el7       oso-rhui-rhel-server-releases 155 k
 device-mapper-devel
                    x86_64 7:1.02.135-1.el7_3.3
                                            oso-rhui-rhel-server-releases-optional
                                                                          188 k
 firefox            x86_64 52.0-5.el7_3     oso-rhui-rhel-server-releases  83 M
 fontconfig         x86_64 2.10.95-10.el7   oso-rhui-rhel-server-releases 229 k
 gcc                x86_64 4.8.5-11.el7     oso-rhui-rhel-server-releases  16 M
 gcc-c++            x86_64 4.8.5-11.el7     oso-rhui-rhel-server-releases 7.2 M
 git                x86_64 1.8.3.1-6.el7_2.1
                                            oso-rhui-rhel-server-releases 4.4 M
 glibc-static       x86_64 2.17-157.el7_3.1 oso-rhui-rhel-server-releases-optional
                                                                          1.5 M
 gnuplot            x86_64 4.6.2-3.el7      oso-rhui-rhel-server-releases 645 k
 gpgme-devel        x86_64 1.3.2-5.el7      oso-rhui-rhel-server-releases-optional
                                                                          112 k
 iscsi-initiator-utils
                    x86_64 6.2.0.873-35.el7 oso-rhui-rhel-server-releases 417 k
 java-1.6.0-openjdk x86_64 1:1.6.0.41-1.13.13.1.el7_3
                                            oso-rhui-rhel-server-releases  42 M
 java-1.7.0-openjdk x86_64 1:1.7.0.131-2.6.9.0.el7_3
                                            oso-rhui-rhel-server-releases 230 k
 java-1.8.0-openjdk x86_64 1:1.8.0.121-0.b13.el7_3
                                            oso-rhui-rhel-server-releases 232 k
 jq                 x86_64 1.5-1.el7        epel                          153 k
 kernel-devel       x86_64 3.10.0-514.16.1.el7
                                            oso-rhui-rhel-server-releases  13 M
 krb5-devel         x86_64 1.14.1-27.el7_3  oso-rhui-rhel-server-releases 651 k
 libassuan-devel    x86_64 2.1.0-3.el7      oso-rhui-rhel-server-releases-optional
                                                                           61 k
 libnetfilter_queue-devel
                    x86_64 1.0.2-2.el7      epel                          9.9 k
 libselinux-devel   x86_64 2.5-6.el7        oso-rhui-rhel-server-releases 186 k
 lsof               x86_64 4.87-4.el7       oso-rhui-rhel-server-releases 331 k
 mercurial          x86_64 2.6.2-6.el7_2    oso-rhui-rhel-server-releases 2.6 M
 mlocate            x86_64 0.26-6.el7       oso-rhui-rhel-server-releases 113 k
 ntp                x86_64 4.2.6p5-25.el7_3.2
                                            oso-rhui-rhel-server-releases 547 k
 openldap-clients   x86_64 2.4.40-13.el7    oso-rhui-rhel-server-releases 188 k
 python2-httpie     noarch 0.9.4-1.el7      epel                          100 k
 socat              x86_64 1.7.2.2-5.el7    oso-rhui-rhel-server-releases 255 k
 sqlite-devel       x86_64 3.7.17-8.el7     oso-rhui-rhel-server-releases 104 k
 strace             x86_64 4.8-11.el7       oso-rhui-rhel-server-releases 265 k
 sysstat            x86_64 10.1.5-11.el7    oso-rhui-rhel-server-releases 310 k
 tcpdump            x86_64 14:4.5.1-3.el7   oso-rhui-rhel-server-releases 388 k
 tig                x86_64 2.2-3.el7        epel                          194 k
 unzip              x86_64 6.0-16.el7       oso-rhui-rhel-server-releases 169 k
 xorg-x11-server-Xvfb
                    x86_64 1.17.2-22.el7    oso-rhui-rhel-server-releases-optional
                                                                          843 k
 xorg-x11-utils     x86_64 7.5-14.el7       oso-rhui-rhel-server-releases 111 k
 zip                x86_64 3.0-11.el7       oso-rhui-rhel-server-releases 260 k
Installing for dependencies:
 GConf2             x86_64 3.2.6-8.el7      oso-rhui-rhel-server-releases 1.0 M
 alsa-lib           x86_64 1.1.1-1.el7      oso-rhui-rhel-server-releases 415 k
 atk                x86_64 2.14.0-1.el7     oso-rhui-rhel-server-releases 251 k
 autogen-libopts    x86_64 5.18-5.el7       oso-rhui-rhel-server-releases  66 k
 bind-libs          x86_64 32:9.9.4-38.el7_3.2
                                            oso-rhui-rhel-server-releases 1.0 M
 cairo              x86_64 1.14.2-1.el7     oso-rhui-rhel-server-releases 711 k
 copy-jdk-configs   noarch 1.2-1.el7        oso-rhui-rhel-server-releases  14 k
 cpp                x86_64 4.8.5-11.el7     oso-rhui-rhel-server-releases 5.9 M
 cups-libs          x86_64 1:1.6.3-26.el7   oso-rhui-rhel-server-releases 356 k
 dejavu-fonts-common
                    noarch 2.33-6.el7       oso-rhui-rhel-server-releases  64 k
 dejavu-sans-fonts  noarch 2.33-6.el7       oso-rhui-rhel-server-releases 1.4 M
 flac-libs          x86_64 1.3.0-5.el7_1    oso-rhui-rhel-server-releases 169 k
 fontpackages-filesystem
                    noarch 1.44-8.el7       oso-rhui-rhel-server-releases 9.9 k
 gd                 x86_64 2.0.35-26.el7    oso-rhui-rhel-server-releases 146 k
 gdk-pixbuf2        x86_64 2.31.6-3.el7     oso-rhui-rhel-server-releases 559 k
 ghc-ShellCheck     x86_64 0.3.5-1.el7      epel                          540 k
 ghc-array          x86_64 0.4.0.1-26.4.el7 epel                          113 k
 ghc-base           x86_64 4.6.0.1-26.4.el7 epel                          1.6 M
 ghc-bytestring     x86_64 0.10.0.2-26.4.el7
                                            epel                          182 k
 ghc-containers     x86_64 0.5.0.0-26.4.el7 epel                          287 k
 ghc-deepseq        x86_64 1.3.0.1-26.4.el7 epel                           45 k
 ghc-directory      x86_64 1.2.0.1-26.4.el7 epel                           59 k
 ghc-filepath       x86_64 1.3.0.1-26.4.el7 epel                           60 k
 ghc-json           x86_64 0.7-4.el7        epel                           96 k
 ghc-mtl            x86_64 2.1.2-27.el7     epel                           33 k
 ghc-old-locale     x86_64 1.0.0.5-26.4.el7 epel                           50 k
 ghc-parsec         x86_64 3.1.3-31.el7     epel                          105 k
 ghc-pretty         x86_64 1.1.1.0-26.4.el7 epel                           57 k
 ghc-regex-base     x86_64 0.93.2-29.el7    epel                           28 k
 ghc-regex-compat   x86_64 0.95.1-35.el7    epel                           15 k
 ghc-regex-posix    x86_64 0.95.2-30.el7    epel                           47 k
 ghc-syb            x86_64 0.4.0-35.el7     epel                           39 k
 ghc-text           x86_64 0.11.3.1-2.el7   epel                          379 k
 ghc-time           x86_64 1.4.0.1-26.4.el7 epel                          187 k
 ghc-transformers   x86_64 0.3.0.0-34.el7   epel                          100 k
 ghc-unix           x86_64 2.6.0.1-26.4.el7 epel                          160 k
 giflib             x86_64 4.1.6-9.el7      oso-rhui-rhel-server-releases  40 k
 glibc-devel        x86_64 2.17-157.el7_3.1 oso-rhui-rhel-server-releases 1.1 M
 glibc-headers      x86_64 2.17-157.el7_3.1 oso-rhui-rhel-server-releases 668 k
 gnuplot-common     x86_64 4.6.2-3.el7      oso-rhui-rhel-server-releases 595 k
 graphite2          x86_64 1.3.6-1.el7_2    oso-rhui-rhel-server-releases 112 k
 gsm                x86_64 1.0.13-11.el7    oso-rhui-rhel-server-releases  30 k
 gtk2               x86_64 2.24.28-8.el7    oso-rhui-rhel-server-releases 3.4 M
 harfbuzz           x86_64 0.9.36-1.el7     oso-rhui-rhel-server-releases 157 k
 hicolor-icon-theme noarch 0.12-7.el7       oso-rhui-rhel-server-releases  43 k
 hunspell           x86_64 1.3.2-15.el7     oso-rhui-rhel-server-releases 223 k
 hunspell-en-US     noarch 0.20121024-5.el7 oso-rhui-rhel-server-releases 190 k
 iscsi-initiator-utils-iscsiuio
                    x86_64 6.2.0.873-35.el7 oso-rhui-rhel-server-releases  85 k
 jasper-libs        x86_64 1.900.1-29.el7   oso-rhui-rhel-server-releases 149 k
 java-1.7.0-openjdk-headless
                    x86_64 1:1.7.0.131-2.6.9.0.el7_3
                                            oso-rhui-rhel-server-releases  25 M
 java-1.8.0-openjdk-headless
                    x86_64 1:1.8.0.121-0.b13.el7_3
                                            oso-rhui-rhel-server-releases  31 M
 javapackages-tools noarch 3.4.1-11.el7     oso-rhui-rhel-server-releases  73 k
 jbigkit-libs       x86_64 2.0-11.el7       oso-rhui-rhel-server-releases  46 k
 kernel-headers     x86_64 3.10.0-514.16.1.el7
                                            oso-rhui-rhel-server-releases 4.8 M
 keyutils-libs-devel
                    x86_64 1.5.8-3.el7      oso-rhui-rhel-server-releases  37 k
 libICE             x86_64 1.0.9-2.el7      oso-rhui-rhel-server-releases  65 k
 libSM              x86_64 1.2.2-2.el7      oso-rhui-rhel-server-releases  39 k
 libX11             x86_64 1.6.3-3.el7      oso-rhui-rhel-server-releases 606 k
 libX11-common      noarch 1.6.3-3.el7      oso-rhui-rhel-server-releases 162 k
 libXau             x86_64 1.0.8-2.1.el7    oso-rhui-rhel-server-releases  29 k
 libXcomposite      x86_64 0.4.4-4.1.el7    oso-rhui-rhel-server-releases  22 k
 libXcursor         x86_64 1.1.14-2.1.el7   oso-rhui-rhel-server-releases  30 k
 libXdamage         x86_64 1.1.4-4.1.el7    oso-rhui-rhel-server-releases  20 k
 libXdmcp           x86_64 1.1.1-6.1.el7    oso-rhui-rhel-server-releases  32 k
 libXext            x86_64 1.3.3-3.el7      oso-rhui-rhel-server-releases  39 k
 libXfixes          x86_64 5.0.1-2.1.el7    oso-rhui-rhel-server-releases  18 k
 libXfont           x86_64 1.5.1-2.el7      oso-rhui-rhel-server-releases 150 k
 libXft             x86_64 2.3.2-2.el7      oso-rhui-rhel-server-releases  58 k
 libXi              x86_64 1.7.4-2.el7      oso-rhui-rhel-server-releases  40 k
 libXinerama        x86_64 1.1.3-2.1.el7    oso-rhui-rhel-server-releases  14 k
 libXmu             x86_64 1.1.2-2.el7      oso-rhui-rhel-server-releases  71 k
 libXpm             x86_64 3.5.11-3.el7     oso-rhui-rhel-server-releases  54 k
 libXrandr          x86_64 1.4.2-2.el7      oso-rhui-rhel-server-releases  26 k
 libXrender         x86_64 0.9.8-2.1.el7    oso-rhui-rhel-server-releases  26 k
 libXt              x86_64 1.1.4-6.1.el7    oso-rhui-rhel-server-releases 173 k
 libXtst            x86_64 1.2.2-2.1.el7    oso-rhui-rhel-server-releases  20 k
 libXv              x86_64 1.0.10-2.el7     oso-rhui-rhel-server-releases  18 k
 libXxf86dga        x86_64 1.1.4-2.1.el7    oso-rhui-rhel-server-releases  19 k
 libXxf86misc       x86_64 1.0.3-7.1.el7    oso-rhui-rhel-server-releases  19 k
 libXxf86vm         x86_64 1.1.3-2.1.el7    oso-rhui-rhel-server-releases  18 k
 libarchive         x86_64 3.1.2-10.el7_2   oso-rhui-rhel-server-releases 319 k
 libasyncns         x86_64 0.8-7.el7        oso-rhui-rhel-server-releases  26 k
 libcom_err-devel   x86_64 1.42.9-9.el7     oso-rhui-rhel-server-releases  31 k
 libdmx             x86_64 1.1.3-3.el7      oso-rhui-rhel-server-releases  16 k
 libdrm             x86_64 2.4.67-3.el7     oso-rhui-rhel-server-releases 141 k
 liberation-fonts-common
                    noarch 1:1.07.2-15.el7  oso-rhui-rhel-server-releases  27 k
 liberation-sans-fonts
                    noarch 1:1.07.2-15.el7  oso-rhui-rhel-server-releases 279 k
 libfontenc         x86_64 1.1.2-3.el7      oso-rhui-rhel-server-releases  30 k
 libgnome-keyring   x86_64 3.8.0-3.el7      oso-rhui-rhel-server-releases 109 k
 libgpg-error-devel x86_64 1.12-3.el7       oso-rhui-rhel-server-releases  16 k
 libjpeg-turbo      x86_64 1.2.90-5.el7     oso-rhui-rhel-server-releases 134 k
 libkadm5           x86_64 1.14.1-27.el7_3  oso-rhui-rhel-server-releases 173 k
 libmpc             x86_64 1.0.1-3.el7      oso-rhui-rhel-server-releases  51 k
 libnetfilter_queue x86_64 1.0.2-2.el7      epel                           23 k
 libnfnetlink-devel x86_64 1.0.1-4.el7      oso-rhui-rhel-server-releases-optional
                                                                           11 k
 libogg             x86_64 2:1.3.0-7.el7    oso-rhui-rhel-server-releases  24 k
 libpciaccess       x86_64 0.13.4-3.el7_3   oso-rhui-rhel-server-releases  26 k
 libpng             x86_64 2:1.5.13-7.el7_2 oso-rhui-rhel-server-releases 213 k
 libsepol-devel     x86_64 2.5-6.el7        oso-rhui-rhel-server-releases  74 k
 libsndfile         x86_64 1.0.25-10.el7    oso-rhui-rhel-server-releases 149 k
 libstdc++-devel    x86_64 4.8.5-11.el7     oso-rhui-rhel-server-releases 1.5 M
 libthai            x86_64 0.1.14-9.el7     oso-rhui-rhel-server-releases 187 k
 libtiff            x86_64 4.0.3-27.el7_3   oso-rhui-rhel-server-releases 170 k
 libverto-devel     x86_64 0.2.5-4.el7      oso-rhui-rhel-server-releases  12 k
 libvorbis          x86_64 1:1.3.3-8.el7    oso-rhui-rhel-server-releases 205 k
 libwebp            x86_64 0.3.0-3.el7      oso-rhui-rhel-server-releases 170 k
 libxcb             x86_64 1.11-4.el7       oso-rhui-rhel-server-releases 189 k
 libxkbfile         x86_64 1.0.8-5.el7      oso-rhui-rhel-server-releases  81 k
 libxshmfence       x86_64 1.2-1.el7        oso-rhui-rhel-server-releases 7.1 k
 lksctp-tools       x86_64 1.0.17-2.el7     oso-rhui-rhel-server-releases  88 k
 lm_sensors-libs    x86_64 3.4.0-4.20160601gitf9185e5.el7
                                            oso-rhui-rhel-server-releases  41 k
 mailcap            noarch 2.1.41-2.el7     oso-rhui-rhel-server-releases  31 k
 mesa-libEGL        x86_64 11.2.2-2.20160614.el7
                                            oso-rhui-rhel-server-releases  85 k
 mesa-libGL         x86_64 11.2.2-2.20160614.el7
                                            oso-rhui-rhel-server-releases 162 k
 mesa-libgbm        x86_64 11.2.2-2.20160614.el7
                                            oso-rhui-rhel-server-releases  42 k
 mesa-libglapi      x86_64 11.2.2-2.20160614.el7
                                            oso-rhui-rhel-server-releases  40 k
 mozilla-filesystem x86_64 1.9-11.el7       oso-rhui-rhel-server-releases 5.4 k
 mpfr               x86_64 3.1.1-4.el7      oso-rhui-rhel-server-releases 203 k
 ntpdate            x86_64 4.2.6p5-25.el7_3.2
                                            oso-rhui-rhel-server-releases  86 k
 oniguruma          x86_64 5.9.5-3.el7      epel                          129 k
 pango              x86_64 1.36.8-2.el7     oso-rhui-rhel-server-releases 287 k
 pcre-devel         x86_64 8.32-15.el7_2.1  oso-rhui-rhel-server-releases 479 k
 pcsc-lite-libs     x86_64 1.8.8-6.el7      oso-rhui-rhel-server-releases  34 k
 perl-Error         noarch 1:0.17020-2.el7  oso-rhui-rhel-server-releases  32 k
 perl-Git           noarch 1.8.3.1-6.el7_2.1
                                            oso-rhui-rhel-server-releases  53 k
 perl-TermReadKey   x86_64 2.30-20.el7      oso-rhui-rhel-server-releases  31 k
 pixman             x86_64 0.34.0-1.el7     oso-rhui-rhel-server-releases 248 k
 psmisc             x86_64 22.20-11.el7     oso-rhui-rhel-server-releases 141 k
 pth-devel          x86_64 2.0.7-23.el7     oso-rhui-rhel-server-releases-optional
                                                                           58 k
 pulseaudio-libs    x86_64 6.0-9.el7_3      oso-rhui-rhel-server-releases 581 k
 python-javapackages
                    noarch 3.4.1-11.el7     oso-rhui-rhel-server-releases  31 k
 python-pillow      x86_64 2.0.0-19.gitd1c6db8.el7
                                            oso-rhui-rhel-server-releases 438 k
 python-pygments    noarch 1.4-9.el7        oso-rhui-rhel-server-releases-optional
                                                                          599 k
 redhat-indexhtml   noarch 7-11.el7_0       oso-rhui-rhel-server-releases 282 k
 startup-notification
                    x86_64 0.12-8.el7       oso-rhui-rhel-server-releases  39 k
 systemd-devel      x86_64 219-30.el7_3.8   oso-rhui-rhel-server-releases 179 k
 ttmkfdir           x86_64 3.0.9-42.el7     oso-rhui-rhel-server-releases  48 k
 tzdata-java        noarch 2017b-1.el7      oso-rhui-rhel-server-releases 182 k
 xcb-util           x86_64 0.4.0-2.el7      oso-rhui-rhel-server-releases  16 k
 xkeyboard-config   noarch 2.14-1.el7       oso-rhui-rhel-server-releases 759 k
 xorg-x11-font-utils
                    x86_64 1:7.5-20.el7     oso-rhui-rhel-server-releases  87 k
 xorg-x11-fonts-Type1
                    noarch 7.5-9.el7        oso-rhui-rhel-server-releases 521 k
 xorg-x11-server-common
                    x86_64 1.17.2-22.el7    oso-rhui-rhel-server-releases  52 k
 xorg-x11-xauth     x86_64 1:1.0.9-1.el7    oso-rhui-rhel-server-releases  30 k
 xorg-x11-xkb-utils x86_64 7.7-12.el7       oso-rhui-rhel-server-releases 103 k

Transaction Summary
================================================================================
Install  43 Packages (+145 Dependent packages)

Total download size: 283 M
Installed size: 736 M
Downloading packages:
No Presto metadata available for oso-rhui-rhel-server-releases
--------------------------------------------------------------------------------
Total                                              6.5 MB/s | 283 MB  00:43     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : ghc-base-4.6.0.1-26.4.el7.x86_64                           1/188 
  Installing : ghc-array-0.4.0.1-26.4.el7.x86_64                          2/188 
  Installing : ghc-deepseq-1.3.0.1-26.4.el7.x86_64                        3/188 
  Installing : libjpeg-turbo-1.2.90-5.el7.x86_64                          4/188 
  Installing : ghc-bytestring-0.10.0.2-26.4.el7.x86_64                    5/188 
  Installing : ghc-transformers-0.3.0.0-34.el7.x86_64                     6/188 
  Installing : ghc-mtl-2.1.2-27.el7.x86_64                                7/188 
  Installing : 2:libpng-1.5.13-7.el7_2.x86_64                             8/188 
  Installing : ghc-containers-0.5.0.0-26.4.el7.x86_64                     9/188 
  Installing : ghc-old-locale-1.0.0.5-26.4.el7.x86_64                    10/188 
  Installing : ghc-time-1.4.0.1-26.4.el7.x86_64                          11/188 
  Installing : ghc-regex-base-0.93.2-29.el7.x86_64                       12/188 
  Installing : ghc-text-0.11.3.1-2.el7.x86_64                            13/188 
  Installing : libICE-1.0.9-2.el7.x86_64                                 14/188 
  Installing : mpfr-3.1.1-4.el7.x86_64                                   15/188 
  Installing : libmpc-1.0.1-3.el7.x86_64                                 16/188 
  Installing : libSM-1.2.2-2.el7.x86_64                                  17/188 
  Installing : ghc-parsec-3.1.3-31.el7.x86_64                            18/188 
  Installing : ghc-regex-posix-0.95.2-30.el7.x86_64                      19/188 
  Installing : ghc-unix-2.6.0.1-26.4.el7.x86_64                          20/188 
  Installing : ghc-syb-0.4.0-35.el7.x86_64                               21/188 
  Installing : ghc-pretty-1.1.1.0-26.4.el7.x86_64                        22/188 
  Installing : ghc-filepath-1.3.0.1-26.4.el7.x86_64                      23/188 
  Installing : 1:cups-libs-1.6.3-26.el7.x86_64                           24/188 
  Installing : libxshmfence-1.2-1.el7.x86_64                             25/188 
  Installing : tzdata-java-2017b-1.el7.noarch                            26/188 
  Installing : fontpackages-filesystem-1.44-8.el7.noarch                 27/188 
  Installing : fontconfig-2.10.95-10.el7.x86_64                          28/188 
  Installing : pixman-0.34.0-1.el7.x86_64                                29/188 
  Installing : alsa-lib-1.1.1-1.el7.x86_64                               30/188 
  Installing : libXau-1.0.8-2.1.el7.x86_64                               31/188 
  Installing : libxcb-1.11-4.el7.x86_64                                  32/188 
  Installing : kernel-headers-3.10.0-514.16.1.el7.x86_64                 33/188 
  Installing : atk-2.14.0-1.el7.x86_64                                   34/188 
  Installing : 2:libogg-1.3.0-7.el7.x86_64                               35/188 
  Installing : 1:liberation-fonts-common-1.07.2-15.el7.noarch            36/188 
  Installing : ghc-directory-1.2.0.1-26.4.el7.x86_64                     37/188 
  Installing : ghc-json-0.7-4.el7.x86_64                                 38/188 
  Installing : ghc-regex-compat-0.95.1-35.el7.x86_64                     39/188 
  Installing : hunspell-en-US-0.20121024-5.el7.noarch                    40/188 
  Installing : hunspell-1.3.2-15.el7.x86_64                              41/188 
  Installing : 1:perl-Error-0.17020-2.el7.noarch                         42/188 
  Installing : copy-jdk-configs-1.2-1.el7.noarch                         43/188 
  Installing : mesa-libglapi-11.2.2-2.20160614.el7.x86_64                44/188 
  Installing : libfontenc-1.1.2-3.el7.x86_64                             45/188 
  Installing : libXfont-1.5.1-2.el7.x86_64                               46/188 
  Installing : 32:bind-libs-9.9.4-38.el7_3.2.x86_64                      47/188 
  Installing : lksctp-tools-1.0.17-2.el7.x86_64                          48/188 
  Installing : 1:xorg-x11-font-utils-7.5-20.el7.x86_64                   49/188 
  Installing : ghc-ShellCheck-0.3.5-1.el7.x86_64                         50/188 
  Installing : 1:liberation-sans-fonts-1.07.2-15.el7.noarch              51/188 
  Installing : 1:libvorbis-1.3.3-8.el7.x86_64                            52/188 
  Installing : flac-libs-1.3.0-5.el7_1.x86_64                            53/188 
  Installing : glibc-headers-2.17-157.el7_3.1.x86_64                     54/188 
  Installing : glibc-devel-2.17-157.el7_3.1.x86_64                       55/188 
  Installing : libnfnetlink-devel-1.0.1-4.el7.x86_64                     56/188 
  Installing : xcb-util-0.4.0-2.el7.x86_64                               57/188 
  Installing : dejavu-fonts-common-2.33-6.el7.noarch                     58/188 
  Installing : dejavu-sans-fonts-2.33-6.el7.noarch                       59/188 
  Installing : cpp-4.8.5-11.el7.x86_64                                   60/188 
  Installing : gcc-4.8.5-11.el7.x86_64                                   61/188 
  Installing : jasper-libs-1.900.1-29.el7.x86_64                         62/188 
  Installing : iscsi-initiator-utils-iscsiuio-6.2.0.873-35.el7.x86_64    63/188 
  Installing : iscsi-initiator-utils-6.2.0.873-35.el7.x86_64             64/188 
  Installing : jbigkit-libs-2.0-11.el7.x86_64                            65/188 
  Installing : libtiff-4.0.3-27.el7_3.x86_64                             66/188 
  Installing : libcom_err-devel-1.42.9-9.el7.x86_64                      67/188 
  Installing : xkeyboard-config-2.14-1.el7.noarch                        68/188 
  Installing : libXdmcp-1.1.1-6.1.el7.x86_64                             69/188 
  Installing : mozilla-filesystem-1.9-11.el7.x86_64                      70/188 
  Installing : pcsc-lite-libs-1.8.8-6.el7.x86_64                         71/188 
  Installing : psmisc-22.20-11.el7.x86_64                                72/188 
  Installing : GConf2-3.2.6-8.el7.x86_64                                 73/188 
  Installing : libthai-0.1.14-9.el7.x86_64                               74/188 
  Installing : libgnome-keyring-3.8.0-3.el7.x86_64                       75/188 
  Installing : systemd-devel-219-30.el7_3.8.x86_64                       76/188 
  Installing : ttmkfdir-3.0.9-42.el7.x86_64                              77/188 
  Installing : xorg-x11-fonts-Type1-7.5-9.el7.noarch                     78/188 
  Installing : ntpdate-4.2.6p5-25.el7_3.2.x86_64                         79/188 
  Installing : hicolor-icon-theme-0.12-7.el7.noarch                      80/188 
  Installing : mailcap-2.1.41-2.el7.noarch                               81/188 
  Installing : libstdc++-devel-4.8.5-11.el7.x86_64                       82/188 
  Installing : libwebp-0.3.0-3.el7.x86_64                                83/188 
  Installing : python-pillow-2.0.0-19.gitd1c6db8.el7.x86_64              84/188 
  Installing : python-pygments-1.4-9.el7.noarch                          85/188 
  Installing : libX11-common-1.6.3-3.el7.noarch                          86/188 
  Installing : libX11-1.6.3-3.el7.x86_64                                 87/188 
  Installing : libXext-1.3.3-3.el7.x86_64                                88/188 
  Installing : libXrender-0.9.8-2.1.el7.x86_64                           89/188 
  Installing : libXi-1.7.4-2.el7.x86_64                                  90/188 
  Installing : libXtst-1.2.2-2.1.el7.x86_64                              91/188 
  Installing : libXcomposite-0.4.4-4.1.el7.x86_64                        92/188 
  Installing : libXfixes-5.0.1-2.1.el7.x86_64                            93/188 
  Installing : libXdamage-1.1.4-4.1.el7.x86_64                           94/188 
  Installing : giflib-4.1.6-9.el7.x86_64                                 95/188 
  Installing : gdk-pixbuf2-2.31.6-3.el7.x86_64                           96/188 
  Installing : libXrandr-1.4.2-2.el7.x86_64                              97/188 
  Installing : libXxf86vm-1.1.3-2.1.el7.x86_64                           98/188 
  Installing : libXinerama-1.1.3-2.1.el7.x86_64                          99/188 
  Installing : libXt-1.1.4-6.1.el7.x86_64                               100/188 
  Installing : libXpm-3.5.11-3.el7.x86_64                               101/188 
  Installing : gd-2.0.35-26.el7.x86_64                                  102/188 
  Installing : libXmu-1.1.2-2.el7.x86_64                                103/188 
  Installing : 1:xorg-x11-xauth-1.0.9-1.el7.x86_64                      104/188 
  Installing : libXcursor-1.1.14-2.1.el7.x86_64                         105/188 
  Installing : libXft-2.3.2-2.el7.x86_64                                106/188 
  Installing : libXxf86dga-1.1.4-2.1.el7.x86_64                         107/188 
  Installing : libXxf86misc-1.0.3-7.1.el7.x86_64                        108/188 
  Installing : libdmx-1.1.3-3.el7.x86_64                                109/188 
  Installing : libXv-1.0.10-2.el7.x86_64                                110/188 
  Installing : libxkbfile-1.0.8-5.el7.x86_64                            111/188 
  Installing : xorg-x11-xkb-utils-7.7-12.el7.x86_64                     112/188 
  Installing : xorg-x11-server-common-1.17.2-22.el7.x86_64              113/188 
  Installing : startup-notification-0.12-8.el7.x86_64                   114/188 
  Installing : graphite2-1.3.6-1.el7_2.x86_64                           115/188 
  Installing : harfbuzz-0.9.36-1.el7.x86_64                             116/188 
  Installing : libkadm5-1.14.1-27.el7_3.x86_64                          117/188 
  Installing : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64    118/188 
  Installing : oniguruma-5.9.5-3.el7.x86_64                             119/188 
  Installing : gsm-1.0.13-11.el7.x86_64                                 120/188 
  Installing : libsndfile-1.0.25-10.el7.x86_64                          121/188 
  Installing : libnetfilter_queue-1.0.2-2.el7.x86_64                    122/188 
  Installing : libarchive-3.1.2-10.el7_2.x86_64                         123/188 
  Installing : libsepol-devel-2.5-6.el7.x86_64                          124/188 
  Installing : autogen-libopts-5.18-5.el7.x86_64                        125/188 
  Installing : keyutils-libs-devel-1.5.8-3.el7.x86_64                   126/188 
  Installing : libasyncns-0.8-7.el7.x86_64                              127/188 
  Installing : pulseaudio-libs-6.0-9.el7_3.x86_64                       128/188 
  Installing : libgpg-error-devel-1.12-3.el7.x86_64                     129/188 
  Installing : pth-devel-2.0.7-23.el7.x86_64                            130/188 
  Installing : redhat-indexhtml-7-11.el7_0.noarch                       131/188 
  Installing : python-javapackages-3.4.1-11.el7.noarch                  132/188 
  Installing : javapackages-tools-3.4.1-11.el7.noarch                   133/188 
  Installing : perl-TermReadKey-2.30-20.el7.x86_64                      134/188 
  Installing : perl-Git-1.8.3.1-6.el7_2.1.noarch                        135/188 
  Installing : git-1.8.3.1-6.el7_2.1.x86_64                             136/188 
  Installing : libverto-devel-0.2.5-4.el7.x86_64                        137/188 
  Installing : pcre-devel-8.32-15.el7_2.1.x86_64                        138/188 
  Installing : libselinux-devel-2.5-6.el7.x86_64                        139/188 
  Installing : libpciaccess-0.13.4-3.el7_3.x86_64                       140/188 
  Installing : libdrm-2.4.67-3.el7.x86_64                               141/188 
  Installing : mesa-libGL-11.2.2-2.20160614.el7.x86_64                  142/188 
  Installing : mesa-libgbm-11.2.2-2.20160614.el7.x86_64                 143/188 
  Installing : mesa-libEGL-11.2.2-2.20160614.el7.x86_64                 144/188 
  Installing : cairo-1.14.2-1.el7.x86_64                                145/188 
  Installing : pango-1.36.8-2.el7.x86_64                                146/188 
  Installing : gtk2-2.24.28-8.el7.x86_64                                147/188 
  Installing : 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64     148/188 
  Installing : 1:java-1.7.0-openjdk-headless-1.7.0.131-2.6.9.0.el7_3.   149/188 
  Installing : 1:java-1.7.0-openjdk-1.7.0.131-2.6.9.0.el7_3.x86_64      150/188 
  Installing : 1:java-1.8.0-openjdk-headless-1.8.0.121-0.b13.el7_3.x8   151/188 
  Installing : gnuplot-common-4.6.2-3.el7.x86_64                        152/188 
  Installing : gnuplot-4.6.2-3.el7.x86_64                               153/188 
  Installing : 1:java-1.8.0-openjdk-1.8.0.121-0.b13.el7_3.x86_64        154/188 
  Installing : firefox-52.0-5.el7_3.x86_64                              155/188 
  Installing : xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64                156/188 
  Installing : krb5-devel-1.14.1-27.el7_3.x86_64                        157/188 
  Installing : 7:device-mapper-devel-1.02.135-1.el7_3.3.x86_64          158/188 
  Installing : tig-2.2-3.el7.x86_64                                     159/188 
  Installing : libassuan-devel-2.1.0-3.el7.x86_64                       160/188 
  Installing : gpgme-devel-1.3.2-5.el7.x86_64                           161/188 
  Installing : ntp-4.2.6p5-25.el7_3.2.x86_64                            162/188 
  Installing : bsdtar-3.1.2-10.el7_2.x86_64                             163/188 
  Installing : libnetfilter_queue-devel-1.0.2-2.el7.x86_64              164/188 
  Installing : jq-1.5-1.el7.x86_64                                      165/188 
  Installing : sysstat-10.1.5-11.el7.x86_64                             166/188 
  Installing : xorg-x11-utils-7.5-14.el7.x86_64                         167/188 
  Installing : python2-httpie-0.9.4-1.el7.noarch                        168/188 
  Installing : gcc-c++-4.8.5-11.el7.x86_64                              169/188 
  Installing : glibc-static-2.17-157.el7_3.1.x86_64                     170/188 
  Installing : ShellCheck-0.3.5-1.el7.x86_64                            171/188 
  Installing : 32:bind-9.9.4-38.el7_3.2.x86_64                          172/188 
  Installing : 32:bind-utils-9.9.4-38.el7_3.2.x86_64                    173/188 
  Installing : zip-3.0-11.el7.x86_64                                    174/188 
  Installing : kernel-devel-3.10.0-514.16.1.el7.x86_64                  175/188 
  Installing : ctags-5.8-13.el7.x86_64                                  176/188 
  Installing : mercurial-2.6.2-6.el7_2.x86_64                           177/188 
  Installing : mlocate-0.26-6.el7.x86_64                                178/188 
  Installing : btrfs-progs-devel-4.4.1-1.el7.x86_64                     179/188 
  Installing : openldap-clients-2.4.40-13.el7.x86_64                    180/188 
  Installing : sqlite-devel-3.7.17-8.el7.x86_64                         181/188 
  Installing : socat-1.7.2.2-5.el7.x86_64                               182/188 
  Installing : bzr-2.5.1-14.el7.x86_64                                  183/188 
  Installing : bridge-utils-1.5-9.el7.x86_64                            184/188 
  Installing : unzip-6.0-16.el7.x86_64                                  185/188 
  Installing : lsof-4.87-4.el7.x86_64                                   186/188 
  Installing : strace-4.8-11.el7.x86_64                                 187/188 
  Installing : 14:tcpdump-4.5.1-3.el7.x86_64                            188/188 
  Verifying  : libXext-1.3.3-3.el7.x86_64                                 1/188 
  Verifying  : 1:java-1.7.0-openjdk-1.7.0.131-2.6.9.0.el7_3.x86_64        2/188 
  Verifying  : libpciaccess-0.13.4-3.el7_3.x86_64                         3/188 
  Verifying  : libXtst-1.2.2-2.1.el7.x86_64                               4/188 
  Verifying  : 14:tcpdump-4.5.1-3.el7.x86_64                              5/188 
  Verifying  : pcre-devel-8.32-15.el7_2.1.x86_64                          6/188 
  Verifying  : mesa-libgbm-11.2.2-2.20160614.el7.x86_64                   7/188 
  Verifying  : 2:libpng-1.5.13-7.el7_2.x86_64                             8/188 
  Verifying  : 2:libogg-1.3.0-7.el7.x86_64                                9/188 
  Verifying  : dejavu-fonts-common-2.33-6.el7.noarch                     10/188 
  Verifying  : glibc-headers-2.17-157.el7_3.1.x86_64                     11/188 
  Verifying  : libxkbfile-1.0.8-5.el7.x86_64                             12/188 
  Verifying  : libverto-devel-0.2.5-4.el7.x86_64                         13/188 
  Verifying  : perl-TermReadKey-2.30-20.el7.x86_64                       14/188 
  Verifying  : python-javapackages-3.4.1-11.el7.noarch                   15/188 
  Verifying  : glibc-static-2.17-157.el7_3.1.x86_64                      16/188 
  Verifying  : xorg-x11-xkb-utils-7.7-12.el7.x86_64                      17/188 
  Verifying  : strace-4.8-11.el7.x86_64                                  18/188 
  Verifying  : libXcomposite-0.4.4-4.1.el7.x86_64                        19/188 
  Verifying  : atk-2.14.0-1.el7.x86_64                                   20/188 
  Verifying  : ghc-time-1.4.0.1-26.4.el7.x86_64                          21/188 
  Verifying  : lksctp-tools-1.0.17-2.el7.x86_64                          22/188 
  Verifying  : libnetfilter_queue-devel-1.0.2-2.el7.x86_64               23/188 
  Verifying  : kernel-headers-3.10.0-514.16.1.el7.x86_64                 24/188 
  Verifying  : xorg-x11-server-Xvfb-1.17.2-22.el7.x86_64                 25/188 
  Verifying  : 32:bind-9.9.4-38.el7_3.2.x86_64                           26/188 
  Verifying  : firefox-52.0-5.el7_3.x86_64                               27/188 
  Verifying  : ghc-ShellCheck-0.3.5-1.el7.x86_64                         28/188 
  Verifying  : perl-Git-1.8.3.1-6.el7_2.1.noarch                         29/188 
  Verifying  : dejavu-sans-fonts-2.33-6.el7.noarch                       30/188 
  Verifying  : iscsi-initiator-utils-6.2.0.873-35.el7.x86_64             31/188 
  Verifying  : krb5-devel-1.14.1-27.el7_3.x86_64                         32/188 
  Verifying  : redhat-indexhtml-7-11.el7_0.noarch                        33/188 
  Verifying  : ghc-syb-0.4.0-35.el7.x86_64                               34/188 
  Verifying  : pth-devel-2.0.7-23.el7.x86_64                             35/188 
  Verifying  : libXxf86dga-1.1.4-2.1.el7.x86_64                          36/188 
  Verifying  : lsof-4.87-4.el7.x86_64                                    37/188 
  Verifying  : xorg-x11-server-common-1.17.2-22.el7.x86_64               38/188 
  Verifying  : libXau-1.0.8-2.1.el7.x86_64                               39/188 
  Verifying  : libgpg-error-devel-1.12-3.el7.x86_64                      40/188 
  Verifying  : ghc-directory-1.2.0.1-26.4.el7.x86_64                     41/188 
  Verifying  : ghc-containers-0.5.0.0-26.4.el7.x86_64                    42/188 
  Verifying  : git-1.8.3.1-6.el7_2.1.x86_64                              43/188 
  Verifying  : gcc-4.8.5-11.el7.x86_64                                   44/188 
  Verifying  : libasyncns-0.8-7.el7.x86_64                               45/188 
  Verifying  : 1:xorg-x11-font-utils-7.5-20.el7.x86_64                   46/188 
  Verifying  : libXxf86misc-1.0.3-7.1.el7.x86_64                         47/188 
  Verifying  : libdmx-1.1.3-3.el7.x86_64                                 48/188 
  Verifying  : keyutils-libs-devel-1.5.8-3.el7.x86_64                    49/188 
  Verifying  : giflib-4.1.6-9.el7.x86_64                                 50/188 
  Verifying  : alsa-lib-1.1.1-1.el7.x86_64                               51/188 
  Verifying  : 32:bind-libs-9.9.4-38.el7_3.2.x86_64                      52/188 
  Verifying  : ghc-pretty-1.1.1.0-26.4.el7.x86_64                        53/188 
  Verifying  : autogen-libopts-5.18-5.el7.x86_64                         54/188 
  Verifying  : libX11-1.6.3-3.el7.x86_64                                 55/188 
  Verifying  : ghc-parsec-3.1.3-31.el7.x86_64                            56/188 
  Verifying  : libsepol-devel-2.5-6.el7.x86_64                           57/188 
  Verifying  : libxcb-1.11-4.el7.x86_64                                  58/188 
  Verifying  : libselinux-devel-2.5-6.el7.x86_64                         59/188 
  Verifying  : xcb-util-0.4.0-2.el7.x86_64                               60/188 
  Verifying  : unzip-6.0-16.el7.x86_64                                   61/188 
  Verifying  : 1:java-1.6.0-openjdk-1.6.0.41-1.13.13.1.el7_3.x86_64      62/188 
  Verifying  : mesa-libGL-11.2.2-2.20160614.el7.x86_64                   63/188 
  Verifying  : libarchive-3.1.2-10.el7_2.x86_64                          64/188 
  Verifying  : python-pygments-1.4-9.el7.noarch                          65/188 
  Verifying  : ghc-bytestring-0.10.0.2-26.4.el7.x86_64                   66/188 
  Verifying  : libdrm-2.4.67-3.el7.x86_64                                67/188 
  Verifying  : libnetfilter_queue-1.0.2-2.el7.x86_64                     68/188 
  Verifying  : gdk-pixbuf2-2.31.6-3.el7.x86_64                           69/188 
  Verifying  : xorg-x11-fonts-Type1-7.5-9.el7.noarch                     70/188 
  Verifying  : libXv-1.0.10-2.el7.x86_64                                 71/188 
  Verifying  : harfbuzz-0.9.36-1.el7.x86_64                              72/188 
  Verifying  : libassuan-devel-2.1.0-3.el7.x86_64                        73/188 
  Verifying  : libfontenc-1.1.2-3.el7.x86_64                             74/188 
  Verifying  : gsm-1.0.13-11.el7.x86_64                                  75/188 
  Verifying  : bridge-utils-1.5-9.el7.x86_64                             76/188 
  Verifying  : ghc-deepseq-1.3.0.1-26.4.el7.x86_64                       77/188 
  Verifying  : gd-2.0.35-26.el7.x86_64                                   78/188 
  Verifying  : libmpc-1.0.1-3.el7.x86_64                                 79/188 
  Verifying  : bsdtar-3.1.2-10.el7_2.x86_64                              80/188 
  Verifying  : gtk2-2.24.28-8.el7.x86_64                                 81/188 
  Verifying  : 1:libvorbis-1.3.3-8.el7.x86_64                            82/188 
  Verifying  : 1:xorg-x11-xauth-1.0.9-1.el7.x86_64                       83/188 
  Verifying  : libXt-1.1.4-6.1.el7.x86_64                                84/188 
  Verifying  : oniguruma-5.9.5-3.el7.x86_64                              85/188 
  Verifying  : libXi-1.7.4-2.el7.x86_64                                  86/188 
  Verifying  : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64     87/188 
  Verifying  : libXmu-1.1.2-2.el7.x86_64                                 88/188 
  Verifying  : libkadm5-1.14.1-27.el7_3.x86_64                           89/188 
  Verifying  : graphite2-1.3.6-1.el7_2.x86_64                            90/188 
  Verifying  : libX11-common-1.6.3-3.el7.noarch                          91/188 
  Verifying  : bzr-2.5.1-14.el7.x86_64                                   92/188 
  Verifying  : libsndfile-1.0.25-10.el7.x86_64                           93/188 
  Verifying  : fontconfig-2.10.95-10.el7.x86_64                          94/188 
  Verifying  : libwebp-0.3.0-3.el7.x86_64                                95/188 
  Verifying  : libstdc++-devel-4.8.5-11.el7.x86_64                       96/188 
  Verifying  : pixman-0.34.0-1.el7.x86_64                                97/188 
  Verifying  : libtiff-4.0.3-27.el7_3.x86_64                             98/188 
  Verifying  : python-pillow-2.0.0-19.gitd1c6db8.el7.x86_64              99/188 
  Verifying  : libjpeg-turbo-1.2.90-5.el7.x86_64                        100/188 
  Verifying  : mailcap-2.1.41-2.el7.noarch                              101/188 
  Verifying  : javapackages-tools-3.4.1-11.el7.noarch                   102/188 
  Verifying  : jq-1.5-1.el7.x86_64                                      103/188 
  Verifying  : startup-notification-0.12-8.el7.x86_64                   104/188 
  Verifying  : 1:java-1.7.0-openjdk-headless-1.7.0.131-2.6.9.0.el7_3.   105/188 
  Verifying  : cpp-4.8.5-11.el7.x86_64                                  106/188 
  Verifying  : 1:java-1.8.0-openjdk-headless-1.8.0.121-0.b13.el7_3.x8   107/188 
  Verifying  : libXxf86vm-1.1.3-2.1.el7.x86_64                          108/188 
  Verifying  : fontpackages-filesystem-1.44-8.el7.noarch                109/188 
  Verifying  : ntp-4.2.6p5-25.el7_3.2.x86_64                            110/188 
  Verifying  : ghc-regex-base-0.93.2-29.el7.x86_64                      111/188 
  Verifying  : hunspell-1.3.2-15.el7.x86_64                             112/188 
  Verifying  : hicolor-icon-theme-0.12-7.el7.noarch                     113/188 
  Verifying  : ghc-transformers-0.3.0.0-34.el7.x86_64                   114/188 
  Verifying  : libXcursor-1.1.14-2.1.el7.x86_64                         115/188 
  Verifying  : 32:bind-utils-9.9.4-38.el7_3.2.x86_64                    116/188 
  Verifying  : mesa-libglapi-11.2.2-2.20160614.el7.x86_64               117/188 
  Verifying  : gpgme-devel-1.3.2-5.el7.x86_64                           118/188 
  Verifying  : socat-1.7.2.2-5.el7.x86_64                               119/188 
  Verifying  : libXrender-0.9.8-2.1.el7.x86_64                          120/188 
  Verifying  : ntpdate-4.2.6p5-25.el7_3.2.x86_64                        121/188 
  Verifying  : libnfnetlink-devel-1.0.1-4.el7.x86_64                    122/188 
  Verifying  : ttmkfdir-3.0.9-42.el7.x86_64                             123/188 
  Verifying  : gnuplot-common-4.6.2-3.el7.x86_64                        124/188 
  Verifying  : systemd-devel-219-30.el7_3.8.x86_64                      125/188 
  Verifying  : libXpm-3.5.11-3.el7.x86_64                               126/188 
  Verifying  : tzdata-java-2017b-1.el7.noarch                           127/188 
  Verifying  : sqlite-devel-3.7.17-8.el7.x86_64                         128/188 
  Verifying  : ghc-unix-2.6.0.1-26.4.el7.x86_64                         129/188 
  Verifying  : pango-1.36.8-2.el7.x86_64                                130/188 
  Verifying  : openldap-clients-2.4.40-13.el7.x86_64                    131/188 
  Verifying  : btrfs-progs-devel-4.4.1-1.el7.x86_64                     132/188 
  Verifying  : jasper-libs-1.900.1-29.el7.x86_64                        133/188 
  Verifying  : libgnome-keyring-3.8.0-3.el7.x86_64                      134/188 
  Verifying  : mlocate-0.26-6.el7.x86_64                                135/188 
  Verifying  : libxshmfence-1.2-1.el7.x86_64                            136/188 
  Verifying  : libXfixes-5.0.1-2.1.el7.x86_64                           137/188 
  Verifying  : libSM-1.2.2-2.el7.x86_64                                 138/188 
  Verifying  : cairo-1.14.2-1.el7.x86_64                                139/188 
  Verifying  : mpfr-3.1.1-4.el7.x86_64                                  140/188 
  Verifying  : ghc-json-0.7-4.el7.x86_64                                141/188 
  Verifying  : mercurial-2.6.2-6.el7_2.x86_64                           142/188 
  Verifying  : libXdamage-1.1.4-4.1.el7.x86_64                          143/188 
  Verifying  : sysstat-10.1.5-11.el7.x86_64                             144/188 
  Verifying  : libthai-0.1.14-9.el7.x86_64                              145/188 
  Verifying  : ctags-5.8-13.el7.x86_64                                  146/188 
  Verifying  : tig-2.2-3.el7.x86_64                                     147/188 
  Verifying  : libXinerama-1.1.3-2.1.el7.x86_64                         148/188 
  Verifying  : gcc-c++-4.8.5-11.el7.x86_64                              149/188 
  Verifying  : ShellCheck-0.3.5-1.el7.x86_64                            150/188 
  Verifying  : psmisc-22.20-11.el7.x86_64                               151/188 
  Verifying  : iscsi-initiator-utils-iscsiuio-6.2.0.873-35.el7.x86_64   152/188 
  Verifying  : 1:java-1.8.0-openjdk-1.8.0.121-0.b13.el7_3.x86_64        153/188 
  Verifying  : ghc-array-0.4.0.1-26.4.el7.x86_64                        154/188 
  Verifying  : pcsc-lite-libs-1.8.8-6.el7.x86_64                        155/188 
  Verifying  : 1:liberation-fonts-common-1.07.2-15.el7.noarch           156/188 
  Verifying  : mozilla-filesystem-1.9-11.el7.x86_64                     157/188 
  Verifying  : hunspell-en-US-0.20121024-5.el7.noarch                   158/188 
  Verifying  : 1:cups-libs-1.6.3-26.el7.x86_64                          159/188 
  Verifying  : ghc-regex-compat-0.95.1-35.el7.x86_64                    160/188 
  Verifying  : ghc-base-4.6.0.1-26.4.el7.x86_64                         161/188 
  Verifying  : kernel-devel-3.10.0-514.16.1.el7.x86_64                  162/188 
  Verifying  : libXft-2.3.2-2.el7.x86_64                                163/188 
  Verifying  : ghc-filepath-1.3.0.1-26.4.el7.x86_64                     164/188 
  Verifying  : libXdmcp-1.1.1-6.1.el7.x86_64                            165/188 
  Verifying  : xkeyboard-config-2.14-1.el7.noarch                       166/188 
  Verifying  : copy-jdk-configs-1.2-1.el7.noarch                        167/188 
  Verifying  : glibc-devel-2.17-157.el7_3.1.x86_64                      168/188 
  Verifying  : ghc-old-locale-1.0.0.5-26.4.el7.x86_64                   169/188 
  Verifying  : gnuplot-4.6.2-3.el7.x86_64                               170/188 
  Verifying  : flac-libs-1.3.0-5.el7_1.x86_64                           171/188 
  Verifying  : ghc-mtl-2.1.2-27.el7.x86_64                              172/188 
  Verifying  : ghc-text-0.11.3.1-2.el7.x86_64                           173/188 
  Verifying  : 1:perl-Error-0.17020-2.el7.noarch                        174/188 
  Verifying  : libcom_err-devel-1.42.9-9.el7.x86_64                     175/188 
  Verifying  : libXfont-1.5.1-2.el7.x86_64                              176/188 
  Verifying  : 1:liberation-sans-fonts-1.07.2-15.el7.noarch             177/188 
  Verifying  : python2-httpie-0.9.4-1.el7.noarch                        178/188 
  Verifying  : 7:device-mapper-devel-1.02.135-1.el7_3.3.x86_64          179/188 
  Verifying  : jbigkit-libs-2.0-11.el7.x86_64                           180/188 
  Verifying  : GConf2-3.2.6-8.el7.x86_64                                181/188 
  Verifying  : libXrandr-1.4.2-2.el7.x86_64                             182/188 
  Verifying  : mesa-libEGL-11.2.2-2.20160614.el7.x86_64                 183/188 
  Verifying  : pulseaudio-libs-6.0-9.el7_3.x86_64                       184/188 
  Verifying  : zip-3.0-11.el7.x86_64                                    185/188 
  Verifying  : ghc-regex-posix-0.95.2-30.el7.x86_64                     186/188 
  Verifying  : libICE-1.0.9-2.el7.x86_64                                187/188 
  Verifying  : xorg-x11-utils-7.5-14.el7.x86_64                         188/188 

Installed:
  ShellCheck.x86_64 0:0.3.5-1.el7                                               
  bind.x86_64 32:9.9.4-38.el7_3.2                                               
  bind-utils.x86_64 32:9.9.4-38.el7_3.2                                         
  bridge-utils.x86_64 0:1.5-9.el7                                               
  bsdtar.x86_64 0:3.1.2-10.el7_2                                                
  btrfs-progs-devel.x86_64 0:4.4.1-1.el7                                        
  bzr.x86_64 0:2.5.1-14.el7                                                     
  ctags.x86_64 0:5.8-13.el7                                                     
  device-mapper-devel.x86_64 7:1.02.135-1.el7_3.3                               
  firefox.x86_64 0:52.0-5.el7_3                                                 
  fontconfig.x86_64 0:2.10.95-10.el7                                            
  gcc.x86_64 0:4.8.5-11.el7                                                     
  gcc-c++.x86_64 0:4.8.5-11.el7                                                 
  git.x86_64 0:1.8.3.1-6.el7_2.1                                                
  glibc-static.x86_64 0:2.17-157.el7_3.1                                        
  gnuplot.x86_64 0:4.6.2-3.el7                                                  
  gpgme-devel.x86_64 0:1.3.2-5.el7                                              
  iscsi-initiator-utils.x86_64 0:6.2.0.873-35.el7                               
  java-1.6.0-openjdk.x86_64 1:1.6.0.41-1.13.13.1.el7_3                          
  java-1.7.0-openjdk.x86_64 1:1.7.0.131-2.6.9.0.el7_3                           
  java-1.8.0-openjdk.x86_64 1:1.8.0.121-0.b13.el7_3                             
  jq.x86_64 0:1.5-1.el7                                                         
  kernel-devel.x86_64 0:3.10.0-514.16.1.el7                                     
  krb5-devel.x86_64 0:1.14.1-27.el7_3                                           
  libassuan-devel.x86_64 0:2.1.0-3.el7                                          
  libnetfilter_queue-devel.x86_64 0:1.0.2-2.el7                                 
  libselinux-devel.x86_64 0:2.5-6.el7                                           
  lsof.x86_64 0:4.87-4.el7                                                      
  mercurial.x86_64 0:2.6.2-6.el7_2                                              
  mlocate.x86_64 0:0.26-6.el7                                                   
  ntp.x86_64 0:4.2.6p5-25.el7_3.2                                               
  openldap-clients.x86_64 0:2.4.40-13.el7                                       
  python2-httpie.noarch 0:0.9.4-1.el7                                           
  socat.x86_64 0:1.7.2.2-5.el7                                                  
  sqlite-devel.x86_64 0:3.7.17-8.el7                                            
  strace.x86_64 0:4.8-11.el7                                                    
  sysstat.x86_64 0:10.1.5-11.el7                                                
  tcpdump.x86_64 14:4.5.1-3.el7                                                 
  tig.x86_64 0:2.2-3.el7                                                        
  unzip.x86_64 0:6.0-16.el7                                                     
  xorg-x11-server-Xvfb.x86_64 0:1.17.2-22.el7                                   
  xorg-x11-utils.x86_64 0:7.5-14.el7                                            
  zip.x86_64 0:3.0-11.el7                                                       

Dependency Installed:
  GConf2.x86_64 0:3.2.6-8.el7                                                   
  alsa-lib.x86_64 0:1.1.1-1.el7                                                 
  atk.x86_64 0:2.14.0-1.el7                                                     
  autogen-libopts.x86_64 0:5.18-5.el7                                           
  bind-libs.x86_64 32:9.9.4-38.el7_3.2                                          
  cairo.x86_64 0:1.14.2-1.el7                                                   
  copy-jdk-configs.noarch 0:1.2-1.el7                                           
  cpp.x86_64 0:4.8.5-11.el7                                                     
  cups-libs.x86_64 1:1.6.3-26.el7                                               
  dejavu-fonts-common.noarch 0:2.33-6.el7                                       
  dejavu-sans-fonts.noarch 0:2.33-6.el7                                         
  flac-libs.x86_64 0:1.3.0-5.el7_1                                              
  fontpackages-filesystem.noarch 0:1.44-8.el7                                   
  gd.x86_64 0:2.0.35-26.el7                                                     
  gdk-pixbuf2.x86_64 0:2.31.6-3.el7                                             
  ghc-ShellCheck.x86_64 0:0.3.5-1.el7                                           
  ghc-array.x86_64 0:0.4.0.1-26.4.el7                                           
  ghc-base.x86_64 0:4.6.0.1-26.4.el7                                            
  ghc-bytestring.x86_64 0:0.10.0.2-26.4.el7                                     
  ghc-containers.x86_64 0:0.5.0.0-26.4.el7                                      
  ghc-deepseq.x86_64 0:1.3.0.1-26.4.el7                                         
  ghc-directory.x86_64 0:1.2.0.1-26.4.el7                                       
  ghc-filepath.x86_64 0:1.3.0.1-26.4.el7                                        
  ghc-json.x86_64 0:0.7-4.el7                                                   
  ghc-mtl.x86_64 0:2.1.2-27.el7                                                 
  ghc-old-locale.x86_64 0:1.0.0.5-26.4.el7                                      
  ghc-parsec.x86_64 0:3.1.3-31.el7                                              
  ghc-pretty.x86_64 0:1.1.1.0-26.4.el7                                          
  ghc-regex-base.x86_64 0:0.93.2-29.el7                                         
  ghc-regex-compat.x86_64 0:0.95.1-35.el7                                       
  ghc-regex-posix.x86_64 0:0.95.2-30.el7                                        
  ghc-syb.x86_64 0:0.4.0-35.el7                                                 
  ghc-text.x86_64 0:0.11.3.1-2.el7                                              
  ghc-time.x86_64 0:1.4.0.1-26.4.el7                                            
  ghc-transformers.x86_64 0:0.3.0.0-34.el7                                      
  ghc-unix.x86_64 0:2.6.0.1-26.4.el7                                            
  giflib.x86_64 0:4.1.6-9.el7                                                   
  glibc-devel.x86_64 0:2.17-157.el7_3.1                                         
  glibc-headers.x86_64 0:2.17-157.el7_3.1                                       
  gnuplot-common.x86_64 0:4.6.2-3.el7                                           
  graphite2.x86_64 0:1.3.6-1.el7_2                                              
  gsm.x86_64 0:1.0.13-11.el7                                                    
  gtk2.x86_64 0:2.24.28-8.el7                                                   
  harfbuzz.x86_64 0:0.9.36-1.el7                                                
  hicolor-icon-theme.noarch 0:0.12-7.el7                                        
  hunspell.x86_64 0:1.3.2-15.el7                                                
  hunspell-en-US.noarch 0:0.20121024-5.el7                                      
  iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.873-35.el7                      
  jasper-libs.x86_64 0:1.900.1-29.el7                                           
  java-1.7.0-openjdk-headless.x86_64 1:1.7.0.131-2.6.9.0.el7_3                  
  java-1.8.0-openjdk-headless.x86_64 1:1.8.0.121-0.b13.el7_3                    
  javapackages-tools.noarch 0:3.4.1-11.el7                                      
  jbigkit-libs.x86_64 0:2.0-11.el7                                              
  kernel-headers.x86_64 0:3.10.0-514.16.1.el7                                   
  keyutils-libs-devel.x86_64 0:1.5.8-3.el7                                      
  libICE.x86_64 0:1.0.9-2.el7                                                   
  libSM.x86_64 0:1.2.2-2.el7                                                    
  libX11.x86_64 0:1.6.3-3.el7                                                   
  libX11-common.noarch 0:1.6.3-3.el7                                            
  libXau.x86_64 0:1.0.8-2.1.el7                                                 
  libXcomposite.x86_64 0:0.4.4-4.1.el7                                          
  libXcursor.x86_64 0:1.1.14-2.1.el7                                            
  libXdamage.x86_64 0:1.1.4-4.1.el7                                             
  libXdmcp.x86_64 0:1.1.1-6.1.el7                                               
  libXext.x86_64 0:1.3.3-3.el7                                                  
  libXfixes.x86_64 0:5.0.1-2.1.el7                                              
  libXfont.x86_64 0:1.5.1-2.el7                                                 
  libXft.x86_64 0:2.3.2-2.el7                                                   
  libXi.x86_64 0:1.7.4-2.el7                                                    
  libXinerama.x86_64 0:1.1.3-2.1.el7                                            
  libXmu.x86_64 0:1.1.2-2.el7                                                   
  libXpm.x86_64 0:3.5.11-3.el7                                                  
  libXrandr.x86_64 0:1.4.2-2.el7                                                
  libXrender.x86_64 0:0.9.8-2.1.el7                                             
  libXt.x86_64 0:1.1.4-6.1.el7                                                  
  libXtst.x86_64 0:1.2.2-2.1.el7                                                
  libXv.x86_64 0:1.0.10-2.el7                                                   
  libXxf86dga.x86_64 0:1.1.4-2.1.el7                                            
  libXxf86misc.x86_64 0:1.0.3-7.1.el7                                           
  libXxf86vm.x86_64 0:1.1.3-2.1.el7                                             
  libarchive.x86_64 0:3.1.2-10.el7_2                                            
  libasyncns.x86_64 0:0.8-7.el7                                                 
  libcom_err-devel.x86_64 0:1.42.9-9.el7                                        
  libdmx.x86_64 0:1.1.3-3.el7                                                   
  libdrm.x86_64 0:2.4.67-3.el7                                                  
  liberation-fonts-common.noarch 1:1.07.2-15.el7                                
  liberation-sans-fonts.noarch 1:1.07.2-15.el7                                  
  libfontenc.x86_64 0:1.1.2-3.el7                                               
  libgnome-keyring.x86_64 0:3.8.0-3.el7                                         
  libgpg-error-devel.x86_64 0:1.12-3.el7                                        
  libjpeg-turbo.x86_64 0:1.2.90-5.el7                                           
  libkadm5.x86_64 0:1.14.1-27.el7_3                                             
  libmpc.x86_64 0:1.0.1-3.el7                                                   
  libnetfilter_queue.x86_64 0:1.0.2-2.el7                                       
  libnfnetlink-devel.x86_64 0:1.0.1-4.el7                                       
  libogg.x86_64 2:1.3.0-7.el7                                                   
  libpciaccess.x86_64 0:0.13.4-3.el7_3                                          
  libpng.x86_64 2:1.5.13-7.el7_2                                                
  libsepol-devel.x86_64 0:2.5-6.el7                                             
  libsndfile.x86_64 0:1.0.25-10.el7                                             
  libstdc++-devel.x86_64 0:4.8.5-11.el7                                         
  libthai.x86_64 0:0.1.14-9.el7                                                 
  libtiff.x86_64 0:4.0.3-27.el7_3                                               
  libverto-devel.x86_64 0:0.2.5-4.el7                                           
  libvorbis.x86_64 1:1.3.3-8.el7                                                
  libwebp.x86_64 0:0.3.0-3.el7                                                  
  libxcb.x86_64 0:1.11-4.el7                                                    
  libxkbfile.x86_64 0:1.0.8-5.el7                                               
  libxshmfence.x86_64 0:1.2-1.el7                                               
  lksctp-tools.x86_64 0:1.0.17-2.el7                                            
  lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7                       
  mailcap.noarch 0:2.1.41-2.el7                                                 
  mesa-libEGL.x86_64 0:11.2.2-2.20160614.el7                                    
  mesa-libGL.x86_64 0:11.2.2-2.20160614.el7                                     
  mesa-libgbm.x86_64 0:11.2.2-2.20160614.el7                                    
  mesa-libglapi.x86_64 0:11.2.2-2.20160614.el7                                  
  mozilla-filesystem.x86_64 0:1.9-11.el7                                        
  mpfr.x86_64 0:3.1.1-4.el7                                                     
  ntpdate.x86_64 0:4.2.6p5-25.el7_3.2                                           
  oniguruma.x86_64 0:5.9.5-3.el7                                                
  pango.x86_64 0:1.36.8-2.el7                                                   
  pcre-devel.x86_64 0:8.32-15.el7_2.1                                           
  pcsc-lite-libs.x86_64 0:1.8.8-6.el7                                           
  perl-Error.noarch 1:0.17020-2.el7                                             
  perl-Git.noarch 0:1.8.3.1-6.el7_2.1                                           
  perl-TermReadKey.x86_64 0:2.30-20.el7                                         
  pixman.x86_64 0:0.34.0-1.el7                                                  
  psmisc.x86_64 0:22.20-11.el7                                                  
  pth-devel.x86_64 0:2.0.7-23.el7                                               
  pulseaudio-libs.x86_64 0:6.0-9.el7_3                                          
  python-javapackages.noarch 0:3.4.1-11.el7                                     
  python-pillow.x86_64 0:2.0.0-19.gitd1c6db8.el7                                
  python-pygments.noarch 0:1.4-9.el7                                            
  redhat-indexhtml.noarch 0:7-11.el7_0                                          
  startup-notification.x86_64 0:0.12-8.el7                                      
  systemd-devel.x86_64 0:219-30.el7_3.8                                         
  ttmkfdir.x86_64 0:3.0.9-42.el7                                                
  tzdata-java.noarch 0:2017b-1.el7                                              
  xcb-util.x86_64 0:0.4.0-2.el7                                                 
  xkeyboard-config.noarch 0:2.14-1.el7                                          
  xorg-x11-font-utils.x86_64 1:7.5-20.el7                                       
  xorg-x11-fonts-Type1.noarch 0:7.5-9.el7                                       
  xorg-x11-server-common.x86_64 0:1.17.2-22.el7                                 
  xorg-x11-xauth.x86_64 1:1.0.9-1.el7                                           
  xorg-x11-xkb-utils.x86_64 0:7.7-12.el7                                        

Complete!
Running ssh/sudo command '/home/ec2-user//resources/install_nonessential.sh' with timeout 1200. Attempt #0
Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
Resolving Dependencies
--> Running transaction check
---> Package facter.x86_64 1:2.2.0-2.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package          Arch             Version                   Repository    Size
================================================================================
Installing:
 facter           x86_64           1:2.2.0-2.el7             li           100 k

Transaction Summary
================================================================================
Install  1 Package

Total download size: 100 k
Installed size: 264 k
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : 1:facter-2.2.0-2.el7.x86_64                                  1/1 
  Verifying  : 1:facter-2.2.0-2.el7.x86_64                                  1/1 

Installed:
  facter.x86_64 1:2.2.0-2.el7                                                   

Complete!
Running ssh/sudo command '/home/ec2-user//resources/install_chrome.sh' with timeout 3600. Attempt #0
--2017-04-18 12:12:11--  https://dl.google.com/linux/linux_signing_key.pub
Resolving dl.google.com (dl.google.com)... 216.58.217.78, 2607:f8b0:4004:80c::200e
Connecting to dl.google.com (dl.google.com)|216.58.217.78|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 5840 (5.7K) [application/octet-stream]
Saving to: ‘linux_signing_key.pub’

     0K .....                                                 100% 5.31M=0.001s

2017-04-18 12:12:11 (5.31 MB/s) - ‘linux_signing_key.pub’ saved [5840/5840]

Loaded plugins: amazon-id, rhui-lb
adding repo from: http://dl.google.com/linux/chrome/rpm/stable/x86_64

[dl.google.com_linux_chrome_rpm_stable_x86_64]
name=added from: http://dl.google.com/linux/chrome/rpm/stable/x86_64
baseurl=http://dl.google.com/linux/chrome/rpm/stable/x86_64
enabled=1


Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
Resolving Dependencies
--> Running transaction check
---> Package google-chrome-stable.x86_64 0:57.0.2987.133-1 will be installed
--> Processing Dependency: lsb >= 4.0 for package: google-chrome-stable-57.0.2987.133-1.x86_64
--> Processing Dependency: libXss.so.1()(64bit) for package: google-chrome-stable-57.0.2987.133-1.x86_64
--> Running transaction check
---> Package libXScrnSaver.x86_64 0:1.2.2-6.1.el7 will be installed
---> Package redhat-lsb.x86_64 0:4.1-27.el7 will be installed
--> Processing Dependency: redhat-lsb-printing = 4.1-27.el7 for package: redhat-lsb-4.1-27.el7.x86_64
--> Processing Dependency: redhat-lsb-languages = 4.1-27.el7 for package: redhat-lsb-4.1-27.el7.x86_64
--> Processing Dependency: redhat-lsb-desktop(x86-64) = 4.1-27.el7 for package: redhat-lsb-4.1-27.el7.x86_64
--> Processing Dependency: redhat-lsb-cxx(x86-64) = 4.1-27.el7 for package: redhat-lsb-4.1-27.el7.x86_64
--> Processing Dependency: redhat-lsb-core(x86-64) = 4.1-27.el7 for package: redhat-lsb-4.1-27.el7.x86_64
--> Running transaction check
---> Package redhat-lsb-core.x86_64 0:4.1-27.el7 will be installed
--> Processing Dependency: redhat-lsb-submod-security(x86-64) = 4.1-27.el7 for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/time for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/m4 for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/lpr for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/lp for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/bc for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/batch for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/at for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /bin/mailx for package: redhat-lsb-core-4.1-27.el7.x86_64
--> Processing Dependency: /bin/ed for package: redhat-lsb-core-4.1-27.el7.x86_64
---> Package redhat-lsb-cxx.x86_64 0:4.1-27.el7 will be installed
---> Package redhat-lsb-desktop.x86_64 0:4.1-27.el7 will be installed
--> Processing Dependency: redhat-lsb-submod-multimedia(x86-64) = 4.1-27.el7 for package: redhat-lsb-desktop-4.1-27.el7.x86_64
--> Processing Dependency: qt3(x86-64) for package: redhat-lsb-desktop-4.1-27.el7.x86_64
--> Processing Dependency: qt-x11(x86-64) for package: redhat-lsb-desktop-4.1-27.el7.x86_64
--> Processing Dependency: qt(x86-64) for package: redhat-lsb-desktop-4.1-27.el7.x86_64
--> Processing Dependency: mesa-libGLU(x86-64) for package: redhat-lsb-desktop-4.1-27.el7.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: redhat-lsb-desktop-4.1-27.el7.x86_64
---> Package redhat-lsb-languages.x86_64 0:4.1-27.el7 will be installed
--> Processing Dependency: perl(XML::LibXML) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Text::Soundex) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Test::Simple) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Test::Harness) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Sys::Syslog) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Pod::Plainer) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Pod::LaTeX) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Pod::Checker) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Locale::Maketext) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Locale::Codes::Constants) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Locale::Codes) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(File::CheckTree) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Fatal) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(ExtUtils::MakeMaker) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Env) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(Class::ISA) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(CPAN) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(CGI) for package: redhat-lsb-languages-4.1-27.el7.x86_64
--> Processing Dependency: perl(B::Lint) for package: redhat-lsb-languages-4.1-27.el7.x86_64
---> Package redhat-lsb-printing.x86_64 0:4.1-27.el7 will be installed
--> Processing Dependency: /usr/bin/gs for package: redhat-lsb-printing-4.1-27.el7.x86_64
--> Processing Dependency: /usr/bin/foomatic-rip for package: redhat-lsb-printing-4.1-27.el7.x86_64
--> Running transaction check
---> Package at.x86_64 0:3.1.13-22.el7 will be installed
---> Package bc.x86_64 0:1.06.95-13.el7 will be installed
---> Package cups-client.x86_64 1:1.6.3-26.el7 will be installed
---> Package ed.x86_64 0:1.9-4.el7 will be installed
---> Package foomatic-filters.x86_64 0:4.0.9-8.el7 will be installed
---> Package ghostscript.x86_64 0:9.07-20.el7_3.3 will be installed
--> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript-9.07-20.el7_3.3.x86_64
--> Processing Dependency: poppler-data for package: ghostscript-9.07-20.el7_3.3.x86_64
--> Processing Dependency: ghostscript-fonts for package: ghostscript-9.07-20.el7_3.3.x86_64
--> Processing Dependency: liblcms2.so.2()(64bit) for package: ghostscript-9.07-20.el7_3.3.x86_64
---> Package libpng12.x86_64 0:1.2.50-10.el7 will be installed
---> Package m4.x86_64 0:1.4.16-10.el7 will be installed
---> Package mailx.x86_64 0:12.5-12.el7_0 will be installed
---> Package mesa-libGLU.x86_64 0:9.0.0-4.el7 will be installed
---> Package patch.x86_64 0:2.7.1-8.el7 will be installed
---> Package perl-B-Lint.noarch 0:1.17-3.el7 will be installed
--> Processing Dependency: perl(Module::Pluggable) for package: perl-B-Lint-1.17-3.el7.noarch
---> Package perl-CGI.noarch 0:3.63-4.el7 will be installed
--> Processing Dependency: perl(FCGI) >= 0.67 for package: perl-CGI-3.63-4.el7.noarch
---> Package perl-CPAN.noarch 0:1.9800-291.el7 will be installed
--> Processing Dependency: perl(local::lib) for package: perl-CPAN-1.9800-291.el7.noarch
--> Processing Dependency: perl(Digest::SHA) for package: perl-CPAN-1.9800-291.el7.noarch
--> Processing Dependency: perl(Data::Dumper) for package: perl-CPAN-1.9800-291.el7.noarch
---> Package perl-Class-ISA.noarch 0:0.36-1010.el7 will be installed
---> Package perl-Env.noarch 0:1.04-2.el7 will be installed
---> Package perl-ExtUtils-MakeMaker.noarch 0:6.68-3.el7 will be installed
--> Processing Dependency: perl(ExtUtils::Packlist) for package: perl-ExtUtils-MakeMaker-6.68-3.el7.noarch
--> Processing Dependency: perl(ExtUtils::Manifest) for package: perl-ExtUtils-MakeMaker-6.68-3.el7.noarch
--> Processing Dependency: perl(ExtUtils::Installed) for package: perl-ExtUtils-MakeMaker-6.68-3.el7.noarch
--> Processing Dependency: perl(ExtUtils::Install) for package: perl-ExtUtils-MakeMaker-6.68-3.el7.noarch
---> Package perl-File-CheckTree.noarch 0:4.42-3.el7 will be installed
---> Package perl-Locale-Codes.noarch 0:3.26-2.el7 will be installed
---> Package perl-Locale-Maketext.noarch 0:1.23-3.el7 will be installed
---> Package perl-Pod-Checker.noarch 0:1.60-2.el7 will be installed
--> Processing Dependency: perl(Pod::Parser) >= 1.60 for package: perl-Pod-Checker-1.60-2.el7.noarch
--> Processing Dependency: perl(Pod::ParseUtils) for package: perl-Pod-Checker-1.60-2.el7.noarch
---> Package perl-Pod-LaTeX.noarch 0:0.61-2.el7 will be installed
---> Package perl-Pod-Plainer.noarch 0:1.03-4.el7 will be installed
---> Package perl-Sys-Syslog.x86_64 0:0.33-3.el7 will be installed
---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be installed
---> Package perl-Test-Simple.noarch 0:0.98-243.el7 will be installed
---> Package perl-Text-Soundex.x86_64 0:3.04-4.el7 will be installed
--> Processing Dependency: perl(Text::Unidecode) for package: perl-Text-Soundex-3.04-4.el7.x86_64
---> Package perl-XML-LibXML.x86_64 1:2.0018-5.el7 will be installed
--> Processing Dependency: perl(XML::SAX::Exception) for package: 1:perl-XML-LibXML-2.0018-5.el7.x86_64
--> Processing Dependency: perl(XML::SAX::DocumentLocator) for package: 1:perl-XML-LibXML-2.0018-5.el7.x86_64
--> Processing Dependency: perl(XML::SAX::Base) for package: 1:perl-XML-LibXML-2.0018-5.el7.x86_64
--> Processing Dependency: perl(XML::NamespaceSupport) for package: 1:perl-XML-LibXML-2.0018-5.el7.x86_64
---> Package perl-autodie.noarch 0:2.16-2.el7 will be installed
---> Package qt.x86_64 1:4.8.5-13.el7 will be installed
--> Processing Dependency: qt-settings for package: 1:qt-4.8.5-13.el7.x86_64
---> Package qt-x11.x86_64 1:4.8.5-13.el7 will be installed
--> Processing Dependency: libmng.so.1()(64bit) for package: 1:qt-x11-4.8.5-13.el7.x86_64
---> Package qt3.x86_64 0:3.3.8b-51.el7 will be installed
---> Package redhat-lsb-submod-multimedia.x86_64 0:4.1-27.el7 will be installed
---> Package redhat-lsb-submod-security.x86_64 0:4.1-27.el7 will be installed
---> Package spax.x86_64 0:1.5.2-13.el7 will be installed
---> Package time.x86_64 0:1.7-45.el7 will be installed
--> Running transaction check
---> Package ghostscript-fonts.noarch 0:5.50-32.el7 will be installed
---> Package lcms2.x86_64 0:2.6-3.el7 will be installed
---> Package libmng.x86_64 0:1.0.10-14.el7 will be installed
---> Package perl-Data-Dumper.x86_64 0:2.145-3.el7 will be installed
---> Package perl-Digest-SHA.x86_64 1:5.85-3.el7 will be installed
--> Processing Dependency: perl(Digest::base) for package: 1:perl-Digest-SHA-5.85-3.el7.x86_64
---> Package perl-ExtUtils-Install.noarch 0:1.58-291.el7 will be installed
--> Processing Dependency: perl-devel for package: perl-ExtUtils-Install-1.58-291.el7.noarch
---> Package perl-ExtUtils-Manifest.noarch 0:1.61-244.el7 will be installed
---> Package perl-FCGI.x86_64 1:0.74-8.el7 will be installed
---> Package perl-Module-Pluggable.noarch 1:4.8-3.el7 will be installed
---> Package perl-Pod-Parser.noarch 0:1.61-2.el7 will be installed
---> Package perl-Text-Unidecode.noarch 0:0.04-20.el7 will be installed
---> Package perl-XML-NamespaceSupport.noarch 0:1.11-10.el7 will be installed
---> Package perl-XML-SAX.noarch 0:0.99-9.el7 will be installed
--> Processing Dependency: perl(LWP::UserAgent) for package: perl-XML-SAX-0.99-9.el7.noarch
---> Package perl-XML-SAX-Base.noarch 0:1.08-7.el7 will be installed
---> Package perl-local-lib.noarch 0:1.008010-3.el7 will be installed
---> Package poppler-data.noarch 0:0.4.6-3.el7 will be installed
---> Package qt-settings.noarch 0:19-23.5.el7 will be installed
---> Package urw-fonts.noarch 0:2.4-16.el7 will be installed
--> Running transaction check
---> Package perl-Digest.noarch 0:1.17-245.el7 will be installed
---> Package perl-devel.x86_64 4:5.16.3-291.el7 will be installed
--> Processing Dependency: systemtap-sdt-devel for package: 4:perl-devel-5.16.3-291.el7.x86_64
--> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4:perl-devel-5.16.3-291.el7.x86_64
--> Processing Dependency: libdb-devel for package: 4:perl-devel-5.16.3-291.el7.x86_64
--> Processing Dependency: gdbm-devel for package: 4:perl-devel-5.16.3-291.el7.x86_64
---> Package perl-libwww-perl.noarch 0:6.05-2.el7 will be installed
--> Processing Dependency: perl(WWW::RobotRules) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(URI) >= 1.10 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(Net::HTTP) >= 6.04 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(LWP::MediaTypes) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Status) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Response) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Request::Common) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Request) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Negotiate) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Date) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Daemon) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTTP::Cookies) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(File::Listing) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTML::HeadParser) for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(Encode::Locale) for package: perl-libwww-perl-6.05-2.el7.noarch
--> Processing Dependency: perl(Digest::MD5) for package: perl-libwww-perl-6.05-2.el7.noarch
--> Running transaction check
---> Package gdbm-devel.x86_64 0:1.10-8.el7 will be installed
---> Package libdb-devel.x86_64 0:5.3.21-19.el7 will be installed
---> Package perl-Digest-MD5.x86_64 0:2.52-3.el7 will be installed
---> Package perl-Encode-Locale.noarch 0:1.03-5.el7 will be installed
---> Package perl-ExtUtils-ParseXS.noarch 1:3.18-2.el7 will be installed
---> Package perl-File-Listing.noarch 0:6.04-7.el7 will be installed
---> Package perl-HTML-Parser.x86_64 0:3.71-4.el7 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3 for package: perl-HTML-Parser-3.71-4.el7.x86_64
---> Package perl-HTTP-Cookies.noarch 0:6.01-5.el7 will be installed
---> Package perl-HTTP-Daemon.noarch 0:6.01-5.el7 will be installed
---> Package perl-HTTP-Date.noarch 0:6.02-8.el7 will be installed
--> Processing Dependency: perl(Time::Zone) for package: perl-HTTP-Date-6.02-8.el7.noarch
---> Package perl-HTTP-Message.noarch 0:6.06-6.el7 will be installed
--> Processing Dependency: perl(IO::Uncompress::Bunzip2) >= 2.021 for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(IO::Compress::Bzip2) >= 2.021 for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(IO::Uncompress::RawInflate) for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(IO::Uncompress::Inflate) for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(IO::Uncompress::Gunzip) for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(IO::HTML) for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(IO::Compress::Gzip) for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(IO::Compress::Deflate) for package: perl-HTTP-Message-6.06-6.el7.noarch
--> Processing Dependency: perl(Compress::Raw::Zlib) for package: perl-HTTP-Message-6.06-6.el7.noarch
---> Package perl-HTTP-Negotiate.noarch 0:6.01-5.el7 will be installed
---> Package perl-LWP-MediaTypes.noarch 0:6.02-2.el7 will be installed
---> Package perl-Net-HTTP.noarch 0:6.06-2.el7 will be installed
--> Processing Dependency: perl(IO::Socket::SSL) >= 1.38 for package: perl-Net-HTTP-6.06-2.el7.noarch
---> Package perl-URI.noarch 0:1.60-9.el7 will be installed
--> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-9.el7.noarch
---> Package perl-WWW-RobotRules.noarch 0:6.02-5.el7 will be installed
---> Package systemtap-sdt-devel.x86_64 0:3.0-7.el7 will be installed
--> Processing Dependency: pyparsing for package: systemtap-sdt-devel-3.0-7.el7.x86_64
--> Running transaction check
---> Package perl-Business-ISBN.noarch 0:2.06-2.el7 will be installed
--> Processing Dependency: perl(Business::ISBN::Data) >= 20120719.001 for package: perl-Business-ISBN-2.06-2.el7.noarch
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-15.el7 will be installed
---> Package perl-IO-Compress.noarch 0:2.061-2.el7 will be installed
--> Processing Dependency: perl(Compress::Raw::Bzip2) >= 2.061 for package: perl-IO-Compress-2.061-2.el7.noarch
---> Package perl-IO-HTML.noarch 0:1.00-2.el7 will be installed
---> Package perl-IO-Socket-SSL.noarch 0:1.94-5.el7 will be installed
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL-1.94-5.el7.noarch
--> Processing Dependency: perl(IO::Socket::IP) >= 0.20 for package: perl-IO-Socket-SSL-1.94-5.el7.noarch
--> Processing Dependency: perl(Net::SSLeay) for package: perl-IO-Socket-SSL-1.94-5.el7.noarch
--> Processing Dependency: perl(Net::LibIDN) for package: perl-IO-Socket-SSL-1.94-5.el7.noarch
---> Package perl-TimeDate.noarch 1:2.30-2.el7 will be installed
---> Package pyparsing.noarch 0:1.5.6-9.el7 will be installed
--> Running transaction check
---> Package perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7 will be installed
---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7 will be installed
---> Package perl-IO-Socket-IP.noarch 0:0.21-4.el7 will be installed
---> Package perl-Net-LibIDN.x86_64 0:0.12-15.el7 will be installed
---> Package perl-Net-SSLeay.x86_64 0:1.55-4.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package              Arch   Version        Repository                     Size
================================================================================
Installing:
 google-chrome-stable x86_64 57.0.2987.133-1
                                            dl.google.com_linux_chrome_rpm_stable_x86_64
                                                                           45 M
Installing for dependencies:
 at                   x86_64 3.1.13-22.el7  oso-rhui-rhel-server-releases  51 k
 bc                   x86_64 1.06.95-13.el7 oso-rhui-rhel-server-releases 115 k
 cups-client          x86_64 1:1.6.3-26.el7 oso-rhui-rhel-server-releases 149 k
 ed                   x86_64 1.9-4.el7      oso-rhui-rhel-server-releases  72 k
 foomatic-filters     x86_64 4.0.9-8.el7    oso-rhui-rhel-server-releases  98 k
 gdbm-devel           x86_64 1.10-8.el7     oso-rhui-rhel-server-releases  47 k
 ghostscript          x86_64 9.07-20.el7_3.3
                                            oso-rhui-rhel-server-releases 4.3 M
 ghostscript-fonts    noarch 5.50-32.el7    oso-rhui-rhel-server-releases 324 k
 lcms2                x86_64 2.6-3.el7      oso-rhui-rhel-server-releases 150 k
 libXScrnSaver        x86_64 1.2.2-6.1.el7  oso-rhui-rhel-server-releases  24 k
 libdb-devel          x86_64 5.3.21-19.el7  oso-rhui-rhel-server-releases  38 k
 libmng               x86_64 1.0.10-14.el7  oso-rhui-rhel-server-releases 171 k
 libpng12             x86_64 1.2.50-10.el7  oso-rhui-rhel-server-releases 171 k
 m4                   x86_64 1.4.16-10.el7  oso-rhui-rhel-server-releases 256 k
 mailx                x86_64 12.5-12.el7_0  oso-rhui-rhel-server-releases 244 k
 mesa-libGLU          x86_64 9.0.0-4.el7    oso-rhui-rhel-server-releases 196 k
 patch                x86_64 2.7.1-8.el7    oso-rhui-rhel-server-releases 110 k
 perl-B-Lint          noarch 1.17-3.el7     oso-rhui-rhel-server-releases  20 k
 perl-Business-ISBN   noarch 2.06-2.el7     oso-rhui-rhel-server-releases  25 k
 perl-Business-ISBN-Data
                      noarch 20120719.001-2.el7
                                            oso-rhui-rhel-server-releases  24 k
 perl-CGI             noarch 3.63-4.el7     oso-rhui-rhel-server-releases 250 k
 perl-CPAN            noarch 1.9800-291.el7 oso-rhui-rhel-server-releases 293 k
 perl-Class-ISA       noarch 0.36-1010.el7  oso-rhui-rhel-server-releases 9.0 k
 perl-Compress-Raw-Bzip2
                      x86_64 2.061-3.el7    oso-rhui-rhel-server-releases  32 k
 perl-Compress-Raw-Zlib
                      x86_64 1:2.061-4.el7  oso-rhui-rhel-server-releases  57 k
 perl-Data-Dumper     x86_64 2.145-3.el7    oso-rhui-rhel-server-releases  47 k
 perl-Digest          noarch 1.17-245.el7   oso-rhui-rhel-server-releases  23 k
 perl-Digest-MD5      x86_64 2.52-3.el7     oso-rhui-rhel-server-releases  30 k
 perl-Digest-SHA      x86_64 1:5.85-3.el7   oso-rhui-rhel-server-releases  58 k
 perl-Encode-Locale   noarch 1.03-5.el7     oso-rhui-rhel-server-releases  16 k
 perl-Env             noarch 1.04-2.el7     oso-rhui-rhel-server-releases  16 k
 perl-ExtUtils-Install
                      noarch 1.58-291.el7   oso-rhui-rhel-server-releases  74 k
 perl-ExtUtils-MakeMaker
                      noarch 6.68-3.el7     oso-rhui-rhel-server-releases 275 k
 perl-ExtUtils-Manifest
                      noarch 1.61-244.el7   oso-rhui-rhel-server-releases  31 k
 perl-ExtUtils-ParseXS
                      noarch 1:3.18-2.el7   oso-rhui-rhel-server-releases  77 k
 perl-FCGI            x86_64 1:0.74-8.el7   oso-rhui-rhel-server-releases  42 k
 perl-File-CheckTree  noarch 4.42-3.el7     oso-rhui-rhel-server-releases  18 k
 perl-File-Listing    noarch 6.04-7.el7     oso-rhui-rhel-server-releases  13 k
 perl-HTML-Parser     x86_64 3.71-4.el7     oso-rhui-rhel-server-releases 115 k
 perl-HTML-Tagset     noarch 3.20-15.el7    oso-rhui-rhel-server-releases  18 k
 perl-HTTP-Cookies    noarch 6.01-5.el7     oso-rhui-rhel-server-releases  26 k
 perl-HTTP-Daemon     noarch 6.01-5.el7     oso-rhui-rhel-server-releases  20 k
 perl-HTTP-Date       noarch 6.02-8.el7     oso-rhui-rhel-server-releases  14 k
 perl-HTTP-Message    noarch 6.06-6.el7     oso-rhui-rhel-server-releases  82 k
 perl-HTTP-Negotiate  noarch 6.01-5.el7     oso-rhui-rhel-server-releases  17 k
 perl-IO-Compress     noarch 2.061-2.el7    oso-rhui-rhel-server-releases 260 k
 perl-IO-HTML         noarch 1.00-2.el7     oso-rhui-rhel-server-releases  23 k
 perl-IO-Socket-IP    noarch 0.21-4.el7     oso-rhui-rhel-server-releases  35 k
 perl-IO-Socket-SSL   noarch 1.94-5.el7     oso-rhui-rhel-server-releases 114 k
 perl-LWP-MediaTypes  noarch 6.02-2.el7     oso-rhui-rhel-server-releases  24 k
 perl-Locale-Codes    noarch 3.26-2.el7     oso-rhui-rhel-server-releases 314 k
 perl-Locale-Maketext noarch 1.23-3.el7     oso-rhui-rhel-server-releases  93 k
 perl-Module-Pluggable
                      noarch 1:4.8-3.el7    oso-rhui-rhel-server-releases  29 k
 perl-Net-HTTP        noarch 6.06-2.el7     oso-rhui-rhel-server-releases  29 k
 perl-Net-LibIDN      x86_64 0.12-15.el7    oso-rhui-rhel-server-releases  28 k
 perl-Net-SSLeay      x86_64 1.55-4.el7     oso-rhui-rhel-server-releases 285 k
 perl-Pod-Checker     noarch 1.60-2.el7     oso-rhui-rhel-server-releases  28 k
 perl-Pod-LaTeX       noarch 0.61-2.el7     oso-rhui-rhel-server-releases  35 k
 perl-Pod-Parser      noarch 1.61-2.el7     oso-rhui-rhel-server-releases 107 k
 perl-Pod-Plainer     noarch 1.03-4.el7     oso-rhui-rhel-server-releases 9.1 k
 perl-Sys-Syslog      x86_64 0.33-3.el7     oso-rhui-rhel-server-releases  42 k
 perl-Test-Harness    noarch 3.28-3.el7     oso-rhui-rhel-server-releases 302 k
 perl-Test-Simple     noarch 0.98-243.el7   oso-rhui-rhel-server-releases 170 k
 perl-Text-Soundex    x86_64 3.04-4.el7     oso-rhui-rhel-server-releases  19 k
 perl-Text-Unidecode  noarch 0.04-20.el7    oso-rhui-rhel-server-releases 114 k
 perl-TimeDate        noarch 1:2.30-2.el7   oso-rhui-rhel-server-releases  52 k
 perl-URI             noarch 1.60-9.el7     oso-rhui-rhel-server-releases 107 k
 perl-WWW-RobotRules  noarch 6.02-5.el7     oso-rhui-rhel-server-releases  18 k
 perl-XML-LibXML      x86_64 1:2.0018-5.el7 oso-rhui-rhel-server-releases 373 k
 perl-XML-NamespaceSupport
                      noarch 1.11-10.el7    oso-rhui-rhel-server-releases  18 k
 perl-XML-SAX         noarch 0.99-9.el7     oso-rhui-rhel-server-releases  64 k
 perl-XML-SAX-Base    noarch 1.08-7.el7     oso-rhui-rhel-server-releases  33 k
 perl-autodie         noarch 2.16-2.el7     oso-rhui-rhel-server-releases  77 k
 perl-devel           x86_64 4:5.16.3-291.el7
                                            oso-rhui-rhel-server-releases 453 k
 perl-libwww-perl     noarch 6.05-2.el7     oso-rhui-rhel-server-releases 205 k
 perl-local-lib       noarch 1.008010-3.el7 oso-rhui-rhel-server-releases  64 k
 poppler-data         noarch 0.4.6-3.el7    oso-rhui-rhel-server-releases 2.2 M
 pyparsing            noarch 1.5.6-9.el7    oso-rhui-rhel-server-releases  94 k
 qt                   x86_64 1:4.8.5-13.el7 oso-rhui-rhel-server-releases 4.5 M
 qt-settings          noarch 19-23.5.el7    oso-rhui-rhel-server-releases  17 k
 qt-x11               x86_64 1:4.8.5-13.el7 oso-rhui-rhel-server-releases  13 M
 qt3                  x86_64 3.3.8b-51.el7  oso-rhui-rhel-server-releases 3.5 M
 redhat-lsb           x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  25 k
 redhat-lsb-core      x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  37 k
 redhat-lsb-cxx       x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  16 k
 redhat-lsb-desktop   x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  20 k
 redhat-lsb-languages x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  18 k
 redhat-lsb-printing  x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  16 k
 redhat-lsb-submod-multimedia
                      x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  15 k
 redhat-lsb-submod-security
                      x86_64 4.1-27.el7     oso-rhui-rhel-server-releases  15 k
 spax                 x86_64 1.5.2-13.el7   oso-rhui-rhel-server-releases 260 k
 systemtap-sdt-devel  x86_64 3.0-7.el7      oso-rhui-rhel-server-releases  69 k
 time                 x86_64 1.7-45.el7     oso-rhui-rhel-server-releases  30 k
 urw-fonts            noarch 2.4-16.el7     oso-rhui-rhel-server-releases 3.0 M

Transaction Summary
================================================================================
Install  1 Package (+94 Dependent packages)

Total download size: 83 M
Installed size: 288 M
Downloading packages:
--------------------------------------------------------------------------------
Total                                               27 MB/s |  83 MB  00:03     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : perl-Data-Dumper-2.145-3.el7.x86_64                         1/95 
  Installing : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                 2/95 
  Installing : perl-Test-Harness-3.28-3.el7.noarch                         3/95 
  Installing : perl-LWP-MediaTypes-6.02-2.el7.noarch                       4/95 
  Installing : perl-Pod-Parser-1.61-2.el7.noarch                           5/95 
  Installing : libmng-1.0.10-14.el7.x86_64                                 6/95 
  Installing : perl-XML-NamespaceSupport-1.11-10.el7.noarch                7/95 
  Installing : perl-XML-SAX-Base-1.08-7.el7.noarch                         8/95 
  Installing : perl-Digest-1.17-245.el7.noarch                             9/95 
  Installing : perl-Encode-Locale-1.03-5.el7.noarch                       10/95 
  Installing : 1:perl-Digest-SHA-5.85-3.el7.x86_64                        11/95 
  Installing : perl-Digest-MD5-2.52-3.el7.x86_64                          12/95 
  Installing : qt3-3.3.8b-51.el7.x86_64                                   13/95 
  Installing : perl-Pod-Checker-1.60-2.el7.noarch                         14/95 
  Installing : perl-Pod-LaTeX-0.61-2.el7.noarch                           15/95 
  Installing : perl-Pod-Plainer-1.03-4.el7.noarch                         16/95 
  Installing : perl-Test-Simple-0.98-243.el7.noarch                       17/95 
  Installing : redhat-lsb-submod-multimedia-4.1-27.el7.x86_64             18/95 
  Installing : mailx-12.5-12.el7_0.x86_64                                 19/95 
  Installing : spax-1.5.2-13.el7.x86_64                                   20/95 
  Installing : lcms2-2.6-3.el7.x86_64                                     21/95 
  Installing : perl-Net-LibIDN-0.12-15.el7.x86_64                         22/95 
  Installing : redhat-lsb-submod-security-4.1-27.el7.x86_64               23/95 
  Installing : libdb-devel-5.3.21-19.el7.x86_64                           24/95 
  Installing : pyparsing-1.5.6-9.el7.noarch                               25/95 
  Installing : systemtap-sdt-devel-3.0-7.el7.x86_64                       26/95 
  Installing : 1:perl-Module-Pluggable-4.8-3.el7.noarch                   27/95 
  Installing : perl-B-Lint-1.17-3.el7.noarch                              28/95 
  Installing : perl-Net-SSLeay-1.55-4.el7.x86_64                          29/95 
  Installing : 1:perl-TimeDate-2.30-2.el7.noarch                          30/95 
  Installing : perl-HTTP-Date-6.02-8.el7.noarch                           31/95 
  Installing : perl-File-Listing-6.04-7.el7.noarch                        32/95 
  Installing : perl-Text-Unidecode-0.04-20.el7.noarch                     33/95 
  Installing : perl-Text-Soundex-3.04-4.el7.x86_64                        34/95 
  Installing : perl-IO-HTML-1.00-2.el7.noarch                             35/95 
  Installing : mesa-libGLU-9.0.0-4.el7.x86_64                             36/95 
  Installing : poppler-data-0.4.6-3.el7.noarch                            37/95 
  Installing : perl-Class-ISA-0.36-1010.el7.noarch                        38/95 
  Installing : urw-fonts-2.4-16.el7.noarch                                39/95 
  Installing : bc-1.06.95-13.el7.x86_64                                   40/95 
  Installing : gdbm-devel-1.10-8.el7.x86_64                               41/95 
  Installing : m4-1.4.16-10.el7.x86_64                                    42/95 
  Installing : 1:cups-client-1.6.3-26.el7.x86_64                          43/95 
  Installing : perl-ExtUtils-Manifest-1.61-244.el7.noarch                 44/95 
  Installing : perl-ExtUtils-Install-1.58-291.el7.noarch                  45/95 
  Installing : perl-ExtUtils-MakeMaker-6.68-3.el7.noarch                  46/95 
  Installing : 1:perl-ExtUtils-ParseXS-3.18-2.el7.noarch                  47/95 
  Installing : 4:perl-devel-5.16.3-291.el7.x86_64                         48/95 
  Installing : ed-1.9-4.el7.x86_64                                        49/95 
  Installing : libXScrnSaver-1.2.2-6.1.el7.x86_64                         50/95 
  Installing : ghostscript-fonts-5.50-32.el7.noarch                       51/95 
  Installing : ghostscript-9.07-20.el7_3.3.x86_64                         52/95 
  Installing : 1:perl-FCGI-0.74-8.el7.x86_64                              53/95 
  Installing : perl-CGI-3.63-4.el7.noarch                                 54/95 
  Installing : at-3.1.13-22.el7.x86_64                                    55/95 
  Installing : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                 56/95 
  Installing : perl-IO-Compress-2.061-2.el7.noarch                        57/95 
  Installing : perl-Env-1.04-2.el7.noarch                                 58/95 
  Installing : time-1.7-45.el7.x86_64                                     59/95 
  Installing : perl-HTML-Tagset-3.20-15.el7.noarch                        60/95 
  Installing : perl-local-lib-1.008010-3.el7.noarch                       61/95 
  Installing : perl-CPAN-1.9800-291.el7.noarch                            62/95 
  Installing : perl-File-CheckTree-4.42-3.el7.noarch                      63/95 
  Installing : perl-IO-Socket-IP-0.21-4.el7.noarch                        64/95 
  Installing : perl-IO-Socket-SSL-1.94-5.el7.noarch                       65/95 
  Installing : perl-Net-HTTP-6.06-2.el7.noarch                            66/95 
  Installing : perl-autodie-2.16-2.el7.noarch                             67/95 
  Installing : patch-2.7.1-8.el7.x86_64                                   68/95 
  Installing : redhat-lsb-core-4.1-27.el7.x86_64                          69/95 
  Installing : redhat-lsb-cxx-4.1-27.el7.x86_64                           70/95 
  Installing : qt-settings-19-23.5.el7.noarch                             71/95 
  Installing : 1:qt-4.8.5-13.el7.x86_64                                   72/95 
  Installing : 1:qt-x11-4.8.5-13.el7.x86_64                               73/95 
  Installing : perl-Business-ISBN-Data-20120719.001-2.el7.noarch          74/95 
  Installing : perl-Business-ISBN-2.06-2.el7.noarch                       75/95 
  Installing : perl-URI-1.60-9.el7.noarch                                 76/95 
  Installing : perl-HTTP-Message-6.06-6.el7.noarch                        77/95 
  Installing : perl-HTTP-Cookies-6.01-5.el7.noarch                        78/95 
  Installing : perl-HTML-Parser-3.71-4.el7.x86_64                         79/95 
  Installing : perl-HTTP-Negotiate-6.01-5.el7.noarch                      80/95 
  Installing : perl-HTTP-Daemon-6.01-5.el7.noarch                         81/95 
  Installing : perl-WWW-RobotRules-6.02-5.el7.noarch                      82/95 
  Installing : perl-libwww-perl-6.05-2.el7.noarch                         83/95 
  Installing : perl-XML-SAX-0.99-9.el7.noarch                             84/95 
  Installing : 1:perl-XML-LibXML-2.0018-5.el7.x86_64                      85/95 
  Installing : perl-Sys-Syslog-0.33-3.el7.x86_64                          86/95 
  Installing : libpng12-1.2.50-10.el7.x86_64                              87/95 
  Installing : redhat-lsb-desktop-4.1-27.el7.x86_64                       88/95 
  Installing : perl-Locale-Codes-3.26-2.el7.noarch                        89/95 
  Installing : perl-Locale-Maketext-1.23-3.el7.noarch                     90/95 
  Installing : redhat-lsb-languages-4.1-27.el7.x86_64                     91/95 
  Installing : foomatic-filters-4.0.9-8.el7.x86_64                        92/95 
  Installing : redhat-lsb-printing-4.1-27.el7.x86_64                      93/95 
  Installing : redhat-lsb-4.1-27.el7.x86_64                               94/95 
  Installing : google-chrome-stable-57.0.2987.133-1.x86_64                95/95 
Redirecting to /bin/systemctl start  atd.service
  Verifying  : perl-Pod-Parser-1.61-2.el7.noarch                           1/95 
  Verifying  : foomatic-filters-4.0.9-8.el7.x86_64                         2/95 
  Verifying  : 1:qt-4.8.5-13.el7.x86_64                                    3/95 
  Verifying  : perl-Locale-Maketext-1.23-3.el7.noarch                      4/95 
  Verifying  : qt3-3.3.8b-51.el7.x86_64                                    5/95 
  Verifying  : perl-Test-Simple-0.98-243.el7.noarch                        6/95 
  Verifying  : perl-LWP-MediaTypes-6.02-2.el7.noarch                       7/95 
  Verifying  : perl-Locale-Codes-3.26-2.el7.noarch                         8/95 
  Verifying  : libpng12-1.2.50-10.el7.x86_64                               9/95 
  Verifying  : perl-Sys-Syslog-0.33-3.el7.x86_64                          10/95 
  Verifying  : perl-Business-ISBN-Data-20120719.001-2.el7.noarch          11/95 
  Verifying  : qt-settings-19-23.5.el7.noarch                             12/95 
  Verifying  : patch-2.7.1-8.el7.x86_64                                   13/95 
  Verifying  : perl-Encode-Locale-1.03-5.el7.noarch                       14/95 
  Verifying  : perl-autodie-2.16-2.el7.noarch                             15/95 
  Verifying  : perl-IO-Socket-IP-0.21-4.el7.noarch                        16/95 
  Verifying  : 1:perl-Digest-SHA-5.85-3.el7.x86_64                        17/95 
  Verifying  : perl-File-CheckTree-4.42-3.el7.noarch                      18/95 
  Verifying  : perl-Net-HTTP-6.06-2.el7.noarch                            19/95 
  Verifying  : perl-local-lib-1.008010-3.el7.noarch                       20/95 
  Verifying  : perl-HTML-Tagset-3.20-15.el7.noarch                        21/95 
  Verifying  : time-1.7-45.el7.x86_64                                     22/95 
  Verifying  : perl-B-Lint-1.17-3.el7.noarch                              23/95 
  Verifying  : perl-HTTP-Cookies-6.01-5.el7.noarch                        24/95 
  Verifying  : perl-ExtUtils-MakeMaker-6.68-3.el7.noarch                  25/95 
  Verifying  : perl-Env-1.04-2.el7.noarch                                 26/95 
  Verifying  : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                 27/95 
  Verifying  : at-3.1.13-22.el7.x86_64                                    28/95 
  Verifying  : perl-Pod-Checker-1.60-2.el7.noarch                         29/95 
  Verifying  : 1:perl-XML-LibXML-2.0018-5.el7.x86_64                      30/95 
  Verifying  : redhat-lsb-languages-4.1-27.el7.x86_64                     31/95 
  Verifying  : redhat-lsb-4.1-27.el7.x86_64                               32/95 
  Verifying  : 1:perl-FCGI-0.74-8.el7.x86_64                              33/95 
  Verifying  : ghostscript-fonts-5.50-32.el7.noarch                       34/95 
  Verifying  : libXScrnSaver-1.2.2-6.1.el7.x86_64                         35/95 
  Verifying  : ed-1.9-4.el7.x86_64                                        36/95 
  Verifying  : perl-Digest-1.17-245.el7.noarch                            37/95 
  Verifying  : perl-Test-Harness-3.28-3.el7.noarch                        38/95 
  Verifying  : perl-URI-1.60-9.el7.noarch                                 39/95 
  Verifying  : perl-File-Listing-6.04-7.el7.noarch                        40/95 
  Verifying  : redhat-lsb-cxx-4.1-27.el7.x86_64                           41/95 
  Verifying  : perl-Business-ISBN-2.06-2.el7.noarch                       42/95 
  Verifying  : perl-ExtUtils-Install-1.58-291.el7.noarch                  43/95 
  Verifying  : perl-Pod-LaTeX-0.61-2.el7.noarch                           44/95 
  Verifying  : perl-ExtUtils-Manifest-1.61-244.el7.noarch                 45/95 
  Verifying  : 1:cups-client-1.6.3-26.el7.x86_64                          46/95 
  Verifying  : m4-1.4.16-10.el7.x86_64                                    47/95 
  Verifying  : gdbm-devel-1.10-8.el7.x86_64                               48/95 
  Verifying  : bc-1.06.95-13.el7.x86_64                                   49/95 
  Verifying  : perl-HTML-Parser-3.71-4.el7.x86_64                         50/95 
  Verifying  : perl-WWW-RobotRules-6.02-5.el7.noarch                      51/95 
  Verifying  : perl-Digest-MD5-2.52-3.el7.x86_64                          52/95 
  Verifying  : systemtap-sdt-devel-3.0-7.el7.x86_64                       53/95 
  Verifying  : perl-HTTP-Message-6.06-6.el7.noarch                        54/95 
  Verifying  : urw-fonts-2.4-16.el7.noarch                                55/95 
  Verifying  : perl-CPAN-1.9800-291.el7.noarch                            56/95 
  Verifying  : ghostscript-9.07-20.el7_3.3.x86_64                         57/95 
  Verifying  : perl-Class-ISA-0.36-1010.el7.noarch                        58/95 
  Verifying  : poppler-data-0.4.6-3.el7.noarch                            59/95 
  Verifying  : perl-HTTP-Negotiate-6.01-5.el7.noarch                      60/95 
  Verifying  : redhat-lsb-desktop-4.1-27.el7.x86_64                       61/95 
  Verifying  : mesa-libGLU-9.0.0-4.el7.x86_64                             62/95 
  Verifying  : perl-IO-HTML-1.00-2.el7.noarch                             63/95 
  Verifying  : perl-Text-Unidecode-0.04-20.el7.noarch                     64/95 
  Verifying  : 4:perl-devel-5.16.3-291.el7.x86_64                         65/95 
  Verifying  : 1:perl-TimeDate-2.30-2.el7.noarch                          66/95 
  Verifying  : perl-Text-Soundex-3.04-4.el7.x86_64                        67/95 
  Verifying  : perl-Net-SSLeay-1.55-4.el7.x86_64                          68/95 
  Verifying  : perl-XML-SAX-Base-1.08-7.el7.noarch                        69/95 
  Verifying  : google-chrome-stable-57.0.2987.133-1.x86_64                70/95 
  Verifying  : 1:perl-Module-Pluggable-4.8-3.el7.noarch                   71/95 
  Verifying  : perl-IO-Compress-2.061-2.el7.noarch                        72/95 
  Verifying  : redhat-lsb-printing-4.1-27.el7.x86_64                      73/95 
  Verifying  : pyparsing-1.5.6-9.el7.noarch                               74/95 
  Verifying  : 1:qt-x11-4.8.5-13.el7.x86_64                               75/95 
  Verifying  : perl-HTTP-Date-6.02-8.el7.noarch                           76/95 
  Verifying  : perl-IO-Socket-SSL-1.94-5.el7.noarch                       77/95 
  Verifying  : perl-Data-Dumper-2.145-3.el7.x86_64                        78/95 
  Verifying  : perl-XML-NamespaceSupport-1.11-10.el7.noarch               79/95 
  Verifying  : libdb-devel-5.3.21-19.el7.x86_64                           80/95 
  Verifying  : libmng-1.0.10-14.el7.x86_64                                81/95 
  Verifying  : redhat-lsb-submod-security-4.1-27.el7.x86_64               82/95 
  Verifying  : perl-Net-LibIDN-0.12-15.el7.x86_64                         83/95 
  Verifying  : perl-HTTP-Daemon-6.01-5.el7.noarch                         84/95 
  Verifying  : 1:perl-ExtUtils-ParseXS-3.18-2.el7.noarch                  85/95 
  Verifying  : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                86/95 
  Verifying  : perl-libwww-perl-6.05-2.el7.noarch                         87/95 
  Verifying  : perl-XML-SAX-0.99-9.el7.noarch                             88/95 
  Verifying  : perl-CGI-3.63-4.el7.noarch                                 89/95 
  Verifying  : lcms2-2.6-3.el7.x86_64                                     90/95 
  Verifying  : perl-Pod-Plainer-1.03-4.el7.noarch                         91/95 
  Verifying  : spax-1.5.2-13.el7.x86_64                                   92/95 
  Verifying  : mailx-12.5-12.el7_0.x86_64                                 93/95 
  Verifying  : redhat-lsb-submod-multimedia-4.1-27.el7.x86_64             94/95 
  Verifying  : redhat-lsb-core-4.1-27.el7.x86_64                          95/95 

Installed:
  google-chrome-stable.x86_64 0:57.0.2987.133-1                                 

Dependency Installed:
  at.x86_64 0:3.1.13-22.el7                                                     
  bc.x86_64 0:1.06.95-13.el7                                                    
  cups-client.x86_64 1:1.6.3-26.el7                                             
  ed.x86_64 0:1.9-4.el7                                                         
  foomatic-filters.x86_64 0:4.0.9-8.el7                                         
  gdbm-devel.x86_64 0:1.10-8.el7                                                
  ghostscript.x86_64 0:9.07-20.el7_3.3                                          
  ghostscript-fonts.noarch 0:5.50-32.el7                                        
  lcms2.x86_64 0:2.6-3.el7                                                      
  libXScrnSaver.x86_64 0:1.2.2-6.1.el7                                          
  libdb-devel.x86_64 0:5.3.21-19.el7                                            
  libmng.x86_64 0:1.0.10-14.el7                                                 
  libpng12.x86_64 0:1.2.50-10.el7                                               
  m4.x86_64 0:1.4.16-10.el7                                                     
  mailx.x86_64 0:12.5-12.el7_0                                                  
  mesa-libGLU.x86_64 0:9.0.0-4.el7                                              
  patch.x86_64 0:2.7.1-8.el7                                                    
  perl-B-Lint.noarch 0:1.17-3.el7                                               
  perl-Business-ISBN.noarch 0:2.06-2.el7                                        
  perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7                           
  perl-CGI.noarch 0:3.63-4.el7                                                  
  perl-CPAN.noarch 0:1.9800-291.el7                                             
  perl-Class-ISA.noarch 0:0.36-1010.el7                                         
  perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7                                  
  perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7                                   
  perl-Data-Dumper.x86_64 0:2.145-3.el7                                         
  perl-Digest.noarch 0:1.17-245.el7                                             
  perl-Digest-MD5.x86_64 0:2.52-3.el7                                           
  perl-Digest-SHA.x86_64 1:5.85-3.el7                                           
  perl-Encode-Locale.noarch 0:1.03-5.el7                                        
  perl-Env.noarch 0:1.04-2.el7                                                  
  perl-ExtUtils-Install.noarch 0:1.58-291.el7                                   
  perl-ExtUtils-MakeMaker.noarch 0:6.68-3.el7                                   
  perl-ExtUtils-Manifest.noarch 0:1.61-244.el7                                  
  perl-ExtUtils-ParseXS.noarch 1:3.18-2.el7                                     
  perl-FCGI.x86_64 1:0.74-8.el7                                                 
  perl-File-CheckTree.noarch 0:4.42-3.el7                                       
  perl-File-Listing.noarch 0:6.04-7.el7                                         
  perl-HTML-Parser.x86_64 0:3.71-4.el7                                          
  perl-HTML-Tagset.noarch 0:3.20-15.el7                                         
  perl-HTTP-Cookies.noarch 0:6.01-5.el7                                         
  perl-HTTP-Daemon.noarch 0:6.01-5.el7                                          
  perl-HTTP-Date.noarch 0:6.02-8.el7                                            
  perl-HTTP-Message.noarch 0:6.06-6.el7                                         
  perl-HTTP-Negotiate.noarch 0:6.01-5.el7                                       
  perl-IO-Compress.noarch 0:2.061-2.el7                                         
  perl-IO-HTML.noarch 0:1.00-2.el7                                              
  perl-IO-Socket-IP.noarch 0:0.21-4.el7                                         
  perl-IO-Socket-SSL.noarch 0:1.94-5.el7                                        
  perl-LWP-MediaTypes.noarch 0:6.02-2.el7                                       
  perl-Locale-Codes.noarch 0:3.26-2.el7                                         
  perl-Locale-Maketext.noarch 0:1.23-3.el7                                      
  perl-Module-Pluggable.noarch 1:4.8-3.el7                                      
  perl-Net-HTTP.noarch 0:6.06-2.el7                                             
  perl-Net-LibIDN.x86_64 0:0.12-15.el7                                          
  perl-Net-SSLeay.x86_64 0:1.55-4.el7                                           
  perl-Pod-Checker.noarch 0:1.60-2.el7                                          
  perl-Pod-LaTeX.noarch 0:0.61-2.el7                                            
  perl-Pod-Parser.noarch 0:1.61-2.el7                                           
  perl-Pod-Plainer.noarch 0:1.03-4.el7                                          
  perl-Sys-Syslog.x86_64 0:0.33-3.el7                                           
  perl-Test-Harness.noarch 0:3.28-3.el7                                         
  perl-Test-Simple.noarch 0:0.98-243.el7                                        
  perl-Text-Soundex.x86_64 0:3.04-4.el7                                         
  perl-Text-Unidecode.noarch 0:0.04-20.el7                                      
  perl-TimeDate.noarch 1:2.30-2.el7                                             
  perl-URI.noarch 0:1.60-9.el7                                                  
  perl-WWW-RobotRules.noarch 0:6.02-5.el7                                       
  perl-XML-LibXML.x86_64 1:2.0018-5.el7                                         
  perl-XML-NamespaceSupport.noarch 0:1.11-10.el7                                
  perl-XML-SAX.noarch 0:0.99-9.el7                                              
  perl-XML-SAX-Base.noarch 0:1.08-7.el7                                         
  perl-autodie.noarch 0:2.16-2.el7                                              
  perl-devel.x86_64 4:5.16.3-291.el7                                            
  perl-libwww-perl.noarch 0:6.05-2.el7                                          
  perl-local-lib.noarch 0:1.008010-3.el7                                        
  poppler-data.noarch 0:0.4.6-3.el7                                             
  pyparsing.noarch 0:1.5.6-9.el7                                                
  qt.x86_64 1:4.8.5-13.el7                                                      
  qt-settings.noarch 0:19-23.5.el7                                              
  qt-x11.x86_64 1:4.8.5-13.el7                                                  
  qt3.x86_64 0:3.3.8b-51.el7                                                    
  redhat-lsb.x86_64 0:4.1-27.el7                                                
  redhat-lsb-core.x86_64 0:4.1-27.el7                                           
  redhat-lsb-cxx.x86_64 0:4.1-27.el7                                            
  redhat-lsb-desktop.x86_64 0:4.1-27.el7                                        
  redhat-lsb-languages.x86_64 0:4.1-27.el7                                      
  redhat-lsb-printing.x86_64 0:4.1-27.el7                                       
  redhat-lsb-submod-multimedia.x86_64 0:4.1-27.el7                              
  redhat-lsb-submod-security.x86_64 0:4.1-27.el7                                
  spax.x86_64 0:1.5.2-13.el7                                                    
  systemtap-sdt-devel.x86_64 0:3.0-7.el7                                        
  time.x86_64 0:1.7-45.el7                                                      
  urw-fonts.noarch 0:2.4-16.el7                                                 

Complete!
--2017-04-18 12:12:37--  https://chromedriver.storage.googleapis.com/2.16/chromedriver_linux64.zip
Resolving chromedriver.storage.googleapis.com (chromedriver.storage.googleapis.com)... 172.217.7.176, 2607:f8b0:4004:80d::2010
Connecting to chromedriver.storage.googleapis.com (chromedriver.storage.googleapis.com)|172.217.7.176|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2278361 (2.2M) [application/zip]
Saving to: ‘chromedriver_linux64.zip’

     0K .......... .......... .......... .......... ..........  2% 28.3M 0s
    50K .......... .......... .......... .......... ..........  4% 36.6M 0s
   100K .......... .......... .......... .......... ..........  6% 49.1M 0s
   150K .......... .......... .......... .......... ..........  8% 33.2M 0s
   200K .......... .......... .......... .......... .......... 11% 45.7M 0s
   250K .......... .......... .......... .......... .......... 13% 35.0M 0s
   300K .......... .......... .......... .......... .......... 15% 49.5M 0s
   350K .......... .......... .......... .......... .......... 17% 50.8M 0s
   400K .......... .......... .......... .......... .......... 20% 35.7M 0s
   450K .......... .......... .......... .......... .......... 22% 41.8M 0s
   500K .......... .......... .......... .......... .......... 24% 34.9M 0s
   550K .......... .......... .......... .......... .......... 26% 37.7M 0s
   600K .......... .......... .......... .......... .......... 29% 39.3M 0s
   650K .......... .......... .......... .......... .......... 31% 72.6M 0s
   700K .......... .......... .......... .......... .......... 33% 40.2M 0s
   750K .......... .......... .......... .......... .......... 35%  108M 0s
   800K .......... .......... .......... .......... .......... 38% 88.1M 0s
   850K .......... .......... .......... .......... .......... 40% 41.8M 0s
   900K .......... .......... .......... .......... .......... 42%  106M 0s
   950K .......... .......... .......... .......... .......... 44%  113M 0s
  1000K .......... .......... .......... .......... .......... 47% 33.6M 0s
  1050K .......... .......... .......... .......... .......... 49%  220M 0s
  1100K .......... .......... .......... .......... .......... 51%  193M 0s
  1150K .......... .......... .......... .......... .......... 53%  213M 0s
  1200K .......... .......... .......... .......... .......... 56%  165M 0s
  1250K .......... .......... .......... .......... .......... 58%  123M 0s
  1300K .......... .......... .......... .......... .......... 60%  148M 0s
  1350K .......... .......... .......... .......... .......... 62%  186M 0s
  1400K .......... .......... .......... .......... .......... 65%  154M 0s
  1450K .......... .......... .......... .......... .......... 67%  144M 0s
  1500K .......... .......... .......... .......... .......... 69%  245M 0s
  1550K .......... .......... .......... .......... .......... 71%  177M 0s
  1600K .......... .......... .......... .......... .......... 74%  151M 0s
  1650K .......... .......... .......... .......... .......... 76%  150M 0s
  1700K .......... .......... .......... .......... .......... 78%  222M 0s
  1750K .......... .......... .......... .......... .......... 80%  226M 0s
  1800K .......... .......... .......... .......... .......... 83%  262M 0s
  1850K .......... .......... .......... .......... .......... 85%  258M 0s
  1900K .......... .......... .......... .......... .......... 87%  249M 0s
  1950K .......... .......... .......... .......... .......... 89%  189M 0s
  2000K .......... .......... .......... .......... .......... 92%  245M 0s
  2050K .......... .......... .......... .......... .......... 94%  244M 0s
  2100K .......... .......... .......... .......... .......... 96%  229M 0s
  2150K .......... .......... .......... .......... .......... 98%  211M 0s
  2200K .......... .......... ....                            100%  198M=0.03s

2017-04-18 12:12:37 (75.4 MB/s) - ‘chromedriver_linux64.zip’ saved [2278361/2278361]

Archive:  chromedriver_linux64.zip
  inflating: chromedriver            
Running ssh/sudo command '/home/ec2-user//resources/install_rhaos_repos.sh' with timeout 14400. Attempt #0
Running ssh/sudo command 'SSH_USER='ec2-user' /home/ec2-user//resources/configure_system.sh' with timeout 1800. Attempt #0
Created symlink from /etc/systemd/system/multi-user.target.wants/ntpd.service to /usr/lib/systemd/system/ntpd.service.
[SUCCESS] The command `vagrant build-origin-base` succeeded!
[INFO] Testing `vagrant install-golang --golang.version=1.6.3 --repo=oso-rhui-rhel-server-releases-optional`
Running ssh/sudo command 'yum install -y --disablerepo="*" --enablerepo=oso-rhui-rhel-server-releases-optional golang-1.6.3' with timeout 1800. Attempt #0
Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
Resolving Dependencies
--> Running transaction check
---> Package golang.x86_64 0:1.6.3-2.el7 will be installed
--> Processing Dependency: golang-src = 1.6.3-2.el7 for package: golang-1.6.3-2.el7.x86_64
--> Processing Dependency: golang-bin = 1.6.3-2.el7 for package: golang-1.6.3-2.el7.x86_64
--> Running transaction check
---> Package golang-bin.x86_64 0:1.6.3-2.el7 will be installed
---> Package golang-src.noarch 0:1.6.3-2.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package     Arch    Version      Repository                               Size
================================================================================
Installing:
 golang      x86_64  1.6.3-2.el7  oso-rhui-rhel-server-releases-optional  1.1 M
Installing for dependencies:
 golang-bin  x86_64  1.6.3-2.el7  oso-rhui-rhel-server-releases-optional   43 M
 golang-src  noarch  1.6.3-2.el7  oso-rhui-rhel-server-releases-optional  3.9 M

Transaction Summary
================================================================================
Install  1 Package (+2 Dependent packages)

Total download size: 48 M
Installed size: 250 M
Downloading packages:
--------------------------------------------------------------------------------
Total                                               41 MB/s |  48 MB  00:01     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : golang-src-1.6.3-2.el7.noarch                                1/3 
  Installing : golang-1.6.3-2.el7.x86_64                                    2/3 
  Installing : golang-bin-1.6.3-2.el7.x86_64                                3/3 
  Verifying  : golang-bin-1.6.3-2.el7.x86_64                                1/3 
  Verifying  : golang-src-1.6.3-2.el7.noarch                                2/3 
  Verifying  : golang-1.6.3-2.el7.x86_64                                    3/3 

Installed:
  golang.x86_64 0:1.6.3-2.el7                                                   

Dependency Installed:
  golang-bin.x86_64 0:1.6.3-2.el7        golang-src.noarch 0:1.6.3-2.el7       

Complete!
[SUCCESS] The command `vagrant install-golang --golang.version=1.6.3 --repo=oso-rhui-rhel-server-releases-optional` succeeded!
[SUCCESS] Found golang-1.6.3 on the remote machine.
[INFO] Testing `vagrant install-docker --docker.version=1.12.2 --repourl=https://mirror.openshift.com/enterprise/rhel/dockerextra/x86_64/os/ --repo=oso-rhui-rhel-server-releases --repo=oso-rhui-rhel-server-releases-optional`
Running ssh/sudo command 'mkdir -p /etc/yum.repos.d;
mv /tmp/file20170418-5798-1v1hgo5 /etc/yum.repos.d/httpsmirroropenshiftcomenterpriserheldockerextrax8664os.repo &&
chown root /etc/yum.repos.d/httpsmirroropenshiftcomenterpriserheldockerextrax8664os.repo &&
chmod 0644 /etc/yum.repos.d/httpsmirroropenshiftcomenterpriserheldockerextrax8664os.repo' with timeout 14400. Attempt #0
Running ssh/sudo command 'yum install -y --disablerepo="*" --enablerepo=httpsmirroropenshiftcomenterpriserheldockerextrax8664os --enablerepo=oso-rhui-rhel-server-releases --enablerepo=oso-rhui-rhel-server-releases-optional docker-1.12.2' with timeout 1800. Attempt #0
Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
No package docker-1.12.2 available.
Error: Nothing to do
Error while running ssh/sudo command: yum install -y --disablerepo="*" --enablerepo=httpsmirroropenshiftcomenterpriserheldockerextrax8664os --enablerepo=oso-rhui-rhel-server-releases --enablerepo=oso-rhui-rhel-server-releases-optional docker-1.12.2
The following SSH command responded with a non-zero exit status.
Vagrant assumes that this means the command failed!

yum install -y --disablerepo="*" --enablerepo=httpsmirroropenshiftcomenterpriserheldockerextrax8664os --enablerepo=oso-rhui-rhel-server-releases --enablerepo=oso-rhui-rhel-server-releases-optional docker-1.12.2

Stdout from the command:

Loaded plugins: amazon-id, rhui-lb, search-disabled-repos
No package docker-1.12.2 available.


Stderr from the command:

Error: Nothing to do
[FAILURE] The command `vagrant install-docker --docker.version=1.12.2 --repourl=https://mirror.openshift.com/enterprise/rhel/dockerextra/x86_64/os/ --repo=oso-rhui-rhel-server-releases --repo=oso-rhui-rhel-server-releases-optional` failed!
vagrant-openshift/hack/test.sh: line 21: pushd: ./origin: No such file or directory
Build step 'Execute shell' marked build as failure
[description-setter] Description set: 
[PostBuildScript] - Execution post build scripts.
[workspace] $ /bin/sh -xe /tmp/hudson3157751396684900422.sh
+ '[' -f .vagrant-openshift.json ']'
+ pushd origin
~/jobs/test_pull_requests_vagrant_openshift/workspace/origin ~/jobs/test_pull_requests_vagrant_openshift/workspace
+ '[' -f .vagrant-openshift.json ']'
+ vagrant ssh -c '[[ -d origin ]] && pushd origin && [[ -f .vagrant-openshift.json ]] && vagrant destroy -f'
~/origin ~
==> openshiftdev: Terminating the instance...
==> openshiftdev: Running cleanup tasks for 'shell' provisioner...
+ vagrant destroy -f
==> openshiftdev: Terminating the instance...
==> openshiftdev: Running cleanup tasks for 'shell' provisioner...
+ popd
~/jobs/test_pull_requests_vagrant_openshift/workspace
[BFA] Scanning build for known causes...
[BFA] No failure causes found
[BFA] Done. 0s
Finished: FAILURE